Reparaturerfolge

Seiten: 1 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | (19) | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 56
Zurück zur Startseite

andreas6

20.05.12 11:13

Hallo,

die Reparatur eines großen Dalex-Punktschweißgerätes ist heute abschließend gelungen. Durch Überspannung (230->380 V) hatte es etliche Halbleiter in der Steuerelektronik zerlegt und ein Flachbandkabel samt Stecker verbrannt. Die Elektronik hatte ich schon im Winter dokumentiert, simuliert und dann instandgesetzt. Mit Hilfe etlicher Pc-Lüfterstecker wurde ein neues Kabel gezimmert und nach Vermessen des etwas verschlungen verlaufenden Auslöseimpulses auch richtig verdrahtet.

Der Gehäusebau ist dank einer solchen Kiste sehr viel einfacher geworden. Wenn die Wasserkühlung für die Elektroden wieder angeklemmt ist, kann man damit auch richtig dicke Bleche punkten.

MfG. Andreas


Virtex7

20.05.12 12:29

Der Seitenkanalverdichter:

habe ihn am Freitag mittag vom Schrott geholt, weil ich einen richtigen IGOR-Staubsauger bauen will, der auch etwas Unterdruck erzeugen kann.
Das können die normalen Dinger nämlich nicht.

nu ja: an sich dachte ich, dass das sehr simpel wird, da alles auf geht an dem Teil. (von wegen)
also: 1. Ausgekärchert, da war echt ne gewaltige Menge Gubbel drinne (vom Öffnen an sich habe ich keine Bilder, das war eine echt schwere Procedur, bei der auch der Motor auseinander genommen wurde und zwei schlechte Lager weg kamen.)



uff... zum Glück hatte ich Hilfe dabei, wir haben bestimmt ne halbe Stunde mit dem Hochdruckreiniger die Teile geputzt (den Motor natürlich nicht, den habe ich erst entwässert und dann mit IsoProp gewaschen, damit das Restwasser verschwindet, da stand 5cm WASSER im Motor drinne!!)

Da lagen die Teile dann in der Sonne und mussten trocknen, bis ich fertig zu mittag gegessen hatte und wieder alles zusammenbauen konnte:



von links nach rechts sind das:
Deckel mit gut sichtbarem Seitenkanal, ein ein/Ausgang, der Lüfter (gewuchtet) und noch so ein IO-Teil...
An sich gehören da Schaumstoff-Schalldämpfer rein, aber die sind leider vollkommen vergubbelt gewesen so dass ich die quasi unter Vollschutzentsorgen musste.

weiter ging es mit dem Motor, bzgl. dessen Spulenpaket: alle Spulen vor Einbau gemessen, nicht dass sich noch ein Spulenschluss eingeschlichen hätte und die ganze Arbeit fürn Arsch wäre... (neuen Motor hätt ich dann halt besorgen müssen)
Jawoll! Passt allles.



die Schütz-Motorschutzschalter-Kombi gehört da auch zu, muss ich aber wohl das Schütz ersetzen, das ist schon sehr sehr angebrutzelt an den Kontakten.
Daher kam das auch erst mal weg vom Verdichter.
Die zwei kleinen Dinger vorn haben DN50 Maße, also perfekt um da ein HT-Abflussrohr anzuschließen.

Hier noch ein größeres Bild vom Lüfterrad im mittelmäßig gereinigten Zustand, das musste noch mit der Stahldrahtbürste behandelt werden, Kärcher allein hat nicht gereicht.



Und weiter gehts mit dem Zusammenbau:
Das Gehäuse wird mit dem Spulenpaket verbunden und der Motoranker bekommt nagelneue Lager verpresst.
Dann alles zusammensetzen und nicht den Simmerring vergessen!





So. fertig zusammengebaut und schleift nicht mal was
jetzt ein Test... ähhhh..Moment, da war was....:

naja. wie heißt es doch so schön vom Meister "warum muss ich alles, was ich verwenden will, erst reparieren??"
klar, dass der Drehstrom also erst angeschlossen werden musste, BEVOR ich den Verdichter testen konnte.
also gut: erst mal nen Außenleiter auf PE gebrückt und beim draufschalten über den soliden Funken gewundert....
(roter Leiter in einer Dose als N/PE und als Phase verwandt, ich hatte N/PE angenommen)
nen neuen PE hab ich auch gezogen und direkt am 3/4" Wasserrohr angeschlossen.... JETZT ist das geerdet (war vorher gar ned und man konnte sich einen an der WaMa fangen )



jemand einen Strauß Kabel? Alle Farben
das ist jetzt alles ordentlich verkabelt und nach Lasten verteilt, dass der L1 nicht immer alles schultern muss.
ok, die reinkommenden Leiter habe ich so gelassen, da müssten x Meter Kabel neu gezogen werden UND der Sicherungskasten von IGOR auf heute umgebaut werden..
(und mal der PE gescheit angeschlossen)

so. Ich hoffe, es gefällt jemandem, was ich so geschrieben habe.

Gruß und schönen Sonntag,
Virtex7

Bastl_r

20.05.12 14:56

Hollaaa!
Was für ne Leistung hat das Teil denn?
Der sieht ja richtig amtlich aus!
Hab leider nur so einen kleinen der als Sauger nicht taucht.
Der darf daher nur meinem Kompressor Luft zufächeln damit dieser etwas mehr Liefermenge bringt.

bastl_r

Henning

20.05.12 15:23

Virtex7:

jemand einen Strauß Kabel? Alle Farben


Heißt auch "Prüfblume"

MrD

20.05.12 18:25

Virtex7:
...weil ich einen richtigen IGOR-Staubsauger bauen will, der auch etwas Unterdruck erzeugen kann.


OK... netter ApparathDie gibts in der hiesigen Klinik auch, und das "bisschen Unterdruck" reicht aus um Rohrpostbomben aus einem 500m weiter gelegenen Gebäude anzusaugen. Sollte also auch ALLES (inkl Flor) aus dem Teppich bekommen

Will auch sowas, wär super fürn Zentralsauger mit Abscheiderder meine Werkstatt bereichert und evakuiert.

Virtex7

20.05.12 19:15

allerdings... das Maschinchen ballert ganz gut.

Wenn jemand einen will, sagt was, ich guck ob ich einen beschaffen kann, da liegen noch mehr.

aber die Reinigung IST heavy, ich wills nur gesagt haben.

ich hab außerdem rausgefunden, welche marke das ist:
sowas.

ozonisator

20.05.12 19:21

Endlich den Versager aus der CBR1000f gepopelt, was ein Akt. Düsen waren dicht, und die Schieber-Führungsstangen waren total verkleistert. Und eine Schwimmernadel hats auch noch vergiddelt.



Pinocchio

20.05.12 19:35

Also, als ob was vergubbeltes nen Frickler abhalten würde....

Auf der anderen Seite: Muss...stark....sein.....
kann...man...momentan....nicht....sinnvoll...einsetzen....

Virtex7

20.05.12 19:41

och, der Dreck war nicht das Problem, eher das, die Maschine auf zu bekommen...
hab Stunden gebraucht, bis das auf war.

aber der ca. 6kHz-Ton beim Anlassen war ein Lohn!

EDIT:
da sich jetzt schon die PNs häufen hier ein Hinweis:
ich gucke mal am Schrott, wie viele noch da sind und was die kosten sollen (pro Stück), die Teile sind drecks schwer, ca 25 bis 30kg.


Zuletzt bearbeitet: 20.05.12 20:53 von Virtex7

Pinocchio

20.05.12 21:10

So,ichkannaucheineReparaturvermelden:
EndlichdenWackelkontraktindieserDrecksTastaturbesitigt-jetztgehtdieLeertastenichtmehr.....

Naja,wirdvielleichtdochmalZeitfürwasneues
MalSchauen.

ferdimh

21.05.12 16:27

Deutscherrrrrr Kleinempfängerrrrr...

Ladeelko hochohmig, Siebelko 50nF...
Sicherung als 4AT vorgefunden (mit chinesischem Schriftzeichen), tot.
Koppelkondensator Audion-Endstufe hat massiv erhöhte Kapazität und Leckstrom -> tauschen.
Lautsprecher eingerissen.
VCL11 angeheizt (Stelltrafo auf 50mA gestellt), mit Labornetzteil Anodenspannung eingespeist -> tut.
Lade- und Siebelko durch alt aussehende noch gute RFTs ersetzt.
VY2 hat funktionierenden Heizer, aber keine Gleichrichterwirkung.
Kathodenanschluss wurde verdampft vorgefunden...WARUM MÜSSEN DIESE DEPPEN IMMER ERSTMAL NE DICKE SICHERUNG REINTUN?!

Naja, jetzt hängt ne 1N4007 mit 1k in Serie drin, die VY2 schließt nur den Heizkreis.

Nach einiger Betriebszeit hatte ich den Umgang mit der Rückkopplung raus, dass ich mit 10m indoor verlegtem Draht AFN und DLF hören konnte. Die Trennschärfe von dem Teil überzeugt, besonders bei angezogener Rückkopplung, die Lautstärke definitiv nicht... wenn man die Rückkopplung so anzieht, dass man was hört, sind alle Frequenzen über 1kHz tot...
Naja, das entspricht etwa den Empfangsleistungen, die ich von einem primitiven Triodenaudion erwarte.
Jetzt noch den Knopf für die Schwenkspule kleben und freuen (und evtl mal ne VY2 finden).

Ferdinand

Bastelbruder

21.05.12 19:55

Deutscherrrrrr Kleinempfängerrrrr...
Endlich mal wieder ein Stück Kultur!

Falls irgendwo eine VY2 auftauchen sollte: unbedingt 330 Ohm 2 Watt in Reihe schalten! Die Röhre ist in der Original-(Spar-)Schaltung schon überlastet. Nebeneffekt: es brummt weniger (wie auch mit dem 1k an der 4007).

Und die Originalsicherung läßt sich problemlos durch eine 100mA ersetzen, dann erfüllt sie auch ihren angedachten Zweck.

ferdimh

22.05.12 16:48

Bastelbruder
es brummt weniger

WTF?! Die Kiste kann NOCH MEHR brummen?!
Bei richtiger Wahl der Rückkopplung setzt die jetzt schon mit 50Hz ein und aus...
Naja, mal sehen...
Das Wort der Führers kann man damit eh nicht mehr hören und "Hey yo Motherfucker I fuck your Mama and your Papa cause you gay and I not gay" mit einem "Beat" dahinter wird nicht unbedingt schlechter, wenn man 50 Hz hinzufügt (Ich dachte bis vor kurzem auf MW/LW wäre man davor sicher).

Ferdinand

Piotr

17.06.12 16:59

Nachdem ich es eigentlich schon aufgegeben hatte...

nochmal die für die Bucht bestimmten Einzelteile meines VAIO SZ1XP zusammengesetzt, irgendeinen RAM reingesteckt und den Akku ans Board rangehalten.

Da läuft die Sau!

Geil. Eigentlich hab ich nichts repariert. Alle Kontakte gereinigt und nen anderen RAM rein. Scheint auch so als wären die BEIDEN 2GB Module, die vorher drin waren, defekt.

Nicki

17.06.12 17:14

Geil!
Erinnert mich an die Geschichte, als 4Bastlers 2500€-PC auf ner LAN plötzlich nicht mehr wollte... ein Ramriegel gestorben

Zurück zur Startseite
Seiten: 1 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | (19) | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 56