Reparaturerfolge

Seiten: 1 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | (33) | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 56
Zurück zur Startseite

Pinocchio

26.11.12 23:26

Gibts dazu nen Schaltplan?
ich hab mit meinem mal vor nem halben Jahr das gemacht.
Eigentlich wollt ich noch mal n VGA-Kabel drantüddeln, aber nicht mehr drangedacht. Bei gelegenheit mal machen...

herrmann

27.11.12 00:01

Ganz ehrlich, der Aufbau des Komponententesters würde mich auch interessieren

Toni

27.11.12 20:08

Aufbau ist überschaubar: brauchst nur einen 8...15V-Trafo und einen Widerstand: HIER

In meiner Kiste ist noch mehr Zeugs, um auch Kapazitäten con C's messen zu können.
Das Oszi hat auch einen Sägezahnausgang. Dieses Signal wird darin verstärkt, und auf den zu messenden C (+) gegeben. C (-) wird über einen R auf Gnd gezogen, und auf dem Oszi dargestellt.
Über die Frequenz + Amplitudenhöhe kann man den Wert aus der Tabelle ablesen. Zugegebenermaßen habe ich das bestimmt 15J nicht mehr benutzt, seit ich ein C-Messgerät habe. Das ist irgendwie praktischer, handlicher, und muss nicht vorgeheizt werden...

Pinocchio

27.11.12 20:11

Kopf-->Tisch.
Dafür war der fliegende Aufbau, den ich hier im Schrank habe.
OK, war ne blöde Frage gestern.

Chaoskreator

27.11.12 21:15

Ich habe mal wieder eine optische Maus repariert. Ist eine graue Fujitsu-Siemens. Sie hatte das Problem, das manchmal bei einfachem Klick ein Doppelklick ausgelöst wurde. Diese Taster sind wohl schon am Lebensdauerende. Ich habe dann an den 3 Pins am IC testhalber 100n gegen Masse eingelötet, hat aber für die linke Maustaste nicht ausgereicht. Jetzt ist noch 1µ parallel und jetzt passt es wieder.
5 min Arbeit ergibt eine Maus gratis (stammte aus dem Schrott)


Zuletzt bearbeitet: 27.11.12 21:16 von Chaoskreator

herrmann

27.11.12 22:15

1µ erscheint mir sehr viel, wird dat Dingen nicht zu träge?
Btw.: ich wurde für so eine Lösung in einem anderen Forum mal ausgeschimpft, nennt sich die "Deppenlösung" wie ich da gelernt habe. Tatsächlich soll der Kurzschlussstrom über den Taster für eine sehr kurze Zeit erstaunliche Höhen erreichen und so für eine nicht unbeträchtliche Lebensdauerverkürzung sorgen. Ich habe mir selber nicht die Mühe gemacht, das mal auszurechnen, soll aber laut Foristen für einige Nanosekunden durchaus im dreistelligen Amperebereich liegen.


Chaoskreator

27.11.12 22:23

Das funktioniert. Ich glaube auch nicht, dass das die Taster tötet. Es sind schließlich einige cm Leiterbahn mit zugeöriger Leitungsinduktivität dazwischen. Ein bisschen kurzzeitiger Strom schadet den Tastern nicht. Schädlich ist, wenn gar kein Strom fließt, wie bei alten Verstärkern z.B. im Kanalwahlschalter. Da hilft dann nur Tunerspray.
Einen entscheidenden Nachteil habe ich aber bemerkt: wenn ich nur kurz klicke, kriegt das die Maus bzw. der PC manchmal nicht mit. Vielleicht sind die Taster ja wirklich komplett im Eimer und haben nicht nur ein verstärktes Prellen. Mal sehen.

Piotr

27.11.12 22:49

Chaoskreator:
Vielleicht sind die Taster ja wirklich komplett im Eimer


Bei Hardcore-Gamern kommt sowas vor. Ich würde noch nicht mal die "Geplante" dafür verantwortlich machen, ein Bekannter verschleißt eine Maus pro Jahr, die landet dann bei mir und kriegt die rechte Taste eines anderen Mäuschens implantiert. Sind ja eh fast immer die gleichen.

So ist mein Mäusenachschub mehr als sichergestellt
...braucht noch wer ne RAT 7 mit kpl. Zubehör oder sowas ähnliches von Logischrott? -> PN

edit: hoppla... hab nicht mit der Nachfrage gerechnet.
ich werd die mails erstmal abarbeiten müssen.

__--BITTE KEINE WEITEREN NACHRICHTEN ZU DIESEM THEMA--__


Zuletzt bearbeitet: 28.11.12 09:48 von Piotr

ferdimh

27.11.12 23:25

Es gibt sone und solche Schalter. Die kleinen Tasterchen sind i.d.R. nicht für große Ströme gedacht und brauchen daher keinen nennenswerten Strom zur Reinigung.
Andere Taster brauchen den Stromimpuls um konsequent sauber Kontakt zu geben... Ein Problem an dem so manches steuergerätverseuchte Auto und so manche steuergerätverseuchte Industrieanlage krankt.
Die Leute gucken komisch, wenn man mit nem Elko kommt und Batz Batz Batz Batz macht, Dennoch löst es Probleme...
Wenn der Taster den Impuls nicht braucht (und auch nicht verträgt), dann braucht es gegen Prellen $KAPAZITÄT und 10 Ohm in Serie, dann passt das immer.


Treckergott

28.11.12 00:20

Chaoskreator:
Ich habe mal wieder eine optische Maus repariert. Ist eine graue Fujitsu-Siemens. Sie hatte das Problem, das manchmal bei einfachem Klick ein Doppelklick ausgelöst wurde. Diese Taster sind wohl schon am Lebensdauerende. Ich habe dann an den 3 Pins am IC testhalber 100n gegen Masse eingelötet, hat aber für die linke Maustaste nicht ausgereicht. Jetzt ist noch 1µ parallel und jetzt passt es wieder.
5 min Arbeit ergibt eine Maus gratis (stammte aus dem Schrott)


Normalerweise kann man durch zurechtbiegen des Plättchens im Taster das zumindest temporär beheben.
Am besten tauscht man das Plättchen mit ner kaum benutzten seitlichen Taste.
Meine MX518 läuft so schon 2 Jahre (von insgesamt 7)

tixiv

28.11.12 03:55

ferdimh:

Wenn der Taster den Impuls nicht braucht (und auch nicht verträgt), dann braucht es gegen Prellen $KAPAZITÄT und 10 Ohm in Serie, dann passt das immer.


Jo, das ist die ordentliche Lösung. Aber in diesem Fall dürfte der Elko doch einen ausreichenden ESR haben. Ich meine wieviel Ohm hat wohl einer mit nur 1 µF? 10 Ohm könnte der schon haben....

Jannyboy

28.11.12 07:18

Der ESR ist hauptsächlich von der Spannungsfestigkeit abhängig.

aber sollte kleiner als 1 Ohm sein.

ein gesunder 100uF 350V ELKO liegt bei ca. 3.2 Ohm

tixiv

28.11.12 13:20

Hab grad mal nen 1µF frisch aus dem Sortiment gemessen: Der hat ein ESR von 7 Ohm.

Grüße,
Peter

Jannyboy

29.11.12 02:44

Das ist normal wenn elkos liegen.
wenn die wieder was in Betrieb sind sinkt der ESR auch wieder.

Es sind ja auch nur alles Richtwerte.
Elkos von der Stange haben ne ziemlich große Streuung.

Genauers steht in Datenblatt vom Hersteller.

HapichU

01.12.12 20:40

Habe son Laubbläser von Homelite, eine Höllenmaschine weil 2Takter und unheimlich laut, kommt aber gut was raus.
Das Teil sprang diesen Herbst nicht mehr an. Normalerweise kriege ich jeden Benziner zum Laufen, wenn er nicht sterbenskrank ist. Funke OK, Vergaser gereinigt sollter daher OK sein, nicht abgesoffen und wenn ich Bremsenreiniger reingespritzt habe, wollte er, konnte aber nicht. War kurz vorm Aufgeben. Letzter Versuch: Auspuff abgebaut und gestartet - lief. Das kann doch nicht, oder ? Habe dann ins Auspuffrohr mit dem Mund reingeblasen, dicht ! aeeeh ? Hat doch da ne Schlupfwespe den Sommer über ein Nest aus Lehm reingebaut. Rohr wieder freigemacht und nun läuft er wie am ersten Tag und macht den gleichen Krach wie vorher.

Freu

Uwe

Zurück zur Startseite
Seiten: 1 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | (33) | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 56