Bilder von Fehlern, Störungen etc.

Seiten: 1 | 178 | 179 | 180 | 181 | 182 | 183 | 184 | 185 | 186 | 187 | (188) | 189 | 190 | 191 | 192 | 193 | 194 | 195 | 196 | 197 | 260
Zurück zur Startseite

Faustus

17.07.12 20:12

Angeblich war das ein unglückliches Zusammentreffen mit einem Rolltor. Angeblich... *kopfkratz*



gafu

20.07.12 23:17

Joschie:
Die ganze Adernummantelung ist komplett an allen Stellen klebrig und lässt sich mit zwei Fingern ohne Kraftaufwand von der Ader runter ziehen. Es würde mich intressiern was hier das Gummi so verändert hat da weder Lösungsstoffe noch UV-Licht hinkommen und das Kabel erst knapp 20-30 Jahre alt ist.

Hier ein Blick in den Stecker in dem es genauso aussieht wie im Gerät:



schlecht(zu wenig) vulkanisierter gummi oder das kabel war vielleicht mal sehr heiß gewesen?

Kannste nur auswechseln. Ich vermute einfach nur minderwertiges Material.


Zuletzt bearbeitet: 20.07.12 23:28 von gafu

Spotlight

21.07.12 18:37

Moin zusammen!
mal wieder lustige Bilder aus dem Veranstaltungsbereich:
Vor einem Monat hatte ich einen PAL1200 (Zappellampe)der Alzheimer hatte. Nach provisorischem tausch der Batterie (kleine Lithiumzelle gegen 2 AAA Batterien in Gaffa Tape)konnte er sich auch wieder an Einstellungen erinern.Zwei Tage vor der Premiere. Puhh...

Beim öffnen der Lampe fiel mir dann noch ein Flachbandkabel auf:

Ouuuhauerhah!
Trotz der rausgesengten Ader funktionierte die Kiste!
Bloß nicht weiter anfassen!

Gestern hatte ich dann Zeit und wollte die Provisorische Batterie und die Flachleitung tauschen. Dann entdeckte ich aber noch das:

OK... auf der Platine sind ingesamt drei verbrannte.... ähhh... Kondensatoren? Muss ich das Gerät doch mit nach Haus auf die Werkbank nehmen.
Vor allem bin ich gespannt, warum sich die Ader der Flachleitung rausgeschmolzen hat.

Grüßle vom Spotlight


shaun

21.07.12 22:27

Wo siehst Du denn darin einen Kondensator, im SMB Gehäuse?!
Die Platine müsste die gleiche sein wie im MAC1200 und der hat dort einen 39V Transil. Achtung: der Transil dadrüber, der noch fit aussieht, ist ein 6,8V für die Digitalseite der Stepperdriver!


Spotlight

22.07.12 00:17

Hi Shaun,
ich hatte noch nicht die Ruhe, um mir das Bauteil genau anzuschauen (bin froh, das das schwere Ding erst mal im Auto ist). Deshalb auch das "?" hinter dem Kondensator. Hatte bisher auch noch nicht das Vergnügen, an der Platine herumlöten zu müssen. Daher ist dein Hinweis auf die Suppressordiode echt prima.
Hätte erst forschen müssen. Schaltbild hab ich von der Kiste leider nicht.
Der Zappeleimer ist ja auch schon was älter.

xanakind

25.07.12 22:31

Kann mir jemand erklären, wie bei diese "Pätts" denn zur Kühlung beitragen sollen?


(Eines meiner schärften Handyfotos!)

Diese Dinger habe ich schon mehrmals in diversen Consumer Geräten Entdeckt und hab die immer durch anständige Kühlkörper ersetzt.

Nicki

25.07.12 22:34

Die verteilen die Wärme.
Nicht viel, kann aber den Unterschied zwischen heiß und kaputt ausmachen
Hatte mal nen Laserdrucker geschlachtet, bei dem diese Flügel bestimmt 15cm Spannweite haten O.o


Zuletzt bearbeitet: 25.07.12 22:36 von Nicki

Farbe

25.07.12 22:54

In CD/DVD Laufwerken (PC) sind die auch immer verbaut, da sorgen sie für die Wärmeleitung ans Gehäuse.
Alleine sind die meiner meinung nach nutzlos, ist eher sowas wie Wärmeleitpaste bloß für größere abstände.

Nicki

25.07.12 23:11

Nenene, was du meinst sind die dicken Silikonplättchen.
Was xanakind da geknipst hat ist eine Kupferfolie die zwecks besserer Wärmeabstrahlung mit dunklem, rauhem Kunststoff beschichtet ist.
Die ist so fest dass die gar keine Wärmeleitpastenfunktion erfüllen kann... zumindest bei den normal üblichen Drücken

Sven

25.07.12 23:25

Das hier scheint die Produktseite des Herstellers zu sein: http://www.chomerics.com/products/twing.htm
Dort ist auch ein Datenblatt zu finden.

Allerdings scheint die normale Anwendung darin zu bestehen, einen deutlichen größeren Aufkleber auf den zu kühlenden Chip zu pappen und die Seitenteile wie Flügel hochzubiegen.
Vielleicht sind die auch schon vorgebogen, so genau habe ich das Datenblatt nicht studiert.

i_h

26.07.12 01:45

Vielleicht EMV? Durch die Metallfolie sollte der Chip nach oben ja halbwegs abgeschirmt werden.

Simon

26.07.12 07:39

Ich könnte mir auch vorstellen dass der garnicht auf den Winbond Chip sollte, sondern nur das kleinere Etwas gekühlt werden sollte. Beim Aufkleben ist er leider runter gefallen und bappte auf dem Winbond fest. Und vielleicht ist ja sogar in China nen neuen zu nehmen billiger als den mühevoll wieder runter zu pulen.

Gruß

Simon

aleandreas

30.07.12 10:55

... und bitte wegen Umbauarbeiten die Netzwerdosen abschließen damit die Techniker in Ruhe messen können:



o.O

Profis am Werk. Das Metallgestänge gehört übrigens zu Schränken, die an der Decke festggeschraubt sind. Sehr stabil festgeschraubt. Die bewegen sich keinen mm.

Desinfector

30.07.12 12:51

solchen Arschnasen kamman doch nur noch bestimmte Körperteile wegtreten

Fritzler

30.07.12 13:34

Tjo, da gabs auch maln paar Knalltüten die haben nen paar LAN Aufputzdosen DIREKT neben einen von mir Administrierten Serverschrank geschraubt.
Natürlich ging somit die Seitentür nicht mehr auf.
Deren Pech, dass ich da dringend ran musste!
Dose von der Wand gerissen und nachm herausfinden des Pfuschers denjenigen am telefon zur Sau gemacht und dass ers inenrhalb einer Woche nachbessern soll.

Zurück zur Startseite
Seiten: 1 | 178 | 179 | 180 | 181 | 182 | 183 | 184 | 185 | 186 | 187 | (188) | 189 | 190 | 191 | 192 | 193 | 194 | 195 | 196 | 197 | 260