Kurz ma ne frage (die sparte für Denkstützen)

Seiten: 1 | 537 | 538 | 539 | 540 | 541 | 542 | 543 | 544 | 545 | 546 | (547) | 548 | 549 | 550 | 551 | 552 | 553 | 554 | 555 | 556 | 618
Zurück zur Startseite

Censer

01.05.13 17:42

Oder du nimmst eine Duo-LED, eine Farbe mit passendem R an 12V, eine an 24V, dann hast du gleich eine optische Rückmeldung, welche Spannung anliegt.

VorbringAir

01.05.13 17:59

Gute Idee
Dann Parallel zum Motor, oder?

BigJim

01.05.13 19:04

Lars_Original:

Ansonsten wirklich die Beine ab. Alle 6 damit das nicht im Weg ist und hinterher auch wieder gleich lang wird.
Vorzugsweise unter Verwendung einer Handkreissäge mit der Tischplatte als Führung damit das Winklig wird.

Lars


Alle 6 halte ich für übertrieben. Es wäre aber möglich, die 4 Beine unter den Schubladen um 10cm zu kürzen, dann passt das Ding hochkant durch die Öffnung. Kreissäge wird schwer. Wer hat schon eine Handkreissäge mit der sich die 10-12cm dicken Beine sägen lassen. Ich würde mir die Beine markieren bezüglich Position und Ausrichtung und würde diese mit einer feinen Japansäge amputieren. Alternativ die mittleren beiden ganz oben unter den Querriegeln. Die werden dann bei der erneuten Montage sehr gut durch das eingesetzte Aussteifungsbrett wieder stabilisiert. Notfalls lassen sich die Füße mit einer Latte (wenn nicht sogar schon vorhanden) unter den Schubladen zusätzlich stabilisieren.
Ach ja, sollte der Tisch auch eine aussteifende Rückwand haben, dann müssen wirklich alle 6 Beine zum Transport um 10cm kürzer werden.
Viel Erfolg!

Bastelfreak

01.05.13 22:22

Ist die Nullrate von einem SBM-20 Zählrohr mit 30-40 CPM normal?

Edit: Habe gemerkt das der Zähler *2 gezählt hat, durch irgendwelche Einstrahlungen oder so.
Habe es nochmal umgebaut und jetzt scheint es zu funktionieren.


Zuletzt bearbeitet: 01.05.13 23:35 von Bastelfreak

flogerass

03.05.13 09:45

Ich hab da mal ne Frage.
Ich sitze hier mit nem Kollegen an einem Boost-Wandler.
Uin: 9V - 105V Uout: 12V über Uin.
Schalttransistor ist der ZXTN25100DFH

Dabei haben wir ein merkwürdiges Phänomen festgestellt:

Rot = U_C
Blau = I_E (U über 2,2Ohm)
Der Transistor wird durch einen weiteren Transistor aktiv abgeschaltet (Abflachung blau, I_B=0) und dann durch einen 100 Ohm R_CE aus gehalten.
Ab einer Kollektorspannung von ungefähr 120V (Abhängig von Streuung des ZXTN) wird die rechte Flanke des Stroms schlagartig flacher und erreicht nach wenigen Volt tödliche Dimensionen (200µs / V Erhöhung)
Die Flanke hängt erstaunlicherweise nicht vom R_BE ab.

Hat jemand ne Idee was das sein könnte?


Zuletzt bearbeitet: 03.05.13 10:56 von flogerass

Sascha

03.05.13 11:38

Seltsame Beschreibung des Problems, aber ich vermute dass entweder der Transi durchbricht und/oder die Spule in Sättigung gerät. Poste doch mal eine einfacher zu verstehende Beschreibung des Problems und den Schaltplan, sowie ein Oszillogramm wo man die fehlerhaften Signalverläufe sieht.

flogerass

03.05.13 13:14

Der ZXTN hält eigentlich 180V aus.
Das Diagramm zeigt den Zustand kurz vor der finalen Destruktion.
Wenn man die Eingangsspannung jetzt noch um ein bis zwei Volt erhöht wird dir rechte Flanke des Stroms deutlich flacher, was den Transistor thermisch überlastet. Ansonsten ändert sich nichts.
Ansteuerseitig gibt es auch keine Lecks. Das muss der ZXTN selber sein.
Und wenn du den schönen linearen Stromanstieg beachtest, kann eine Sättigung eigentlich auch nicht sein. Abgesehen davon kann die Spule mindestens den doppelten Strom.


Zuletzt bearbeitet: 03.05.13 13:16 von flogerass

Sascha

03.05.13 13:23

Dann wird das Problem sein, dass der Transistor zur Stromquelle wird (die ~1V über den 2,2R heben den Emitter hoch, somit weniger Ube). Die 200V/µs dürften von der Spule kommen, die das nicht so gerne hat. Versuchs mal mit 1R oder so.


Zuletzt bearbeitet: 03.05.13 13:28 von Sascha

flogerass

03.05.13 13:36

Also, das Ding wird über eine Stromquelle angesteuert. Die Basisansteuerung ist also ziemlich unabhängig von irgendwelchen Spannungsabfällen. Außerdem ist das Einschalten garnicht das Problem.
Ich hab mir auch gerade nochmal die U_BE angeschaut. Die ist im fraglichen Zeitraum auf 0V.


Zuletzt bearbeitet: 03.05.13 13:37 von flogerass

Sascha

03.05.13 14:41

Außerdem ist das Einschalten garnicht das Problem
Davon hat auch keiner geredet

Man sieht deutlich, dass zwischen -250ns und 0 der Strom konstant bleibt. Da scheint irgendwas in die Begrenzung zu gehen. Wieviel Strom lässt die Stromquelle fliessen? Ab ~200mA fällt die Stromverstärkung des ZXTN25100DFH deutlich ab, bei 500mA sind es vielleicht maximal 200.

Imho betreibst du den Transistor außerhalb seiner Spec, schau dir mal den Graph rechts oben auf Seite 3 an. Kannst du das garantieren? Muss die Schaltung so klein sein? Gibt bestimmt auch Transistoren im SOT223 oder TO126 (zb. 2SC3117, erhältlich bei Reichelt) die auch ohne Basisbeschaltung >150V aushalten.


Zuletzt bearbeitet: 03.05.13 16:21 von Sascha

flogerass

03.05.13 15:20

Sascha:
Imho betreibst du den Transistor außerhalb seiner Spec, schau dir mal den Graph rechts oben auf Seite 3 an.


Oh mann!
Wer baut denn so nen Scheiß?
Danke!


Zuletzt bearbeitet: 03.05.13 15:21 von flogerass

Sascha

03.05.13 16:35

Im Prinzip bleibt ein idealer Transistor im Schaltbetrieb weit von dieser Grenze entfernt (Spannung oder Strom, nicht beides gleichzeitig). Aber wenn die Spannung schneller über 100V steigt als der Strom unter 100µA fällt kommst halt in diesen verbotenen Bereich (vermutlich Second-Breakdown o.ä). Für sicheren Betrieb sollte man von der kleinsten angegebenen Sperrspannung+Reserve ausgehen.


Zuletzt bearbeitet: 03.05.13 16:36 von Sascha

flogerass

03.05.13 18:25

Das Problem bei Schaltwandlern ist halt, dass erst die Spannung auf Maximum geht und dann der Strom runter.
Andere Transistoren scheinen da aber auch nicht ganz so pingelig zu sein. Aber der ZXTN taugt wirklich nur als 100V-Transistor. Oder eben für Wandler die im Nulldurchgang schalten.

Bastelbruder

03.05.13 18:55

Die Strombegrenzung ab -200µs kann fast nur durch den Transistor zustande kommen. Man sieht auch daß die Sättigungsspannung zunimmt. Praktischerweise ist der Transistor dadurch in der Lage fast verzögerungsfrei abzuschalten, andernfalls (gesättigt) würde der sicher wesentlich länger brauchen. Man sieht die negative Spannungsspitze des Basis-Abschaltstroms, dabei steigt die Spannung wie gewünscht an.

Wenn die Basisspannung auf -6V gezogen wird, könnte das bis 180V funktionieren, bei Null geht nur 100V. Denn da sind doch noch ein paar Löcher übrig die gestopft werden müssen.

achja, die Sättigung läßt sich mit der Hfe-Kurve auf Seite5 Mitte links erklären. Manchmal kommen mir die Datenblatt-Grenzwerte auf der Titelseite so vor, als wären sie von Besitzern des Kriminelle-Kaufleute-Gens erfunden.

und nochwas: in der Zeit bis 0..70ns ist die Kombination Millerkapazität mit Basis-vor- und Bahn-widerstand am Arbeiten, vielleicht sollte man parallel zur Spule doch noch einen kleinen Kondensator (nicht snubber) schalten, der den Anstieg etwas bremst, dann wird im Transistor nicht so viel Energie vergeudet.


Zuletzt bearbeitet: 03.05.13 19:11 von Bastelbruder

flogerass

03.05.13 19:14

Laut Datenblatt kann er 180V bei kurzgeschlossener Basis. Wenn er mal aus ist hatt er ja auch kein Problem.
Der Knick bei -200ns ist der Sinkende Basisstrom (20mA).
Und gesätigt ist da auch nichts. Die Rote Linie ist UCE + URE. Die Negative Spannung ist ein Offsetfehler vom Scope.
Aber das Problem ist ja mittlerweile identifiziert:
IC > 100µA @ UCE > 100V

Edith meint, dass der Transistor natürlich gesättigt ist. Also sauber durchgesteuert. Irgendwie hab ich zu lange mit MOS-FETs gearbeitet.

Achja noch was. In der Zeit, in der die Miller-Kapazität wirkt, wird die Basis durch einen weiteren Transistor sauber kurzgeschlossen.


Zuletzt bearbeitet: 03.05.13 19:18 von flogerass
Zurück zur Startseite
Seiten: 1 | 537 | 538 | 539 | 540 | 541 | 542 | 543 | 544 | 545 | 546 | (547) | 548 | 549 | 550 | 551 | 552 | 553 | 554 | 555 | 556 | 618