Foren Design Finger-Dev. will nicht richtig

Wenn das Irrenhaus überfordert ist

Moderatoren: Sven, Heaterman, TDI, Finger

Foren Design Finger-Dev. will nicht richtig

Beitragvon ^^artin » Di 31. Dez 2013, 01:16

Ich bin ja noch nicht lange im neuen Forum angemeldet und hatte kürzlich mal das Design auf "Finger-Dev" umgeschaltet. Da scheinen mir dann aber die Buttons "Anworten", "Bearbeiten" und "Zitieren" komplett zu fehlen !? Desweiteren funktioniert dort der Link "zurück zur Übersicht" nicht bzw. wird bei mir im Firefox von NoScript, auf eine eher ungewöhnliche Weise (Anfrage...wurde durch ABE gefilter), geblockt, und läßt sich auch nicht so leicht, wie sonst bei NoScript üblich, zulassen.

Naja wenn ich zurück auf das graue Standard Design wechsle, funktioniert jedenfalls alles wieder.

BTW - wieso gibt's eigentlich unter "Internes" nicht die Möglichkeit, die Foren-Technik betreffende, Fragen zu Posten ? Ich hatte es dort regelrecht erwartet, aber offenbar kann der Normaluser dort gar nicht(mehr) posten.

Gruß Martin
^^artin
 
Beiträge: 330
Registriert: Mo 9. Dez 2013, 15:00

Re: Foren Design Finger-Dev. will nicht richtig

Beitragvon xoexlepox » Di 31. Dez 2013, 02:55

Hast du schon mal "SkyBlue" versucht?
Benutzeravatar
xoexlepox
 
Beiträge: 4089
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Foren Design Finger-Dev. will nicht richtig

Beitragvon zauberkopf » Di 31. Dez 2013, 07:19

Ich bin schuld.. ich muss nur mal etwas Zeit und Lust finden daran was zu ändern... ;-)

Die Buttons funktionieren übrigens deswegen nicht, weil die Buttons auf meinen Testrechner im 10.x.x.x Netz zeigen... dummer fehler !
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen


Zurück zu Fingers Sozialstation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

span