SAMSUNG LE40A615A3F - Bild schwammig - TOT!

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

SAMSUNG LE40A615A3F - Bild schwammig - TOT!

Beitragvon Desinfector » Mi 20. Dez 2017, 10:08

Mir ist gestern eine solche Idiotenwand (grosser Flachbild-TV)
mit der Fehlerangabe "Schwammiges Bild"
-als ob die Scheibe beschlagen wäre. Das Display selbst ist heil.

Übermässig dreckig ist die Wand nicht, Nikotin ist auch nicht dabei.
sonst hätte ich den garnicht erst angenommen.

Ich werde aber wohl erst nach Weihnachten dazu kommen, das Teil näher zu untersuchen.
Dazu muss ich wegen der Menge, die bei mir grad wieder liegt,
erstmal umräumen sonst kann ich die Kiste garnicht händeln - tcha... :roll:
aber das' wohl normal, wa'?

hat evtl einer schon mal 'ne Idee was da als Fehlerursache in Betracht kommt?
kann sowas auch durch Netzteilfehler oder sonstige blöde Elkos irgendwo anders im Gerät kommen?
Zuletzt geändert von Desinfector am Mi 10. Jan 2018, 08:37, insgesamt 1-mal geändert.
Benutzeravatar
Desinfector
 
Beiträge: 3214
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: FULL PALATINSK

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Kuehnetec » Mi 20. Dez 2017, 12:05

Sieht nach T-Con Board am Panel aus.
Da ist warscheinlich das IC AS15F auf den T-Con Board verbaut der macht solche Fehler.
Das IC AS15F ist häufig in den Geräten defekt gibts aber günstig zu kaufen man
muss es nur vorsichtig von der Leiterplatte runterbekommen.
Oft ist das Bild auch nicht mehr farbrein oder konturenscharf oder zu hell wenn der AS15F eine Macke hat.

Auch mal den Steckverbinder zum T-Con vorsichtig reinigen kann helfen.

Ansonsten gibt es auch Dreck im Display das ist bei 100% Weissbild sehr gut zu erkennen
das sieht dann aus wie "Schleierwolken" im Display.
Da hat sich dann Umweltdreck und Feinstaub in den Folien im Beleuchtungskasten vom Display niedergeschlagen.
Das kann man durch zerlegen und Reinigen beseitigen macht aber viel Arbeit.

Stell mal Bilder vom Fehler ein.
Die Elkos im Netzeil machen sich bei den Kisten mit Startschwierigkeiten bemerkbar auch nachlöten kann nicht schaden.

Über den HDMI Anschluss hat die Kiste warscheinlich ein sehr gutes Bild 720p Hd Ready müsste er können.
Der Tuner ist nur >Analog< am Kabel hat der Kasten systembedingt ein Bild wie eine Grotte.



Mfg Andreas
Kuehnetec
 
Beiträge: 229
Registriert: Mo 8. Feb 2016, 10:24
Wohnort: Berlin

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Desinfector » Mi 20. Dez 2017, 12:27

Kuehnetec hat geschrieben:Umweltdreck und Feinstaub


Ja de Gerädd ist in der Tat etwas staubig

Stell mal Bilder vom Fehler ein.


werde ich gerne machen.

Ich komme wie gesagt sicherlich erst nach Weihnachten dazu
und ich hab den auch noch garnicht mal angeschlossen.

Der wollte nur erstmal in meinen Kofferraum hüpfen, damit der nicht in'n Schrott wandert ;)
Benutzeravatar
Desinfector
 
Beiträge: 3214
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: FULL PALATINSK

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Kuehnetec » Mi 20. Dez 2017, 12:50

Ist also ein "Ausgesetzter" oder ein Erbstück und damit ein wunderbares 3.Feiertagsprojekt.
Ja,
das gehört bei mir auch zum Krankheitsbild...
sowas kann man doch nicht stehen lassen.
Mfg Andreas
Kuehnetec
 
Beiträge: 229
Registriert: Mo 8. Feb 2016, 10:24
Wohnort: Berlin

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon phettsack » Mi 20. Dez 2017, 16:40

Es ist tatsächlich oft das Tcon-Board. Hier hat mir dieses Forum auch schon geholfen!

Entweder das ganze Board tauschen, 30-40€ oder den Chip (5-10€). Da muss man ein wenig aufpassen weil der Chip oft durch eine Aufladefläche unten drunter gekühlt werden soll. Daher aufpassen beim ablösen. Den neuen habe ich dann mit so einem kleinen Rasperry-Kühlkörper versehen. Bisher läufts!
phettsack
 
Beiträge: 580
Registriert: Mo 12. Aug 2013, 18:17

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Desinfector » Mi 20. Dez 2017, 16:44

Den neuen habe ich dann mit so einem kleinen Rasperry-Kühlkörper versehen.


wenn die Gurke läuft kriegt jedes grössere IC was zur Kühlung verpasst
Benutzeravatar
Desinfector
 
Beiträge: 3214
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: FULL PALATINSK

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Desinfector » Mo 1. Jan 2018, 13:47

heute hab ich angefangen das Teil mal zu begutachten.
Ich kann das erst mal das nur vom Menü her beurteilen, hab grad so schnell nix da,
was ich als Bildquelle anschliessen könnte.

Aber im Menü sieht das Bild auch schon blöd aus.
Den leichten Zebrastreifen muss man sich natürlich wegdenken.

Das Bild ist fast nur hellgrau und die Schrift leicht zu erahnen,
die ist nur etwas dunkler als der Hintergrund.
bei Änderungen von Kontrast, Helligkeit, Schärfe tut sich nix.

Aber bei Änderung der Helligkeit der Hintergrundbeleuchtung ändert sich auch die Helligkeit der Schrift.
Die Hintergrundbeleuchtung ist auch dauerhaft da.

wie vom Vorbesitzer beschrieben "schwammig" (ich dachte da an unscharf) ist es aber nicht.
Dateianhänge
Samsung-Flabi-murks.jpg
Benutzeravatar
Desinfector
 
Beiträge: 3214
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: FULL PALATINSK

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon video6 » Mo 1. Jan 2018, 14:55

ASF15 Seuche oder Ähnliches
Müsste man jetzt wissen welches T-con verbaut ist.
Benutzeravatar
video6
 
Beiträge: 1523
Registriert: Mi 23. Sep 2015, 09:18

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Andreas_P » Mo 1. Jan 2018, 19:04

Idiotenlaterne mit Grauen Star :lol: :lol:
Tu Pfeffer rein dann wird das Bild schärfer. :lol: :lol:
Sorry das mußte jetzt sein.
Benutzeravatar
Andreas_P
 
Beiträge: 996
Registriert: Mo 12. Aug 2013, 11:35
Wohnort: Gemünden am Main

Re: SAMSUNG LE40A615A3F - Bild schwammig

Beitragvon Desinfector » Mi 10. Jan 2018, 08:36

einfache Lösung: Schlachtfest!

Aus Zeitmangel, Platzmangel wegen neuen Schrotteingangs und Mangel an Datasheets.
kein ASF15 drin und für das IC, das es wohl stattdessen ist, findet sich kein DaBla.

Das Teil hat schöne gerade Plastikteile die in kleineren Gehäusen Platz finden können.

also: EOT!
Benutzeravatar
Desinfector
 
Beiträge: 3214
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: FULL PALATINSK

Re: SAMSUNG LE40A615A3F - Bild schwammig - TOT!

Beitragvon uxlaxel » Mi 10. Jan 2018, 11:19

Weg mit Schaden, genau ;)

Da Idiotenlaternen doch ständig nachwachsen, lohnt sich eine aufwendige Reparatur meistens nicht, außer fürs Ego. Die nächste hat nur paar defekte Elkos und ist für unter 10€ und innerhalb einer Stunde instand gesetzt. ;)
Ich nehme gar keine Glotzen an oder mit, da ich selbst keine Verwendung habe und somit die Dinger nur im weg rumstehen würden.

LG Axel
Benutzeravatar
uxlaxel
 
Beiträge: 8323
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)


Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Roehricht, Yahoo [Bot] und 14 Gäste

span