(Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

(Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 20:44

Hallo liebe YL und OM,

einige, die noch unter DM und Y2 seinerzeit funkten, kennen sicher den TELTOW215.
Ich habe da ein Problem:
Lange Zeit nutzte ich den TRX nur als Empfänger. Als ich dann doch mal den Sender anfahren wollte (Mikrofon angepasst...), ist nach kurzem Sendebetrieb (wenige Sekunden) magischer Rauch aus dem Gerät ausgetreten. Der Widerstand R1507, welcher die Anodenspannung (950V) stabilisiert, hatte sich thermisch aufgelöst. Nun dachte ich an eine Fehlbedienung, da so ein Jungspund von nicht mal 40 Jahren das Gerät eben nicht wirklich kennt. Heute hatte ich endlich mal Zeit und Muse, den Widerling auszutauschen. Ein anderer 100Ω-Widerstand (original waren auch 100Ω drin) sollte das Glück wieder perfekt machen. Doch bereits beim langsamen hochdrehen der Netzspannung stellte sich bei rund 800V (an den Elkos gemessen) ein leider nur zu gut bekannter Geruch wieder ein.
Laut Schaltplan hängen an dieser Anodenspannung nur die 2 Endlampen GU50 dran, mehr nicht.
Als ich die 2 Röhren gezogen hatte, passierte dann nichts mehr und der Widerstand blieb kalt. Ich konnte den TRX dann ganz normal als RX verwenden.
Ist eine der Lampen gestorben oder ist das nur ein Folgefehler aus z.B. der Vorstufe?
Ist das vielleicht ein bekannter Fehler bei diesen Geräten?

73 und vielen Dank vorab, Axel

Bild
Bild
Bild
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Bastelbruder » Di 26. Dez 2017, 20:52

Ein erster Verdacht, ohne die Schaltung zu kennen: Die negative Gittervorspannung fehlt.

Noch was: Ohne Anodenspannung fließt der ganze Strom in die Schirmgitter, die das erfahrungsgemäß nicht lange aushalten.
Bastelbruder
 
Beiträge: 4212
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon ludwig » Di 26. Dez 2017, 21:12

Genau für diesen Fall hat die Schirmgitterspannung ja ebenfalls einen Angstwiderstand. Sollte die Röhre den gesamten Strom über das Schirmgitter ziehen (und ja das können die GU50 ohne mit der Wimper zu zucken), sollten 680 Ohm auch anfangen zu leuchten.
Benutzeravatar
ludwig
 
Beiträge: 863
Registriert: So 11. Aug 2013, 16:46
Wohnort: Dresden JO61ua

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 21:29

ich bin echt nicht fit, was röhren angeht. böse zungen würden mich als blutigen anfänger bezeichnen. daher erst mal die grundlegende frage:
die 950V sind die anodenspannung, oder? dort fließt ein (im unmoduliertem zustand) ein sehr kleiner strom gegen masse. die 250V sind gittervorspannung oder sowas und steuern den anodenstrom, oder?
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 21:31

Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Matt » Di 26. Dez 2017, 21:32

uxlaxel hat geschrieben:http://www.qslnet.de/member1/dk0gsk/teltow/Pa_Schaltplan.pdf

schaltplan der endstufe.

Bild
nur das kommt als Meldung.
Benutzeravatar
Matt
 
Beiträge: 1958
Registriert: So 24. Aug 2014, 21:22

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Bastelbruder » Di 26. Dez 2017, 21:39

Ich konnte den Plan noch ansehen, aber... Nein, der läßt sich immer noch runterladen!

Dem Schaltplan fehlt eigentlich alles was man für diesen speziellen Fall braucht, den gibts auch bei Tanya, aber scheinbar sind da ein paar Leute die bei der Entstasifizierung alle verräterischen Unterlagen vernichtet haben wollen.
Ich denke daß die Sperrspannung von -110 Volt (laut der unter "Schaltplan" im Netz zu findenden Beschreibung) da sind, aber die Gitter-Betriebsspannung total daneben ist oder vielleicht nach Masse kurzgeschlossen wird.
Bastelbruder
 
Beiträge: 4212
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 21:55

http://www.qslnet.de/member1/dk0gsk/tel ... %20kpl.pdf
nachtrag zum netzteil. da gibt es wirklich -100V, habe ich übersehen.
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 22:36

ein old-man hat mich gerade angerufen (es hat schon größere kreise gemacht) und er geht davon aus, dass die beiden endlampen schon sehr matt waren und durch langes heizen (und anodenspannung anliegend), immerhin hatte ich das gerät mindestens ein jahr rein als empfänger stehen, ich ganz kaputt gemacht habe. ich soll, so seine empfehlung, 2 neue lämpchen reinstecken (ich habe einen satz da) und den 100Ω gegen 100...500kΩ vorübergehend tauschen, das gerät einen halben tag laufen lassen und dann die neuen röhren einfach probieren. er schließt den fehler auf schlechte röhren ein, die durch das plötzliche wieder ansteuern einfach durchgeschlagen sind.

dennoch werden vorher die -100V, die 250V-leitung, sowie alle elkos gescheckt....
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Bastelbruder » Di 26. Dez 2017, 22:43

Meß' trotzdem mal die Gitterspannung mit und ohne Röhren. Vor die Spitze des Tastkopfs einen 100k-Widerstand, dann stört sich die Hochfrequenz nicht am Meßgerät (und umgekehrt.)
Bastelbruder
 
Beiträge: 4212
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 22:57

das wird definitv gemacht, auch werden die großen elkos alle auf herz und nieren geprüft. die sind nun alle auch 38 jahre alt. die kleinen schneemänner habe ich ja alle schon mal ersetzt.
sehe ich das eigentlich richtig, dass das gerät auch mit einer lampe laufen müsste? die sind doch direkt parallel geschalten. ich darf halt nur nicht so viel leistung auskoppeln
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon funky » Di 26. Dez 2017, 23:31

Hallo Axel,
was sagt denn das Instrument links unten? Das sollte wie beschriftet den Katodenstrom der beiden GU50 anzeigen, der über den R1603 mit 1 Ohm erfasst wird. Wenn der R1507 abraucht, dann sollte das Drehspulmesswerk vorher Endanschlag zeigen.

Messen der Anoden- und Gitter-Spannungen ist schon mal ein guter Ansatz. Die Schirmgitterspannung (+250V) als auch die Anodenspannung (+950V) liegen dauerhaft ohne Schaltmittel an den Röhren, da kann man also auch bei RX messen. Durch die dann hohe Steuergittervorspannung von -100V sollten beide Lampen bei RX völlig gesperrt sein. Die "Freigabe" der Röhren erfolgt per Relais, wodurch die (negative) Steuergittervorspannung soweit verringert wird, dass ein gewisser Anoden-Ruhestrom fließen kann, der den Arbeitspunkt in Richtung AB verschiebt. Bis dahin ist noch nix mit HF, alles DC, aber natürlich sollte man mit großer Vorsicht beim Messen vorgehen. Als Elektriker sollte dir ja der Umgang mit Spannungen bis 1000V geläufig sein.

Ansonsten ist die Idee mit den Einzelröhren schon mal gut: Stecke jeweils mal nur eine Lampe rein und sieh nach, was passiert. Der Fall, dass beide Lampen Kurzschluss haben, ist unwarscheinlich.

73 & HNY de Peter
Benutzeravatar
funky
 
Beiträge: 35
Registriert: Mo 23. Sep 2013, 19:47
Wohnort: Dresden

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon ferdimh » Di 26. Dez 2017, 23:35

Die Links tun nur, wenn man sie kopiert und in die Adresszeile einfügt. Warum: keine Ahnung.

- eine totgeheizte Röhre zieht eigentlich immer keinen Strom mehr. Nicht zu viel. Überstrom sind meistens Überschlage und daher ein Vakuumproblem, und eigentlich immer auch von Geräuschen des Todes und heftiger Lichtemission der Röhre begleitet. Wenn das nicht passiert, sind die Röhren ziemlich sicher nicht schuld. Pauschales Röhrentauschen führt hier nicht weiter.
- Röhren sind hart im Nehmen. Es macht also evtl Sinn, den Widerstand etwas schmoren zu lassen um genauer zu messen
Wann genau brennts eigentlich? Beim PTT drücken, oder sobald Saft drauf ist? Wenn beim Senden, sofort, oder erst, wenn Leistung verlangt wird?
- Elkokur: Wenns schön macht. Ich halte einen schleichenden Elkodefekt (außer Vollkurzschluß bei der Gittervorspannung) für sehr unwahrscheinlich. Da müssen 3 Spannungen stimmen und HF kommen, dann rennt das. Wenn das Teil das Spinnen anfängt, oder irgendein Schaltungsteil offensichtlich nicht funktioniert, ok. Aber Pauschal macht bei den Kisten keinen Sinn.
- Das Netzteil erzeugt -100V. Das ist definitiv genug, um ne GU250 mit 250V Ug2 zweimal zu sperren. Für Linearbetrieb liegt ne sinnvolle Vorspannung bei -40V. Diese muss irgendwo einstellbar sein. Möglicherweise wird die Endstufe auch beim Empfang hart durch mehr Ug1 abgeschaltet (für irgendwas müssen die -100 ja gut sein), dann muss es eine Umschaltmimik geben, und die kann auch kaputt sein.
- Ob sich der Arbeitspunkt richtig einstellt, sollte sich durch Ziehen der Treiberröhre(n) klären lassen. Dann sollte beim Auftasten nur ein geringer Anodenstrom (50mA?) fließen. Auch lassen sich ohne Treiber-HF die Arbeitspunkte leichter messen ohne sich irgendwo die Finger zu verbrennen.
- Betrieb auf nur einer Röhre ist möglich, aber ineffizienter. Die Ausgangsanpassung passt dann nicht mehr gescheit, man kriegt etwa 1/4 der Leistung raus, evtl mit mehr Stellbereich etwas mehr.
Benutzeravatar
ferdimh
 
Beiträge: 5535
Registriert: Fr 16. Aug 2013, 15:19

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Di 26. Dez 2017, 23:41

aufgetreten ist das problem, nach dem das gerät ewig nicht mehr gesendet hatte. ich sage mal 100 bis 300 stunden empfangsfall.
heute habe ich den widerling getauscht und alles wieder in betrieb genommen. innerhalb von 5 minuten hatte ich die netzspannung bis auf knapp 210V hochgedreht, als ich den geruch nicht als "verbrannten staub" sondern "mist der widerstand verfärbt" sich wahrgenommen habe. also reiner empfangsfall, ohne dass da was angesteuert wird.
die großen elkos aus DDR-produktion sind eigentlich sehr unauffällig, dennoch habe ich die -100V und die +250V noch nicht geprüft. dies wird nachgeholt, sowie ich mal eine ruhige minute habe. morgen darf ich ja wieder arbeiten, da wird das nichts. na mal sehn...
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Mi 27. Dez 2017, 22:56

ihr seit spitze! es haben tatsächlich die -100V gefehlt, da war eine kalte lötstelle / unterbrechung mitten im kabelbaum. draht muss zu kurz gewesen sein und da hat man ihn mit dem kleks-verfahren angeheftet zum verlängern. war natürlich noch isolierschlauch drüber, dass man es ja nicht so einfach findet.

nun gehts weiter mit der fehlersuche, die vorstufe bringt nur äußerst sporadisch mal leistung, sprich es kommt nichts raus.
evt. ist die EL83 defekt. auch das osziloskop hat vorhin den dienst quittiert, ich hab für heute erst mal genug!


72!
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Harry02 » Fr 29. Dez 2017, 01:31

ludwig hat geschrieben:Sollte die Röhre den gesamten Strom über das Schirmgitter ziehen (und ja das können die GU50 ohne mit der Wimper zu zucken)


Irgendwie glaub ich das nicht... auf welchen Experimenten beruht die Beobachtung?
Die GU50 darf am g2 1/10 der Anodenverlustleistung, 5W. Wenn man da den vollen Kathodenstrom reinballert (selbst bei nur 250V am g2) wird das doch hell aufglühen - wie lange geht das gut?
Also ich glaube deine Aussage müsste man ergänzen mit "... für die Milisekunde bis die Sicherung/der Sicherungswiderstand auslöst".

Axel, das kenn ich... zum Reparieren erstmal das Messgerät reparieren müssen, motiviert ungemein.
Benutzeravatar
Harry02
 
Beiträge: 533
Registriert: So 11. Aug 2013, 17:13
Wohnort: RLP

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon ferdimh » Fr 29. Dez 2017, 12:07

Ich denke, die Aussage ist eher so gemeint "Die GU50 hat keine Schmerzen, sich selbst die Schmerzen zuzufügen, den kompletten Kathodenstrom durch das Schirmgitter zu ziehen und dabei abzubrennen". Das wäre halt auch für ungefähr jede Röhre mit Schirmgitter so zu unterschreiben - außer man hat einen entsprechenden Angstwiderstand vorgesehen. Bei C-Betrieb ist das üblich, die 250V Ug2 aus den ~1000V Anode über einen Widerstand zu erzeugen - das bricht im Fehlerfall einfach weg. Bei AB-Betrieb für SSB geht das nicht, weil dann der Arbeitspunkt ständig wandern würde. Hier würde nur Widerstand + Glimmstabi funktionieren.
Benutzeravatar
ferdimh
 
Beiträge: 5535
Registriert: Fr 16. Aug 2013, 15:19

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon ludwig » Fr 29. Dez 2017, 12:37

Jep, genau das, was ferdimh sagt. Bei dem Testaufbau von meinem 100W GU50 Verstärker (der seinen Reiz für mich verloren hat, als ich feststellte, dass das fertige Gerät Kranösen zum Bewegen bekommen muss) haben die GU50 schon bei 250V Schirmgitterspannung bei Sinusaussteuerung mächtig Strom gezogen. Durch die vier Schirmgitter ging da bei 1kHz Sinus Volldampf (ich hatte nur 400V Anodenspannung) schon mal in Summe 1A durch, was den Röhren nicht besonders gut getan haben dürfte. Da will ich nicht wissen, was da los ist, wenn die Anodenspannung mal weg sein sollte.
Benutzeravatar
ludwig
 
Beiträge: 863
Registriert: So 11. Aug 2013, 16:46
Wohnort: Dresden JO61ua

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon Harry02 » Fr 12. Jan 2018, 19:38

Ich würde zwei Monoblöcke und ein getrenntes Netzteil bauen - dann geht es. 100W sind halt auch echt reichlich bei NF... aber die AÜs geben es her, dann müssen sie auch ausgenutzt werden. ;)
Benutzeravatar
Harry02
 
Beiträge: 533
Registriert: So 11. Aug 2013, 17:13
Wohnort: RLP

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Fr 12. Jan 2018, 19:45

ich habe noch zwei RL12P35, da könnte man auch noch einen schicken verstärker mit basteln. etwa 2x 15W sollten problemlos rauszukitzeln sein.
https://www.radiomuseum.org/images/tube ... e1.jpg.png
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon ludwig » Fr 12. Jan 2018, 19:48

Die P35 ist lustig! Damit hatte ferdimh beim Treffen auf Obelix Stückle einen Mittelwellenaparillo gebaut, der recht weit zu hören war.

Wie gehts eigentlich dem Teltow?
Benutzeravatar
ludwig
 
Beiträge: 863
Registriert: So 11. Aug 2013, 16:46
Wohnort: Dresden JO61ua

Re: (Voodoo) Probleme mit dem Teltow215 und dessen Endlampen

Beitragvon uxlaxel » Fr 12. Jan 2018, 20:34

dem teltow gehts soweit gut, dass er nicht mehr qualmt ;)
die baustelle ruht, da mein bruder in 2 wochen umziehen will und muß, aber sein haus bei weitem noch nicht fertig saniert ist. vor februar werde ich da wohl nicht ernsthaft wieder reingucken.
empfangsseitig ist der bereichsschalter inzwischen so weit verschlissen, dass ich auf 40m auch nichts mehr höre, lediglich 80m gehen noch. ich werde wohl erst einmal die kontaktsätze austauschen bzw. die ganzen nockenschalter sanieren. das ist bei den kisten wohl der hauptfehler, wenn einige bereiche nicht mehr spielen. erst danach braucht man wirklich in der VFO usw. suchen gehen.
Benutzeravatar
uxlaxel
 
Beiträge: 8493
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)


Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Hacky, Typhon, Virtex7 und 32 Gäste

span