Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon zauberkopf » Sa 7. Okt 2017, 22:23

Wirklich ! Sehr geil !
Von dem muss ich mal der Power-Metall-Band hier erzählen.. :twisted:
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Sa 7. Okt 2017, 23:55

Hallo,

Die Interlockschalter sind doch nicht etwa überbrückt? Da gehören in Signalfarbe lackierte Winkel draufgesteckt. Mit extra Warnschildern.
Für ohne Gegenkopplung sieht der Sinus super aus. Damit könnte man einem durchschnittlichen E-Bass zur Begeisterung eines größeren Auditoriums verhelfen.


Die Interlockschalter sind noch gar nicht verdrahtet. Das zugehörige Ruhestromrelais sitzt im noch zu bauendem Netzteil.
ich hab vorhin weitergeprüft und gemacht. Die Versorgungsspannungen der Vorstufen brechen leicht ein. Aber genug das für volle Lotte etwas Amplitude fehlt. Ich hab mit einem Labornetzteil und einem schnell zusammengebratenen Netzteil die 600 und 700V für den Treiber und die Spannungsstufe aufgeschaltet. Nun gabs 800W mit 8% Klirrgrad , immer noch ohne GK. Bei 12% gabs 1250W. dann war Ende der Fahnenstange weil das HV Netzteil nicht mitspielt. Da kam ein kurzes grunzen raus und dann war die Sicherung durch. Die Gleichrichterbrücke hat ne Grätsche gemacht. Wird morgen repariert.

Aber man kann genau sehen das der Klirrgrad beim Einsetzen des Gitterstromes ansteigt. Das ist ja auch normal. das wird die GK einigermmassen wegbügeln.

Ich hab am Last R parallel ein 100V Speaker drangehängt so das der nur 3 W abbekommt. Musik lässt sich damit einigermassen hören. Der LS war aber auch ne Krücke. Wenn man den Amp aufmacht wird das A-meter im HV Netzteil zum VU Meter. Die Werkstatt Temperatur ist auf 23 Grad angestiegen :mrgreen: NF Heizung.

Hab noch Bilder gemacht. Die Kamera lädt grad, kommen morgen.


73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon sysconsol » So 8. Okt 2017, 09:52

Von welcher Starttemperatur und in welchem Zeitraum? :D
sysconsol
 
Beiträge: 807
Registriert: Fr 8. Jul 2016, 17:22

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 14:31

Hallo,

Von welcher Starttemperatur und in welchem Zeitraum? :D


so um und bei ne Stunde , von 18 Grad. Der Verstärker hatte eben über 2kW Leistungsaufnahme. Der Rest in der Werkstatt hat sich ca 1,5 kW genehmigt.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon uxlaxel » So 8. Okt 2017, 15:50

Herzlichen Glückwunsch zum sehr gut gelungenem Projekt! Ich nehme an, richtig fertig wird der niemals (oder?), aber wirklich geil das Teil! Beglückt der uns zum nächstem Treffen?
Benutzeravatar
uxlaxel
 
Beiträge: 8149
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Fritzler » So 8. Okt 2017, 20:33

Roehricht hat geschrieben:Der Rest in der Werkstatt hat sich ca 1,5 kW genehmigt.

Was is denn da noch alles am Saugen?
Benutzeravatar
Fritzler
 
Beiträge: 4880
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Name vergessen » So 8. Okt 2017, 20:54

Das können eigentlich nur Kaffeemaschine und Klimaanlage sein. :lol: Geiler Apparat, warum sollte der nicht fertig werden? Den kann man dann wohnzimmertauglich in den Kamin einbauen, dann wirkt der Kamineffekt statt der Lüfter zur Kühlung und man hat immer ein schönes Leuchten, weniger Dreck und keine Brandgefahr. Holzhacken entfällt auch. :D
Benutzeravatar
Name vergessen
 
Beiträge: 1964
Registriert: Mo 12. Aug 2013, 19:47

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 21:28

hallo,
wie gesagt habe ich noch ein bischen gelötet und gerechnet. Als allererstes hab ich das HV Netzteil repariert. Eine neue Gleichrichterbrücke wirkt Wunder. :mrgreen: Die EL34 habe ich auf Pentodenschaltung umgebaut. Geht schon etwas besser. Treibär und Spannungsverstärker mit 650 bzw 700V befeuert. Da ist nun ausreichend Reserve. Das Ug2 der Endlampe liegt bei 650V. ich werden dann die Ug2 im dem HV Netzteil erzeugen. das geht einfacher. dann kann auch das Relais wieder aus dem Amp.
Wegen der Vorstufen bedeutet das ich mein Netztrafo noch mal zerlegen muss um die beiden Wicklungen entsprechend aufzustocken. Ist nicht tragisch , der Trafo ist nicht vergossen und schnell zerlegt.
Den Ug2 Spannungsteiler für die EL34 muss noch etwas mehr Querstrom haben. Sonst sackt Ug2 zu doll ein. Irgendwo ist noch ne Unsymmtrie drin. aber nur dynamisch. Bei Vollaussteuerung quietscht der AÜ wegen der Unsymmtrie. Das kann man an den Arbeitspunktreglern der Spannungsstufe ausnullen. Wenn ich dan den Pegel runterdrehe stimmen die statischen Werte nicht. Also mal die Röhren genauer prüfen und ausgesuchte verbauen.

Der Hörtest heute war für die Nachbarn unüberhörbar... :mrgreen: Das Teil hat megamässig gedrückt . Bass und Schlagzeug wummerten fett und baugrubentief.. Und das Ganze noch ohne GK. Dabei hat sich die Leistungsaufnahme fast 0 verändert. Das Wattmeter dümpelte so um 1kW herum.
Irgendwas hat noch ein Isolationsfehler. Wenn ich das Chassis mit Fremderde verbinde grummelt es und die Leistungsaufnahme geht einmal etwas hoch. Trenne ich 0V und Chassis an der Trennstelle schwingt da was hf mässig. ich hab die Schirmwicklung des AÜs auf Chassis gelegt. Vielleicht sollten die mit auf die Nullschiene. das wäre zu Prüfen.

Die zuletzt max erreichte Leistung war knapp 1300W bei 10% klirr. Dummerweise hat das Klirrmessgerät abgekackt. Konnte wohl mit der hohen Ausgangsspannung nicht um. Werde ich mir morgen mal ankucken. Laut Schalterstellung soll es 150V abkönnen. ist wohl ne Spitzenwert angabe , denn hätte es 280Vss gesehen. Ausgangssapnnung war 103V eff an 8 Ohm.

Und wie gesagt hier ist Schluss weil die Hochspannung einbricht. Die war auf 2,2kV abgesackt. Leerlauf ist 2,4. ich hatte heute 240V Netzspannung.
Ich baue im Laufe der Woche ein potenteres Netzteil aus vorhandenem Kram zum testen. das bricht dann auch nicht bei 1,5A zusammen. :mrgreen:
Ich bin überrascht das mein Werkstatt Netzteil überhaupt soviel Bumms rausgetan hat Ich hab mit 0,5A bei 2,3kV geerechnet.
Hier noch Bilder:


Klirrfakto bei 800W , danach ist das Messgerät abgeraucht....
Bild->zoom

Repariert!
Bild->zoom

Eindeutig besser , nun steuert der Treiber 40V positiv am G1 der GU81. Die oberen beiden Raster sind der positive Bereich.
Bild->zoom

Hier die Spannung am Last R.
Bild->zoom

Hier die temperatur an den Endlampen.
Bild->zoom


Bild->zoom

Die Spannung für die Vorstufen + Treibär kommen im Moment von hier. Die beiden 350V Regler sind in Serie geschaltet. Das lässt der Hersteller explizit zu.
Bild->zoom

Hier der Grundig 6007 in Komplettansicht. Eines der geilsten Röhren Stromversorgungsgeräten seiner Zeit.
Bild->zoom
Bild->zoom

Dieser Eisenklotz macht Ug2 der Endlampen 650V mit 0,5A
Bild->zoom
Bild->zoom

Hier der abgerauchte Gleichrichter. Natürlich passte der andere nicht mechanisch. Also 2 Löcher neu bohren...
Bild->zoom
Bild->zoom

Da unter dem Messwerk lauert er. Die Frontplatte ist schnell ab. Alle Kabel gehen über den Steckverbinder links im nächsten Bild.
Bild->zoom

Hier mal das Innenleben meines Werksatt HV Netzteils wenn ich das sowieso schon aufschrauben musste. :mrgreen:
Links der besagte Vielfachstecker für die Frontplatte. Rechts davon Trafo und Elko für die 24V Hifsspannung. Darüber die Deckel Interlock-Schalter. Unter dem kleinen Trafo der Spannungsteiler für das Voltmeter. ganz links im Bild der Si-Automat und der Netzschalter. ganz rechts die Elko Batterie die etweder als normale lade Elko bei 11200V dient oder mittels Umschalter mit dem Gleichrichter zusammen als Greinache Verdoppler 2,3kV macht. Auf der Unterseite befindet sich das Umschaltrelais 1200/2300V , der Blinktaktgeber und das Ausgangsrelais für die Hochspannung (Vakuumrelais für 15kV). Der Greinacherverdoppler lässt sich nur schalten wenn eine 24V externspannung mitverwendet wird. Mit der Spannung wird gleichzeitig das Ausgangsrelais aktivert. In normaler Schaltung braucht man die externe 24V nicht. Der Blinktakt warnt vor HV an der Ausgangbuchse.

Bild->zoom
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 21:35

Hallo,

Was is denn da noch alles am Saugen?

Licht, diverse Messtechnik , aktuell waren es: 2 Oszilloskope, Der Powerturm für UG2 und Lötkolben. Der Tongenerator, die Klirrfaktormessbrücke , mein Rechenknecht. Der Netzspannungsstabilisator, das Röhrenprüfgerät , die Aktivboxen.

Die Heizung war noch nicht mit eingerechnet. die gönnt sich wenn an 1,5kW. Da der Amp das Heizen übernommen hatte schaltete die Heizung natürlich nicht ein . Der Werkstatt Thermostat steht auf 18 Grad. Wenn ich nicht da bin auf 5 Grad (Frostschutz)

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 21:43

Hallo,

Herzlichen Glückwunsch zum sehr gut gelungenem Projekt! Ich nehme an, richtig fertig wird der niemals (oder?), aber wirklich geil das Teil! Beglückt der uns zum nächstem Treffen?

Fertig wird in jedem Fall. Jan ist daran schuld, der hat mir ne GU81 veraalt. Das kommt davon! Drei jahre sind da nun für ins Land gegangen.
Ob ich das mitbring hängt davon ab ob die Leute mit einem akustischem Tsunami umkönnen und wollen. Wenn das Teil nicht mal volle Lotte ausgetested werden kann ist mir das zu aufwendig. Atze/Datze auf 11 muss in jedem Fall. Dazu für links und rechts die beiden MC Nachbauten. Dazu wären meine 6 PA Boxen erforderlich.
Das Gerät kommt in ein 19er Schrank mit Rollen drunter. Da war mal ne Hagenuk Seefunksendeanlage drin. Dann dazu Griffe an den seiten.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon ferdimh » So 8. Okt 2017, 23:17

Letztens kam die Idee, statt Mittelaltermärkten, 60er-Jahre-Märkte zu veranstalten.
Mit viel Hammerschlaglack, Resedagrün, luftgekühlten Aggregaten und leuchtender Elektronik oder so.
Da wäe das doch die optimale Beschallung für... muss man nur noch ne Beatlescoverband oder so auftreiben ;-)
Benutzeravatar
ferdimh
 
Beiträge: 5203
Registriert: Fr 16. Aug 2013, 15:19

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 23:26

Hallo,
hier mal ein video bei "du röhre"

https://youtu.be/rlhWdqfti_s

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » So 8. Okt 2017, 23:40

Hallo,

muss man nur noch ne Beatlescoverband oder so auftreiben


Ne Beatles oder Rolling Stone Kopie lässt sich allerorts auftreiben. Den passenden luftgekühlten Jockel hab ich auch dazu passend. Macht mindestens ganaus so viel lärm wie Strooom.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon zauberkopf » Mo 9. Okt 2017, 00:35

Fertig wird in jedem Fall. Jan ist daran schuld, der hat mir ne GU81 veraalt. Das kommt davon! Drei jahre sind da nun für ins Land gegangen.

*kicher*
Irgendwie scheine ich ein interessantes Talent zu haben..
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon video6 » Mo 9. Okt 2017, 10:17

Das Video wurde mir gleich danach angeboten.
Warum sollte man sowas nicht zu hause machen ? ;)
https://youtu.be/DJOX0c60wQE
Und die hier sind ja hier sicher auch bekannt
https://youtu.be/3ugxq0FMjoQ

Hat aber nix mit dem Kleinen zu tun
Benutzeravatar
video6
 
Beiträge: 1391
Registriert: Mi 23. Sep 2015, 09:18

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Do 12. Okt 2017, 22:32

Hallo,

ich hab mal wieder an dem Teil rumgeschraubt. Bin da grad am messen. Der Möller heizte grad meine Werkstatt. da machts plötzlich "Fump" . Höllisch lauter Knall. Irgendwo ausm Augewinkel hab ich da was blau blitzen gesehen. . Und.. Der Amp tut so als ob nichts los war. Kein Aussetzer, kein Absacken der Leistung , kein Veränderung der Ossibilder. Erstmal ausgemacht und Sichtkontrolle. Nix im Arsch und nix verbrannt.
ich vermute irgendwo im Netzteil haben ein paar Elektronen sich den Weg durch die Luft nachm Gehäuse gesucht. Aber erschrocken hab ich mich doch ganz schön.. Zwischdurch am Kathodenfolger mit den EL34 die Ug2 feinjustiert. Zu allem Überfluss hat sich noch der Kathodeanschluss (Heizfadenmitte) direkt mit dem Chassis verbunden somit sich der Strom bloss nicht den Weg über den Messwiderstand machen muss. Also Kontakt ausgebaut, was bei soner GU81 leicht möglich ist, und mit Leitgummi und Gewebeschlauch isoliert. Jau nun kann man auch wieder den Ruhestrom messen.

Derweil hab ich auch ein provisorisches HV netzteil in Arbeit , welches ohne Anstrengung 2,4kV bei 1,3A bringt. Leerlauf 2,6kV , bei Belastung mit 0,3A (Ruhestrom der Endlampen) sind es 2,3A. Netzspannung genau 230V.
Hier ein paar Bilder von dem Konstrukt. Die Mechanik ist sogut wie fertig. Alles was verbaut ist lag noch irgendwo rum. Sozusagen ein 100% Altteile Gerät. Diese verbauten Netztrafos waren mal in grösseren Mengen mit dabei als ich das Siemens Sendertechnik Ersatzteillager Lager bekommen habe. Das war der Ug1 und Ug2 Trafo der 10kW Senders S305. Der 19er Rahmen war von der Torpedo Prüfanlage. Da stammt auch der Heiz-und Hilfstrafo des Verstärkers her, ..äh nur der Trafokern.

Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Fritzler » Do 12. Okt 2017, 22:44

Das sieht doch so gut aus, das kannste doch als engültiges NT nutzen.

... und was du so alles hast, mal eben ne Siemens Lagerübernahme *neid*
Benutzeravatar
Fritzler
 
Beiträge: 4880
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Do 12. Okt 2017, 22:58

Hallo,
äh falschen Beitrag hier drin gehabt. kann ja mal vorkommen. :mrgreen:

Nach dem Knall von neulich ist das Signal am oberen Ende unsymmetrisch. Also ertmal zerlegen und messen. In der Treiberstufe sind bei einer EL803 der UKW Schutzwiderstand und der Gitterwiderstand abgeraucht. Extrem hochohmig. Wie das passieren konnte ist mir unklar. So mittendrin in der Schaltung. Die Röhre ist ok. Gut wieder zusammengebaut und getestet. Ausgangsleistung noch unverändert bis 800W verzerrungsarm , darüber steigt der Klirrgrad an. Die beiden EL34 sind etwas unterschiedlich. 2 RFT EL34 die ich schon vorher geprüft habe sind mit den Daten eng zusammen. Mit den Rören ist der Klirr etwas gesunken. Genau messen kann ich noch nicht, das Klirrmessgerät muss ich noch reparieren, Da ist der Eingangsteiler abgeraucht. Dazu muss ich erst Platz machen um das Teil zu zerlegen.
Mit der Gegenkopplung habe ich auch schon rumgespielt. Der AÜ hat ne Eingenresonanz von 20kHz. Bei der Übertragergrösse hab ich mir das auch fast schon gedacht das die niedrig sein wird. Also die Gegenkopplung vertiefpasst und mit einem Poti variabel gemacht. Mit etwa 22dB Gegenkopplung lauft die Kiste Stabil. Schwingt nicht , auch kein austeuerabhängigen Überschwinger. Leerlaufsicher ist sie auch.

Beim Betrieb heute hab ich mal Mucke damit gehört. Mannomannomann rummst das Teil, vom Schlagzeug wird man förmlich erschlagen, der Bass räumt die Regale leer. Sowas kenne ich nur von kilowattstarken PA Endstufen. Wie Werner sacht, das drückt richtig.

Ich habe mit Trick meinem Werksattnetzteil noch hundert Volt mehr entlocken können. Während ich das Voltmeter und Scope parallel zum Lastwiderstand beobachtet hab ,hab ich die Ug2 nicht so richtig beobachtet. Mit einmal wird Signal sehr klein und Verzerrt . Bis ich kapiert habe das am HV Netzteil der Si Automat gekommen ist hat sich mit einem unüberhörbaren "Rrumms" der der Schirmgitterwiderstand ordnungsgemäss zerlegt. Die Leistung betrug davor knapp 1200W unverzerrt , Netzaufnahme 2,8kW. Nun hat mit einmal das Schirgitter allein weitergemacht. Normalerweise hätte nun die Schutzschaltung den Apparillo ausgeschaltet. Aber die ist ja noch nicht eingebaut.
Bevor alles ausging hab ich auf dem anderen Scope das an einer Anode der EL803 hing gesehen das die Stufe am Limit war. Geht nur bis 350Vss , die müss eigentlich 400Vss machen. Die GU81 will 80-100V positiv am Gitter gesteuert werden, zumindest bei der Leistung.. ..langt nich ganz . Werde mal mit Bootstrap versuchen. Wicklung ist auf dem AÜ mit drauf.

Geplatzter Dale :mrgreen:
Bild->zoom

Da gehört er hin...
Bild->zoom

Baugruppe ausserhalb des Gerätes zum Messen.
Bild->zoom

Bild->zoom



73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Mo 16. Okt 2017, 21:47

Hallo,
ging weiter. Ursachenforschung wo die Leistung bleibt. Der Treiber mit der EL34 bekommt bis Clipping nun 400V. mit Feintuning der Gitterspannnung hab ich das so hinbekommen das das Ausgangssignal 400Vss macht. Damit Muss die Röhre aufmachen. Da ich vorsichtshalber schon Messwiderstände in die Gitterleitungen der Endlampen mit eingabut hatte konnte die Heute ihre zugedachte Aufgabe erfüllen.Den Widerstand ans Scope an den Differenzeingang ran und alles angesaftet.
Dabei noch festgestellt das bei voller Lotte die Netzspannung am HV Netzteil nur noch 220V sind. Zu dünne Strippen!?

Alles abgelichtet.
Der Messverhau!
Bild->zoom

Gitterstrom einer Endlampe. Die Mitteline ist genullt, Der Eingang steht auf DC, Teilerköpfe 10:1. Also 5Vs. An 47 Ohm sinds adnn 100 mAs
Bild->zoom

Gitterspannung an der Kath. von der Treiberröhre gemessen. Beide Kanäle , Mitteline ist Null,Eingang DC, 10:1 Teilerköpfe Der Spitzenwert ist also etwa über 100Vs
Bild->zoom

Leistungsaufnahme von dem Möller.
Bild->zoom

Ausgangsspanung
Bild->zoom

Anodenspannung
Bild->zoom

73
wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Bastelbruder » Mo 16. Okt 2017, 22:30

Meßzeug das laut Aufkleber vor 20 Jahren hätte neu kalibriert werden sollen. :o
Nur so ist die Weltherrschaft zu gewinnen!

Und 150 mA "Gitteranlaufstrom" kommen wieder raus, das kann ich fast nicht glauben.
Bastelbruder
 
Beiträge: 3839
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon video6 » Di 17. Okt 2017, 07:15

Kalibrierung wird Überbewertet vergleichsprüfung und gut ist.
Benutzeravatar
video6
 
Beiträge: 1391
Registriert: Mi 23. Sep 2015, 09:18

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Di 17. Okt 2017, 19:12

Hallo,

das Teil ist ja schon ne heftige Lampe:

Dier das Dabla dazu:
https://frank.pocnet.net/sheets/175/g/GU81.pdf

Kurzzeitig kann die GU81 2,5A Anodenstrom wegstecken. Das Gitter hat 10W max. zulässige Verlustleistung.
Damit könnte man bis zu 280mA Gitterstrom in der Aussteuerspitze rangehen. Dann wäre die Anodenrestspannung ca 100V. Das entspricht einem Leistungsinnenwiderstand (RiL) von ca 80 Ohm.
Dummerweise bringt die EL34 den Signalhub Strommässig in meiner Schaltung nicht auf. Dazu müsste Die Treiberschaltung komplett umdesigned werden. zb ne EL34 in der Spannungsstufe und ne E130L als Kathodenfolger.

Hab erst am WE wieder Zeit um Weiterzumachen.

73
Wolfgang

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Roehricht » Sa 28. Okt 2017, 16:08

hallo,
mit dem HV netzteil nur mässig weitergekommen. Das rückwärtige Anschlussfeld muss ich nochmal neu bauen. Die netzbuchse muss mit nach unten, sonst kollidiert sie mit den Schützen und dem, Timer.
Die Deckelschalter sind nun auch drin. Der Kondensatorblock ist zusammen mit den Ausgleichs- und Entladewiderstaänden fertig verdrahtet. An der Gleichrichterplatte sind alle Drähte dran das sie wieder eingebaut werden kann.



Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2591
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Fritzler » Sa 28. Okt 2017, 17:13

Ein schönes warmes Haus haste den armen Elkos auch gebaut :D
Benutzeravatar
Fritzler
 
Beiträge: 4880
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk

Re: Röhren Igor Verstärker GU81 1,5kW LÄUFT!!

Beitragvon Nello » Sa 28. Okt 2017, 19:34

Lieber Wolfgang,
zwar bist Du so gar nicht der Typ, der bei Rückschlägen (PÄNG! BUTZ!) den Mut verliert, aber ich möchte Dir trotzdem mal kräftig den Rücken stärken (Batz! Hust!). Wahrscheinlich stellvertretend für die mitlesende Mehrheit.

Deine Dokumentation ist ein Genuss, ich freue mich über jeden neuen Abschnitt. Die trocken humorvolle Ausführlichkeit ist mir ein echtes Lesevergnügen, Deine Unverzagtheit selbst bei kapitalen Entwicklungsfehlern ein Beispiel. Dein Spaß an der Sache sprüht aus jeder Zeile.

Du machst das nicht für Dich allein. Wir sind alle bei Dir.
Gerald
Benutzeravatar
Nello
 
Beiträge: 436
Registriert: Mo 2. Sep 2013, 23:44

VorherigeNächste

Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Automator, Bing [Bot], Chaoskreator, Google [Bot], Hansele, Herrmann, vobs, Weisskeinen und 29 Gäste

span