Eure aktuellen Funde

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Re: Eure aktuellen Funde

Beitragvon Mista X » Sa 19. Aug 2017, 18:04

Größeren Posten Neuteile für lau bekommen aus einer Werkstattauflösung:
Bild->zoom

Von links nach rechts:
Hameg Oskar
Kleinteile wie Widerstände, Kondensatoren, Div. Halbleiter
Audio Stecker etc. vorne in den bunten Kisten
UV Belichtungsgerät
Messstrippen
Benutzeravatar
Mista X
 
Beiträge: 1089
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Eure aktuellen Funde

Beitragvon Roehricht » So 20. Aug 2017, 18:40

Hallo ,
so ich hab mal Heute die von Philipp (Xanakind) mir zugeschickten C3m Poströhren geprüft. Die sind alle noch im bestem Zustand. :)

Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom
Bild->zoom

Hier mal die Ergebnisse von drei geprüften Röhren mit dem AVO Röhrenmessgerät.
Die Röhren mit den verrosteten Pins von SEL hab ich nicht geprüft.

Da müssen erst die Pins sauber gemacht werden, sonst geht der Sockel im Messgerät in Arsch. :( Muss mal kucken wie man das am Besten macht. Säure?

Mit den Lampen lässt sich mir Sicherheit was schickes von bauen. :mrgreen:


73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2593
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Eure aktuellen Funde

Beitragvon Bastelbruder » So 20. Aug 2017, 20:16

Rost nicht mit Säure, sondern mit Lauge entfernen.
Und für den Tester einen Zwischensockel "Steckerschoner" verwenden.
Bastelbruder
 
Beiträge: 3842
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Eure aktuellen Funde

Beitragvon Roehricht » So 20. Aug 2017, 21:25

Hallo,

Und für den Tester einen Zwischensockel "Steckerschoner" verwenden.


Ich brauch überhaupt erstmal Fassungen für die Röhren. Loctalfassungen sind rare Teile. Ich habe grad festgestellt das ich nicht eine einzige habe.

Was für welche Lauge sollte man denn da nehmen?

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2593
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Eure aktuellen Funde

Beitragvon Spike » So 20. Aug 2017, 22:06

Wenn Lauge, vielleicht Waschsoda - ein bisschen Strom drauf und zack, ab ist der Rost :-) Das funktioniert mit nem Batterieladegerät ganz gut. Anode wird ein Edelstahlspülschwamm, dann ist die Brühe nicht so ekelig.
Meine Lieblingsmethode ist Zitronensäure. Das färbt so schön gelb. Wenn die Lösung schön warm ist, geht es schneller.
Da sind die Röhren aus dem Bunker aber schnell unterwegs 8-)
Benutzeravatar
Spike
 
Beiträge: 474
Registriert: Mi 15. Jul 2015, 08:05

Re: Eure aktuellen Funde

Beitragvon ESDKittel » Mo 21. Aug 2017, 11:24

>>Und für den Tester einen Zwischensockel "Steckerschoner" verwenden.[/quote]
>>Ich brauch überhaupt erstmal Fassungen für die Röhren.

Für eine (temporären) Test-Zwischenfassung einfach vom Durchmesser passende Kelchkontakte aus Steckverbindern auf ein Stück Lochrasterplatine löten.
Benutzeravatar
ESDKittel
 
Beiträge: 1629
Registriert: Fr 23. Aug 2013, 13:18

Re: Eure aktuellen Funde

Beitragvon Bastelbruder » Mo 21. Aug 2017, 13:29

Wenn die Röhrenpins nicht diesen komischen Durchmesser von 1,3 mm (?) hätten... Als Mutterstecker sind jedenfalls die aus besseren DSUB-Verbindern ausgeschlachteten, "gedrehten" Federelemente nach einmaligem Aufdehnen super geeignet, die kann man auch in entsprechende Lochkreise in Platinen einlöten.
Bloß sauber passende Vaterpins habe ich noch nicht entdeckt.

Thema #2
Warum müssen die Ammifrickler alles nachmachen, der Gig im Voslapp war doch wohl die Musterveranstaltung?
Der Measurement Blues ist auf jeden Fall top!
Bastelbruder
 
Beiträge: 3842
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Eure aktuellen Funde

Beitragvon Weisskeinen » Mo 21. Aug 2017, 14:05

Bastelbruder hat geschrieben:Thema #2
Warum müssen die Ammifrickler alles nachmachen, der Gig im Voslapp war doch wohl die Musterveranstaltung?

Ich weeiiiissssss nicht, irgendwas feeeeeehlt daaa..... Vielleicht 'n Pulso?
Benutzeravatar
Weisskeinen
 
Beiträge: 1804
Registriert: Di 27. Aug 2013, 16:19

Re: Eure aktuellen Funde

Beitragvon ferdimh » Mo 21. Aug 2017, 18:11

Auf Röhrenpins passen die Innereien von ATX-Saft-Steckern sehr gut! Man muss nur das rauspopeln üben.
Benutzeravatar
ferdimh
 
Beiträge: 5208
Registriert: Fr 16. Aug 2013, 15:19

Re: Eure aktuellen Funde

Beitragvon Roehricht » Mo 21. Aug 2017, 20:19

Hallo,

Auf Röhrenpins passen die Innereien von ATX-Saft-Steckern sehr gut! Man muss nur das rauspopeln üben.


Das ist überhaupt die Idee. Das "rauspopeln" hab ich schon raus. Eine dünne Messing Distanzhülse aus irgendwelchem HF-Gedöns ist das ideale Ausdrückwerkzeug.

ich braichjte Steckerhülsen für ein Steckereinsatz an einem Funkgerät. Da Philps seine "Hausnorm" da verwendet hatte hab ich hin- und herprobiert bis mir diese Stecker von den Netzteilen in die Hände gafallen sind. Werd nachher mal probieren. Für den Röhrentester brauch ich nicht unbedingt ein Gegenstück. Da gibts Klemmen und Buchsen wo jeder Anschaltepunkt einzeln rausgeführt ist.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2593
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Eure aktuellen Funde

Beitragvon xanakind » Mo 21. Aug 2017, 20:48

Schön das die Röhren alle noch ok sind!
Ich hätte mir auch nicht wirklich vorstellen können, dass da defekte Röhren aufgehoben wurden :)

Wegen den Rostigen Pins:
Dremel und einen Drahtbürstenaufsatz?
Benutzeravatar
xanakind
 
Beiträge: 2924
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Eure aktuellen Funde

Beitragvon Chemnitzsurfer » Mo 21. Aug 2017, 21:36

Hab mir als Zweitgerät bei Pollin ein 430er Thinkpad mitbestellt. Wollte gerade das DVD Laufwerk gegen ein BD Laufwerk tausche. (Flog noch herum)
Laufwerk ausgebaut, da fliegt ein Kinderfoto aus dem Laufwerksschacht.
Lol soviel zu pro­fes­si­o­nell Aufbereitet.
Benutzeravatar
Chemnitzsurfer
 
Beiträge: 2770
Registriert: So 11. Aug 2013, 14:10
Wohnort: Chemnitz (OT Hutholz)

Re: Eure aktuellen Funde

Beitragvon uxlaxel » Mo 21. Aug 2017, 21:39

ist doch professionell aufgearbeitet worden, denn es war eine fachfirma, die die unterbodenwäsche und die politur ausführte ;)
Benutzeravatar
uxlaxel
 
Beiträge: 8157
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: Eure aktuellen Funde

Beitragvon Mista X » Mo 21. Aug 2017, 22:01

Hab eben mal das Hameg Oskar angeschmissen. Rennt 1a und es ist ein 203-2 mit 2 Kanälen mit je 20MHz Bandbreite.
Nur was mach ich nun mit dem 213er? Von mir generalüberholt und auch noch 1a ok.
Benutzeravatar
Mista X
 
Beiträge: 1089
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Eure aktuellen Funde

Beitragvon uxlaxel » Mo 21. Aug 2017, 22:09

den 213 kannst du gut in der bucht verkaufen. einige sind da wie die guppys, nur weil RFT / DDR. angeblich sein das ja alles besser. naja mein 213er läuft so leidlich, wurde in letzter zeit aber annähernd nie gebaucht....
Benutzeravatar
uxlaxel
 
Beiträge: 8157
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: Eure aktuellen Funde

Beitragvon ESDKittel » Fr 25. Aug 2017, 20:12

Nachlese vom Funkerflohmarkt in Mellendorf letztes Wochenende.
Neben der verabredeten Übergabe von Lärm- und Wärmgerät,
gab es noch einen kleinen magnetischen Spannungskonstanter:
Bild
Bild
Bild

Der originale Schwingkreiskondensator (1,5µF 650V~ DB) ist am Deckel leicht ölfeucht und riecht fruchtig frisch => dick verpackt für die Schadstoffsammlung vorgemerkt.
Wegen der Spannungsfestigkeit zwei Kompensationskondensatoren in Reihe geschaltet und der Möller rennt wieder.
Bei 220V+10% am Eingang liegen am Resonanzkreis 650V an :shock: .
Bild

Meinem Fetisch für großformatige Zeigerinstrumente konnte ich auch wieder fröhnen:
Bild
Sind Drehspulmeßwerke mit eingebautem Gleichrichter und einem Schaltausgang der bei erreichen der einstellbaren Schwelle durchschaltet.
Einen Schönheitsfehler hat das aber: Steigt der Meßwert deutlich über die eingestellte Schwelle, geht der Schaltausgang wieder in Ruhestellung :shock:

Dann ist mir noch ein teiltransistorisiertes HM207-1 an die Hand gesprungen.
Leider in eher bescheidenem äußerem Zustand, wird es sich in meine Restaurationspipeline einreihen dürfen.
Bild
Benutzeravatar
ESDKittel
 
Beiträge: 1629
Registriert: Fr 23. Aug 2013, 13:18

Re: Eure aktuellen Funde

Beitragvon PowerAM » Sa 26. Aug 2017, 09:47

PowerAM hat geschrieben:Beim Wegbringen von Altpapier schaute mich ein Stereo-Receiver "Robotron SR 2400" mitleidig an. Bis auf ein paar Schrammen an einer Gehäuseseite vom dortigen Abstellen ist der optisch noch ganz ansprechend. Die Front ist um den Lautstärkeregler herum etwas speckig, der Rest klebt nicht und riecht auch nicht nach Kettenraucherhaushalt.

Ich hab' das Ding mal mitgenommen. Es würde mich nicht wundern, wenn dieser Kasten problemlos spielt.


Reine Neugier: 15 W nimmt der Kasten bei guter Zimmerlautstärke auf. Das ist für ein derartiges Gerät in meinen Augen noch immer zeitgemäß. Und ausgeschaltet überhaupt nichts.
Benutzeravatar
PowerAM
 
Beiträge: 1742
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Re: Eure aktuellen Funde

Beitragvon xanakind » Sa 26. Aug 2017, 18:29

ferdimh hat geschrieben:Geil!

Ich hätte jetzt erwartet, dass ihr erstmal fürs gute Gefühl den Diesel angerissen hättet...

Etwa so?:
https://www.youtube.com/watch?v=EXFxAAYg2Rg&feature=youtu.be
Ich hätte nicht gedacht, dass meine Pimmeligen liPo Modellbauakkus da überhaupt einen Muck rauszaubern konnten.
Aber meine 6mm² Leitung ist dann geschmolzen :shock:
Benutzeravatar
xanakind
 
Beiträge: 2924
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Eure aktuellen Funde

Beitragvon Toddybaer » Sa 26. Aug 2017, 18:50

Und warum ist der Trecker nicht angesprungen?
Wollten wollte der doch

MFG Thorsten
Benutzeravatar
Toddybaer
 
Beiträge: 1051
Registriert: Sa 11. Jun 2016, 13:48
Wohnort: Hemmoor

Re: Eure aktuellen Funde

Beitragvon xanakind » Sa 26. Aug 2017, 19:02

Weil meine LiPo Tüten diese Aktion sicherlich ziemlich doof fanden:
1.jpg

Die Akkus und ganz besonders meine Zuleitung wurden Heiss.
Benutzeravatar
xanakind
 
Beiträge: 2924
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Eure aktuellen Funde

Beitragvon Toddybaer » Sa 26. Aug 2017, 19:08

Klarer Fall,

IGOR Mehr Strooom...
Benutzeravatar
Toddybaer
 
Beiträge: 1051
Registriert: Sa 11. Jun 2016, 13:48
Wohnort: Hemmoor

Re: Eure aktuellen Funde

Beitragvon Roehricht » Sa 26. Aug 2017, 21:05

Hallo,
Weil meine LiPo Tüten diese Aktion sicherlich ziemlich doof fanden:

1.jpg


Die Akkus und ganz besonders meine Zuleitung wurden Heiss.


Dafür doch schon ganz gut das der Möller überhaupt ein Mucks von sich gegeben hat. Aber keine Angst das kriegen wir noch hin.,, :mrgreen:

Aber das Anlassen allein nützt nix. Das drum rum Geraffel braucht dauerhaft 24V . Sonst bekommt der Möller nicht mal Sprit.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2593
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Eure aktuellen Funde

Beitragvon Roehricht » So 27. Aug 2017, 05:59

Hallo,
Donnerstag beim Kunden wegen Telefon Schraubereien . Da wurden Büros ausgeräumt und vertonnt. Draussen aufm Flur ein Rollconteiner mit allerlei Kabeln und PC Geraffel. Da läuft zufällig gerade der Oberindianer vorbei. Ich frag: " Alles Schrott?´Der: Jo, kann weg. Ich drin rumgewühlt .. Obenauf nur so Mini Spar PCs die hinter Bilderlampen gespaxt werden und Bilderlampen selber. Aber auch nix dolles mehr, alles ziemlich abgerockt. Aber weiter unten finde dasda:

Bild->zoom
Bild->zoom

Hab ja echt glück gehabt. 10 min. Später kamen die Leute von der Entsorgung und haben alles in Container verladen.

Kuck mal, Konica... Mit Ladegerät, zwei Akkus, Bereitschaftstäschchen und Datenkabel. Dummerweise Akkus tot. Aber Kamera funzt. Ist ne Revio KD-410 Z.
Bed. Anweisung und ein Firmware Update gabs auf der HP von Konica zum gebührenfreiem download. Ein Akku hab ich mir bei ebay geschoppt. Gabs für knapp 6 Ocken.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2593
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Eure aktuellen Funde

Beitragvon andreas6 » So 27. Aug 2017, 18:46

Drei benutzte Schnurlostelefone samt Basis geerbt. Gigaset AS28H steht drauf. Fehlerbeschreibung: Gehen trotz neuer Akkus nach dem Laden sehr schnell aus, nicht mehr benutzbar. Kommt mir doch bekannt vor, Pufferelkos taub.

Keine Schraube dran, das Gehäuse ist ringsherum nur eingerastet. Am Ladeanschluss beginnend, kann man mit einem flachen Schraubenzieher durch nach außen hebeln der Unterschale gegen die Oberschale die vielen Rastnasen Stück für Stück von unten nach oben öffnen. Eine breitere Klinge hinterlässt weniger Abdrücke am Gehäuse.

Danach fällt die Tastenmatte raus, ebenso die Hörkapsel. Die Leiterkarte klemmt mit allen vier Akkuanschlüssen in der Rückwand, die Kontakte müssen gleichmäßig nach innen gedrückt werden, bis die Karte frei liegt. Darauf finde ich keinen Elko, aber einen unbestückten Smd-Platz direkt parallel zu den Akkukontakten! Ziemlich frech vom Hersteller, die Dect-Impulse ungepuffert aus dem Akku ziehen zu wollen. Da kommt ein Elko drauf, dann rennen die Teile wieder. Auch mit ganz alten Akkus...

Gehäuseteile und Tastenmatte stecken schon in der Spülmaschine, haben eine Reinigung nötig. Zuvor hatte ich den Lautsprecher aus der Unterschale ausgeklinkt und eingeparkt.

MfG. Andreas
andreas6
 
Beiträge: 1694
Registriert: So 11. Aug 2013, 15:09

Re: Eure aktuellen Funde

Beitragvon mr. mainframe » So 27. Aug 2017, 19:49

Moin,

bei uns im Ort wird derzeit eine ehemalige Fabrik abgerissen.
Anfang der Woche bin ich nach der Arbeit zum Polier gegangen und habe ihn gefragt, ob noch irgendwas an altem Computerkram
rumsteht. Als Antwort kam „Geh halt rein und guck, ob du was findest“ – so tat ich und es hat sich gelohnt! Ein IBM System/34 stand in einer
dunklen Ecke. Der Polier und ich haben uns schnell geeinigt und Freitag bin ich mit dem Haenger aufs Gelaende gefahren und der gute Mann
hat mir das Kaestchen mit dem Bagger aufgeladen :mrgreen: . Noch steht das Teil auf dem Haenger, am Dienstag kommt Hilfe zum abladen…

IBM_1.jpg

IBM_2.jpg

IBM_3.jpg

IBM_4.jpg

IBM_5.jpg

IBM_6.jpg


Jetzt die Frage aller Fragen: Hat noch wer ein 5251 oder 5250 Terminal (Twinax) rumstehen? Kurioserweise war im gesamten
Gebaeude kein einziges zu finden!?

Gruß,
Steffen
Benutzeravatar
mr. mainframe
 
Beiträge: 49
Registriert: So 11. Jan 2015, 01:28
Wohnort: Hilchenbach

VorherigeNächste

Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Bauteiltöter, Hausmeister, Sr.Gallinger und 27 Gäste

span