Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Re: Reparaturerfolge

Beitragvon ESDKittel » So 16. Jul 2017, 19:59

Finger17 Nachbereitung der erstandenen Ausrüstung:
Phywe Stelltrenntrafo:
Bild
-Drehknopf fehlte-> aus dem Bestand ersetzt
-blaue Buchse war rausgebrochen; aufm Treffen mit Heißkleber notdürftig geflickt um eine Kühlbox zu entwärmen;
jetzt mangels passenden Lagerbestandes mit einem dicken Klecks 2K Epoxy verfestigt

2x Phywe Schulmültimeter mit zerdödelten Sicherungshalter
Bild
->aus dem Bestand ersetzt
Gerade noch so in der angegebenen Toleranz, wenn ich mal mehr Lust habe, zeichne ich mal den Schaltplan raus und gleiche die neu ab.

Inkavi LC-Meßbrücke:
Bild
Erstmal den durchgefaulten und ausgelaufenen Hydra-Glasrohrteerelko durch Folien-C ersetzt.
Bild
Irgendwie wollte sich da kein Abgleich einstellen lassen.
Bis ich dann mal kapiert habe, daß der interne Summer soooo laut ist, daß man den daneben gelegten Leisesprecher garnicht mehr hört, sonder wirklich einen Kopfhörer braucht :oops:

Steckdosenleisten (gab es sogar für lau), nach einem ordentlichen Waschgang sehen die wieder fast wie neu aus.
Bild
Bei der Schwarzen war der Schalter ausgebrannt:
Bild
Hatte nur einen ohne Leucht, aber EIN/Aus steht drauf und die Leiste hat noch eine Betriebsanzeige im Überspannungsableiter.
Die eine 5er hat eine anständige Zuleitung bekommen und wird meinen Osziwagen elektrifizieren.
Scheinen älterer Bauart zu sein, die schwarzen Einsätze sind aus bakelitähnlichem Material.

Dann gab es noch diesen Schutzleiterprüfkoffer:
Bild
Der testet den Durchgang vom PE mit STROOOOM und die Isolation PE zu L und N.
Hab zum Test mal ein 0815 Kaltgerätekabel getestet, das wurde sehr schnell sehr warm :shock: so daß ich vor Ablauf des Testzyklus den Netzstecker ziehen mußte...
Benutzeravatar
ESDKittel
 
Beiträge: 1627
Registriert: Fr 23. Aug 2013, 13:18

Re: Reparaturerfolge

Beitragvon LordPhintex » Mo 17. Jul 2017, 21:31

Auch ein Erfolg jedoch ohne (interessante) Bilder: Beim Nachbarn hat doch tatsächlich ein Hager B16 LSS Versagt und ist nun defekt. :o
Ok war schon 12 Jahre alt aber in nem Haushalt hat der deutlich weniger als 10 mal Ausgelöst. Gestern währen einer Gartenfeier hat es den LSS durch Überlast (Ganzes Erdgeschoss plus Küche und Flur auf diesem einen B16 :roll: ) 3 mal geworfen und lies sich danach nicht mehr einschalten. Also hat er natürlich mal mich gefragt und nach allem ausstecken und der ganzen Fehleranalyse fand ich tatsächlich den LSS als Ursache. :o
Ende der Geschichte: Da jeder Hersteller seinen eigenen Scheiß produziert mit Bügelsäge und Feile einen B16er von ABB um die 2mm Plastik erleichtert und eingebaut.
Ergebnis: Läuft wieder! :D Tag gerettet.
Die nächsten tage wird der LSS noch durch einen passenden original Hager getaucht und dann ist wieder alles schön und passen. ;)

Ich werde mir den defekten LSS danach noch genauer anschauen, aufbohren und die Ursache des Defekts untersuchen. Bilder kommen dann. :D
Benutzeravatar
LordPhintex
 
Beiträge: 673
Registriert: Do 30. Apr 2015, 17:10
Wohnort: Bonn

Re: Reparaturerfolge

Beitragvon Toddybaer » Mo 17. Jul 2017, 21:34

ja, ABB ist echt eine Krux mit, das passt nirgens wo so richtig zu
Benutzeravatar
Toddybaer
 
Beiträge: 1038
Registriert: Sa 11. Jun 2016, 13:48
Wohnort: Hemmoor

Re: Reparaturerfolge

Beitragvon Obelix77 » Mi 19. Jul 2017, 20:10

DNT HF12,
kurz vor dem Treffen vom Frickler01 bekommen. Danke nochmal ;-)
Dann einmal kurz angerissen, geht, aber maximal auf 20 Meter.
Sie lag bis eben rum. Dank Bastelbruders Schaltplan
eine Modifikation zurückgebaut (Lämpchen zur Anzeige des HF-Pegels),
und voila das Gerät spielt einwandfiffi!

Wunderschönes Vintage Gerät mit grünem Hammerschlag-Lack
Bild
Benutzeravatar
Obelix77
 
Beiträge: 1853
Registriert: So 11. Aug 2013, 17:09
Wohnort: JN48OW

Re: Reparaturerfolge

Beitragvon Bastelbruder » Mi 19. Jul 2017, 21:28

Irgendwie hat der Foreneditor eine (viiiele) Macke(n). Das funktionierende PDF zum originalen HF12 von 1975.
Bastelbruder
 
Beiträge: 3829
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitragvon Obelix77 » Mi 19. Jul 2017, 21:56

Ooooops, wie geht das denn? :o
Harald, ich hatte den Link aus deiner PM
per Copy and Paste hier reingeschlossert. :lol:

Na, egal - nochmal danke für den Plan, und ich
freue mich über eine funktionierende Funke
mit schickem (heavy)Metall-Gehäuse,
die notfalls durchaus zur Selbstverteidigung taugt.
Morgen ist dann die "Pseudo-Sommerkamp"
vom Treffen (Aal im Wandel der Zeit) dran.
Aber vermutlich spielt die sowiso einwandfrei.


PS: Mit der DNT habe ich jetzt ein paar Fernfahrern
auf der nahegelegenen Autobahn zugehört.
Die Funktioniert mit ausgezogener Antenne selbst
hier im Erdgeschoß richtig gut!
Muss morgen im Geschäft mal die Antennenspule
neu machen, daß mit den 2 Windungen mehr lässt mir keine Ruhe.
Evtl. gleich drei Windungen, das Ding lässt sich ja abgleichen ;-)

Lg,
Dirk
Zuletzt geändert von Obelix77 am Mi 19. Jul 2017, 22:08, insgesamt 1-mal geändert.
Benutzeravatar
Obelix77
 
Beiträge: 1853
Registriert: So 11. Aug 2013, 17:09
Wohnort: JN48OW

Re: Reparaturerfolge

Beitragvon shaun » Mi 19. Jul 2017, 21:57

> Hab zum Test mal ein 0815 Kaltgerätekabel getestet, das wurde sehr schnell sehr warm

Die tollen Kabel, die zeitweise bei PC-Netzteilen usw dabei waren (0,3qmm mit Glück) habe ich in der IT-Werkstatt mal mit dem 0751-Tester (VDE für Medical, 10A Prüfstrom) abgefackelt... die Kollegen sollten mal miterleben, dass man bei dem Schrott etwas sensibel sein sollte.
shaun
 
Beiträge: 2186
Registriert: Mo 12. Aug 2013, 20:37

Re: Reparaturerfolge

Beitragvon ferdimh » Mi 19. Jul 2017, 22:41

Bei der Menge Schaltpläne mit Ideen und Anmerkungen, die schon aus der Ecke rausgefallen sind:
Bastelbruder, magst du nicht mal deine Schaltplansammlung veröffentlichen? Gerne mit Memoiren und Blödsinn, warum das so gebastelt wurde.
Benutzeravatar
ferdimh
 
Beiträge: 5198
Registriert: Fr 16. Aug 2013, 15:19

Re: Reparaturerfolge

Beitragvon Obelix77 » Sa 22. Jul 2017, 17:45

Heute mal die Jolle fit gemacht.

Mast gelegt, zwei neue Umlenkrollen
installiert, defekte Nieten ersetzt,
Dirk und Großfall erneuert.
Und der blöde Verklicker dreht sich
jetzt auch wider sauber.

Zwischendrinn war da "Land Unter",
krasses Sommergewitter. Mann, hat
das gekübelt - zum Glück konnte man sich
gegenüber unterstellen ;-)

Bild

Dann Den Mast wider gesetzt, die Wanten und das
Vorstag eingestellt, Dirk und Großfall angeschlagen.

Jetzt ist die Kleine wider Tippi Toppi ;-)

Ahoj,
Obelix
Benutzeravatar
Obelix77
 
Beiträge: 1853
Registriert: So 11. Aug 2013, 17:09
Wohnort: JN48OW

Re: Reparaturerfolge

Beitragvon zauberkopf » Sa 22. Jul 2017, 18:46

Obelix:
Hast Du haare in der Naaseee ????

Du.. Deine Kiste scheint ja auch eine AM-Kiste zu sein..
.. und mein Aal vom Treffen, nennt sich "Multifon Super 7"..
d.H. also nur 7 Transistoren.. ;-)

Welche Frequenz ist bei Die bequarzt ?
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Reparaturerfolge

Beitragvon Obelix77 » Sa 22. Jul 2017, 18:53

Hi Jan,

also die HF12 ist auf Kanal 9 und 13 am Start,
die Pseudo-Sommerkamp (Mein Aal vom Treffen)
habe ich noch nicht gemessen.
Und ich bin grad echt zu fertig, um die rauszukruschteln ;-)


Lg,
Dirk
PS: Die Haare halten sich in Grenzen.
Dafür brauch ich "für 50 Pfennig alten Draht"...
(gleicher Film) *lach*
Benutzeravatar
Obelix77
 
Beiträge: 1853
Registriert: So 11. Aug 2013, 17:09
Wohnort: JN48OW

Re: Reparaturerfolge

Beitragvon Rial » Sa 22. Jul 2017, 19:03

Euch fehlt doch
"Innige Zuneigung mit 5 Buchstaben" ! :lol:
Benutzeravatar
Rial
 
Beiträge: 505
Registriert: Mi 23. Jul 2014, 19:20
Wohnort: Region Hannover

Re: Reparaturerfolge

Beitragvon Obelix77 » Sa 22. Jul 2017, 19:07

Linux? :mrgreen:

Müsst ich jetzt hoch gehn, und mich an den
Server setzen. Bin ich aber zu faul zu. :lol:
Zuletzt geändert von Obelix77 am Sa 22. Jul 2017, 19:08, insgesamt 1-mal geändert.
Benutzeravatar
Obelix77
 
Beiträge: 1853
Registriert: So 11. Aug 2013, 17:09
Wohnort: JN48OW

Re: Reparaturerfolge

Beitragvon zauberkopf » Sa 22. Jul 2017, 19:08

!!!1!!eins!!!11!elf!!!!!!"...
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Reparaturerfolge

Beitragvon Heaterman » So 23. Jul 2017, 05:13

@Obelix: Der war gut.



Gestern endlich mal die kompletten End-Siebziger-Fensterbeschläge der Küchenfenster und der Terrasse gegen moderne Pilzkopf-Sicherheitsbeschläge ausgetauscht. Schönes Puzzle, bis das so läuft um drei Ecken.
Und weiter an der Umstellung von Kreuzschlitz auf Torxschrauben in der Werkstatt gearbeitet. Neu kommt mir nur noch Torx ins Haus. Das Kreuzschlitz-Gelump fliegt peu à peu raus, hat bei dem Fensterumbau auch wieder Nerven gekostet, deshalb alles gegen Torx ersetzt. Sclitz/Kreuzschlitz nur noch da, wo es optisch Sinn macht...
Benutzeravatar
Heaterman
 
Beiträge: 2684
Registriert: Fr 28. Jun 2013, 10:11
Wohnort: Am Rand der Scheibe, 6 m unter NN

Re: Reparaturerfolge

Beitragvon Fritzler » So 23. Jul 2017, 08:54

Da Zog ja ne dicke Front einmal quer über Deutschland.
Natürlich fängts genau dann an zu pissen wie sau wenn man in Spindlersfeld umsteigen muss zur SBahn.
Das hat so sehr gekübelt, dass man aus der Bahn nicht mehr rausgucken konnte, das Wasser floss vollflächig die Fenster runter :shock:
Für heute Vormittag ist das nächste angekündigt und hier wirds grad wieder dunkel.

Aber zurück zum Thema:
Da meine Werkbank vorm Balkon ist, ist diese auf Rädern.
(Man muss ja Prioritäten setzen!)
Die Räder sind aber die originalen vom schwedischen Möbelverticker Modell Helmer.
DIe Rollen sind dank des Gewichts natürlich zu Gleitschienen zerquetscht worden :lol:
-> Hab jetz endlich mal Rollen druntergeschraubt die 30kg/Stück können.
ALso 4 Rollen pro Helmer -> 120kg
Benutzeravatar
Fritzler
 
Beiträge: 4880
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk

Re: Reparaturerfolge

Beitragvon zauberkopf » So 23. Jul 2017, 15:35

Obelix : Mist.. ich habe gerade noch mal nachgeschaut : 27.085 = Kanal 11
Benutzeravatar
zauberkopf
 
Beiträge: 6172
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Reparaturerfolge

Beitragvon uxlaxel » Di 25. Jul 2017, 10:06

Bild

Dieses nette Meßgerät hatte ich auf dem Treffen für nen schmalen Taler erworben. Von wem hatte ich das noch mal?
Habe gestern die Glasscheibe wieder im Gehäuse angeklebt und das (fallgeschädigte) Meßwerk gegen ein anderes getauscht. Dazu habe ich ein anderes Meßgerät aus gleichem Hause, dem VEB Meßtechnik Mellenbach, zerpflückt und um das Meßwerk entfernt. Glücklicherweise waren die wirklich identisch.
Nun kann ich Isolationsmessungen mit 100, 500 und 1k Volt durchführen. Der Meßbereich geht regulär bis 2GΩ, etwas mehr läßt sich auch noch ablesen.
Also der Rundfunkdreko, der gerade rum lag, hält wirklich keine 1kV, aber ein halbes hält er ^^
Benutzeravatar
uxlaxel
 
Beiträge: 8135
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)

Re: Reparaturerfolge

Beitragvon video6 » Di 25. Jul 2017, 13:13

Das war von mir gewesen.
Schön das es wieder lebt
Ich hab ja noch zwei davon.
Benutzeravatar
video6
 
Beiträge: 1386
Registriert: Mi 23. Sep 2015, 09:18

Re: Reparaturerfolge

Beitragvon vobs » Mi 26. Jul 2017, 19:34

Hallo zusammen,

seit bald vier Jahren ärgert mich mein LCD-Monitor (ProLite B2274HDS). Nach einer knappen halben Stunde schaltete er sich regelmäßig aus und war erst wieder zur Weiterarbeit bereit, wenn ich ihn für mindestens 5 Minuten vom 230V-Netz trennte. Nach dem Wiedereinschalten wiederholte sich das Spielchen meist noch ein paar Male, bis er dann für den Rest der Sitzung durchhielt. Die beschriebenen Symptome zeigten sich zum ersten Mal nachdem das Gerät ungefähr 2 1/2 Jahre alt war -- ein Schelm, wer Böses denkt!

Alle klassischen Reparaturansätze waren wirklungslos:
* Elkos in Netzteil und auf den Controllerboards
* Optokopper im Netzteil und zugh. Regelverstärker
* Kühlkörper auf dem Controller
* Nachlöten der nicht sonderlich vertrauenserweckend aussehenden Lötverbindungen

Die zielführende Maßnahme war dann letztendlich der Tausch des seriellen FLASH-ROMs mit der Firmware des Controllers. Die Tatsache, dass der Controller die Konfigurationsdaten des Monitors in diesem FLASH speicherte, veranlasste mich zu diesem Schritt. Da ich das FLASH bereits bei einem früheren Reparaturversuch ausgelesen hatte, konnte ich durch einen Vergleich den vermuteten Konfigurationsbereich lokalisieren. Diesen habe ich dann nicht in das neue FLASH kopiert.
Es würde mich nun zwar wirklich interessieren, ob der Monitor mit dem alten FLASH auch wieder funktionieren würde, wenn ich dort ebenfalls den erwähnten Datenbereich löschen würde, aber ich habe keine Lust dieses nervige Gerät nochmals zu öffnen. Aber vielleicht fängt er in 2 1/2 Jahren wieder an zu spinnen...

Grüßle,
Volker.
vobs
 
Beiträge: 11
Registriert: Sa 6. Aug 2016, 09:42
Wohnort: 70771 Echterdingen

Re: Reparaturerfolge

Beitragvon Andreas_P » Mi 26. Jul 2017, 20:02

Gestern hat das Heckklappenschloss von dem Golf Plus meiner
Mutter dem Dienst eingestellt. Dass die Heckklappe erstmal zu
bleibt hat sie diese mit Nylonschnüren zugebunden.
Nebenbei hat auch Heckscheibenwischer, die Pumpe für den Heckscheibenwischer,
die Nebelschlussleuchte, Rückfahrleuchte keine Funktion mehr gehabt. :?

Mein Vater hat heue ein neues Heckklappenschloss besorgt. Das haben wir vorhin zusammen eingebaut.
Die Heckklappe schließt wieder wie gehabt, jetzt funktioniert auch der Rest der vorher nicht funktionierte.
Benutzeravatar
Andreas_P
 
Beiträge: 948
Registriert: Mo 12. Aug 2013, 11:35
Wohnort: Gemünden am Main

Re: Reparaturerfolge

Beitragvon käferthias » Do 27. Jul 2017, 10:19

Wahrscheinlich ist da ein CAN-Bus-Controller in dem Schloss, über den der Rest angesteuert wird?
Benutzeravatar
käferthias
 
Beiträge: 343
Registriert: Di 13. Aug 2013, 10:19

Re: Reparaturerfolge

Beitragvon crasbe » Di 1. Aug 2017, 01:19

Gestern konnte ich einen Fein Multimaster mit einem neuen Entstörkondensator wieder zum Leben erwecken.. naja.. eher davon überzeugen, nicht permanent die Sicherung rauszuwerfen :D
crasbe
 
Beiträge: 24
Registriert: So 2. Aug 2015, 21:01

Re: Reparaturerfolge

Beitragvon Rial » Di 1. Aug 2017, 06:15

Die Heckklappe schließt wieder wie gehabt, jetzt funktioniert auch der Rest der vorher nicht funktionierte.

Wahrscheinlich ist da ein CAN-Bus-Controller in dem Schloss, über den der Rest angesteuert wird?


Ich tippe da eher auf eine nicht vorhandene,oder lockere Masse-Verbindung !?
Mal alle Schrauben,mit Kabelschuhen drunter,im Kofferraum nachziehen.
Benutzeravatar
Rial
 
Beiträge: 505
Registriert: Mi 23. Jul 2014, 19:20
Wohnort: Region Hannover

Re: Reparaturerfolge

Beitragvon barclay66 » Di 1. Aug 2017, 13:15

Hi,

mein HP 54510A Oszi (Baujahr so um 1990) hatte angefangen herumzuzicken. Sporadische Aussetzer bzw. Totalausfall und klickende Geräusche aus dem Schaltnetzteil. Der fischige Geruch nach dem Öffnen desselben führte auch gleich zur Diagnose: Massiver Elkotod!
Von den knapp 30 Elkos war kaum einer dabei, der nicht angefangen hatte, inkontinent zu werden (siehe Bild unten). Zum Glück muss das recht plötzlich und gleichzeitig geschehen sein, da die Platine nach Komplettreinigung noch keine Schäden zeigt (siehe zweites Bild).
Mit fabrikneuen Panasonic FR läuft jetzt alles wieder und bei der Gelegenheit habe ich auch noch die Pufferbatterie auf dem Mainboard prophylaktisch gewechselt. Die ist ab sofort ohne Lötarbeiten wechselbar. Die fast 30 Jahre alte Originalbatterie hatte sogar noch rund 2,9V *staun*...

IMG_6928.JPG


IMG_6931.JPG



Gruß
barclay66
Benutzeravatar
barclay66
 
Beiträge: 376
Registriert: Di 13. Aug 2013, 04:12

VorherigeNächste

Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Chemnitzsurfer, eJunkie, humpf, Schreiber, thwandi, ZBPDT4MWM und 24 Gäste

span