Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Re: Reparaturerfolge

Beitragvon Profipruckel » Di 1. Aug 2017, 22:41

barclay66 hat geschrieben:mein HP 54510A Oszi (Baujahr so um 1990) ..
Von den knapp 30 Elkos war kaum einer dabei, der nicht angefangen hatte, inkontinent zu werden (siehe Bild unten).

Kann es sein, dass HP zu der Zeit Müll verbaut hat? Siehe den von mir, die sind Baujahr 1992: http://www.fingers-welt.de/phpBB/viewtopic.php?f=14&t=63&start=600#p67613
Profipruckel
 
Beiträge: 1340
Registriert: Di 13. Aug 2013, 19:10
Wohnort: Niedersachsen Süd-Ost

Re: Reparaturerfolge

Beitragvon barclay66 » Mi 2. Aug 2017, 07:57

Nunja, das muss man wohl ins Verhältnis setzen.
20-30 Jahre finde ich schon ziemlich gut; insbesondere wenn es die Elkos in heutigen Flachglotzen, Monitoren und anderen Gerätschaften gerade mal über die Garantiezeit schaffen...

Gruß
barclay66
Benutzeravatar
barclay66
 
Beiträge: 376
Registriert: Di 13. Aug 2013, 04:12

Re: Reparaturerfolge

Beitragvon PowerAM » Mi 2. Aug 2017, 18:13

"Der Meister kanns kaum glauben, man kann auch mit dem Hammer schrauben!" :D

Problem: Hitzeschutzblech und einziger Schalldämpfer kamen sich zu nah, im Leerlauf rappelte die Heckverkleidung daran. Mit Hammer und Zange habe ich nicht ganz einen Zentimeter Platz schaffen können. Es ist eine Nachbau-Abgasanlage dran, die mehr und auch an anderen Stellen Platz braucht. Die Originalteile sind ja sackteuer.
Dateianhänge
IMG_20170802_163105.jpg
Benutzeravatar
PowerAM
 
Beiträge: 1739
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Re: Reparaturerfolge

Beitragvon ZBPDT4MWM » Fr 4. Aug 2017, 13:54

Analogmultimeter Z4340 funktioniert dank Forenhilfe wieder!
ZBPDT4MWM
 
Beiträge: 82
Registriert: So 11. Dez 2016, 17:49
Wohnort: Norddeutschland

Re: Reparaturerfolge

Beitragvon Profipruckel » Fr 4. Aug 2017, 23:44

barclay66 hat geschrieben:Nunja, das muss man wohl ins Verhältnis setzen.
20-30 Jahre finde ich schon ziemlich gut; insbesondere wenn es die Elkos in heutigen Flachglotzen, Monitoren und anderen Gerätschaften gerade mal über die Garantiezeit schaffen...
Nichts gegen die 25 Jahre - aber Elkos, die so massiv die Leiterplatte vollsabbern, sind nicht allgemein üblich.
Profipruckel
 
Beiträge: 1340
Registriert: Di 13. Aug 2013, 19:10
Wohnort: Niedersachsen Süd-Ost

Re: Reparaturerfolge

Beitragvon xoexlepox » Sa 5. Aug 2017, 00:47

Nichts gegen die 25 Jahre - aber Elkos, die so massiv die Leiterplatte vollsabbern, sind nicht allgemein üblich.

Bei HP-Geräten der '80er bis '90er wohl doch schon... Die von barclay66 berichteten Schäden (und auch der auf den Bildern sichtbare Aufbau des Elkopacks zwischen Kühlkörpern) erinnern mich sehr an einen Defekt im Netzteil meines HP-1650B-Logikanalysators: Da hat die ausgelaufene Brühe für Kurzschlüsse zwischen Leiterbahnen (verkohlte Platine) gesorgt, die ich nur durch Einsatz eines Dremels wieder beseitigen konnte. Die damals verwendeten Leiterplatten hatten glücklicherweise nur zwei Layer ;)
Benutzeravatar
xoexlepox
 
Beiträge: 4087
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Reparaturerfolge

Beitragvon Wurstblinker » Di 8. Aug 2017, 21:20

Ärgernis der Woche:
Peng Blitz Musik aus und das wichtigste Werkzeug Kaputt :x

Irgendwie hat sich die Feder in der Heißklebepistole gelöst und auf der Platine ein paar ordentliche
Schmauchspuren hinterlassen :evil:

Bild

Erfreunis der Woche:
Ein bisschen sauber gemacht, 2 Leiterbahnen repariert und das Ding geht wieder!

Bild

Bild

Was ein Glück,
wie hätte ich die Nacht ohne Heißkleber überstehen sollen ? :)
Wust nicht wos am besten passt,
deshalb schreib ichs mal unter Reparaturerfolge :lol:
Benutzeravatar
Wurstblinker
 
Beiträge: 356
Registriert: Di 13. Sep 2016, 21:09
Wohnort: weit West

Re: Reparaturerfolge

Beitragvon Chemnitzsurfer » Di 8. Aug 2017, 21:32

Wozu braucht es da eigentlich eine Leiterplatte?
Bei meiner Steinel geht das Anschlusskabel direkt an die Heizung.


Die Woche bei einem Bekannten mehrere schnelle "Reparaturen" gehabt
1) Multischalter wollte nach einem Gewitter nicht mehr so richtig. Stecker raus, 5Sekunden gewartet. Stecker rein geht.
2) Er hat ne Fahrschule und sein Beamer (200€ Chinakracher) will zur Theoriestunde nicht. Fehler im China Kaltgeräteleitungsimitat 0,75mm² glauben doch die in China selbst nicht) war der Neutralleiter abhanden gekommen ("letzte Woche ging es noch")
:roll:
Benutzeravatar
Chemnitzsurfer
 
Beiträge: 2763
Registriert: So 11. Aug 2013, 14:10
Wohnort: Chemnitz (OT Hutholz)

Re: Reparaturerfolge

Beitragvon Wurstblinker » Di 8. Aug 2017, 22:27

Chemnitzsurfer hat geschrieben:Wozu braucht es da eigentlich eine Leiterplatte?
Bei meiner Steinel geht das Anschlusskabel direkt an die Heizung.

War mal das Luxusmodell von Pattex. (Supermatik 200 plus)
Was die Platine macht weiß ich auch nicht, :?

Bild

Temperaturregelung ist es auf jedenfall nicht,
so kochend heiß wie die Plörre da rauskommt.

Aber immerhin kann man auch mal nen
Stick komplett in einem rutsch durch pumpen. :)
Benutzeravatar
Wurstblinker
 
Beiträge: 356
Registriert: Di 13. Sep 2016, 21:09
Wohnort: weit West

Re: Reparaturerfolge

Beitragvon Hexpod » Mi 9. Aug 2017, 00:27

"Papa, der CD-Player geht nicht mehr", so nen Kinderteil eben. Die Powerbuchse hing schief in dem Teil - mal schnell aufgeschraubt und nachgesehen:

Bild->zoom

...scheint wohl auf den Stecker gefallen zu sein der dann die Buchse reingedrückt hat und die Platine gebrochen hat. Ist nicht viel drauf - immerhin eine Sicherung und Verpoldiode. Das geht auch ohne Platine und Heisskleber hält es (hoffentlich) an seinem Platz:

Bild->zoom
Hexpod
 
Beiträge: 10
Registriert: Mi 2. Aug 2017, 14:15
Wohnort: NRW

Re: Reparaturerfolge

Beitragvon tschäikäi » Mi 9. Aug 2017, 10:16

barclay66 hat geschrieben:mein HP 54510A Oszi (Baujahr so um 1990) hatte angefangen herumzuzicken.

Schöne Fleißarbeit. Dann warte ich mal, bis mein HP54540A das gleiche macht. Das Ding is von 1992.
Datenverlust hattest du nicht als die Batterie raus war?
Bzw. anders gefragt: Auf welcher Art Speicher liegt die Software bei diesen Kisten?
Danke für die Info, werde meins im Auge behalten und Bescheid geben, falls es auch mal bockt.

Waren die betroffenen Elkos alle im SNT?

Gruß Julian
Benutzeravatar
tschäikäi
 
Beiträge: 1017
Registriert: Mi 14. Aug 2013, 14:01

Re: Reparaturerfolge

Beitragvon barclay66 » Mi 9. Aug 2017, 16:32

tschäikäi hat geschrieben:Datenverlust hattest du nicht als die Batterie raus war?

Ich hatte vor dem Entfernen noch einen schwachen 9V-Block (~4,5V) über eine Diode parallel gelötet. So vermeidet man das.
tschäikäi hat geschrieben:Bzw. anders gefragt: Auf welcher Art Speicher liegt die Software bei diesen Kisten?

Die Firmware ist in EPROMS gespeichert. Die könnte man natürlich auch einmal sichern. Im batteriegepufferten RAM stehen gespeicherte Kurven/Messwerte und Setups, sowie die Kalibrierungsdaten.
tschäikäi hat geschrieben:Waren die betroffenen Elkos alle im SNT?

Ja. Zusätzlich habe ich die drei Tantal-Elkos noch prophylaktisch gewechselt. Da sind jetzt Sanyo OS-CONs drin. Das Mainboard hat ansonsten einige weitere Tantals; die habe ich erst mal drin gelassen und die paar Elkos auf der Monitorplatine waren unauffällig...

Gruß
barclay66
Benutzeravatar
barclay66
 
Beiträge: 376
Registriert: Di 13. Aug 2013, 04:12

Re: Reparaturerfolge

Beitragvon Roehricht » Mi 9. Aug 2017, 19:03

Hallo,


Wozu braucht es da eigentlich eine Leiterplatte?
Bei meiner Steinel geht das Anschlusskabel direkt an die Heizung.


Ich vermute mal das diese Platine dafürsorgt das das Teil mit der zugeachten Betriebsspannung von 100-250V immer die gleiche Wärmemenge macht. Meine beiden Heissklebe Pistoletten haben wie die meisten die Strippe direkt am Heizelement dran. Bei 115V braucht der Möller ewig mit dem Stelltrafo kann man das Teil "tunen" , Wie gesagt, nur ne Vermutung,

Es soll ja selbstregelnde Heizelement geben mit PTC haltigen Heizdraht. Aber ob sowas in einer für 9,95 Ocken teueren Aldi 08/15 Pistole eingebaut ist wage ich zu bezweifeln.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2585
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Reparaturerfolge

Beitragvon Bastelbruder » Mi 9. Aug 2017, 19:11

In den Rückläuferpischtolen von Maxens vor 5 Jahren sind 2 Heizelemente drin, das Große wird irgendwie vom Kleinen gesteuert. Die Platine ist aber nicht ganz so aufwendig.
Empfehlungsschreiben
Primär gehts darum, den massiven Aluklotz in kurzer Zeit aufzuheizen damit die Waffe ein paar Minuten ohne Netz betrieben werden kann.
Bastelbruder
 
Beiträge: 3823
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitragvon tschäikäi » Do 10. Aug 2017, 11:58

@Barclay: Danke dir für die Info.
Benutzeravatar
tschäikäi
 
Beiträge: 1017
Registriert: Mi 14. Aug 2013, 14:01

Re: Reparaturerfolge

Beitragvon Mista X » Sa 12. Aug 2017, 13:53

Unser Küchenradar hatte seine 5KV 700mA Sicherung geschmissen.
Ursache völlig unklar, nach Austausch selbiger lief sie wieder einwandfrei.

Unnötig zu erwähnen, dass ein defektes Küchenradar zu einem orangen WAF führt und die Reparatur neongrün leuchtet oder?
Benutzeravatar
Mista X
 
Beiträge: 1087
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitragvon bastelbjoern » Sa 12. Aug 2017, 14:23

Im Strömenden Regen, bei der Familienkutsche, den Scheibenwischer ausgebaut, Gangbar gemacht und wieder montiert.

Endlich wieder klare Sicht. War leider so fest, das das Gelenk schon angebrochen war.... Flüssigmetall und Alustreifen sind echt nützlich...

Leider vergessen Fotos zu machen....
bastelbjoern
 
Beiträge: 119
Registriert: So 12. Okt 2014, 22:46

Re: Reparaturerfolge

Beitragvon xanakind » Sa 12. Aug 2017, 14:27

Mista X hat geschrieben:Unser Küchenradar hatte seine 5KV 700mA Sicherung geschmissen.
Ursache völlig unklar, nach Austausch selbiger lief sie wieder einwandfrei.

Unnötig zu erwähnen, dass ein defektes Küchenradar zu einem orangen WAF führt und die Reparatur neongrün leuchtet oder?


Das hatte ich auch schon ein paar mal.
Einfach die Sicherung austauschen und die Dinger liefen dann wieder.
Ich hab diese Woche eine Endstufe vor dem Schrott gerettet.
Linker Kanal hat Dauerclip, es kommen immer 80 Volt am Ausgang raus.....
Diese hab ich mir eben mal vorgenommen:
1.jpg

Läuft! :D
Es war im Endeffekt nur eine Z-Diode und ein PNP Transistor durch. Ersatztyp rausgesucht, eingebaut--> geht :)
Benutzeravatar
xanakind
 
Beiträge: 2908
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Reparaturerfolge

Beitragvon xoexlepox » Sa 12. Aug 2017, 17:22

Unser Küchenradar hatte seine 5KV 700mA Sicherung geschmissen.
Ursache völlig unklar, nach Austausch selbiger lief sie wieder einwandfrei.

Solange du die Sicherung nicht durch ein Stück Draht ersetzt hast, brauchst du in der nächsten Zeit auch nicht nach Brandgeruch zu schnuppern... Aber wer bitte hat 5kV-Sicherungen "griffbereit"? Ist das schon öfters passiert?
Benutzeravatar
xoexlepox
 
Beiträge: 4087
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Reparaturerfolge

Beitragvon Mista X » Sa 12. Aug 2017, 17:26

Griffbereit hatte ich keine, aber auf Ebay gab es 6 Stück für 6 Euro inklusive Versand.
Kann man mal auf Halde legen, eine davon werde ich für mein nächstes Projekt brauchen.
Benutzeravatar
Mista X
 
Beiträge: 1087
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitragvon Weisskeinen » Mo 14. Aug 2017, 10:57

Bei einem alten Toshiba-Pentium 4-Notebook aus dem Schrott habe ich die Hintergrundbeleuchtung wiederbelebt. Eigentlich war nur eine Lötstelle vom Wandlertrafo für die CCFL gebrochen, aber bis ich gemerkt habe, dass man da auch sehr viel einfacher dran kommt, hatte ich das ganze Notebook zerlegt. Beim Zusammenbauen hatte ich auch nur eine Schraube übrig :mrgreen: Jetzt suche ich noch einen Einbaurahmen für Toshiba-Notebooks mit Parallel-ATA-Festplatten. Der lag nämlich nicht im Schrott und ohne bekomme ich da keine Festplatte rein :(
Benutzeravatar
Weisskeinen
 
Beiträge: 1798
Registriert: Di 27. Aug 2013, 16:19

Re: Reparaturerfolge

Beitragvon Virtex7 » Di 15. Aug 2017, 14:14

xoexlepox: ich. 1, 3, 5A
Benutzeravatar
Virtex7
 
Beiträge: 1427
Registriert: Di 13. Aug 2013, 21:50
Wohnort: Erlangen

Re: Reparaturerfolge

Beitragvon xoexlepox » Di 15. Aug 2017, 21:49

xoexlepox: ich. 1, 3, 5A

Ok, danke für die Info! Ich hätte mich auch sehr gewundert, wenn es nicht mindestens zwei Leute hier gäbe, die so etwas tatsächlich haben ;) Die "Bandbreite" der Basteleien und Interessensgebiete ist absolut enorm hier...
Benutzeravatar
xoexlepox
 
Beiträge: 4087
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Reparaturerfolge

Beitragvon Roehricht » Mi 16. Aug 2017, 04:07

hallo,

Aber wer bitte hat 5kV-Sicherungen "griffbereit"? Ist das schon öfters passiert?

ich auch. Ich plündere jedes Küchenradar welches ich am Strassenrand sehe. Trafo, Magnetron, Kondensator und Gleichrichter samt Sicherung werden kurz und schmerzlos mittels Akkuschrauber und Seitenschneider weggeborgen. :mrgreen:

Man kann nie wissen wozu das noch gut sein kann.

73
Wolfgang
Benutzeravatar
Roehricht
 
Beiträge: 2585
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Reparaturerfolge

Beitragvon ando » Mi 16. Aug 2017, 10:03

Roehricht hat geschrieben:hallo,



Man kann nie wissen wozu das noch gut sein kann.

73
Wolfgang


Das liegt doch auf der Hand: Weltherschaft !!!!
ando
 
Beiträge: 639
Registriert: Sa 31. Aug 2013, 23:30

VorherigeNächste

Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Arne, Bastelbruder, Bing [Bot], coeka, dwmc, Harry, lange5766, LordPhintex, lüsterklemme2000, Matt und 23 Gäste

span