Reparaturmisserfolge

Der chaotische Hauptfaden

Moderatoren: Finger, Sven, TDI, Heaterman, duese

enebk
Beiträge: 446
Registriert: Mi 14. Aug 2013, 18:51
Wohnort: Dorsten

Re: Reparaturmisserfolge

Beitrag von enebk » Do 18. Feb 2021, 09:25

Da steckt wohl mehr Intelligenz drin, zumindest nach der Beschreibung der Webseite:
viega.de hat geschrieben:Anzeige nach 30.000 Verpressungen, Si­cher­heits­ab­schal­tung nach weiteren 2.000 Verpressungen – spätestens jedoch nach 4 Jahren – je nachdem welcher Fall zuerst eintritt.
Da wird bestimmt auch der Blockierstrom vom Motor gemessen -> Rückmeldung Pressvorgang abgeschlossen oder unterbrochen -> Warnung an den Bediener oder sonstige Späße

Benutzeravatar
Fritzler
Beiträge: 9798
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Reparaturmisserfolge

Beitrag von Fritzler » Do 18. Feb 2021, 10:07

Wenn das Ding so viel kann, dann ist das villeicht sogarn µC und dann hätteste auch ohne Abschleifung verloren.

Benutzeravatar
Mista X
Beiträge: 2556
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturmisserfolge

Beitrag von Mista X » Do 18. Feb 2021, 10:24

enebk hat geschrieben:
Do 18. Feb 2021, 09:25
Da steckt wohl mehr Intelligenz drin, zumindest nach der Beschreibung der Webseite:
viega.de hat geschrieben:Anzeige nach 30.000 Verpressungen, Si­cher­heits­ab­schal­tung nach weiteren 2.000 Verpressungen – spätestens jedoch nach 4 Jahren – je nachdem welcher Fall zuerst eintritt.
Da wird bestimmt auch der Blockierstrom vom Motor gemessen -> Rückmeldung Pressvorgang abgeschlossen oder unterbrochen -> Warnung an den Bediener oder sonstige Späße
Ja der Strom wird gemessen. Der MOSFET hat extra einen I Sense Ausgang dran.
5 Pins - dachte vom Typ her an einen schaltbaren 7805 bis ich das Datenblatt vor mir hatte.

Blöde Frage, lässt Viega sich dazu aus, was gemacht wird wenn die 4 Jahre voll sind?
Kumpel kam angerannt: Hilfe, tut nix mehr! Ist gar nicht so alt und Akkus sind noch OK.

Edit:
Die 4 Jahre kann der CPU nur voll zählen, wenn der Akku dran ist. Ansonsten schläft der - jedenfalls eine Pufferung ist nicht mit drin.

j.o.e
Beiträge: 397
Registriert: Fr 29. Nov 2019, 01:15

Re: Reparaturmisserfolge

Beitrag von j.o.e » Do 18. Feb 2021, 12:51

Quatsch gelöscht

Benutzeravatar
xanakind
Beiträge: 7416
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Reparaturmisserfolge

Beitrag von xanakind » Do 18. Feb 2021, 13:17

Diese Presszange hat also tatsächlich einen Timer eingebaut, der den Betrieb nach 4 Jahren unterbindet?
Dann muss sie eingeschickt werden, wo sie dann gegen eine geringe Gebühr "kalibriert" wird?
Wie toll! :roll:

Benutzeravatar
ferdimh
Beiträge: 7932
Registriert: Fr 16. Aug 2013, 15:19

Re: Reparaturmisserfolge

Beitrag von ferdimh » Do 18. Feb 2021, 13:21

Klingt so, als wäre hier eine nachhaltige Lobotomie erforderlich...

Benutzeravatar
Bastelbruder
Beiträge: 8379
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturmisserfolge

Beitrag von Bastelbruder » Do 18. Feb 2021, 13:25

Wenn man den Chip genau anguckt läßt sich oft auch ohne Beschriftung schätzen was da mal draufgestanden ist. Ich tippe auf PIC, die haben seit dem 16c84 auch ein paar intern beschreibbare EEPROM-Zellen.
Aber auslesen läßt sich da sowieso nichts wenn das Lockbit gesetzt ist.

Benutzeravatar
barclay66
Beiträge: 723
Registriert: Di 13. Aug 2013, 04:12
Wohnort: im Speckgürtel Münchens

Re: Reparaturmisserfolge

Beitrag von barclay66 » Do 18. Feb 2021, 13:27

@Mista X:
Vielleicht könnte die geballte Forenkompetenz Dir dabei behilflich sein, ein Ersatzhirn zu konstruieren?
Wäre das nicht wirklich würdig, hernach als "IGOR" benannt zu werden?

Benutzeravatar
Mista X
Beiträge: 2556
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturmisserfolge

Beitrag von Mista X » Do 18. Feb 2021, 14:14

DAS wäre eine Idee mit dem Ersatzhirn.

Also das Gerät hat vorne in der Spitze einen Sensor (Wahrscheinlich Induktiv) der erkennt, dass die Pressbackenaufsätze korrekt verriegelt sind. (100k Ohm gemessen egal ob Metall drin oder nicht)
Dann ein wenig Hirn was ihm mitteilt wenn der Motor blockiert - sprich das Ende vom Pressweg erreicht wurde.
Akku Überwachung

PIC irgendwas könnte hinkommen.
Interessanterweise hat er oben eine LED die meldet: Service erforderlich
Das dürfte die LED sein die bei 30k Pressvorgängen an geht. Bei 32k geht das Ding schlafen. Oder nach 4 Jahren ... :evil:

Zumal ich KEIN einziges Teil entdeckt habe, was eine Lebensdauer von 4 Jahren auch nur ansatzweise rechtfertigen würde. Das Ding besteht aus massivem Stahl.

Benutzeravatar
barclay66
Beiträge: 723
Registriert: Di 13. Aug 2013, 04:12
Wohnort: im Speckgürtel Münchens

Re: Reparaturmisserfolge

Beitrag von barclay66 » Do 18. Feb 2021, 14:56

Bilder von dem Bestandshirn und den daran angeschlossenen Teilen könnten der erste Schritt sein. An Hand der Leiterzüge rund um den 20-pin-Käfer sollte sich relativ schnell herausstellen, ob das ein PIC oder etwas anderes sein kann. Wenn da z.B. ein Quarz auf der Platine ist, kann schon dessen Anschluss an zwei der IC-Pins Hinweise geben.

j.o.e
Beiträge: 397
Registriert: Fr 29. Nov 2019, 01:15

Re: Reparaturmisserfolge

Beitrag von j.o.e » Do 18. Feb 2021, 15:31

barclay66 hat geschrieben:
Do 18. Feb 2021, 14:56
Bilder von dem Bestandshirn und den daran angeschlossenen Teilen könnten der erste Schritt sein. An Hand der Leiterzüge rund um den 20-pin-Käfer sollte sich relativ schnell herausstellen, ob das ein PIC oder etwas anderes sein kann. Wenn da z.B. ein Quarz auf der Platine ist, kann schon dessen Anschluss an zwei der IC-Pins Hinweise geben.
Klingt nach einem Plan!
Angenommen, man hat raus, dass es ein PIC ist, vieleicht sogar noch welches Modell - wie gehts dann weiter?

Sorry Folks, heute ist wohl nicht mein Tag - irgendwie steh ich auf'm Schlauch ...

Benutzeravatar
barclay66
Beiträge: 723
Registriert: Di 13. Aug 2013, 04:12
Wohnort: im Speckgürtel Münchens

Re: Reparaturmisserfolge

Beitrag von barclay66 » Do 18. Feb 2021, 16:04

Da gibt es Plan A und Plan B.

Vorher den Istzustand nochmal prüfen:
Bekommt der 20-Pinner auch die benötigte Betriebsspannung?
Falls ein Quarz angeschlossen ist: Schwingt der auch?
Wird der Chip warm oder gar heiß?
Kann man an irgendeinem Pin noch Aktivität sehen?
Gibt es evtl. noch andere Fehlerquellen, angesprochene Schutzschaltungen oder durchgebrannte Sicherungen?

Plan A (wenn sich an dem PIC noch etwas auslesen lässt. Voraussetzung: Es besteht noch Restaktivität und die Fuses erlauben es):
Auslesen, neuen programmieren, austauschen, fertig.

Plan B (wahrscheinlicher):
Sensoren (=ankommende Signale) und Aktoren (=Ansteuerung von Motoren, Lampen usw.) identifizieren und schauen, was die liefern bzw. brauchen.
Da kann auch die Identifikation des Mikrohirns behilflich sein (ist da ein Analogeingang belegt, ist da ein PWM-Ausgang angeschlossen usw.)
Mit Hilfe des eigenen Biohirns die Funktion so weit wie möglich vorstellen und dokumentieren (Abläufe, Abhängigkeiten, Grenzwerte usw.)
Das Ganze in Algorithmen gießen und Ersatzhirn programmieren, austauschen, testen.
Evtl. braucht man einige Anläufe bis das dann wie gewünscht läuft. Von Vorteil kann ein identisches Gerät zum vergleichen sein.

Online
radixdelta
Beiträge: 1792
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Reparaturmisserfolge

Beitrag von radixdelta » Mo 22. Feb 2021, 14:58

Ich habe mir gestern einen Anhänger geliehen, für den Traktor. Bei der Abholung bemerkt daß der Stecker nicht in die Dose passt, Innereien vom Stecker waren irgendwie krumm im Gehäuse. Zuhause aufgeschraubt, alles ohne Aderendhülsen, 3 Kabel waren schon lose, der Rest auch nicht ganz fest. Also alles schön hübsch fertig gemacht, aber weil das Kabel zu kurz war nicht getestet.
Heute morgen musste ich dann los, stecke den Stecker ein, ist das Licht am Trecker aus, Sicherung durch. Naja, egal, Scheinwerfer gingen noch. Einer mit Auto als Sicherung hinterher, das Vieh hatte Termin zur finalen Halsoperation und der war schon verstrichen wegen mangelnder Kooperation. Es eilte so langsam.

Wieder zuhause wollte ich natürlich den geliehenden Anhänger so nicht zurück geben. Also Messgerät raus und mal geschaut. Alle Kontakte hatten gegen Masse so um 1,2Ohm. AHA!! Dachte ich, das sind ja bummelige 100 Watt je Leuchtmittel, kann ja nicht, Wasser oder Gammel oder sonstwas. Aber so gleichmäßig?? Also ein Rücklicht aufgeschraubt, Birnchen raus, an den Kontakten messe ich 0,00nix. Hm? An der 10W Sofitte gemessen, da sind die 1,2Ohm :o

Jaja, Kaltleiter, weiß ich ja. Aber einen Faktor 10 hätte ich da nun nicht auf dem Schirm.

Dann dachte ich, die Sicherung ist sicher altersmüde, ewigkeiten gerappelt und so. Mag auch so gewesen sein. Wäre doch nur die richtige Sicherung rausgeflogen. Die durchgebrannte Sicherung saß an der falschen Stelle und war mit 16A doppelt so groß wie sie sein sollte. Da wurde die Anhängerdose einfach auf das Positionslicht mit draufgeklemmt, das gehört aber an eine eigene Sicherung. Da steht nun also endgültig eine neue Elektrik auf dem Plan, das ist alles verbastelt. Erstmal Pflügen und TÜV, dann wollte ich eh die Vorderachse machen, da bietet sich die Elektrik an während man auf Teile wartet :|

Benutzeravatar
Mista X
Beiträge: 2556
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturmisserfolge

Beitrag von Mista X » Mo 22. Feb 2021, 15:04

Hi Axel,

ja hab schon alle erdenklichen Dinge gemessen und geprüft:
Chip bekommt seine 5V
Chip ist kalt
Quartz ist keiner da
Taster sind alle OK - Schaltvorgänge sind messbar und plausibel
Sicherungen, Freilauf und sonstige Dioden sind OK
Aktivität ist keine messbar

Heinz
Beiträge: 230
Registriert: Do 15. Aug 2013, 19:32

Re: Reparaturmisserfolge

Beitrag von Heinz » Mo 22. Feb 2021, 16:01

radixdelta hat geschrieben:
Mo 22. Feb 2021, 14:58
...das Vieh hatte Termin zur finalen Halsoperation...
Finale Halsoperation = Schlachtung? :shock: :D

Online
radixdelta
Beiträge: 1792
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Reparaturmisserfolge

Beitrag von radixdelta » Mo 22. Feb 2021, 17:33

Ganz genau.

Benutzeravatar
Matt
Beiträge: 4839
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturmisserfolge

Beitrag von Matt » Mo 22. Feb 2021, 18:25

Vietnam Kochmesser hatte ich mit kaputte Schneide gerettet
Nach erfolgreiche nachachleifen stellte ich fest: Kackding ist partiell gehärtet und ich habe gehärtete Teil wegen kaputte Schneide weggeschliffen. (Nein nicht überhitzt, wurde ständig mit Schnee gekühlt)
Dateianhänge
IMG_20210220_133656.jpg

Benutzeravatar
RMK
Beiträge: 3197
Registriert: Di 20. Jan 2015, 14:59
Wohnort: östlich von Stuttgart

Re: Reparaturmisserfolge

Beitrag von RMK » Mo 22. Feb 2021, 19:39

dann härte es halt wieder? :)

Benutzeravatar
gafu
Beiträge: 4106
Registriert: Mi 14. Aug 2013, 20:56
Wohnort: nahe Jena
Kontaktdaten:

Re: Reparaturmisserfolge

Beitrag von gafu » Mo 22. Feb 2021, 22:21

Wenn das so wenig oberflächlich gehärtet ist, wurde der kohlenstoff vielleicht erst oberflächlich zum härten eingebracht, und das grundlegende material ist nicht ausreichend kohlenstoffhaltig.

https://de.wikipedia.org/wiki/Aufkohlen

Also man sollte zumindest damit rechnen, das vielleicht das grundmaterial der klinge nicht ohne aufkohlen härtbar ist. Versuch macht hier sicher klug.

Benutzeravatar
Matt
Beiträge: 4839
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturmisserfolge

Beitrag von Matt » Di 23. Feb 2021, 08:04

Fairweise habe ich 5-8mm Schneide abgeschliffen.

Irgenwer hat den als Küchenbeil verwechselt. China-Kochmesser sieht wie Hackbeil aus, der geeignet gar nicht zum hacken. Es ist einfach nur eine Kochmesser mit überbreite Schneide und hohe Gewicht(mit ordinäre Kochmesser vergliechen) und sehr spitze Schliff.

Benutzeravatar
m3rt0n
Beiträge: 737
Registriert: So 11. Aug 2013, 15:17

Re: Reparaturmisserfolge

Beitrag von m3rt0n » Mo 1. Mär 2021, 22:01

An unserer Klobrille haben sich zwei von diesen Buffen aufgelöst, die auf der Kloschüssel aufliegen.
Also einen verbliebenen ausgebaut, nachkonstruiert, zwei Stück in 4 Stunden mit 100% Infill (für Stabilität) gedruckt, nur um dann beim vorsichtigen eindrücken in die Löcher die ganze Brille in 3 Teile zu zerreissen. GRRRRR :twisted:
Dann eben Rundhefter...
Amazon SameDay zum Dank kann ich aber schon wieder Sitzungen abhalten :lol:

Benutzeravatar
Wulfcat
Beiträge: 952
Registriert: Mi 14. Aug 2013, 22:43

Re: Reparaturmisserfolge

Beitrag von Wulfcat » Mo 1. Mär 2021, 22:22

m3rt0n hat geschrieben:
Mo 1. Mär 2021, 22:01
An unserer Klobrille haben sich zwei von diesen Buffen aufgelöst, die auf der Kloschüssel aufliegen.
Also einen verbliebenen ausgebaut, nachkonstruiert, zwei Stück in 4 Stunden mit 100% Infill (für Stabilität) gedruckt, nur um dann beim vorsichtigen eindrücken in die Löcher die ganze Brille in 3 Teile zu zerreissen. GRRRRR :twisted:
Dann eben Rundhefter...
Amazon SameDay zum Dank kann ich aber schon wieder Sitzungen abhalten :lol:
Sorry....
Die Arbeit war fürn Arsch.....
Duck und wech

Heinz
Beiträge: 230
Registriert: Do 15. Aug 2013, 19:32

Re: Reparaturmisserfolge

Beitrag von Heinz » Mo 1. Mär 2021, 22:57

Das gleiche Problem hatte ich vor einiger Zeit auch. Ich hab da einfach 15 mm-Vierkantstab aus PVC (was anderes gab es im Baumarkt meines geringsten Misstrauens nicht) an den Stellen druntergeklebt, wo sonst die Kunststoff-Puffer sitzen. Sieht nicht schön aus, aber nur von unten. Scheiß-Problem gelöst! :D
m3rt0n hat geschrieben:
Mo 1. Mär 2021, 22:01
An unserer Klobrille haben sich zwei von diesen Buffen aufgelöst, die auf der Kloschüssel aufliegen.
Also einen verbliebenen ausgebaut, nachkonstruiert, zwei Stück in 4 Stunden mit 100% Infill (für Stabilität) gedruckt, nur um dann beim vorsichtigen eindrücken in die Löcher die ganze Brille in 3 Teile zu zerreissen. GRRRRR :twisted:
Dann eben Rundhefter...
Amazon SameDay zum Dank kann ich aber schon wieder Sitzungen abhalten :lol:

Azze
Beiträge: 2011
Registriert: Di 13. Aug 2013, 09:53

Re: Reparaturmisserfolge

Beitrag von Azze » Di 2. Mär 2021, 11:38

Wulfcat hat geschrieben:
Mo 1. Mär 2021, 22:22
Sorry....
Die Arbeit war fürn Arsch.....
Ja klar, und zwar völlig unabhängig vom Ergebnis :lol:

Die Buffer sind manchmal schon etwas blöd, teilweise sind die von Anfang an falsch konstruiert. Bei unserem Badsitzmöbel ist das so dämlich gelöst, dass der Sitzring immer nur auf den vorderen Buffern aufliegt, die hinteren schweben immer so ein bis drei mm über dem Porzellan. Einstellen kann man da leider gar nüscht. Die Folge ist, dass beim Thronvorgang der Ring immer unter Spannung ist (komme jetzt kein Klugscheißer und sage, das sei normal. Ich hab "Ring" geschrieben, nicht "Rosette" :P ). Das verschlimmert sich mit jeder Nutzung, weil die Buffer sich ja irreversibel setzen. Ich hab auf die Art dann auch nach sechs Jahren den Ring gesprengt. Blöd, wenn es dabei etwas Haut einzwickt (autsch!!!!). Zumindest habe ich aus dem alten Sitz noch die intakten hinteren Buffer als Ersatzteile geborgen.

Online
Benutzeravatar
Lötfahne
Beiträge: 1765
Registriert: Sa 9. Nov 2013, 10:43
Wohnort: KBS 669 bzw. 9401

Re: Reparaturmisserfolge

Beitrag von Lötfahne » Di 2. Mär 2021, 11:41

Da macht man echt was durch...

Antworten