APC UPS Überspannung am Ausgang

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Antworten
Benutzeravatar
rotpelz
Beiträge: 101
Registriert: Di 27. Jun 2017, 13:30
Wohnort: Berlin

APC UPS Überspannung am Ausgang

Beitrag von rotpelz » Mo 22. Jul 2019, 22:59

Hey,

Bevor ich da viel Zeit drin versenke... vielleicht kennt jemand von Euch das Problem.

Model: SMT750I (Smart UPS 750)

USV geschenkt bekommen. Vorgeschichte unbekannt. Erstes Verhalten: Einstecken. Selbsttest schlägt fehl. Relais schaltet hin und her. Meldung: Akku tauschen.

Frische Akkus drin. USV eingeschaltet. Selbsttest läuft an... Relais schaltet blitzschnel zu und wieder auf.... Beeeeeeeeeeeeeeep. 'Ausgangsspannung (im Akkubetrieb) zu hoch. Service kontaktieren.'

In der Tat ist die Ausgangsspannung, wenn die UPS auf Akkubetrieb geht, auch zu hoch. Eine Glühlampe als Last wird deutlich heller bevor die USV abschaltet. Der Trafo zwitschert auch böse. Kling etwas, wie zu weit offenes PWM, der den Kern in die Sättigung fährt. Trafo selbst scheint OK. Wenn man die Netzseite abklemmt, fährt die USV nach dem Einschalten den Trafo kurz über den Wechselrichter an. Klingt weich und sanft.

Platine(n) unverdächtig. Relais geknackt und reingeguckt. Auch OK. Kein abgewetzten Kontaktpillen. Relais schalten sauber (Spannung an Erregerspule angelegt).

- Netzteil-Hilfplatine ist OK.
- Habe die ganzen Kontaktpillen der Relais (AVR Relais) mal mit Papier blockiert. Ändert auch nichts. Der verdachtwar, dass ein Relais dauerhaft an ist. Treiber futsch. Schaut aber OK aus.
- HV-Spannungsteiler von der Netzseite aus schaut auch OK aus.
- Optokoppler auch OK.
- Aktuelle F/W aufgespielt.
- Factory Reset durchgeführt

Anyone? :)

Benutzeravatar
uxlaxel
Beiträge: 9990
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)
Kontaktdaten:

Re: APC UPS Überspannung am Ausgang

Beitrag von uxlaxel » Mo 22. Jul 2019, 23:07

ich habe zwei USV'n im auto, vielleicht ist eine für dich passend ;) wir sehen uns freitag.

Benutzeravatar
Chefbastler
Beiträge: 1864
Registriert: Mo 12. Aug 2013, 20:21
Wohnort: Südbayern

Re: APC UPS Überspannung am Ausgang

Beitrag von Chefbastler » Mo 22. Jul 2019, 23:16

rotpelz hat geschrieben: - HV-Spannungsteiler von der Netzseite aus schaut auch OK aus.
Ich vermute den Fehler hier in der Gegend oder was da auch immer daran hängt.

Aber APC USV in der Grösenordnung gibts überall nachgeschmissen wo wirklich nur die Akkus gekocht sind. -> Ewig suchen macht keinen Sinn wenn man nicht Zeit und Lust hat..

Benutzeravatar
rotpelz
Beiträge: 101
Registriert: Di 27. Jun 2017, 13:30
Wohnort: Berlin

Re: APC UPS Überspannung am Ausgang

Beitrag von rotpelz » Mo 22. Jul 2019, 23:34

Chefbastler hat geschrieben:
rotpelz hat geschrieben: - HV-Spannungsteiler von der Netzseite aus schaut auch OK aus.
Ich vermute den Fehler hier in der Gegend oder was da auch immer daran hängt.

Aber APC USV in der Grösenordnung gibts überall nachgeschmissen wo wirklich nur die Akkus gekocht sind. -> Ewig suchen macht keinen Sinn wenn man nicht Zeit und Lust hat..
Ja eben. Ich steck da jetzt keine Nächte rein. Die ist halt nett und hübsch und wenn jetzt wer sagt "ah... folgendes" bin ich happpy. Wenn nicht > ausschlachten.

Robby_DG0ROB
Beiträge: 2250
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: APC UPS Überspannung am Ausgang

Beitrag von Robby_DG0ROB » Di 23. Jul 2019, 06:41

Ich hätte auch noch eine SU700iNET da zu stehen, die die letzte Zeit ihres mehrjährigen Betriebes auch laufend hin- und her geschaltet hat, ohne dass ich eine offensichtliche Ursache dafür fand. Wer sie möchte, kann sie gern abholen - Neuwertige Akkus gibt es gleich mit dazu.

unlock
Beiträge: 229
Registriert: Sa 31. Dez 2016, 20:21

Re: APC UPS Überspannung am Ausgang

Beitrag von unlock » Di 23. Jul 2019, 06:57

Hast Du mal die Endstufen und deren Ansteuerung geprüft?Wenn da was im argen liegt,wird der Trafo auch in die Sättigung getrieben.
Hat die USV einen Gleichspannungzwischenkreis?

Benutzeravatar
rotpelz
Beiträge: 101
Registriert: Di 27. Jun 2017, 13:30
Wohnort: Berlin

Re: APC UPS Überspannung am Ausgang

Beitrag von rotpelz » Di 23. Jul 2019, 08:06

unlock hat geschrieben:Hast Du mal die Endstufen und deren Ansteuerung geprüft?Wenn da was im argen liegt,wird der Trafo auch in die Sättigung getrieben.
Hat die USV einen Gleichspannungzwischenkreis?
Naa, 24V DC vom Akku > H-Brücke > Trafo

Antworten