OM 404 Dieselmotor: Drehzahlproblem

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Benutzeravatar
einstein2000
Beiträge: 362
Registriert: So 11. Aug 2013, 23:01
Wohnort: D:/Schleswig-Holstein/Henstedt-Ulzburg
Kontaktdaten:

OM 404 Dieselmotor: Drehzahlproblem

Beitrag von einstein2000 » Di 15. Okt 2019, 17:17

Moin.

Ich habe mal wieder ein Problem, bei dem ich ohne Input von außen nicht weiterkomme.

Es geht um einen OM 404 Dieselmotor von Mercedes-Benz, Hubraum 20.9l, Leistung nur etwa 200 kW, dafür mit dem Drehmoment des Todes. Das gute Stück ist quasi neu, der Betriebsstundenzähler steht auf 8 (acht) Stunden.


Aufgrund seiner Verwendung ist eine Festdrehzahl von 1500 min−1 gefordert, die er aber nicht erreicht. Mit dem Gashebel an der Einspritzpumpe ist es nicht möglich, die Arbeitsdrehzahl über 1400 min−1 zu drücken.
Mit der unteren Drehzahlgrenze sieht es ähnlich aus. Senkt man die Drehzahl unter 1200 min−1, geht er einfach aus. Das lässt sich nur verhindern, wenn man früh genug nochmal beherzt am Gas zieht. Nach meinem Verständnis sollte ein so großer Motor spielend unter 900 min−1 kommen, ohne die geringste Schwierigkeit.

Ob der Motor warm ist oder nicht, spielt hierbei keine Rolle. Eine Überlastung kann ausgeschlossen werden, denn eine Last ist derzeit nicht angeschlossen. Kompression hat er reichlich, einen Satz 16mm²-Leitungen hat der Anlasser schon auf dem Gewissen (einfach aufgeraucht). Sehr toleranzbehafteten Messungen zufolge kann man von Startströmen zwischen 250 und 700A bei 22V ausgehen (man kann jeden Totpunkt sehen).
Mit der Wärmebildkamera sind keine auffälligen Erwärmungen an Lagern oder sonst wie interessanten Punkten sichtbar. Ungesunde Geräuschentwicklung ist ebenfalls nicht zu vernehmen.

Meine einzige Idee wäre, sich mal die ESP sehr genau anzusehen. Diese scheint außerhalb des genannten Drehzahlfensters keinen bzw. zu wenig Kraftstoff bereitzustellen, vermute ich. Interessanterweise ließe der Gashebel an der ESP einen größeren Stellbereich zu, als momentan besteht. 1400 min−1 entsprechen nämlich nicht dem rechten Anschlag, da wäre noch Luft nach oben (wenn man von einer linearen Aufteilung ausgeht, könnte der rechte Anschlag bei schätzungsweise 2000 min−1 liegen). Die Injektoren scheinen sauber zu arbeiten (nein, noch nicht ausgebaut), aus den Rücklaufleitungen fließt Kraftstoff und auch sonst gibt es keinerlei Auffälligkeiten.


Was vielleicht erwähnenswert ist:

1. der Gesamtzustand des Motors ist nicht ganz klar, aber wann immer man eine Abdeckung demontiert, sehen die dahinterliegenden Teile sehr gut aus. Rost oder Verschleiß habe ich bisher nirgends entdecken können. Auch, wenn davon auszugehen ist, dass er schlampig gewartet worden ist (sonst hätte er mehr als 8 Stunden runter), so scheint der Gesamtzustand doch gut zu sein.

2. Für einen Großteil der langen Zeit zwischen Ein- und Ausbau am alten Verwendungsort war der Ölkreis des Motors über eine 2kW Heizpatrone auf etwa 60°C geheizt, um im Bedarfsfall sofort einsatzbereit sein zu können.

3. Der Motor hat keine Glühanlage.

4. ich weiss nicht, wie alt das Motorenöl ist. Aussehen tut es wie gestern eingefüllt, Schwebstoffe sind keine feststellbar. Es zu wechseln, steht auf der todo-Liste (fuck, 30l!). Selbiges gilt auch für die Ölfüllung der Einspritzpumpe.
Die Ölfilter haben wir bislang nicht angeschaut, der Öldruck ist auf einem gesunden Level (nach meiner Erinnerung etwa 5 bar im warmen Zustand), die beiden Dieselfilter schätze ich aufgrund des munteren Strahls aus der Rücklaufleitung ebenfalls nicht als Ursache des Problems ein.

5. der örtliche Motorenschauber will für eine Rundum-Überprüfung der ESP etwa 400 Schilling haben. Das wird mit Sicherheit gut angelegtes Geld sein, aber eigentlich will ich diese Möglichkeit nur nutzen, wenn es nicht anders geht.
Größere Schraubereien an der ESP traue ich mir allerdings nicht zu, dafür sind Ersatzteile zu rar und zu teuer und meine Erfahrung mit sowas zu dürftig.

6. bevor jemand fragt: Ja, der Drehzahlmesser wurde bereits geprüft und ist in Ordnung.


Vielleicht habt ihr ja eine Idee und könnt mir weiterhelfen.

Danke fürs lesen und viele Grüße,
Dominic

unlock
Beiträge: 252
Registriert: Sa 31. Dez 2016, 20:21

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von unlock » Di 15. Okt 2019, 18:51

einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
. Interessanterweise ließe der Gashebel an der ESP einen größeren Stellbereich zu, als momentan besteht. 1400 min−1 entsprechen nämlich nicht dem rechten Anschlag, da wäre noch Luft nach oben (wenn man von einer linearen Aufteilung ausgeht, könnte der rechte Anschlag bei schätzungsweise 2000 min−1 liegen). Die Injektoren scheinen sauber zu arbeiten (nein, noch nicht ausgebaut), aus den Rücklaufleitungen fließt Kraftstoff und auch sonst gibt es keinerlei Auffälligkeiten
Wo steht denn die Regelstange, bzw kann die auch auf Anschlag gehen wenn Du beschleunigst?
Wird ein Kraftstofffordruck gefordert?Wenn ja, wie hoch ist der?
Sind die Stromspitzen auf allen Zylindern gleich?
Was sagt das Abgas in den verschiedenen Zuständen? Möglicherweise mal den Krümmer abschrauben? :mrgreen:
Zuletzt geändert von unlock am Di 15. Okt 2019, 21:47, insgesamt 1-mal geändert.

radixdelta
Beiträge: 1206
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von radixdelta » Di 15. Okt 2019, 19:38

Da fällt der Verdacht zuerst auf den Regler. Wenn du neues Öl in die ESP machst könnte sich das von selbst reparieren, das würde ich zuerst versuchen. Evtl. nicht das billigste nehmen.

MSG
Beiträge: 426
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von MSG » Di 15. Okt 2019, 19:52

Ich kann nur meine Erfahrungen vom OM 352 beisteuern, der hat "nur" 5,7l Hubraum und bei mir 70 PS :-)
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
Aufgrund seiner Verwendung ist eine Festdrehzahl von 1500 min−1 gefordert, die er aber nicht erreicht. Mit dem Gashebel an der Einspritzpumpe ist es nicht möglich, die Arbeitsdrehzahl über 1400 min−1 zu drücken.
Mit der unteren Drehzahlgrenze sieht es ähnlich aus. Senkt man die Drehzahl unter 1200 min−1, geht er einfach aus.
Da würde ich mal zu 90% auf die Spritzufuhr tippen. Das ist der Klassiker. Motor springt super an, aber wenn man aufs Gas tritt dann tut sich kaum was.
Sind die Filter (Üblicherweise einer im Tank im Ansaugrohr, ein Vorfilter nach dem Tank, dann noch die Dieselfilter direkt vor der ESP) alle sauber? Sehen die gut aus? Oder ist da schwarzer Glibber dran (=Dieselpest)?

Die restlichen 10% könnten an der ESP liegen, wenn da die verstellbaren Kolben hängen. Achtung: Die können auch bei vollem Durchlass hängen und dann dreht der Motor bis jenseits von gut und böse im Leerlauf (= Lappen in den Ansaugkanal oder CO2 Löscher)
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
16mm²-Leitungen hat der Anlasser schon auf dem Gewissen (einfach aufgeraucht)
Äh ... meiner hat bei 12V 70mm² Leitungen, da kommst du mit dem vierfachen Hubraum (ok, doppelte Spannung) und 1/4 Querschnitt? Ich würde da min 95mm² bei 24V vorsehen....
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
Startströmen zwischen 250 und 700A
Mein 400A Zangenstrommeter ist bei meinem Motor überlastet... d.h. > 400A (bei 12V)
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
Die Injektoren scheinen sauber zu arbeiten
Bei 8h sollte das auch nicht anders sein...
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
war der Ölkreis des Motors über eine 2kW Heizpatrone auf etwa 60°C geheizt,
Wurde der dann auch regelmäßig weiter gedreht? In unserem Rechenzentrum werden die Notstromdiesel auch immer mal weiter gedreht, damit die Kurbelwelle nicht immer gleich hängt... wurde mir zumindest berichtet.
einstein2000 hat geschrieben:
Di 15. Okt 2019, 17:17
will für eine Rundum-Überprüfung der ESP etwa 400 Schilling
Solange die ESP nicht abgebaut wird... die wieder mit dem richtigen Einspritzzeit zu montieren ist üblichweise nicht trivial...

Benutzeravatar
ludwig
Beiträge: 1007
Registriert: So 11. Aug 2013, 16:46
Wohnort: Dresden JO61ua
Kontaktdaten:

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ludwig » Di 15. Okt 2019, 20:17

Vll. mal nach dem Ventilspiel schauen. Die ganzen alten Benz LKW-Diesel haben keine Hydrostößel. d.h. man muss das Ventilspiel aller paar tausend Stunden mittels Fühllehre einstellen. Mit zu großem Ventilspiel laufen die Kisten wie ein Sack Nüsse. An die Einspritzpumpe von unserem fetten Diesel in der Winde (Tatra T2-928) hab ich mich auch noch nicht ran getraut, da kann man viel verkacken. Im Endeffekt sind das aber eh alles Einspritzpumpen nach dem Boschprinzip. Kann man eine einstellen, geht das bei den meisten anderen auch. Bei unserem Diesel hat der Austausch von verschlissenen Einspritzdüsen richtig was gebracht.

Online
ando
Beiträge: 1512
Registriert: Sa 31. Aug 2013, 23:30

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ando » Di 15. Okt 2019, 21:42

Moin,

ich schließe mich den Vorrednern an und tippe auch auf Spritmangel. (Selbst diesen Sommer beim Bulldogg die Erfahrung gemacht.)

Schau dir alle Filter an. Entlüfte alle gründlich. Ne kleine Luftblase in der Leitung reicht aus, das der Motor ne Zeitlang gut läuft, und dann urplötzlich anfängt zu zicken.

Öl tauschen in der ESP ist kein großer Aufwand. Mach das mal. Bei mir war ein Öl Pump Kännchen sehr hilfreich. Damit kannst du gut die meist verbaute Einfüllöffnung treffen.

Ando

Ps: Mach doch mal nen Bild von dem Gerät!

Benutzeravatar
Joschie
Beiträge: 1431
Registriert: Mo 12. Aug 2013, 18:19
Wohnort: Dahoim

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Joschie » Di 15. Okt 2019, 22:16

Hallo Dominic,

also fangen wir mal vorne an,
Wenn der Motor spitze anspringt und keinen übermäßigen Druck im Kurbelgehäuse aufbaut (Öleinfülldeckel vorsichtig abschrauben, sollte nicht raketenartig wegfliegen) würde ich sagen ist die Kompression i.O.

Das der Anlasser etwas an Strom zieht ist normal, mein Schubankeranlasser im Deutz F4L712 will die ersten 2-3 Sek >1kA sehen, danach pendelt er sich bei so 400-500 Amp. ein (12 Volt System).

Ventilspiel, gut kann man mal kontrollieren.

Bei einem Ölwechsel, fahr mim Finger in die Ölwanne und schau wie viel Schlamm auf dem Boden der Ölwanne vorhanden ist.

Ich gehe mal davon aus das der Motor die auf Bildern gesehene ReihenESP hat.
Die Pumpe müsste m.E.n. eine Vorförderpumpe haben.

So nun zu meiner Glaskugeldiagnose:
- Motor bekommt zu wenig Luft (Luftfilter mal demontieren)
- Vorförderpumpe defekt (was passiert wenn du mit der Handpumpe bei Vollgas unterstützt?)
- Druckhalteventil in der Hohlschraube der Rücklaufleitung verklemmt daher kein ausreichender Vordruck um die Plunger zu füllen (würde zum Fehlerbild sehr gut passen)
Kannst du zwischen Vorförderpumpe und ESP ein Druckmanometer klemmen? Sollten im Betrieb ca. 1-2 Atü Vordruck anliegen.
- Mengenbegrenzerschraube an der ESP verstellt
- Regler schwergängig bzw. festgebacken. Was für ein Regler ist eigentlich verbaut (Aggregatsregler oder Fahrzeugregler)?

Grüße
Josef

p.s. vielleicht ganz intressant hierzug:
https://www.youtube.com/watch?v=1VDhXV0ztbM
https://www.youtube.com/watch?v=PEtA_H64loE

Noch ein Nachtrag, evtl. bei Spielereien an der ESP einen zweiten Mann mit Lappen bereithalten der dem Motor im Falle eines Durchgehens die Luftzufuhr abwürgt um ein Durchgehen zu verhindern.

Benutzeravatar
einstein2000
Beiträge: 362
Registriert: So 11. Aug 2013, 23:01
Wohnort: D:/Schleswig-Holstein/Henstedt-Ulzburg
Kontaktdaten:

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von einstein2000 » Di 15. Okt 2019, 22:38

Moin.

Zu aller Erst: Die Maschine steht nun seit April diesen Jahres. Alles, was ich hier schreibe, schreibe ich anhand von Fotos, Notizen, Datenlogs und Erinnerungen. Weitere Arbeiten am Gerät sind für Ende des Monats angesetzt, spätestens dann kann ich wieder messen und ausprobieren. Ich möchte nur gern vorab bereits ein paar Ideen und Meinungen erhalten, um direkt sinnvoll anfangen zu können.

Zum Thema Anlassstrom und Kompression: Siehe angehängtes PDF (Rohdaten als Labreport) bzw. Screenshot vom Scope (mit Zoom und Cursor). Man sieht jeden Zylinder, und die scheinen auch alle identische Kompression zu haben. Wenn die Kurbelwelle erstmal auf Touren ist, haben die Peaks eine konstante Amplitude, bis der erste Zylinder erwacht. Der Kaltstart erfolgte übrigens bei ca. 10°C Außentemperatur.
Noch was zur Ungenauigkeit: Als Shunt dienten einige (30?) Centimeter 10mm²-Strippe. Ich habe den Shunt vorher ausgemessen, kann mich aber nicht mehr genau an den Spannungsfall erinnern. Es müssten 20mV je 10A gewesen sein (damit 600A im Maximum). Das Problem mit so einem Provisorium ist die krasse Temperaturabhängigkeit, aber was besseres war zu dem Zeitpunkt nicht da. Ich habe mittlerweile einen DCCT für 750A, den man auf 2kA überfahren kann. Damit werde ich bei Gelegenheit nochmal messen und berichten, dann auch mit der Batteriespannung auf dem zweiten Kanal.
Zum 16mm²: Ich war mir sicher, dass das nicht reicht. War aber da und auf der einen Seite bereits angeschlossen, die Faulheit siegte, und als es doller zu rauchen anfing, lief der Motor schon. Hat also einen Start lang gehalten. ;)

Nun der Reihe nach.
Regelstange: Das kann ich nicht genau sagen. Der äußere Verstellhebel (Gashebel) hat wie geschrieben noch Luft nach oben, wenn man bei der Maximaldrehzahl angelangt ist. Vielleicht ist die Regelstange pumpenintern an einem bestimmten Punkt entkoppelt, ich weiss es nicht. Die Bewegung des Hebels fühlt sich jedenfalls flüssig an, mit dem üblichen Kraftverlauf einer herkömmlichen Feder. Beim Ölwechsel werde ich da mal mit dem Endoskop hineinpeilen, vielleicht verschafft das Klarheit.

Abgas: im kalten Zustand rotzt der Motor scheinbar ziemlich viel unverbrannten Kraftstoff mit raus. Die Luft beißt dann richtig in den Augen und vermutlich würde der Abgasstrom auf der Stelle brennen, wenn man ihn abfackeln würde. Das ändert sich nach kurzer Zeit, wenn der Motor wärmer wird. Ab ~50°C wird das Abgas annähernd unsichtbar (sehr klar) und nur bei ruckartigem Gas geben kommt dieseltypischer Ruß. Der schafft sicher Euro 6!

ESP: Öl... Ja. Welches denn? Da streiten sich offenbar die Geleerten drüber. Ich hörte nun, dass wohl 10W40 ganz gut sein soll. Kann das jemand bestätigen? Kann mir außerdem jemand eine genaue Beschreibung geben, wie das Öl zu tauschen ist? Ist das hier (Video) eine geeignete Anleitung? Ich habe sowas noch nie gemacht. Die Pumpe schimpft sich übrigens "R0750PA484" und ist von Bosch. Die Nummer ist leider keine Boschnummer, wie es scheint. Auf eBay Kleinanzeigen steht gerade eine drin, die Fotos sind besser als die, die ich gerade hier habe. (Link zur ESP)
Danke für den Hinweis mit der auf Vollgas festhängenden Pumpe! Ich habe seit einer traumatischen Erfahrung mit einem V6 Deutz (O-Ton "der springt eh nicht an" [tat er doch, ist ja n Deutz]) IMMER so viele Lappen und Holzplatten griffbereit zur Hand, wie es Lufteinlässe gibt.

Spritzufuhr: Ja, ich seh es ja ein. Filter tauschen und gut, da habt ihr schon Recht. Damit lässt sich das nichterreichen der oberen Solldrehzahl erklären, aber was ist mit dem Problem im unteren Drehzahlbereich? Da die Filter dann für noch weniger Widerstand in der Saugleitung sorgen, sollte das dieses Problem nicht hervorrufen können. Außerdem schießt der Diesel geradezu aus dem Rücklauf (und damit ja auch durch die Filter). Ich bin da skeptisch.
Derzeit besteht der Tank übrigens aus einer aufgeschnittenen PET-Flasche, in die zwei Schläuche hineinragen. Die einzigen Filter befinden sich direkt am Motor.

Ventilspiel: Das mag eine Ursache sein, beurteilen kann ich das aber nicht. Wie gesagt, sauber laufen tut er ja, nur eben nicht so schnell oder langsam, wie ich das erwarten würde. Und da ich die 8h für realistisch halte, dürfte die Werkseinstellung auch nicht so unfassbar daneben liegen. Wenn ich die Möglichkeit habe, werde ich das prüfen.

Viele Grüße,
Dominic
Dateianhänge
Anlassstrom_Versuch-1_kalt.PNG
OM-404_Anlassstrommessung_kalt_v001.pdf
(196.18 KiB) 17-mal heruntergeladen

Benutzeravatar
Joschie
Beiträge: 1431
Registriert: Mo 12. Aug 2013, 18:19
Wohnort: Dahoim

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Joschie » Di 15. Okt 2019, 23:00

Hallo Dominic,

wenn das haargleiche Pumpe ist dann hast du schon mal einen Aggregatsregler.
Dieser ist im Aufbau etwas umfangreicher als der Fahrzeugregler.

Wie geschrieben, schau dir mal das Druckhalte bzw. auch als Druckregelventil in der Rücklaufholschraube der ESP an.

Nebenbei gefragt, wie hast du den entlüftet?
Könnte es sein das du hier gleich zwei Probleme hast?
Ich habe da mit läuft im Leerlauf nur mit erhöhter Drehzahl die Erfahrung gemacht das hier auch gerne Luft in der Pumpe bzw. ESL ihr Spiel treibt (ganz besonders sind hier CAV/Lucas/Delphi Pumpen davon betroffen).

Grüße
Josef

Benutzeravatar
einstein2000
Beiträge: 362
Registriert: So 11. Aug 2013, 23:01
Wohnort: D:/Schleswig-Holstein/Henstedt-Ulzburg
Kontaktdaten:

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von einstein2000 » Di 15. Okt 2019, 23:57

Hallo!

Danke an alle für die guten Antworten.
Ich war bislang davon ausgegangen, dass der Kraftstoff etwas anders geleitet wird, als das tatsächlich der Fall zu sein scheint. Nur, weil die Rücklaufleitung voller Freude ihren Dienst verrichtet, muss das scheinbar noch lange nicht bedeuten, dass auch die ESP ausreichend Sprit bekommt. Gut, wieder was gelernt!

Danke für die beiden Videolinks, ich habe vorhin viel dazugelernt!

Ich habe mal zitiert und // kommentiert.
Joschie hat geschrieben: So nun zu meiner Glaskugeldiagnose:
- Motor bekommt zu wenig Luft (Luftfilter mal demontieren) // Das kann ich ausschließen, Luftfilter gibt es derzeit keine.
- Vorförderpumpe defekt (was passiert wenn du mit der Handpumpe bei Vollgas unterstützt?) // noch nicht versucht.
- Druckhalteventil in der Hohlschraube der Rücklaufleitung verklemmt daher kein ausreichender Vordruck um die Plunger zu füllen (würde zum Fehlerbild sehr gut passen) // das ergibt mit dem langsamen Absacken der Drehzahl richtig viel Sinn. Heiße Spur!
Kannst du zwischen Vorförderpumpe und ESP ein Druckmanometer klemmen? Sollten im Betrieb ca. 1-2 Atü Vordruck anliegen. // Na klar, das machen wir doch glatt! Dann halte ich mal ein einbaufertiges Manometer bereit und werde berichten. Sehr gute Idee!
- Mengenbegrenzerschraube an der ESP verstellt // Unklar, da der Lack aber unbeschädigt ist, schließe ich das aus.
- Regler schwergängig bzw. festgebacken. Was für ein Regler ist eigentlich verbaut (Aggregatsregler oder Fahrzeugregler)? // Wie Du schon richtig erkannt hast, ist es der Aggregatsregler. Ob der fest ist, muss sich zeigen.

---
Nebenbei gefragt, wie hast du den entlüftet? // Gut, dass Du fragst - nur mit der Handbetätigung der Vorförderpumpe. Mit dem hydraulischen Schaltbild, das ich im Kopf hatte, hätte das auch gelangt, so habe ich aber wohl getorft.
Könnte es sein das du hier gleich zwei Probleme hast? // Ich denke schon, ja. Ich habe mir den Bosch-Film gerade komplett angesehen und kann mir grob selbst zusammendichten, was da scheinbar passiert. Das Manometer hinter der VFP wird hier Klarheit verschaffen.
Ich habe da mit läuft im Leerlauf nur mit erhöhter Drehzahl die Erfahrung gemacht das hier auch gerne Luft in der Pumpe bzw. ESL ihr Spiel treibt (ganz besonders sind hier CAV/Lucas/Delphi Pumpen davon betroffen).
Vielen Dank!

Viele Grüße,
Dominic

Benutzeravatar
ferdimh
Beiträge: 7017
Registriert: Fr 16. Aug 2013, 15:19

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ferdimh » Mi 16. Okt 2019, 00:22

Also erstmal:
das istn alter Direkteinspritzer. Die sind eigentlich immer ohne Glühkerzen (wenn überhaupt, hats nen Heizflansch für die Ansaugluft) und springen immer irgendwie an und verbrennen kalt immer irgendwie.
Ich habe bisher einmal so einen OM40x genauer betrachtet (war auf jeden Fall nen 90° V10). Da hatte ich eine seltsame Zusammentüddelung von Abstell- und Drehzahlsteuergestänge im Hintergrund. Das kann aber auch vom Anwender stammen (das Ding hing an einem Stromaggregat).
An der Inbetriebnahme wurde ich beim Ranschleppen der ersten Batterie dann doch gehindert :-(

Mental hängengeblieben ist auf jeden Fall die an seltsamer Stelle montierte Einspritzpumpe mit riesigem Reglerverhau.

Was mich stutzig macht:
Der Motor kackt unterhalb von 1200 U/min Drehzahl (oder doch Drehzahlsollwert?) ab. Gleichzeitig ist er aber offensichtlich in der Lage, bei <200 U/min (Anlasserdrehzahl) bis 1200 U/min zu arbeiten, denn das Ding ist ja irgendwie auf eine Drehzahl von über 1200 U/min gekommen. Was auch immer das Absterben unter 1200 U/min verursacht, ist entweder zeitabhängig (ermöglicht also kurzzeitig das Hochlaufen) oder garnicht von der Ist-Drehzahl, sondern von der Solldrehzahl abhängig. Letzteres könnte man durch Lösen der Einspritzleitungen und Orgeln prüfen, nachdem man den "Absterbepunkt" markiert hat.
Da wäre auch ein Handbuch hilfreich, das den Sollzustand dokumentiert. Bei Deutz-Aggregatmotoren habe ich das so in Erinnerung, dass die Drehzahl im unteren Bereich steil steigt, und im oberen Bereich dann abflacht, so dass man von 1400-1600 U/min etwa genauso viel Weg macht, wie von 600 - 1400 U/min. Das war zum Einstellen auf 50 Hz ganz praktisch ;-) Eine "schiefe" Kennlinie des Reglers kann also evtl normal sein.

Durch Ruckartiges Verstellen des Drehzahlsollwertes kann man auch die korrekte Arbeitsweise des Reglers prüfen. Wenn das Ding beim plötzlichen Gasgeben unter leichter Rauchentwicklung entschlossen eine bestimmte Drehzahl "anspringt" und dann da bleibt, wird der Regler selbst wohl halbwegs korrekt arbeiten. Ebenso kann man das "abwärts" feststellen, wenn beim Drehzahl reduzieren das Verbrennungsgeräusch aussetzt und in dem Moment, wo sich die Drehzahl stabilisiert, wieder einsetzt.

Zu Anlasserkabelquerschnitten:
Ich habe das Gefühl, dass da maßlos übertrieben wird. Wenn man sich das Querschnittsdelta auf beiden Seiten des Magnetschalters anguckt, wird vielleicht etwas klar. 16mm² mag für DAS DING etwas wenig sein, aber ich denke, dass man mit 35mm² schon gut bedient ist, außer die Leitungen werden sehr lang.
Bedenke auch, dass 20l auf 10 Zylindern (das ist doch ein V10?) weniger große Stromspitzen erzeugen als der gleiche Hubraum auf 4 Zylindern.

Meine Erfahrung mit "ESP prüfen lassen" war bisher schwer negativ. Der hier ansässige Boschdienst nimmt dafür gerne viel €€€ und diagnostiziert dann "Alles neu".

Benutzeravatar
Joschie
Beiträge: 1431
Registriert: Mo 12. Aug 2013, 18:19
Wohnort: Dahoim

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Joschie » Mi 16. Okt 2019, 13:34

ferdimh hat geschrieben:
Mi 16. Okt 2019, 00:22
... Gleichzeitig ist er aber offensichtlich in der Lage, bei <200 U/min (Anlasserdrehzahl) bis 1200 U/min zu arbeiten, denn das Ding ist ja irgendwie auf eine Drehzahl von über 1200 U/min gekommen....
Während des Startvorgangs stehen die Plunger auf Maximalförderung, teilweise wird sogar eine "Sperre" umgangen um eine noch höhere Einspritzmenge zu erreichen.
Erst nach Erreichen der eingestellten Drehzahl wird dies auf Teil-/Nullförderung geregelt.
Dies Verhalten würde sich auch mit einem schwergängigen Gestänge erklären lassen da bei Stillstand des Reglers eine höhere Federkraft in Richtung Maximalmenge vorhanden ist als im Betrieb.

Grüße
Josef

Edith meinte gerade noch:
Bewege mal beim Versuch die Nenndrehzahl zu erreichen den Abstellhebel, nicht das da die Kulisse irgend wie nicht mag.

Nebenbei, du bist dir schon sicher das der Motor für 1500 UpM geplant war.
Nicht das der für 1400 UpM werksseitig eingestellt wurde (alles schon erlebt).
Zuletzt geändert von Joschie am Mi 16. Okt 2019, 16:53, insgesamt 1-mal geändert.

unlock
Beiträge: 252
Registriert: Sa 31. Dez 2016, 20:21

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von unlock » Mi 16. Okt 2019, 14:34

Gut möglich, daß der Regler für Generatorbetrieb optimiert ist und die Drehzahlanschläge eben auf 1200 und 1400U/min stehen.
Regelt er zwischendrin überhaupt sauber,auch bei Laständerung?
Wie ist überhaupt der Motorstop realisiert?
Wie sieht das bei warmen Motor aus?Nicht das da etwa nur ein Einbereichsöl mit hoher Viskosität drin ist (Stationär und beheizt).

Etwas seltsam ist auch der lange Startvorgang,aber das kann ja auch Standzeit gewesen sein.

KalleGrabowski
Beiträge: 184
Registriert: Di 13. Aug 2013, 20:34

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von KalleGrabowski » Mi 16. Okt 2019, 23:39

Mal ganz ins blaue geschossen:

Der Drehzahlhebel ist auch ein solcher, und nicht etwa der Absteller?
Dann wäre es kein Wunder, wenn nur Solldrehzahl und Aus geht, mit einem kleinen Übergang.

Ich habe keine Ahnung von diesem speziellen Motor, aber von diversen Baumaschinen kenne ich eben ESP mit einem Hebel von Nullförderung bis Vollast und zwei Hebeln, einer für Drehzahl, einer zum Abstellen.

Bei einem Aggregatemotor kann ich mir vorstellen, daß der nur den Absteller hat und die Solldrehzahl fest eingestellt wird.

Robby_DG0ROB
Beiträge: 2383
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Robby_DG0ROB » Do 17. Okt 2019, 07:08

Bei Aggregaten kommt es immer drauf an. Ich kenne welche mit Alldrehzahlregler, wo die Regelung rein über die EP läuft und Absteller über einen Hubmagnet/Seilzug erfolgt. Es gibt auch teilweise EP, die nur über LL und Enddrehzahl-Regler verfügen und die Regelung über einen separaten Aktor (Stellantrieb) mit eigenem Regler über den Drehzahlsteller erfolgt. Das ist immer dann nötig, wenn z.B. Parallelbetrieb/Synchronsiation ohne Bedienereingriff vorgesehen ist usw.

Das Betätigen des Abstellers ist auch dadurch gekennzeichnet, dass hier keine Regelung erfolgt und man selbst beim feinfühligen Betätigen meist keinen richtigen Arbeitspunkt findet, also der Motor immer schneller oder langsamer werden will.

Fest eingestellt Drehzahl an der EP ist bei größeren Motoren eher unüblich, weil so keine Möglichkeit vorhanden wäre, den Motor nach dem Anlassen und vorm Abstellen erst noch im LL laufen lassen zu können.

Benutzeravatar
einstein2000
Beiträge: 362
Registriert: So 11. Aug 2013, 23:01
Wohnort: D:/Schleswig-Holstein/Henstedt-Ulzburg
Kontaktdaten:

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von einstein2000 » Sa 19. Okt 2019, 00:51

Moin!

Endlich wieder ein freier Abend. Ich hatte noch ein bisschen Zeit und bin nochmal losgefahren, um einen der beiden Kraftstofffilter auszubauen und die Leitung zwischen VFP und Filter auszubauen, damit ich ein Manometer dazwischensetzen kann. Fotos habe ich auch ein paar gemacht.
Wieder der Reihe nach.

@ferdi: Auch diese ESP hat zwei Hebel, einer für die Solldrehzahl und der andere als Absteller (dort war ein Hubmagnet befestigt).
Zum Anlassvorgang: Sobald der erste Pott aus dem Tiefschlaf erwacht ist, gehts unverzüglich hoch auf den Drehzahlsollwert. Die zeitliche Abhängigkeit ist aber ein guter Punkt. Ich könnte mich nicht daran erinnern, dass das so gewesen wäre. Also es ist egal, ob man an dem kleinen Handrädchen am Gashebel ganz fein den Hebel verstellt oder diesen wesentlich flotter direkt bewegt, die Drehzahl geht sofort in den Keller und der Motor bekommt hörbar Schwierigkeiten.
Aber nochmal für mich: Selbst, wenn dieser Regler wirklich eine "schiefe" Kennlinie hat, müsste ein Betrieb im "Standgas" (also irgendwo zwischen 600 und 900 min−1) doch trotzdem möglich sein? Ich meine, wenn die Drehzahluntergrenze (also das absolute Minimum im Betrieb) tatsächlich bei 1200 min−1 läge, müsste man den zweifels kalten Motor ja sofort auf ebendieser Drehzahl laufen lassen. Cool finde ich das nicht, ehrlich gesagt und das kann doch nicht so gedacht sein.
Die Drehzahlvorgaben werden übrigens rasch angefahren und sehr genau gehalten. Der Regler tut, was er soll.
Querschnitte: Ja. 95mm² halte ich auch für übertrieben. Im Moment sind 70mm² dran, aber auch nur, weil davon noch 2*3m mit den richtigen Kabelschuhen da waren. Und nein, ist ein V12, kein V10. ;)

Da Du ihn angesprochen hast... Noch eine kleine Anekdote zu einer Hamburger Bosch-Dienst.
Ich hatte dort angerufen und kurz mit dem Werkstattleiter geschnackt.
Es entstand folgender Dialog:
WL - "Ja, also wenn der nicht auf Touren kommt, könnte das auch an zu viel Last liegen."
ich - "Das stimmt, aber eine Last ist momentan nicht dran. Der Motor steht und läuft völlig für sich."
WL - "Naja, die Leistung kann ja auch im Motor bleiben, in einem Lager oder so."
Ich - "Das würde mich doch sehr wundern, der Anlasser hat kaum Mühe, der Motor klingt sehr sauber, es wird nichts verdächtig warm und auch sonst ist alles im Rahmen."
WL - "Jaaa, das muss ja alles nix heißen. Das kann man nicht wissen."
Ich - "Der Kraftstoffverbrauch wäre dann aber bedeutend höher, als er jetzt ist."
WL - "Das hängt damit doch gar nicht zusammen!"
...den restlichen Dialog erspare ich euch jetzt. TL;DW: Man kann mit einer Wärmebildkamera keine sinnvolle Fehleranlayse durchführen und defekte Lager findet man damit schon mal gar nicht. Außerdem braucht ein betriebswarmer Diesel unter Last genauso viel Sprit wie im Leerlauf. Muss man wissen. Und nein, da ist nichts dran verdreht und das hat der Mann original so gesagt. Leider.

@Joschie: Die 1500 min−1 sind absolut sicher. Da hängt/hing ein Generator mit vier Polen dran, dessen Wunschdrehzahl beträgt 1500 min−1 und ein Getriebe gibt es nicht. Ich bin mir recht sicher, dass wir den Absteller mal bewegt haben und das nichts geändert hat. Ich werde das aber auf jeden Fall beim nächsten Betrieb nochmal ausprobieren, ist notiert.

@unlock: Deine Fragen habe ich teilweise in Ferdis Teil weiter oben schon beantwortet. Da am kurzen Hebel ein Hubmagnet dran ist (Abstellmagnet, sagt auch der Verdrahtungsplan) und am langen Hebel eine feine Stellschraube mit Rändelmutter (was zur feinen Einstellbarkeit der Frequenz absolut sinnvoll ist), habe ich da auch keine Zweifel.

@Robby_DR0ROB: Genau, Motoren in Aggregaten freuen sich eigentlich darüber, in Ruhe warm und auch wieder kalt laufen zu können. Ob das bei dieser Maschine auch vorgesehen war, ist angesichts der festen Drehzahlvorgabe aber zu bezweifeln.

Ich muss nochmal los, Fotos werde ich in einer halben Stunde oder so einstellen, dann könnt ihr euch ein besseres Bild machen.

Viele Grüße,
Dominic

Benutzeravatar
einstein2000
Beiträge: 362
Registriert: So 11. Aug 2013, 23:01
Wohnort: D:/Schleswig-Holstein/Henstedt-Ulzburg
Kontaktdaten:

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von einstein2000 » Sa 19. Okt 2019, 02:45

Hat doch alles etwas länger gedauert. Die Fotos hänge ich als Dateien an, ich hoffe, man kann sich da nun ein Bild machen.
Eine Sache ist mir vorhin noch eingefallen. Es gibt einen weiteren Hebel an der ESP, ich habe das mal beschriftet ("???"). Er scheint funktionslos zu sein, jedenfalls hat die Hebelstellung absolut keine Auswirkung. Hat jemand eine Idee, wofür der da sein könnte? Sieht ja fast etwas nach Kugelhahn mit Abdeckung aus.

Viele Grüße,
Dominic

Ach ja: Der Motor ist zwar von oben bis unten mit grüner Farbe vollgesifft, aber ansonsten in erstaunlich gutem Zustand. Die weiß-gräulichen Ablagerungen an allen möglichen Ecken bestehen aus Beton-Sägestaub, den ich noch nicht überall entfernt habe, das ist keine Korrosion. (Echt ätzend, der Mist.)
Dateianhänge
IMG_20191018_191801.jpg
IMG_20191018_191739.jpg
IMG_20191018_191647.jpg
IMG_20191018_191630.jpg
IMG_20191018_191612.jpg
beschriftet.jpg

unlock
Beiträge: 252
Registriert: Sa 31. Dez 2016, 20:21

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von unlock » Sa 19. Okt 2019, 06:48

So wie es aussieht, ist der Hebel für die Mehrmengenförderung beim Startvorgang gedacht.Warscheinlich musst Du dazu erst den Hebel betätigen und danach Gas geben,oder umgekehrt. :mrgreen:
Die Drehzahl wirst Du wie es scheint an der Pumpe selbst und nicht am Hebel einstellen müssen, oder die Federn vom Fliehkraftregler sind schwach/gebrochen.
Übrigens: Leerlauf bedeuted eigentlich nicht niedrige Drehzahl, sondern Lastlos!

Benutzeravatar
BigJim
Beiträge: 603
Registriert: Mi 16. Jul 2014, 08:24
Wohnort: 67454 Haßloch

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von BigJim » Sa 19. Okt 2019, 07:01

Jetzt mische ich mich auch noch ein....
Du sprichst von Staub.....hast du den Luftfilter mal entfernt und so für ungehinderte Zuluft gesorgt? Ich hatte das mal am Saugdiesel - PKW. Die Karre wollte einfach kein Gas mehr annehmen. Also notgedrungen während der Fahrt stotternd die Werkstatt aufgesucht. Das war wie eine Wunderheilung. Die haben einfach den Luftfilter (der wirklich nicht besonders schmutzig aussah) ausgetauscht und Karre lief wieder wie am ersten Tag. Man denkt ja, dass der Diesel auf Grund seiner hohen Verdichtung problemlos Frischluft nachsaugt. Das ist aber definitiv nicht so, wie ich damals lernen musste. Dein Monstrum braucht ganz sicher noch sehr viel mehr Zuluft, als mein 1,6l 50kW Passerati - Diesel.

Online
ando
Beiträge: 1512
Registriert: Sa 31. Aug 2013, 23:30

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ando » Sa 19. Okt 2019, 08:29

Guter einwand,

aber ich glaube auf den Bildern zu erkennen, das da weder Auspuff noch Luffi montiert sind. In den Luftöffnungen stekcen 2 Blaue Tücher.

Bevor weiter spekuliert wird, sollte E2K mal die To Do Liste abarbeiten, und dann nochmal probieren. zb Ölwechsel ESP

Wenns dann nicht läuft, kann er ja tiefer ins Detail gehen- dannw ird es auch mehr fummelige Arbeit.

Ando

Benutzeravatar
BigJim
Beiträge: 603
Registriert: Mi 16. Jul 2014, 08:24
Wohnort: 67454 Haßloch

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von BigJim » Sa 19. Okt 2019, 08:33

Tschuldigung.....aber an Ölwechsel kann ich nicht glauben. Der Möller hat 8 Stunden auf der Uhr......

Robby_DG0ROB
Beiträge: 2383
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Robby_DG0ROB » Sa 19. Okt 2019, 10:55

unlock hat geschrieben:
Sa 19. Okt 2019, 06:48
Leerlauf bedeuted eigentlich nicht niedrige Drehzahl, sondern Lastlos!
Das umgangssprachlich Leerlauf(-Drehzahl) für das "Standgas" verwendet wird, liegt sicher daran, dass man Verbrennungsmotoren meist mit Fahrzeugen assoziiert, wo im Getriebeleerlauf, also ohne Abgabe von Leistung für den Vortrieb, der Motor in besagter Drehzahl verbleibt.

Robby_DG0ROB
Beiträge: 2383
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von Robby_DG0ROB » Sa 19. Okt 2019, 10:57

BigJim hat geschrieben:
Sa 19. Okt 2019, 08:33
Tschuldigung.....aber an Ölwechsel kann ich nicht glauben. Der Möller hat 8 Stunden auf der Uhr......
Wenn die 8 h in den letzten 40 Jahren zusammengekommen sind, wie bei NEA oder Reservemotoren nicht selten üblich, ist das Öl sicher nicht mehr "neu". Auch ohne Eintrag von Verbrennungsrückständen und thermischer Belastung altert es. Natürlich nimmt so ein grobschlächtiger Motor das weniger übel als ein hochgezüchteter PKW-Motor neuerer Generation.

Benutzeravatar
ferdimh
Beiträge: 7017
Registriert: Fr 16. Aug 2013, 15:19

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ferdimh » Sa 19. Okt 2019, 11:05

Ein Ölwechsel ist sicher nicht verkehrt, ich halte es aber für beliebig unwahrscheinlich, dass abgestandenes Öl dieses Fehlerbild hervorruft.
Zur Festdrehzahl:
Nach dem Anlassen sofort auf 1500 U/min hochreißen tut mir auch in der Seele weh, scheint aber nicht so schlimm zu sein.
Für Notstromaggregate, die zeitig da sein müssen, ist es auf jeden Fall zweckmäßig. Mercedes sieht bei LKW-Motoren eine "mittlere Drehzahl" zum kurzen Warmlaufenlassen vor.
Abstellen sollte ebenfalls kein Problem sein, einen Turbo, der Schmerzen kriegen könnte, gibt es ja nicht.
Zuletzt geändert von ferdimh am Sa 19. Okt 2019, 11:16, insgesamt 1-mal geändert.

Online
ando
Beiträge: 1512
Registriert: Sa 31. Aug 2013, 23:30

Re: OM 404 Dieselmotor: Drehzahlproblem

Beitrag von ando » Sa 19. Okt 2019, 11:07

Mir ging es ja darum, das Öl in der ESp / Regler zu wechseln. Das könnte zähflüssig sein oder vllt sogar nicht mehr vorhanden.
Es mischt sich ja gewöhnlich mit der Zeit mit Diesel. Bei 8 H wird nicht viel Diesel geflossen sein.

Ando

Antworten