Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 4. Nov 2019, 19:10

Moin,

am Samstag ist unser Volvo auf der Autobahn verreckt. Erst war LPG alle, auf Benzin ist er noch ein paar km gefahren, dann ein paar mal Ruckeln und dann komplett aus und sprang auch absolut nicht mehr an. Wurde dann abgeschleppt und steht nun ein wenig Entfernt auf einem Hof. (Benzin ist gerade erst vollgetankt, das ist sicher nicht das Problem)

Ist ein 965 II mit 2,5l und KME Gasanlage.
Werkstätten haben in 2-6 Wochen Zeit, also muss ich erstmal selbst gucken.

Vorgeschichte: Läuft auf Gas mal mehr mal weniger Ruckelig unter Last, hauptsächlich in bestimmten Drehzahlen. Auch auf Benzin waren nicht mehr alle Pferde beisammen, früher hatte man nach dem Umschalten auf Benzin nochmal richtig Zusatzschub, das war nun nicht mehr so. Er braucht Periodisch einen guten Schluck Kühlwasser und braucht auch etwas Öl. Hat aber auch schon 400tkm runter. Seit einiger Zeit ist binnen Sekunden nach dem Abstellen des Motors die Bremskraftverstärkung weg, da ist also irgendwo ein kleines Leck das ich noch nicht gefunden habe.

Sonntag ist er dann angesprungen und lief eine ganze Weile im Stand. Als wir ihn dann Richtung zuhause fahren wollten war keine Leistung und nach paar 100m dann wieder ganz aus. Abends dann nochmal probiert, springt wieder an, hat aber null Leistung.
Heute dann mal erste Diagnose.
Zündkerzen raus -> alle gleichmäßig relativ schönes Bild, keine wilden Dinge zu sehen. Kolbenböden durch das Kerzenloch auch ok.
Zündkerzen getestet, alle Kerzen und alle Zündmodule geben Funken ab.
Kompression getestet: 10,5, 11, 10,5, 10, 9, 9 bar bei kaltem Motor, schwacher (und schwächer werdender) Batterie und ich fürchte mit geschlossener Drosselklappe (ich habe vergessen das zu instruieren :? )
Das ist jedenfalls weder all zu unterschiedlich noch ein total schlechtes Zeichen.
Ich habe neue Zündkerzen eingebaut, Motor angelassen und nacheinander jedes Zündmodul abgezogen -> Jeder Zylinder arbeitet.
Ich habe den LMM abgezogen, der Motor ging fast aus, berappelte ich nach dem anstecken aber wieder.

Folgende Symptome habe ich noch festgestellt:
- Er Dampft aus dem Ölpeilrohr, er sifft auch am Ansaugkrümmer und im Krümmer selbst steht auch etwas Öl. Er baut also Druck auf. (Im Kühlwasserbehälter blubbert es aber nicht)
- Es rauscht oder Pfeifft im Bereich Abgaskrümmer. Da hat er aber auch noch eine Tertiärlufteinblasung, kann auch damit zusammenhängen, ich kann nicht sagen ob das neu ist.
- Er wird relativ schnell warm, ggf. zu schnell zu warm, da bin ich mir nicht sicher.
- Kalt lässt er sich leidlich bewegen, warm geht nix bis er dann nicht mal mehr anspringt.

Ich habe folgende Verdächtige:
- Zylinderkopfdichtung: Würde vieles erklären, aber würde er dann relativ unvermittelt aus gehen?
- Nockenwellensensor: Der kann sicherlich erst schlecht werden und dann plötzlich sehr kaputt sein und warm kaputter als kalt. Der ist teuer, auf Verdacht tauschen ist daher doof.
- Benzinpumpe: Dann bekommt er keinen/zu wenig Sprit, aber warum geht das erst eine Weile gut und wird dann schlechter? Ergibt das Sinn?
- Benzinfilter... das wäre ein besonders blöder Fehler, aber denkbar. (Er war vor kurzem trocken gelaufen, hat dann Kanistersprit bekommen und kurz drauf haben wir den komplett vollgetankt, das kann sowohl die Pumpe als auch der Filter ungut gefunden haben)

Kann ich das noch besser eingrenzen (mit Hausmitteln)? Werkstatt braucht eben noch einige Zeit, wenn er dann doch kapital am Arsch ist könnte ich ihn aber auch einfach gleich verwerten und mich um Ersatz kümmern. Macht es Sinn bei der Benzinpumpe nochmal genauer hinzuschauen?
Für den Fehlerspeicher habe ich leider kein Gerät, da bin ich grad am Suchen welches ich da nehmen möchte, Tipps?

Benutzeravatar
Spike
Beiträge: 979
Registriert: Mi 15. Jul 2015, 08:05

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Spike » Mo 4. Nov 2019, 19:22

Moin!
Mein Vater hatte bei seinem auf LPG umgerüsteten 850er einen Untebrecherschalter für die Spritpumpe eingebaut - die war ihm mal verreckt. Er meinte, weil das Ding bei Gasbetrieb ja quasi im Staudruck arbeitet und falsch belastet wird.
Ich weiss nicht, ob das unter den Schraubern hier Zustimmung findet. Ich fand es aber recht einleuchtend. Ein Pluspunkt dieses Umbaus ist die erschwerte Handhabbarkeit des Gefährts: Wenn man beim Start (der immer mit Benzin lief, bis die Gasanlage übernahm) vergessen hatte die Pumpe wieder freizuschalten, war's nichts mit Brumm Brumm. Eine zusätzliche Wegfahrsperre...

Gary
Beiträge: 2003
Registriert: Mo 12. Aug 2013, 01:02

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Gary » Mo 4. Nov 2019, 19:24

Hi,

klingt als wenn er per Kaltstartvorrichtung läuft.
Also Sprit vom Choke. Wird er warm wird die Anreicherung zurück genommen, er geht aus.

Vielleicht auch mal die Lambda Sonde abstecken, lieber kein Signal als ein falsches. Nach abstecken des LMM nimmt er üblicherweise einen Ersatzwert.

Ich denke auf Gas würde der laufen, das mit dem Unterdruck der verschwindet ist für mich ein Warnzeichen.

Gruß Gary

Benutzeravatar
Propeller
Beiträge: 1533
Registriert: So 29. Sep 2013, 09:40

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Propeller » Mo 4. Nov 2019, 19:33

Ich denke da als erstes an sehr viel Falschluft. Wenn der Unterdruck für den Bremskraftverstärker aus dem Ansaugtrakt kommt und das Ding nach dem Abstellen sofort ausfällt...

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 4. Nov 2019, 20:34

Gary hat geschrieben:
Mo 4. Nov 2019, 19:24
klingt als wenn er per Kaltstartvorrichtung läuft.
Also Sprit vom Choke. Wird er warm wird die Anreicherung zurück genommen, er geht aus.
Könnte sein daß die Anreicherung den mangelnden Benzindruck ausgleicht. Ich würde aber erwarten daß er per Lambdasonde die Benzinmenge nachregelt. Aber evtl. nur bis zu einer gewissen Grenze. Ich denke in die Richtung werde ich nochmal genauer forschen.
Ein Nachteil von LPG ist daß man mit Kanistern nix wird. Ich müsste den Wagen zur Tanke Schleppen und dort Gas tanken, warm laufen lassen und gucken. Zumindest könnte man damit einen Fehler bei der Benzinversorgung ausschließen oder eingrenzen.

Der fehlende Unterdruck beschäftigt mich schon länger. Im ersten Moment dachte ich der Motor ist wegen der Falschluft fritte, aber das scheint sich nicht zu bewahrheiten. Ich finde das Leck nicht, das ist aber auch sehr verbaut in der Ecke. Der Volvo hat einen mega Maschinenraum, aber da ist auch eine Menge drin.

Evtl. lohnt es sich da nochmal genauer zu suchen, evtl. braucht er den Unterdruck anderswo noch. Evtl. ein weiterer Pfad den ich mal verfolgen sollte.

Mario20v
Beiträge: 146
Registriert: So 22. Mai 2016, 17:12

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Mario20v » Mo 4. Nov 2019, 21:06

Drehzahlsensoren können u.U. bei steigenden Motortemperaturen andere Werte anehmen.
Ausbauen, im Repleitfaden nach den Werten schauen Mutimeter dran und mitm Handpolitiker warm machen.
(Werden ab einer bestimmten Temperatur plötzlich Hochohmig)
Selbes mit den Temperatursensor(en)
(Ggf. einer für Anzeige und einer für MSG)

Falschluft lässt mit Bremsenreiniger finden.
Ansagutrakt und alles was dranhängt Einsprühen wenn die Leerlaufdrehzahl hoch geht, zieht es da rein.

U-Schlauch am BKV abziehen und zuhalten.

U-Leitung am BDR bei laufenden Motor anziehen ob aus selbiger Sprit raus kommt.

ch_ris
Beiträge: 233
Registriert: Mo 30. Nov 2015, 10:08

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ch_ris » Mo 4. Nov 2019, 21:47

was hat der für eine abgasanlage? kat verstopft?
vielleicht mal den puff vom krümmer abschrauben und probieren

Benutzeravatar
Tesla
Beiträge: 487
Registriert: So 11. Aug 2013, 14:02

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Tesla » Di 5. Nov 2019, 00:20

Lies doch mal fehlercodes aus. Der 960II Sollte schon OBD 2 haben, aber frag mich jetzt nicht, wo der stecker sitzt. Wenn er kuhlwasser verliert nimm bitte mal die Schlauche zum Heizungs-WT in Augenschein. Dem Felix 945 haben ebendiese Schläuche fast mal den motor gekostet. Ansonsten lecken die T-Stücke zum LPG-Verdampfer immer sehr gerne. Guck dir bitte auch mal die flexiblen schlauchstücke der ANsaugbrücke an, die reissen schonmal ein und verursachen dann durch Falschluft Rcukeln/Leistungsverlust. Noch eine Möglichkeit ist, dass deine falsch eingestellte Gasanlage massiv die Lernwerte des Benzinsteuergerätes verfälscht. Klemm' also mal die batterie ab für 10 min und versuch' dann nochmal zu starten. Generell schonmal glückwunsch zum Sportpanzer :mrgreen: Ich hab die entschärfte variante mit 2,3er 4Banger und 116 Pferden auf Diazepam.

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Di 5. Nov 2019, 02:24

Der OBD2 Stecker sitzt neben dem Handbremshebel, der Adapter ist im Zulauf, kommt Donnerstag oder so. Ich hoffe das klappt so wie es soll.

Batterie abklemmen habe ich heute glatt vergessen, das wollte ich auch noch machen.

Wegen dem Unterdruck bin ich glaube ich doof. Ich bin mir fast sicher daß er den Unterdruck hält bis ich auf das Pedal trete, dann zischt es weg. Dann ist doch aber der BKV kaputt!? Ich muss das nochmal probieren. Bremsenreiniger habe ich schon ohne Befund probiert, ist aber auch nicht alles so toll zu erreichen, da muss ich mir was einfallen lassen.

Ich lese mich grad zu Benzinpumpe/Filter schlau, das erscheint mir erstmal sehr vielversprechend.

Benutzeravatar
Desinfector
Beiträge: 5316
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: immer zu weit weg, um's abzuholen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Desinfector » Di 5. Nov 2019, 08:24

kann auch alternder Sprit 'ne Rolle spielen?

wie lange lief der Fahrautomat auf Gas, wie lange hat der den Sprit mitgeschleppt?
Da hatte die Industrie doch etwas nicht Lang-Lagerfähiges erfunden...

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Di 5. Nov 2019, 10:53

Vor 4 Wochen hat er 20l etwas älteren Sprit bekommen, weil trocken gefahren. Nächsten Tag dann rappelvoll getankt. Der hat keinen Tank, sondern einen Bunker. Das war das teuerste Tanken ever, ich denke der etwas ältere Sprit ist gut genug verdünnt (und damit lief er auch vorher problemlos zur Tanke).

Die Aktion halte ich aber ggf. für ursächlich weil's die Benzinpumpe geschädigt haben könnte oder der Filter dicht gegangen sein könnte.

Ich muss mal schauen ob ich den Druck im Rail gemessen bekomme. Wenn ich an Benzinmangel denke muss ich prüfen:
- Pumpe incl. Ansteuerung
- Kurbelwellensensor
- Motor- und Referenzmasse
- Spannungsversorgung Einspritzung
- Druckregler (incl Unterdruckgedöns)

Ich denke ich schleppe den erstmal zu mir, sind halt 12km, das ist nicht so geil...

urmel
Beiträge: 893
Registriert: Di 22. Apr 2014, 13:47
Wohnort: Karlsruhe & Wittlingen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von urmel » Di 5. Nov 2019, 13:27

Solange es ein Schaltgetriebe ist, sollte es gehen; bei Automatik oder DSG ist Abschleppen Getriebegift.

Benzinpumpe könnte es schon sein, denke ich. Niedriger Raildruck kann auch Gasblasenbildung im verteilerrohr verursachen. Läuft dann auch wie ein Sack Nüsse.

Benutzeravatar
MatthiasK
Beiträge: 916
Registriert: Mo 19. Aug 2013, 22:12

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von MatthiasK » Mi 6. Nov 2019, 00:44

Wie kann ich deine Aussage "keine Leistung" verstehen? Bei niedrigen Drehzahlen nimmt der Motor kein Gas an und fängt an zu ruckeln oder geht aus?
Dann versuch mal ganz vorsichtig Gas zu geben und hohe Drehzahlen (ab 3000/min), ob es da besser geht.

So hatte damals mein Civic im Winter ohne Choke reagiert. So zu fahren brauchte viel Gefühl und man musste wissen, wie man die Beschleunigungspumpe nutzt.

Nächster Versuch: Läuft er besser, wenn du einen Schuss Bremsenreiniger, Starthilfespray o.ä. in die Luftansaugung gibts? Oder über einen Schlauch etwas Gas rein leiten.

Falls das hilft, hast du ein Problem mit Falschluft. Das würde zur Sache mit dem Bremskraftverstärker passen.

Benutzeravatar
ferdimh
Beiträge: 6870
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Mi 6. Nov 2019, 01:44

Schaltplan habe ich nur zum 960 ohne die 5 hinten dran als 6Zylinder von 1997.
Ich hoffe mal, dass das passt.
Merkmale: 3 Liter, Einzelzündspulen, Multipointeinspritzung, Gaspedal per Seilzug, OBD, CHECK ENGINE Funzel vorhanden.

Das impliziert kein "Choke", es gibt lediglich einen extra Leerlaufsteller, der auf einem zweiten Pfad zusätzliche Luft zudosiert, die Einspritzventile werden entsprechend länger angesteuert, um das Gemisch anzufetten.
Auffällig ist die fehlende Redundanz beim Drosselklappenpoti (hier könnte evtl ein Teilproblem versteckt sein).

Zum Regelverhalten generell: Kurzfristig greift die Lambdasonde gar nicht und der Regelbereich ist beschränkt. "Läuft scheiße" kann man eventuell mit Lambdasonde begründen. "Läuft garnicht eher nicht so".
Nockenwellensensoren werden meistens nur beim Start ausgewertet, wenn einmal klar ist, wo das Ding steht, wird das Ding nicht mehr gebraucht. Außerdem gibt es oft einen Notlauf ohne Nockenwellensensor.

Die Ansteuerung der Einspritzventile muss ja irgendwie durch die Gasanlage durchgehen. was macht die damit?

Ebenso werden Falschluftprobleme mit dem Gasgeben besser. Ein Ding, das im Leerlauf noch irgendwie läuft und unter Last dann nicht mehr, hat ziemlich sicher kein Falschluftproblem. Ansonsten kann man das Geschläuchs zum Bremskraftverstärker auch temporär verschließen.

Ich erinnere mich an ähnliche Symptome, als mein Karren nach Besigheim 3.0 angeschoben wurde und mit ca 6V Batteriespannung zwar lief, aber nicht genug Saft zusammenbekam, um den ach so tollen "intelligenten" Laderegler der LiMa zur Mitarbeit zu bewegen um den Mißstand abzustellen. Hier reichte der geförderte Sprit auch nicht erhöhte Drehzahlen (bei denen vielleicht der Laderegler mitgespielt hätte).

Benutzeravatar
Smily
Beiträge: 1530
Registriert: Di 13. Aug 2013, 04:02
Wohnort: Coburg
Kontaktdaten:

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Smily » Mi 6. Nov 2019, 05:54

Für mich klingt das nach einem Marderschaden...

Alle schläuche die Unterdruck haben sollen mal prüfen.
Der Unterdruck betätigt nicht nur den bkv, sondern hat auch steuernde funktionen.
Wenn da irgendwo luft gehogen wird, kann es sein dass die Steuerung aus dem ruder läuft.

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mi 6. Nov 2019, 12:11

ferdimh hat geschrieben:
Mi 6. Nov 2019, 01:44
Schaltplan habe ich nur zum 960 ohne die 5 hinten dran als 6Zylinder von 1997.
Ich hoffe mal, dass das passt.
Merkmale: 3 Liter, Einzelzündspulen, Multipointeinspritzung, Gaspedal per Seilzug, OBD, CHECK ENGINE Funzel vorhanden.
Offiziell haben die bei Volvo die 5 hinten mit der 2. Serie gestrichen, das wäre dann also ein 960 Kombi. Aber alle sagen 965II. Ich habe die kleine 2,5er Maschine mit Schaltgetriebe. Der Rest passt aber, die Motoren dürften relativ ähnlich sein.

Du sagst Schaltplan? Es wäre gut zu wissen welche Kabelfarben ich verfolgen und messen muss um zu schauen ob die Spritpumpe auch Strom bekommt. Und um die Spritpumpe zu überbrücken. Da sollte im Kofferraum ein Stecker sein für die Pumpe. Da ist auch ein Stecker für die Anhängersteckdose, da könnte ich mir Dauerplus abzwacken zum Testen. Wenn du da also die entsprechenden Pläne für mich hättest wäre das eine große Hilfe.

Irgendwo am Rail soll ein Schraderventil zum Brenzindruck prüfen sein. Ich habe von einem Reifenfüller den Schlauch an einen der Adapter vom Kompressionstester angefrickelt. Das wird nix genaues, aber irgendwas wird die Nadel mir dann wohl schon anzeigen. Dazu muss ich nur die Pumpe direkt besaften, dann sollten da 3bar anliegen.

Erstmal muss der Hobel auf den Hof, dann Arbeite ich mal die ganzen Ideen ab die ich hier gesammelt habe. Morgen sollte auch der Diagnosestecker in der Post sein.

Die Idee das der Kaltlauf mangelnden Benzindruck ausgleicht ist sehr stimmig, das nehme ich erstmal als Ansatz, dann sieht man weiter. Mal sehen ob ich bis heute Abend schon neue Erkenntnisse habe.

Im Moment habe ich auch noch einen nassen Keller, irgendwo regnet es rein. :?

Benutzeravatar
ferdimh
Beiträge: 6870
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Mi 6. Nov 2019, 20:59

Ich habe uach noch andere Baujahre, 1997 habe ich geraten. Wenn du ein exaktes BJ verrätst, kann ich auch da nach gucken.

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mi 6. Nov 2019, 22:20

Ach so meintest du das. Der ist EZ Januar 1996.

Und er ist auf dem Hof, ging recht problemlos, wir sind sogar noch im Schlepp Gas tanken gefahren.

Er läuft auf Gas auch nicht besser. Das schließt den Benzindruck leider aus, das wäre ja auch zu einfach gewesen.
Ich hatte ihn beim Schleppen laufen lassen, wegen Servo und wegen Strom für Warnblinker. Nun war er natürlich heiß, also geht es morgen weiter.
Erstmal Batterie laden über Nacht.

Benutzeravatar
Joschie
Beiträge: 1400
Registriert: Mo 12. Aug 2013, 18:19
Wohnort: Dahoim

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Joschie » Do 7. Nov 2019, 09:52

Nur ein Gedanke der mir gerade beim Lesen durch den Kopf geschossen kam:

- Steuerzeiten passen noch?
- DKP passt wertemäßig über den ganzen Bereich?
- Druckverlustmessung mal durchgeführt?
- AGR-Ventil tut auch noch wie's soll? (würde ähnliche Symptome ergeben wie du hast wenn das voll auf hängt)

Grüße
Josef

Abkürzungsverzeichnis:
DKP = Drosselklappenpoti
AGR = Abgasrückführung

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Fr 8. Nov 2019, 23:19

So, habe gestern und heute ein paar Stunden rumgesucht.

Der Zahnriemen ist nicht übersprungen, Steuerzeiten sind ok.
Masse scheint ok zu sein, den Massepunkt der Elektronik habe ich sauber gemacht, Motormasseband und Referenzmasse habe ich noch nicht gefunden, aber Zylinderkopf hat per Multimeter gemessene 0,000 Ohm. Das wird noch unter Last gemessen.
Drosselklappensensor gibt brauchbare Werte raus. Zwischen 800 und 2k, glaube ich. Zettel liegt im Auto.
Kurbelwellensensor hat 300 Ohm, das ist ok.
AGR habe ich gar nicht gefunden. Hat er wohl nicht.

Vor dem ganzen Demontieren habe ich noch mit dem OBD-Gerät gespielt, auch bei laufendem Motor. Fehler gibt es keine.
Aber ich konnte z.B. Pedalstellung anschauen und das sah ok aus. Da scheinen ohnehin alle Werte plausibel, da ist mir nichts komplett unsinniges aufgefallen. Aber bisher habe ich nur ein wenig Probiert, ich muss die Werte speichern und in Ruhe gucken.

Nachdem ich nicht mehr wusste was ich noch nachschauen soll habe ich alles wieder zusammen gebaut. Ich wollte im Leerlauf mal Unterdruckseitig schauen was da los ist, und dem Zischen auf der anderen Motorseite auf die Spur kommen und ein paar Werte per OBD auslesen. Aber er sprang nur kurz an, ging wieder aus und sprang dann gar nicht mehr an. Habe jetzt erstmal Batterie ausgebaut, die lädt jetzt solo, damit ist die Adaption zurückgesetzt und ich konnte mal das siffige Batterieabteil reinigen und die Spannungsversorgung der Gasanlage etwas aufräumen.

Ich suche also einen Fehler der nicht im Fehlerspeicher hinterlegt wird und auch keine Folgefehler verursacht.
Als ich ihn geschleppt hatte lief er die ganze Zeit, also über eine halbe Stunde im Stand, sprang im heißen Zustand auch wieder an und ließ sich zuhause mit Gefühl auch auf den Hof fahren. Es hat also nicht zwingend mit der Temperatur zu tun.

Den verstopften Kat habe ich noch im Hinterkopf.

Ist es denkbar daß er an innerer Reibung stirbt? Im Leerlauf kommt er noch klar aber bei Last wird die Reibung stärker, weil Pleuellager z.B. stärker belastet wird?

Benutzeravatar
ferdimh
Beiträge: 6870
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Sa 9. Nov 2019, 16:39

Grober mechanischer Fehler müsste eigentlich schneller zu noch größerem Fehler und Geräuschen der Zerstörung führen.
So große Lagerreibung müsste auch zu unnatürlich schneller Drehzahlabnahme beim Gaswegnehmen führen.
So richtig will mir das alles noch nicht in den Kopf. Hast du eine Pistole, um den Zündzeitpunkt zu überprüfen?
Ansonsten MUSS das Gemisch grob falsch sein, hier sollte sich durch komplettes Totlegen der Einspritzanlage (Spritpumpenrelais ziehen und Benzinbetrieb wählen) die Maschine mit manueller Gaaaaaaseinleitung am Luftfilter zum Rennen bringen lassen.

ch_ris
Beiträge: 233
Registriert: Mo 30. Nov 2015, 10:08

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ch_ris » Sa 9. Nov 2019, 18:00

sag mal.
lufi hast du geprüft?
stichwort hamster.
manchmal sinds die einfachen sachen.

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Sa 9. Nov 2019, 22:21

ferdimh hat geschrieben:
Sa 9. Nov 2019, 16:39
So richtig will mir das alles noch nicht in den Kopf. Hast du eine Pistole, um den Zündzeitpunkt zu überprüfen?
Habe ich nicht, geht das überhaupt mit Einzelzündspulen? Dann ist so eine Pistole sicherlich irgendwo leihbar, ich höre mich mal um.
ch_ris hat geschrieben:
Sa 9. Nov 2019, 18:00
lufi hast du geprüft?
Klar, der ist derzeit sogar ganz weg. Einatmen kann der ganz frei.

Heute war ich den ganzen Tag unterwegs, morgen mal weiter gucken.

Benutzeravatar
ferdimh
Beiträge: 6870
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Sa 9. Nov 2019, 22:30

ach scheiße, an die Einzelspulen habe ich gar nicht gedacht.

radixdelta
Beiträge: 1128
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 11. Nov 2019, 13:00

Ich bin mit meinem Latein am Ende, die Tage geht es zur Werkstatt.

Gestern hatte ich noch die Batterie wieder eingebaut und getestet ob es ohne Adaption besser geht. Er sprang an, lief im Leerlauf. Als ich die Hand ganz locker vor den LMM gehalten habe (Luftfiter war noch ab), um mal zu schauen wie er sich bei Luftmangel verhält, ging er sofort aus und sprang nicht mehr an. Ich komme da nicht dahinter. Und ich weiß nicht wo ich noch suchen soll.

Ich hatte ja vor Tagen mit dem Diagnosetool ein wenig gespielt, auch im Leerlauf. Da ich das nun nicht mehr probieren kann mal aus dem Gedächtnis:
LMM gab 4g/s aus, steigend wenn man etwas Gas gibt. -> LMM ok
Pedalstellung wurde erkannt und änderte sich entsprechend. -> Drosselklappenpoti ok
Adaption: Longterm war -3,5, Shortterm war positiv, ich glaube um 20. Das ist Auffällig, aber Long ist ja eher auf Gasbetrieb eingepegelt, Short war nun Benzin im Leerlauf. Das ist plausibel.
Lambdasonde ist gesprungen zwischen 0 und 0,8V. Das sollte auch ok sein, aber da bin ich mir noch am unsichersten.
Drehzahl wurde korrekt angezeigt.

Seltsam ist, selbst als ich den LMM im Betrieb abgesteckt habe (und der Motor abgestorben ist) gab es keinen Eintrag im Fehlerspeicher. Das ist doch schon nicht normal. Dann speichert er vielleicht gar nix im Speicher!? Nicht daß die Motronic selbst kaputt ist!?

Antworten