Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Benutzeravatar
scotty-utb
Beiträge: 1515
Registriert: Mi 4. Jun 2014, 14:46
Wohnort: Hormersdorf (Schnaittach)

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von scotty-utb » Mo 11. Nov 2019, 13:20

Ich erinnere mich an Schwiegervaddern seinen V70 (dürfte der gleiche 2.5er sein)
Da gibt es 2 Lambdasonden, die sind unterschiedlich, geliefert und eingebaut wurde aber die falsche, hat eine Weile gedauert bis das erkannt wurde...
Aber die Kiste lief, hatte nur Einträge im Fehlerspeicher...

Ich hab ihm mal diesesen Thread gezeigt:
- Benzinpumpenrelais (hatte dann gemeint, auf Gas läuft er auch nicht)
- Dann weiß ich auch nicht

Was mir gerade noch einfällt, aus der Renault Welt (Twingo) "spring an und geht dann wieder aus":
Wegfahrsperre/Transponder Zeugs

Daffid
Beiträge: 229
Registriert: Mi 9. Nov 2016, 14:35
Wohnort: Badisch-Sibirien

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Daffid » Mo 11. Nov 2019, 14:19

scotty-utb hat geschrieben:
Mo 11. Nov 2019, 13:20
Was mir gerade noch einfällt, aus der Renault Welt (Twingo) "spring an und geht dann wieder aus":
Wegfahrsperre/Transponder Zeugs
Der läuft dann aber nur wenige Sekunden.

Bei radixdelta ist er ja die ganze "Heimfahrt" im Leerlauf an geblieben.

David

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 11. Nov 2019, 18:48

Also, ich habe grad nochmal den Hobel zum Laufen bewegt. Der Leerlauf ist jetzt wirklich beschissen, manchmal geht er in die Knie, dann setzen auch einzelne Zylinder schon ganz aus, dann berappelt er sich wieder eine weile, irgendwann geht er dann ganz aus und will nicht mehr starten. Einmal habe ich ihn mit Vollgas nochmal zum Leben bekommen, aber nur kurz und rumpelig. So richtig lässt sich da nichts testen.

Aber ich konnte nochmal ein paar Werte aus den Livedaten der OBD holen, diesmal mit anderem Stecker und Torque lite auf dem Telefon.

Aufgefallen war mir der Zündzeitpunkt. Der stand bei Stillstand auf über +50°und ist dann im Leerlauf auf +11° gesunken. Ich interpretiere das als 11° nach OT!? Das wäre viel zu spät. Dann liegt da der Fehler.

Benutzeravatar
ferdimh
Beiträge: 7379
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Mo 11. Nov 2019, 21:14

Bei OBD heißt die Einheit auf Englisch "Ignition Timing Advance", also Zündzeitpunkt VOR OT.

andreas6
Beiträge: 2573
Registriert: So 11. Aug 2013, 15:09

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von andreas6 » Mo 11. Nov 2019, 21:26

Der Zündzeitpunkt vor OT liegt bei Null bis einstelligen Grad. 11 und 50° sind definitiv Fahrkarten, sowohl davor als auch dahinter. Damit kann das nur wie ein Sack Nüsse laufen. Unter Last kann gar nichts rauskommen. Was erzeugt den Zündzeitpunkt, welcher Geber ist dafür zuständig?

MfG. Andreas

Benutzeravatar
ferdimh
Beiträge: 7379
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Mo 11. Nov 2019, 21:34

Einstellige Grad sind Werte für die Grundeinstellung des Gebers, und werden beim Start verwendet, wenn man eine klassische Jetronic oder Motronic hat. Danach wird bei ungefähr allem der Zündzeitpunkt um gute 20° vorgestellt, wenns einen Klopfsensor hat auch deutlich mehr. Größter Wert, den ich während der Fahrt hatte, waren 45° vor OT.
Auch Rasenmäher zünden in dieser Größenordnung.
Nebenbei: Der per OBD angezeigte Zündzeitpunkt ist nichts, was das Steuergerät überprüfen kann. Das ist ein Sollwert! Wenn es den Istwert ermitteln will, müsste es sich genau auf den Geber verlassen, den wir hier in Frage stellen.
Nochwas: Keiner garantiert VOR dem Start, dass die Werte ansatzweise stimmen.

andreas6
Beiträge: 2573
Registriert: So 11. Aug 2013, 15:09

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von andreas6 » Mo 11. Nov 2019, 21:53

Vielleicht liegt das jenseits der einstelligen Tausendtouren, die ich so vom Auto gewohnt bin. Für deutlich höhere Drehzahlen kann es anders aussehen. Aber mit 45° Vorzündung muss es schon etwas sehr schnelles sein. Damit habe ich keine Erfahrung, meine endet bei wenigen tausend Touren. Da sind die benannten Zündwinkel jedenfalls weit außerhalb der üblichen Werte.

MfG. Andreas

Benutzeravatar
ferdimh
Beiträge: 7379
Registriert: Fr 16. Aug 2013, 15:19

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ferdimh » Mo 11. Nov 2019, 22:20

Die Drehzahl lag irgendwo bei 2000 U/min auf einer 1,3-Liter Fehlkonstruktion, die aus den Resten eines Erstgenerationsprius zusammengefriemelt wurde.
Bei diversen Motoren ist der Zündwinkel 20° vor OT fest (u.A. bei ungefähr allen Boxer-Flugmotoren).

Benutzeravatar
Nicki
Beiträge: 2978
Registriert: So 11. Aug 2013, 20:16
Wohnort: wo Mosel und Rhein sich treffen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Nicki » Mo 11. Nov 2019, 22:56

Leerlauf wie ein Sack Nüsse und Leistungsverlust hatte ich an meinem EA827-Benziner, dort war die Lambdasonde gerissen. Blöderweise zeigte sich der Fehler nicht durchgehend und das Steuergerät verwirrte sich zu allem Überfluss mit der hochimpedant in die Sondenkeramik gedrückten Diagnosespannung (eigentlich dazu gedacht, die Betriebsbereitschaft der Sonde zu ermitteln, dann knüppelt der Ri diese Spannung klein) selbst, was neben extremem Leistungsverlust zu sägendem Leerlauf und erheblicher Abmagerung führte. Bei Luftmassenmesserfehlfunktion sind viele Steuergeräte sehr geduldig, auch, weil es wohl keine gescheite Möglichkeit gibt, die Werte durchgängig auf Plausibilität zu prüfen.

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Di 12. Nov 2019, 00:49

ferdimh hat geschrieben:
Mo 11. Nov 2019, 21:14
Bei OBD heißt die Einheit auf Englisch "Ignition Timing Advance", also Zündzeitpunkt VOR OT.
Man findet dazu wenig genaue angaben. Ich habe hinweise gefunden daß der statische Zündzeitpunkt der nullpunkt ist, also 0° nicht OT sein muss. Ansonsten sagen die Leute so und so. Evtl. ist das eine Frage der Anzeigesoftware, die das irgendwie interpretiert. Ich bin mir sicher morgen kommt der Hobel an ein professionelles Diagnosegerät, dann weiß ich das besser.
Mir fehlt an dieser Stelle einfach ein Oszi, ich denke damit könnte man leicht direkt an der Zündspule den Zeitpunkt messen.

Benutzeravatar
Smily
Beiträge: 1669
Registriert: Di 13. Aug 2013, 04:02
Wohnort: Coburg
Kontaktdaten:

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Smily » Di 12. Nov 2019, 05:08

Einen ähnlichen scheißdreck hatte ich bei meinem zusammengegammelten lepo rello,
Da hatte sich lediglich der kurbelwellensensor verabschiedet und hat für lustige Symptome gesorgt, ohne dass das Steuergerät irgendwas verraten hätte.

Daher kamen mir deine Symptome sehr bekannt vor.
Startet nicht, und wenn dann nur wiederwillig. Gasgeben war nahezu nicht möglich, und wenn, dann nur mit gaz behutsamen tippen auf dem gaspedal, sonst ist die bude direkt abgesoffen.

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Di 12. Nov 2019, 09:37

Jaja, genau so. Genau so tut er. Und Absaufen ist auch mein Eindruck, weil er dann nicht mehr anspringt.
Der Sensor ist vom Widerstand her ok, mag sein daß das Steuergerät darum nicht meckert.
Mir will aber nicht einleuchten warum es keine Folgefehler gibt. Wahrscheinlich ist das Steuergerät einfach noch zu doof dafür.

Ich werde das heute mal mit dem Werkstattmeister besprechen.
Wenn ich mehr Zeit hätte würde ich da jetzt anfangen mal auf Verdacht zu tauschen, aber der Wagen fehlt heute schon an allen Ecken. Und ich war mir schon mal sicher daß ich den Fehler weiß :|

Benutzeravatar
Bastelbruder
Beiträge: 7101
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Bastelbruder » Di 12. Nov 2019, 20:13

Der erste Fehler ist, daß das Teil mit Au anfängt und auf oh endet.

Ich hab aktuell so einen widerwilligen (im Temperaturbereich zwischen 10 und 20°C) Turbo-Esel, der fängt gleich zweimal mit Au an... wenn er dann läuft, tut er wie wenn nichts gewesen sei. Vermutlich der Wasser-Temperatursensor.

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 10. Feb 2020, 01:37

Ich bin euch noch eine Auflösung schuldig.
Nun, alle die meinten Kat dicht haben 'nen halben virtuellen Keks gewonnen. Der Kat war dicht. Aber das Problem war damit nicht erledigt.
Das Problem war der Mittelschalldämpfer. Das ist ein Absorptionsdämpfer und der hat sich innerlich aufgelöst. Die Glasfaser-Füllung hat sich dann selbständig gemacht und den Auspuff verstopft. Das macht dann auch Sinn, ein Kat verstopft halt nicht so plötzlich auf der Autobahn, aber wenn die Dämmfüllung desintegriert geht auf der linken Spur der Ofen aus.

Ich nehme an der Kat ist dicht gegangen weil der Auspuff dahinter schon teilweise verstopft war. Das war, denke ich, eine Folge. Evtl. ist der auch erst bei dem ganzen Probieren wirklich dicht gegangen. Ich verstehe eh noch nicht wirklich warum und womit ein Kat zu wächst. Jedenfalls nun rennt der Hobel wieder.

Das ganze war durchaus eine kleine Odyssee. Erst in eine kleine Werkstatt geschleppt 12km von hier, der einzige der sich binnen weniger Tage drum kümmern wollte. Der hat nach Diagnose aber aufgegeben. Dann haben wir ihn zurück geschleppt und 35km in die andere Richtung zu einem Spezialisten geschleppt. Der konnte tiefer in die Diagnose gehen, hat auch ein paar Sensoren und Motorsteuergerät durchgetauscht, auch Zündmodule etc. und konnte auch die Gasanlage auslesen etc. Selbst ihm war der Fehler suspekt, und Dank Fachkräftemangel war das dann eine wochenlange Hängepartie, aber es war gute Arbeit und Preiswert. Falls jemand ein Problem mit einem älteren Volvo hat (So bis 2000 rund, Heckantrieb-Ära)... Empfehle ich gern weiter.

Aber, Odyssee hat Fortsetzung: Freitag abgeholt und zuhause dann gleich mal eine Ölpfütze auf dem Hof. Da hat sich der schon länger etwas schwitzende Simmerring getriebeseitig wohl kaputt gestanden!? Es kommt augenscheinlich aus der Kupplungsglocke, das kann so nicht bleiben, morgen wird neuer Termin gemacht...

Daffid
Beiträge: 229
Registriert: Mi 9. Nov 2016, 14:35
Wohnort: Badisch-Sibirien

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Daffid » Mo 10. Feb 2020, 10:00

Schön zu hören, dass dein Auto wieder läuft.

Ich hatte mal einen Nissan Micra K10 bei dem sich der Endtopf wie bei dir der Mitteltopf aufgelöst hat.

Das hat sich aber ganz anders geäußert: Bei wenig Gas hat er ganz normal gezogen, erst wenn man 50-100% Leistung abrufen wollte ging einfach nix mehr voran, er hat mit weniger Gasgeben besser gezogen.

Gruß David

ch_ris
Beiträge: 584
Registriert: Mo 30. Nov 2015, 10:08

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von ch_ris » Mo 10. Feb 2020, 10:19

Ähnlich war's ja bei mir.
Kompliziert gemacht obwohl's so einfach ist.
zwei schrauben lösen und ohne puff im 2ten einfach mal am Kabel ziehen.
Aber nee, auslesen lassen für geld, 2 mal. MB Fachwerkstatt: schulterzuck und steuerkette blabla....
Da lief er dann schon nur noch max 60.
ich: Steuerzeiten geprüft und so'n Quatsch.
letzlich hatte sich der Vor-kat zerlegt und die Brocken den Nach-kat verstopft.
ist aber auch egal ob's der kat ist oder ne kartoffel drinsteckt, was reingeht muss auch wieder raus.
hab ich mir ins merk-heftchen geschrieben.

Benutzeravatar
RMK
Beiträge: 2580
Registriert: Di 20. Jan 2015, 14:59
Wohnort: östlich von Stuttgart

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von RMK » Mo 10. Feb 2020, 11:45

+1 - hier war es sein Suzuki Swift, der sich Brocken seines Keramik-Kats selbst in den Auspuff gestopft hat...

war allerdings relativ schnell zu finden, 1. zog der ab 3000 U/min keine Wurst mehr vom Brot und hat lustig gezwitschert, und
2. hat der Kat ziemlich gescheppert wenn man von unten dagegengeklopft hat.
Auspuff ab, Brocken rausgeschüttelt, lief wieder...

passiert bei Dämmwolle natürlich nicht...

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 10. Feb 2020, 12:38

Ich hätte da auch sofort dran geglaubt, wenn der nicht auf der Linken spur von jetzt auf nu aus gegangen wäre.
Das schöne ist, heute morgen war fast kein Öl auf dem Hof. Das hat sich weitgehend normalisiert. Mal sehen wie wir da weiter mit vorgehen, Termin ist halt so schnell nicht zu bekommen, der hat ja nicht ohne Grund 8 Wochen da gestanden :roll:

Benutzeravatar
Smily
Beiträge: 1669
Registriert: Di 13. Aug 2013, 04:02
Wohnort: Coburg
Kontaktdaten:

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von Smily » Mo 10. Feb 2020, 12:47

Naja, wird wohl kein öl mehr drinn sein.
Oder so wenig, dass es unterhalb der leckage steht.

radixdelta
Beiträge: 1425
Registriert: So 11. Aug 2013, 20:25
Wohnort: Nord-Ost-Westfalen

Re: Bitte mal Glaskugel rausholen: Volvo läuft nicht :(

Beitrag von radixdelta » Mo 10. Feb 2020, 12:56

Das kann natürlich sein, wenn es mal etwas aufhört Wetter zu sein gucke ich mal aufn Peilstab was der jetzt genau sagt, kann jetzt wenig genug sein daß er unterhalb vom Simmerring steht. Dann behalte ich den Ölstand erstmal so bei, war in Gedanken schon beim Nachfüllen.

Antworten