Bastelpanne der Woche

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Benutzeravatar
Finger
Administrator
Beiträge: 4555
Registriert: Di 12. Jun 2012, 20:16
Kontaktdaten:

Bastelpanne der Woche

Beitrag von Finger » Fr 3. Jan 2020, 11:06

Moin Jungs,

das hier ist der Ersatz für den Faden "Ärgernis der Woche", mit deutlich technischerem Bezug. Für alles andere denke ich mir in der Sozialstation mal was aus.

Gruß,

Finger

Benutzeravatar
Matt
Beiträge: 4359
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Matt » Fr 3. Jan 2020, 11:25

Gut dass ich alte Display von Xiami Redmi 4x mit Frontglasbruch nicht weggeworfen habe. Kurzlich ist das wieder reingefrickelt.

Denn gestern gibt Nachfolgers Display auf, wohl ist Display wegen mangelhaftte Klebstelle und falsche Montage von Chinese delaminiert. (Schwarze Fleck links unten wird immer grösser.)

Boh, wieder Ausschuss als Ersatz bekommt...(Ersatz ist nichtmal paar Monat alt)

Benutzeravatar
Hightech
Beiträge: 5930
Registriert: So 11. Aug 2013, 18:37

Re: Bastelpanne der Woche

Beitrag von Hightech » Fr 3. Jan 2020, 12:37

Nach dem Steichen der Bretter ist das Ultraschallbad verreckt beim Pinselreinigen. Der Bauteiltester den ich zum vermessen der Cs für die Reparatur brauche ist zuvor an einer Restspannung eines C kaputt gegangen.
Aus dem Proxxon Schleifer sind Funken geschlagen mit folgender Auslösung des B16 Automaten.



Wer weiß was jetzt noch so kommt.

sukram
Beiträge: 768
Registriert: Sa 10. Mär 2018, 18:27
Wohnort: Leibzsch

Re: Bastelpanne der Woche

Beitrag von sukram » Fr 3. Jan 2020, 13:38

Kurz vor Weihnachten hatte ich mir eine Glühlampenheizung in mein Gartenzelt gestellt - um dem Frost entgegen zu wirken. Nachdem wir nach Weihnachten jetzt wieder heimgekommen sind, war die 60W Lampe durchgebrannt :( Naja, was solls, Zoohandlung um die Ecke musste ich sowieso heimsuchen, also gleich ein 100W Infrarotheizmittel mitgenommen. Jetzt hat das Ding aber diese Reflektorleuchtenform - deshalb Tontopf umschrauben. Dabei habe ich die Muttern am unteren Topf (der Sockel mit Zugentlasung der Zuleitung) etwas nachziehen wollen - Knack. Toll, Topf an 3 Stellen gerissen. :x Für diesen Winter hälts noch. Das nächste mal kommen Ringe aus dem Aldi Dichtungssatz dazwischen - dafür taugts...

duese
Beiträge: 4312
Registriert: So 11. Aug 2013, 17:56

Re: Bastelpanne der Woche

Beitrag von duese » Fr 3. Jan 2020, 21:48

Ich bin gerade dabei die Wand zwischen Küche und Wohnzimmer (Holzständerbau) rauszureißen. Da sind ja Kabel immer in Senkrechten Kanälen in den Balken verlegt. An einer Stelle war knapp unter der Decke schon ein Loch von ursprünglichen einziehen vorhanden. In dem Loch drei Kabel nach rechts gebogen und mit der Säbelsäge nach links geschnitten. Nach drei cm wurde es aprupt finster.

Einmal ganz laut Scheiße brüllen. FI hält nicht mehr.

Also erstmal mit der Kabeltrommel Strom für Licht aus dem Gartenhaus holen. Und grübeln, was zum Geier ich da angeschnitten haben könnte. Unten kommen nur drei Kabel raus und sonst ist da nichts.

Dann alle Leitungsschutzschalter raus und durch nacheinander Einschalten den Übeltäter finden. Nach fünf LS flog der FI wieder. Was hat denn der Kreis an der Stelle zu suchen? Also den fünften aus lassen und den Rest einschalten. Nach dem siebten wieder der FI geflogen. Häh?

Moment. Nachtigall ick hör dir trapsen. Wieder nach oben: Tatsächlich.
Von einem der Kabel hatte ich nur die Phase ausgeklemmt. Und N und PE haben gekuschelt.

Puh. Glück gehabt.

Benutzeravatar
MatthiasK
Beiträge: 1140
Registriert: Mo 19. Aug 2013, 22:12

Re: Bastelpanne der Woche

Beitrag von MatthiasK » So 5. Jan 2020, 00:16

Panne 1:
Ich habe angefangen, die "viele" Elektronik an meinen Diesel wieder anzuschließen.
Grau ist Anlasser, weiß ist Öldruckschalter, rot ist Ladekontrolle, dick blau sind die Glühkerzen. Wenn ich grün auf den Motorblock halte, habe ich bei eingeschalteter Zündung einen satten Kurzen (getestet mit Labornetzteil und Strombegrenzung). Also scheint es das Ventil der Einspritzpumpe zu sein. Da drauf gesteckt und schon brennt die Übertemperatur-Warnlampe. WTF? Der Motor hat Kühlschrank-Temperatur und der Schalter ist gar nicht angeschlossen. Weitere Untersuchung ergab mindestens einen Wackel-Kurzschluss zwischen blau und grün im Kabelbaum am Motor hinter dem Stecker. Alle Ergebnisse sind also mehr oder weniger zufällig. Na schön, als ob es bei dem Auto nicht noch genug andere Baustellen gäbe.

Panne 2:
Ich habe im Keller ein großes skandinavisches Waschbecken, wozu ein Rost gehört. An diesem Rost war eine Schweißstelle lose. Da ich sowieso gerade V2A-Draht im Schweißgerät geladen hatte, wollte ich "mal eben schnell" die Strebe wieder fest schweißen. Der Synergetic-Modus kann bei rostfrei auf max 3mm eingestellt werden, die Stäbe des Rosts haben aber ca. 8mm, also habe ich die Lichtbogenlänge kräftig hochgedreht, damit es auch ordentlich tief einbrennt und nicht gleich wieder aufgeht.

Nach einer halben Sekunde war vom oberen Stab 3/4 des Querschnitts weg gebrannt. :o

Gut, dass ich davor an Teilen fürs Auto fleißig Auftragschweißen geübt hatte.

Benutzeravatar
Durango
Beiträge: 557
Registriert: Mi 14. Aug 2013, 00:42

Re: Bastelpanne der Woche

Beitrag von Durango » So 5. Jan 2020, 16:00

Einen Tip aus dem Forum mal praxisnah umgesetzt: "Kurze Rohrnippel kann der Anwender mit seiner Ratschenkluppe selbst herstellen". Man stecke ins Rohr einen kräftigen Metallspreizdüberl und los gehts. Bei den dazugehörigen Drehmomoment hat jedoch der Dübel im Bereich der Ratsche das zu bearbeitenden Rohr so dermaßen aufgeweitet, das es nicht mehr raus wollte. Da helfen auch keine Schimpfworte mehr ! Ausbohren war hier der Weg aus der Sackgasse. Jetzt weiß ich aber, das der Baumarkt um die Ecke
die Rohrnippel in allen Größen da hat und wie man sich und der Ratsche einen besseren Feierabend verschafft.

73 Manfred

Benutzeravatar
Name vergessen
Beiträge: 2786
Registriert: Mo 12. Aug 2013, 19:47

Re: Bastelpanne der Woche

Beitrag von Name vergessen » Mo 6. Jan 2020, 23:22

Wir erinnern uns an die erfolgreiche Reparatur des SMC Barricade 7008ABR Netzteils letztens? Nun wollte ich was drucken und kriege "Drucker antwortet nicht". Dafuq? Alle Ports bekommen Verbindung, der Switch switcht auch einwandfrei, sogar das Blinken der LEDs beim Einschalten findet ganz normal statt, aber der Eimer antwortet nicht, weder auf Port 80 noch auf Pings. Die Reset-Taste hat keinen Effekt, auch die Langdrück-Vriante zum Zurücksetzen nicht. Auch auf dem Konsolenport keine Hilferufe. Die CPU stellt sich tot oder ist es. Das Oszi zeigte einigen Ripple auf den Spannungen, daher habe ich die Elken zum Testen ausgetauscht, aber der Ripple blieb, ebenso das Schweigen. :cry:

Benutzeravatar
TYT II
Beiträge: 99
Registriert: Mi 5. Nov 2014, 21:51

Re: Bastelpanne der Woche

Beitrag von TYT II » Di 7. Jan 2020, 00:05

Dongle zur Standheizungsdiagnose falsch rum angeklemmt. Rot ist Schwarz und Plus ist Minus und so.
Grmpf!
Das Ding ist jetzt wohl in den ewigen Jagdgründen! Auf der Platine ist zwar nicht zu erkennen, daß irgendein Hühnerfutterteil grauen Rauch von sich gegeben hat - aber gehn tuts jetzt auch nicht mehr...

Tobias

Online
Benutzeravatar
Fritzler
Beiträge: 9094
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Di 7. Jan 2020, 21:21

Diesmal eine Mischung aus "Der STM32 HAL ist generell Murks" und "ich mach auch mal Fehler".

Den STM32 HAL meide ich ja wos geht, aber ein USB CDC Device schreibste dir mal nicht schnell selber.
Also im GammelMX einen geklickt und als Eigenprojekt geht der Loopback.
Dann in mein Projekt eingebaut und im Gerätemanager taucht der COM Port nicht mehr auf :evil:

2h zum debuggen gebraucht.
Was wars?
Der gammlige HAL geht davon aus, dass die .COMMON Section auch genullt ist!
Denn überall liegen auch HAL interne structs rum für Zustände, aber die werden in einer Initfunktion nicht per memset genullt.

Es ist zwar good practice auch die COMMON mitzunullen, aber zwingend ist das nicht.
Daher ist es ein SEHR schlechter Programmirstil sich darauf zu verlassen!

Was war jetz mein Fehler?
Ich Seppel hab common im LInkerscript klein geschrieben, daher hat ers irgendwohin gelinkt und nicht genullt :oops:

Benutzeravatar
Sven
Beiträge: 4102
Registriert: Fr 28. Jun 2013, 12:52
Wohnort: Sechsundzwanzigdreisechzehn

Re: Bastelpanne der Woche

Beitrag von Sven » Di 7. Jan 2020, 21:37

Sonntag wollte ich mir einen kleinen, leisen Kompressor zusammenbauen. Kühlschrankkompressor, 3-Wege Füllventil, Druckminderereinheit und ein alter Feuerlöscher als Druckbehälter.
Der Feuerlöscher hatte sogar schon einen Stutzen im Boden eingeschweißt für den Kondensatablass. Vor Monaten schon hatte ich extra einen Adapter vom metrischen Gewinde am oberen Ende auf 1/2 Zoll Rohrgewinde gedreht. Leider war das Konstrukt dann an genau der Schweißnaht vom Kondensatablass undicht. Hätte ich auch mal vorher prüfen können und nicht erst nach dem Zusammenbau :?
Dabei stellte sich auch gleich raus, dass das Anlaufentlastungsventil eines standard Druckschalters mit dem geringen Volumenstrom eines Kühlschrankkompressors nicht funktioniert.

Also alles auseinanderbauen und an einen anderen Drucktank friemeln. Dabei ist mir das 3-Wege Füllventil für den Kessel zerbröselt. Kacke. :(
Das Teil kam mir von vornherein fischig vor, angeblich Messing, dafür aber viel zu leicht und zu billig. Der kleine gelbe Mann hat da irgendwelchen Dreck zusammengepresst und gelb lackiert.
Eine astreine Chinesium-Legierung aus zusammengefegten Resten, gemahlenen Joghurtbecherdeckeln und gepressten Fußnägeln. :evil:
Zum Glück hab ich noch ein zweites solches Ventil und zwei einfache Rückschlagventile.

Bei der ganzen Druckluftbastelei musste ich mal wieder feststellen, dass 75% meiner Bestände zueinander inkompatible Gewindeformen und Durchmesser haben. Dann holt man sich Zeug mit 1/8" Gewinde und schon fehlen einem plötzlich für die nächste Bastelei Verschraubungen mit 1/4 Zoll Gewinde. :lol:
Mit 3/8 und 1/2 Zoll Fittingen bin ich normalerweise sehr gut versorgt, bis ich einen Adapter auf was kleines brauche :D

D2O
Beiträge: 320
Registriert: So 11. Aug 2013, 20:27
Wohnort: Bs

Re: Bastelpanne der Woche

Beitrag von D2O » Mi 8. Jan 2020, 18:06

Hab Milchkaffee auf die die rechte Seite der Thinkpad/Tastatur geschüttet.
Zum Glück deutlich mehr auf und nicht so sehr in die Tastatur. Das meiste ließ sich sofort per Taschentuch abnehmen.

Für den Rest Tastatur raus, wegwischen was geht. Dann die Entscheidung, die Zuckerplörre per Aqua dest. auszuspülen.
Also Butterbrotbeutel mit dem Wasser gefüllt, zugeknotet und per Nähnadel zum Spritzbeutel umfunktioniert.
Alles mit kleinem Strahl abgespült, getrocknet, geföhnt, eingebaut, "f" geht nicht mehr. Erzeugt dauerhaft die Eingabe "f".
Ahh.

Ausgebaut, Taste ab, alles trocken gemacht. Eingebaut. "f" geht gar nicht mehr. Mist.

Tastatur auf Heizung, googlen was die neue Kostet (50€!). Entscheidung, abwarten.
Nächsten Tag geht's ohne Probleme. Glück gehabt.

Fazit: Schüttet keinen Kaffe in das Notebook.

PS: Lessons learned:
- Lenovo sagt, Rechner nicht sofort umdrehen, sondern warten, damit die Flüssigkeit ablaufen kann.
- Lieber noch länger warten und trocknen, bevor man testet. Obwohl die Wassermenge klein war und die Tastatur trocken schien, war das zu früh.
Zuletzt geändert von D2O am Mi 8. Jan 2020, 18:40, insgesamt 1-mal geändert.

Online
Benutzeravatar
RMK
Beiträge: 2711
Registriert: Di 20. Jan 2015, 14:59
Wohnort: östlich von Stuttgart

Re: Bastelpanne der Woche

Beitrag von RMK » Mi 8. Jan 2020, 18:30

"nichts weckt einen morgens zuverlässiger als eine Tasse Kaffee, die man in das Notebook schüttet..."

Benutzeravatar
Lötfahne
Beiträge: 1524
Registriert: Sa 9. Nov 2013, 10:43
Wohnort: KBS 669 bzw. 9401

Re: Bastelpanne der Woche

Beitrag von Lötfahne » Mi 8. Jan 2020, 20:27

Gnaaah!
Vorhin den Digicamcorder aus dem Schrott gefunden (siehe dort), dann schnell mit dem Netzteil was anderes ausprobiert, und beim wiederanschließen des Netzteils prompt den Stecker verpolt und nun wohl den Camcorder gehimmelt... :evil: :|

Benutzeravatar
frickler_01
Beiträge: 656
Registriert: So 11. Aug 2013, 15:51
Wohnort: Großraum Stuttgart
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von frickler_01 » Mi 8. Jan 2020, 20:59

Omas Plasmaglotze ging hinüber, eine Mosfet-Halbbrücke im Netzteil wurde gehimmelt.
2 Wochen bis heute auf (überteuerte) Ersatzteile gewartet, eingebaut, angeschalten: Mosfets werden erneut durchgeschossen :evil:

Nach kurzer, erweiterter Sichtung festgestellt, dass auf einem der Paneltreiberboards ein IGBT aufgeplatzt ist und das Lot unter der Massefläche kunstvoll über die Nachbarteile gerotzt wurde. Natoll :?
Zum Glück hat die Suche nach dem Board mich zu einer relativ schön beschriebenen Reparaturseite geführt, die den Fehler relativ genau beschreibt:
https://alpengeist-tvrepair.blogspot.co ... k.html?m=1
Offenbar sind lose Schraubverbindungen das grundlegende Problem...da muss man mal draufkommen.

Betroffene Bauteile nachbestellt, hoffentlich bald als positives Erlebnis in "Reparaturerfolge" nachzulesen :D

MfG frickler

Benutzeravatar
topmech
Beiträge: 1369
Registriert: Sa 28. Jun 2014, 18:04
Wohnort: Schwäbische Alb 72587

Re: Bastelpanne der Woche

Beitrag von topmech » Fr 10. Jan 2020, 20:39

Eine astreine Bastelpanne:
Gestern ist mir vom Werkbank eine Schublade rausgebrochen, die ich mit einer Ikea Schubladenführung montiert hatte. Ab und an litt diese Schubladenführung an Inkontinenz und über die Zeit wurden es etwas weniger Kugeln, hat aber noch funktioniert. Bis Gestern einfach die SChubladenführung auseinander gesprungen ist :(
Hatte nur 60er Führungen zur Hand (die mit den zwei Rollen), wie man sie von schwereren Bürocontainern so kennt.
Rangeschraubt, Anprobe - passt nicht, zu breit... um etwa 1,5cm.
Na gut, eine Seite abgeschraubt, Seitenteil ab, 1,5cm markiert, gesägt, zusammengeschraubt.
Anprobe - passt nicht, zu schmal ?!? Was zum F...?
Habs dann für gestern gut sein lassen. Muss das aber mal die Tage noch mal in Angriff nehmen :/

mastamx
Beiträge: 307
Registriert: Fr 7. Feb 2014, 00:09
Wohnort: Großraum FFM

Re: Bastelpanne der Woche

Beitrag von mastamx » Fr 10. Jan 2020, 20:49

frickler_01 hat geschrieben:
Mi 8. Jan 2020, 20:59
Omas Plasmaglotze ging hinüber, eine Mosfet-Halbbrücke im Netzteil wurde gehimmelt.
2 Wochen bis heute auf (überteuerte) Ersatzteile gewartet, eingebaut, angeschalten: Mosfets werden erneut durchgeschossen :evil:
....
MfG frickler
Danke für den Hinweis,
ich mache meinen GT30 dann mal auf und zieh die Sachen nach.
Panasonic baut dennoch Fernseher für die "Ewigkeit"

LG Jens

Benutzeravatar
frickler_01
Beiträge: 656
Registriert: So 11. Aug 2013, 15:51
Wohnort: Großraum Stuttgart
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von frickler_01 » Sa 11. Jan 2020, 01:02

mastamx hat geschrieben:
Fr 10. Jan 2020, 20:49

Danke für den Hinweis,
ich mache meinen GT30 dann mal auf und zieh die Sachen nach.
Panasonic baut dennoch Fernseher für die "Ewigkeit"

LG Jens
Kann ich bestätigen, für heutige Zeiten sind die 7 Jahre Laufzeit die die Glotze bis jetzt fehlerfrei hatte auch schon "ordentlich", genau so lange macht es unsere LCD-Kiste auch schon ohne Zicken :D
Freut mich wenn dir der Link hilft, hier noch ne (allgemein) ganz brauchbare Seite mit verschiedenen Servicemanuals für Consumerkram:
https://elektrotanya.com/showresult

Vorher kamen für die Kiste die erste Ladung der besagten Ersatzteile, wurden direkt in die Platine eingelötet. Threadrelevant: beim Austausch eines SMD-Käfers sind 2 Pads beim entlöten abgerissen, die Erleichterung war groß als ich im DB nachgelesen hab, dass sie unbelegt sind :roll:

Mal schauen ob dieses Rettungsprojekt noch was wird, dir auf jeden Fall auch viel Erfolg dabei ;)
MfG frickler

mastamx
Beiträge: 307
Registriert: Fr 7. Feb 2014, 00:09
Wohnort: Großraum FFM

Re: Bastelpanne der Woche

Beitrag von mastamx » Sa 11. Jan 2020, 01:27

Alles klar Danke! Viel Glück dir noch!

Ist schon recht nice, das Bild was der Kollege auffährt, also nicht aufgeben!

Bei mir ist das nachziehen der Schrauben rein vorsorglich, da ich mit dem Kollegen schon mehrfach umgezogen bin, jeweils mit Zwischenlagerung bei den Eltern. Probleme habe ich keine.

mastamx
Beiträge: 307
Registriert: Fr 7. Feb 2014, 00:09
Wohnort: Großraum FFM

Re: Bastelpanne der Woche

Beitrag von mastamx » Sa 11. Jan 2020, 22:21

Also nachdem die 30468 Schrauben der Rückwand meines Plasmas entfernt waren (ja es waren einfach unheimlich viele) habe ich die Punkte kontrolliert... Alle waren locker!... Also beherzt alles nachgezogen, da ich keine Scheiben / Federringe dahabe. Es war quasi 5 vor 12 an gewissen Kontaktflächen

Interessant ist dass Panasonic sich dem Problem wohl grob bewusst war. Gewisse Platinenfixierpunkte waren mit verlöteten Zinkblechen vestärkt. Dort war auch nichts locker, da sich kein Zinn auf der Schraubfläche befindet (Spaltentreiber sind alle damit ausgestattet)

So ein Scheiss mit dem fließenden Zinn!

Online
Benutzeravatar
Fritzler
Beiträge: 9094
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Fr 17. Jan 2020, 13:31

"Bastel"Panne.
Das NDA braucht 6 Monate zum reifen und dann bekommste nen Zugang für eine andere Prozessorfamilie. ARGH!

Online
Benutzeravatar
RMK
Beiträge: 2711
Registriert: Di 20. Jan 2015, 14:59
Wohnort: östlich von Stuttgart

Re: Bastelpanne der Woche

Beitrag von RMK » Fr 17. Jan 2020, 14:19

wir sollten/wollten uns doch mit den Abkürzungen doch ein bisschen einschränken. "ARGH" verstehe ich noch, aber NDA?

Gernstel
Beiträge: 933
Registriert: So 11. Aug 2013, 15:36

Re: Bastelpanne der Woche

Beitrag von Gernstel » Fr 17. Jan 2020, 14:48

non disclosure agreement oder so ähnlich, sprich: Geheimhaltungsvereinbarung.

Online
Benutzeravatar
Fritzler
Beiträge: 9094
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Fr 17. Jan 2020, 14:51

Huch?
Also ich dacht jetzt echt, dass NDA Allgemeinwissen ist.
Diese Abkürzung ist mir bisher nicht nur auf Arbeit übern Weg geflattert.

Aber mehr kann ich nicht sagen, das steht unterm NDA :lol:

Benutzeravatar
Schmiddla
Beiträge: 47
Registriert: Do 13. Dez 2018, 13:53

Re: Bastelpanne der Woche

Beitrag von Schmiddla » Fr 17. Jan 2020, 15:08

Ich suche seit 3 Wochen meine Blechschere. Das macht mich langsam wahnsinnig......

Antworten