Bastelpanne der Woche

Der chaotische Hauptfaden

Moderatoren: Finger, Sven, TDI, Heaterman, duese

Benutzeravatar
Chemnitzsurfer
Beiträge: 5665
Registriert: So 11. Aug 2013, 14:10
Wohnort: Chemnitz (OT Hutholz)
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Chemnitzsurfer » Fr 28. Aug 2020, 20:36

Fritzler hat geschrieben:
Fr 28. Aug 2020, 17:42
Wie er eiskalt im Fernsehen erzählt wo er wohnt(e) :shock:
Die Adresse ist der Firmensitz von Flash, der Firma die die Beiträge für die Sendung mit der Maus dreht und die Armin gehöhrt ;)
http://www.flashfilm.tv/start/kontakt/impressum/

Benutzeravatar
Fritzler
Beiträge: 9567
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Mo 31. Aug 2020, 16:44

Also Eigenwerbung :lol:

Anderes Thema:
Was ist denn da grade kaputt gegangen?
PC bootet nicht mehr auf DDR4-3200, sondern nurnoch auf 3000MHz.
Hä?

sukram
Beiträge: 935
Registriert: Sa 10. Mär 2018, 18:27
Wohnort: Leibzsch

Re: Bastelpanne der Woche

Beitrag von sukram » Mo 31. Aug 2020, 17:02

Biosbatterie schwach? - Daten korrumpiert?

Benutzeravatar
ferdimh
Beiträge: 7764
Registriert: Fr 16. Aug 2013, 15:19

Re: Bastelpanne der Woche

Beitrag von ferdimh » Mo 31. Aug 2020, 17:18

Ich sags mal so: Das EEPROM auf den Speicherriegeln ist zumindest unter Linux einfach so schreibbar; da habe ich schon mal Unfug verzapft und ein RAM mit EDID-EEPROM produziert...
Bleibt die Frage, was das Bios macht, wenn da Müll drin steht...

sysconsol
Beiträge: 2770
Registriert: Fr 8. Jul 2016, 17:22

Re: Bastelpanne der Woche

Beitrag von sysconsol » Di 1. Sep 2020, 07:19

Den RAM-Riegel nicht mehr erkennen.
Woher ich das weiß? :oops:

Immerhin müssen die Parameter für so einen RAM-Riegel ja auch eingestellt werden.
Zumindest das BIOS eines Industriemainboards bot keine manuellen Einstellmöglichkeiten dafür.

Benutzeravatar
Fritzler
Beiträge: 9567
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Di 1. Sep 2020, 08:40

Das Thema ist durchaus merkwürdig.

Das Mainboard ist mit B350 Chipsatz ja fast noch neu.
BIOS Batterie ist gefüllt.
Mit Tools kann ich den EEPROM des RAMs auslesen und das sieht nach den Herstellerdaten aus.
Das BIOS zeigt auch die passenden Profile an.

Die Kiste lief den Tag vorher perfekt und wollt dann am nächsten Tag nicht starten.
(Definition von Defekt: "Gestern gings noch!")
RAM von 3200 auf 3000 gestellt -> läuft wieder.

Benutzeravatar
ferdimh
Beiträge: 7764
Registriert: Fr 16. Aug 2013, 15:19

Re: Bastelpanne der Woche

Beitrag von ferdimh » Di 1. Sep 2020, 12:25

Oh, falsch gelesen.
Ich dachte, das Ding hätte den Takt von selbst umgestellt.
Da könnte tatsächlich auch etwas Alterung zugeschlagen haben. Das gabs mal bei Kingston Gamingscheiß in DDR400 (und früher schon mal beim 6502).

Benutzeravatar
MatthiasK
Beiträge: 1237
Registriert: Mo 19. Aug 2013, 22:12

Re: Bastelpanne der Woche

Beitrag von MatthiasK » Di 8. Sep 2020, 00:45

Nachdem der Schrank für meinen 3D-Drucker fertig ist und die Abluft läuft wollte ich am Wochenende wieder was drucken. Dabei hat sich der erste Druck leider von der Platte gelöst (doof, aber passiert öfters beim ersten Druck) und hat den FEP-Film in der Bauwanne durchgescheuert. Das finde ich jetzt richtig doof, weil ich erst vor kurzem einen neuen Film eingespannt habe und seither nur 1-2x gedruckt habe. Von der Sauerei beim Putzen ganz zu schweigen.

Benutzeravatar
Matt
Beiträge: 4652
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Matt » Di 8. Sep 2020, 20:00

http://kitsune-denshi.net/projects:tek222bat
Diese Seite zeigt Blei-Akku-Ersatz mit LiIon Akku und LT Laderegler und StepUp Wandler mit extrem geringe Eigenverbrauch

Ich habe hier Platine und teuere LT Halbleiter und löte heute es zusammen. Da Digikey nicht aufgelistete NMOS hat und ich dachte: DPAK.-NMOS habe ich sowieso auf irgendwelchere Schrott.
Kürzlich habe ich mehre spezielle Monitor entsorgt (alt und monochrom), da habe ich paar Elektronik davon geerntet und sah DPAK-Teil mit "T20" Markierung.

Google sagt: MTD20N06V
Ich guck kurz in Datenblatt: kein besondere gute RDSon, sonst passt es, NMOS, etc.

OK, ich löte auf Tek 222 LiIon Batterie-Platine und wunderte sich, dass hohe Strom durch Akku fliesst... (Akku ist schon leer, 2,9V)

Nochmals eine weitere DPAK FET auslöten und tut genauso...

Nochmals in Datenblatt gucken und da steht Marking XYZ T20 N06
Ich schaue dann auf ausgelötete FET und sah XYZ T20 P06 auf Gehause... Google sagt: P_FET.

Ich DEPP hab das PFET eingelötet.

Jetzt sitzt irgendwelchere NMOS mit einstellige mOhm RDSon drin. Ausgelötet von Core2Duo Mainboard.

Grüss
matt

Benutzeravatar
Mista X
Beiträge: 2457
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Bastelpanne der Woche

Beitrag von Mista X » Do 10. Sep 2020, 08:14

HIMMEL AR..... und ZWIRN verdammt noch eins...

Da hab ich ein Samsung Tablet auf dem Tisch mit folgendem Fehlerbild:
Kunde hat versucht selbst den Akku zu wechseln - Versucht.
Fehler: Nach Öffnungsversuch ging der Touch nicht mehr
Denn auf bekam ich das Ding im ersten Anlauf nämlich auch nicht.
Also warm gepustet und angefangen den Deckel hinten abzuhebeln.
Blöd: Der setzt bündig saugend vorne am Displayglas an.
Noch blöder: Der Kleber ist von der Sorte: Geht nicht ab, geht nicht... oh jetzt kommts
Richtig blöd: Meine normalen Kunststoffplektums bekamen schon Knicke weil es so stramm klebte.
Meine Idee: Taschenmesserklinge hält was mehr aus. Blöde Idee - zuerst ging es so lalala... dann KNACKS und das Glas war gebrochen.
Wie zur Hölle soll man das Ding bitte ohne TNT oder schweres Gerät aufbekommen?!

Phyro
Beiträge: 484
Registriert: Di 1. Okt 2013, 09:52

Re: Bastelpanne der Woche

Beitrag von Phyro » Do 10. Sep 2020, 08:16

Antwort: Garnicht. Du sollst das Teil ja nicht öffnen und Batterie tauschen, du sollst es wegschmeißen und dir ein neues Kaufen.

Benutzeravatar
Mista X
Beiträge: 2457
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Bastelpanne der Woche

Beitrag von Mista X » Do 10. Sep 2020, 08:27

Phyro hat geschrieben:
Do 10. Sep 2020, 08:16
Antwort: Garnicht. Du sollst das Teil ja nicht öffnen und Batterie tauschen, du sollst es wegschmeißen und dir ein neues Kaufen.
Naja... Samsung ist was das angeht echt fürchterlich.
Ist ja nicht das erste Tablet was mit Bauchweh und Akkuproblemen rein kommt.
Vom Akkuschaden, Spiderapp bis zur frittierten USB Buchse hab ich ja schon alles auf dem Tisch gehabt und auf bekommen.
Mal mehr (Samsung Tab 3) kurios (Rückseite ging auf mit mehrfach lautem KRACKS PLOPP wo man dachte: Kacke, das Ding hat dannach keine Hacken mehr und darf geklebt werden) mal weniger (Huawei) (3 Schrauben lösen und 3x leicht hebeln) kurios - aber alle gingen unfallfrei auf und wieder zu.

Ergo notiere ich mir mal auf der PFUI Liste:
Acer Aconia Tab 8
Samsung Tab 5
Samsung Galaxy S9 edge

Phyro
Beiträge: 484
Registriert: Di 1. Okt 2013, 09:52

Re: Bastelpanne der Woche

Beitrag von Phyro » Do 10. Sep 2020, 08:38

iFixit hat zum Beispiel einen Reparatur-Freundlichkeits-Index. Da kann man schon ganz gut ablesen, wie reparaturfreundlich ein Gerät ist.
Da findet man dann auch so Kapriolen wie ein Microsoft Surface mit Leder-Hülle, welche geklebt und punktgeschweißt ist. 0/10 Reparaturpunkten.

https://de.ifixit.com/tablet-repairability

Gibts für Handy, Tablet und Notebook.

Benutzeravatar
Mista X
Beiträge: 2457
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Bastelpanne der Woche

Beitrag von Mista X » Do 10. Sep 2020, 08:46

Jup, das Samsung Tab S3 - volle Zustimmung.
Um die USB Buchse zu tauschen muss man die Rückseite abbauen - so weit normal. Aber unnötig gewalttätig.... KRACKS PLOPP ist da normal - normalerweise bekomm ich bei dem Geräusch einen Herzkasper.
Dann geht eines der Flexkabel der USB Buchse unter dem Mainframe durch um noch die 3 Seitentasten einzusammeln.
Folge: Man darf auch den Mainframe an der Seite vom Display abfummeln. Zum kotzen!

Bei so Spezialfällen bau ich immer ganz gerne ein wenig Schmerzensgeld in die Ersatzbestellung ein - Hält mir Kniesköpp fern.
Einkauf von einer USB Buchse mit Flexkabel: 3 Euro - raus ging die für 15...
Zuletzt geändert von Mista X am Do 10. Sep 2020, 08:49, insgesamt 1-mal geändert.

Jerry
Beiträge: 74
Registriert: Do 26. Sep 2013, 17:36

Re: Bastelpanne der Woche

Beitrag von Jerry » Do 10. Sep 2020, 08:47

Mista X hat geschrieben:
Do 10. Sep 2020, 08:14
HIMMEL AR..... und ZWIRN verdammt noch eins
Richtig blöd: Meine normalen Kunststoffplektums bekamen schon Knicke weil es so stramm klebte.
Meine Idee: Taschenmesserklinge hält was mehr aus. Blöde Idee - zuerst ging es so lalala... dann KNACKS und das Glas war gebrochen.
Wie zur Hölle soll man das Ding bitte ohne TNT oder schweres Gerät aufbekommen?!
Mit Alkohol! Ein paar Tropfen Spiritus in den Spalt geben, paar Minuten einwirken lassen und dann das Display am besten mit zwei großen Saugnäpfen vorsichtig abziehen. Es braucht nicht möglichst viel Kraft, sondern konstanten Zug. Hilfreich ist es auch, das Tablet vorher auf 40-50 Grad vorzuwärmen, da das Display auch auf dem Akku klebt, aber dort der Alkohol nicht hin kommt. Der Kleber ist aber wesentlich schwächer.

Benutzeravatar
Fritzler
Beiträge: 9567
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Di 15. Sep 2020, 17:34

Diese "An und Verkauf" Läden sind ja noch nie durch Seriösität aufgefallen.
Aber was ich da heute erlebt habe war dann wirklich die unterste Schublade.

Bei meiner Kamera hat sich das Objektiv verabschiedet, bzw die Blende is fest.
Also mal nach Objektiven geguckt u.a. bei den buchtigen Kleinanzeigen.
-> https://www.ebay-kleinanzeigen.de/s-anz ... 8-245-3489
Jagut, Bastlerware da wird schon was kaputt sein.
Also mal hindüsen um zu gucken was es ist und dann mitnehmen, brauch ja nurs Objektiv.

Angekommen:
Ich durft die Kamera nichtmal einschalten (das auf dem Bild kann ja irgendeine Andere sein).
Dann fing der manipulativ an rumzufaseln.:
"Is so günstig weil Bastlerware nicht einschalten, sonst würden wir für 150€ verkaufen"
"ist steuerlich anders"
"hab nicht so viel Zeit, hab noch 8 andere Läden"
Dabei wären 79€ sogar der momentan ordentliche Preis, die Kamera is von 2013 und damals hab ich die schon im Blödmarkt Abverkauf für 300nochwas abgestaubt (mit Blitz).
Eigentlich hatte ich ja sogar vor mal das andere Objektiv auf meine Cam zu stecken um zu gucken obs geht. Aber soweit kams ja ned.

Daher Bastelpanne, die Cam bekomm ich so shcnell wohl nicht repariert.
Wobei ich mit dem Ding eh nicht sonderlich zufrieden bin, also mal nach was odentlichem Ausschau halten.

sysconsol
Beiträge: 2770
Registriert: Fr 8. Jul 2016, 17:22

Re: Bastelpanne der Woche

Beitrag von sysconsol » Mi 16. Sep 2020, 07:27

Meinst du nicht, dass man die Blende reparieren kann?

Benutzeravatar
Fritzler
Beiträge: 9567
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Fritzler » Mi 16. Sep 2020, 07:38

Also Feinmechanik trau ich mir jetzt eher nicht zu, aber kaputter als kaputt geht ja schonmal nich.

Die kamera is mir vorm Jahr mal vom PC Tower runtergefallen als ich mitm Knie gegengeklatscht bin.
Seitdem macht der Fokusmotor surrende Geräusche wenn die Brennweite nicht auf "30" steht. (Das Objektiv hat 20 bis 50).
Lief aber sonst bisher weiter.
Jetzt ist die Blende fest.
Vorne rteingeguckt kann man das sehen, im manuellen Modus der Kamera kann ich die Blende einstellen und vorne passiert nix.

Das hier wärs:
https://objektive.bestsbuy.de/samsung-e ... -objektiv/

sysconsol
Beiträge: 2770
Registriert: Fr 8. Jul 2016, 17:22

Re: Bastelpanne der Woche

Beitrag von sysconsol » Mi 16. Sep 2020, 09:04

Das klingt jetzt mit der Vorgeschichte nicht mehr so, als dass man da ohne neue Teile der Mechanik auskommt.

Zumindest kann ich mir nicht vorstellen, dass bei einer derartig kompakten Konstruktion nur etwas aushakt - dazu ist doch gar kein Platz vorhanden :)

Kevin_B
Beiträge: 213
Registriert: Mo 12. Aug 2013, 21:41
Wohnort: Hanau

Re: Bastelpanne der Woche

Beitrag von Kevin_B » Do 17. Sep 2020, 23:47

Derletzt Abends am Sperrmüll einen Sony DVD-Recorder aufgelesen. Mal angesaftet: eklige Geräusche und HDD-Error. Kleinigkeit. Eine 80GB Notebookplatte reingehängt und über das Servicemenü formatieren wollen. Geht nicht, wahrscheinlich zu klein. Also eine meiner „guten“ 500GB Desktopplatten genommen. Läuft!

Beim Testen im Anschluss habe ich dann festgestellt, dass das Laufwerk auch hin ist. Beim wegräumen dann noch einen schönen Kurzschluss fabriziert, die Desktopplatte ist nun auch hin. Cazzo!

Also zweimal Magnete geerntet, der Rest macht morgen Bekanntschaft mit der Axt.

Benutzeravatar
Matt
Beiträge: 4652
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Matt » Fr 18. Sep 2020, 15:55

Bild

Das passt auch zum Theard-Titel :lol:

berferd
Beiträge: 589
Registriert: Mi 3. Apr 2019, 23:45

Re: Bastelpanne der Woche

Beitrag von berferd » Fr 18. Sep 2020, 20:05

Der Plan: einen IR-Code-Empfänger bauen, so dass ich die Codes dann (für beliebige Modulationsfrequenzen... also 30, 33, 38, 40, 50 kHz) im Sigrok (Logic Analyzer) habe.

Nachdem einen IR-Empfänger zu bauen, der diese Frequenzbereiche sauber abdeckt und alles andere ausblendet, sich als nicht so trivial rausgestellt hat, habe ich einfach die Brute-Force-Lösung gewählt und einen 6er-Satz TSOP48xx bestellt (für jede Modulationsfrequenz einen), auf eine Platine geknallt (Power via USB), und mit einem Wannenstecker versehen, so dass man es direkt 1:1 mit dem Saleae-Analyzer-Klon verbinden kann. Man hat dann im Analyzer für jede Frequenz einen Track.

Alles wunderbar aufgebaut, und: denkste.
IMG_2220.JPG
IMG_2222.jpg
Die TSOP48-Empfänger sind offenbar derart unselektiv, dass 5 von 6 das Signal erkennen. Damit ist natürlich nicht mehr zu erkennen, welche Modulationsfrequenz es war, und das Signal ist für eine Auswertung (geschweige denn Wiederaussendung) nicht zu gebrauchen. :evil:

Benutzeravatar
Wurstblinker
Beiträge: 601
Registriert: Di 13. Sep 2016, 21:09
Wohnort: weit West

Re: Bastelpanne der Woche

Beitrag von Wurstblinker » Mo 21. Sep 2020, 09:06

Bild

Ohne Worte..... :oops:

porcus
Beiträge: 84
Registriert: Sa 17. Aug 2013, 02:02

Re: Bastelpanne der Woche

Beitrag von porcus » Mo 21. Sep 2020, 09:20

Lecker!
What happened?

Warum steht das Auto nicht richtig auf den Rampen? Wäre mir etwas zu gefährlich...

Gruß

porcus

Benutzeravatar
Mista X
Beiträge: 2457
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Bastelpanne der Woche

Beitrag von Mista X » Mo 21. Sep 2020, 09:24

Wo Problem?
Ölwechsel fertig machen - Pappe dezent zerkleinern und mit in den Restmüll unten rein stecken.
Werkzeug mit den üblichen Mitteln wie Lappen usw. wieder sauber machen.

Antworten