Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Der chaotische Hauptfaden

Moderatoren: Finger, Sven, TDI, Heaterman, duese

Antworten
Benutzeravatar
käferthias
Beiträge: 472
Registriert: Di 13. Aug 2013, 10:19

Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von käferthias » Di 23. Dez 2014, 17:17

Moin!
Ich habe bei meiner Mutter den Keller aufgeräumt und bin dabei auf unsere alte Musikanlage aus den späten 80ern gestossen. Zumindest ein Teil davon. Namentlich ein Verstärker vom Typ A-GX3 und ein passender Tuner.
Bild
(Beispielbild von einer Verkaufsplattform geborgt: http://www.preciolandia.com)
Jetzt wollte ich die Anlage zusammen mit meinem alten Sony-CD-Player den Kids ins Zimmer stellen, als halb-offizielles Weihnachtsgeschenk. Aber wie es nunmal so ist nach so langer Zeit: Der Verstärker hat so seine Macken. Die ganzen Schalter und Regler kratzen und schalten nur widerwillig. Nichts, was man nicht mit einem Wattestäbchen und ein paar Spühern Oszillin wieder in den Griff bekommen könnte.

Was mir aber Sorgen macht ist der laute Knall, der aus den Boxen kommt, wenn man den Verstärker einschaltet oder ausschaltet. Da fehlt mir komplett die Erfahung, woran das liegen könnte. Kann mir da wer weiterhelfen?

So lassen kann ich es leider nicht. Der Kall ist so heftig, ich habe Angst um die Lautsprechermembranen...

Weihnachtliche Grüsse
Matthias

bulle
Beiträge: 1016
Registriert: Di 13. Aug 2013, 14:55

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von bulle » Di 23. Dez 2014, 17:34

alternde Kondensatoren sind daran Schuld. Du kannst alle Kondensatoren tauschen oder eine Einsaltverzögerung bauen,
die per relais die Lautsprecher später einschaltet.
http://www.bayer-soft.de/elektro/verzoeg2/verzoeg2.htm
NE555_16.gif

shpank
Beiträge: 380
Registriert: Mi 21. Aug 2013, 00:16
Wohnort: Wien, Österreich

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von shpank » Di 23. Dez 2014, 18:06

Hi,

hier gibts nen Schaltplan für den Apparat.

Lautes Ploppen deutet auf nen batzen DC-Offset an den Lautsprecherklemmen hin. Kannst du den mal nachmessen? Kann sein, dass da nur einer von den großen 10000µF 63V Elkos etwas gelitten hat. Wenn da was leckt, dann ist die Versorgung für die Endstufe nicht mehr so ganz symmetrisch. Brummt er auch?

Was mich allerdings wundert ist, dass die Kiste eh eine Schutzschaltung (IC901) dagegen haben sollte...

Sorry für die Kürze, ich sitz noch in der Arbeit.

Benutzeravatar
xanakind
Beiträge: 6446
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von xanakind » Di 23. Dez 2014, 18:09

Sollte das Teil nicht sowieso ein Relais für die Lautsprecher haben, das erst nach ner Sekunde einschaltet?

Aufschrauben und nach dem Relais gucken! vielleicht kleben ja nur die Kontakte fest.

Benutzeravatar
Bastelbruder
Beiträge: 7503
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von Bastelbruder » Di 23. Dez 2014, 18:44

Irgendwie irritiert mich die Sparschaltung zwischen den Endstufen-Ausgängen und dem einen Protect-IC-Eingang. Davon gibts nämlich zwei...
Dann sind die Vorwiderstände der beiden Kanäle unterschiedlich groß.
Es besteht theoretisch die Möglichkeit, daß eine Seite +20V Offset hat und die andere -16V und der Aufpasser kriegt nichts mit.

Wer produziert solch eine Shice?

Ich setze mal voraus daß die Überwachung funktioniert (in allen mir bekannten Fehlerfällen war ein Nicht-Einschalten gerechtfertigt) und das Relais erst nach ein paar Sekunden anzieht. Voltmeter an die Ausgänge und Messen (ohne Schallwandler). Die Gemeinde lauscht.

Benutzeravatar
ferdimh
Beiträge: 7568
Registriert: Fr 16. Aug 2013, 15:19

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von ferdimh » Di 23. Dez 2014, 20:05

@Bastelbruder: Deine Aussage ist etwas schwer lesbar. Kannst du evtl den Satz mit "1 oder 2 Protect-ICs" nochmal verdeutlichen? Ich glaube anhand des Schaltplans verstanden zu haben, was du meinst, bin aber nicht sicher, ob das auch sonst für alle gilt.

Die Schaltung ist echt WTF. Aber unter der Annahme, dass Transistoren meistens voll auf Durchzug gehen, ist es nicht so sehr unsicher.

Da ich aber impliziere, dass grundsätzlich noch Musik rauskommt, würde ich hartes "aufm Anschlag Hängen" der Endstufe erstmal ausschließen. Und ein beängstigender Offset bei ansonsten bestimmungsgemäßer Funktion ist bei der Schaltung nicht wirklich denkbar. Schon gar nicht auf beiden Kanälen.

KalleGrabowski
Beiträge: 199
Registriert: Di 13. Aug 2013, 20:34

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von KalleGrabowski » Di 23. Dez 2014, 20:17

Eigentlich sollte IC901 das Ein- und Ausschaltknallen verhindern, indem es die Lautsprecher verzögert zuschaltet bzw. beim Abschalten sofort abtrennt.

Entweder das dazugehörige Relais klebt, das IC ist defekt oder eines von beiden war bereits länger defekt und ist bei einer bisherigen Flickaktion mal überbrückt worden.

Genau das habe ich bei einem Familienerbstück eines Kollegen mal gemacht, weil das Orignial-IC nicht mehr normal käuflich war. Das Ploppen hielt sich da allerdings in vertretbaren Grenzen.
Alternative wäre, auf eine noch erhältliche Schutzschaltung umzubauen, die ggf. auf einer gesonderten Lochrasterplatte aufgebaut werden kann.

Benutzeravatar
eJunkie
Beiträge: 549
Registriert: Mi 14. Aug 2013, 20:05

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von eJunkie » Di 23. Dez 2014, 20:38

Meine Fresse, das ist mal eine Höhlenmalerei...

Wenn ich das richtig entziffere wird der Gegenkoppelpfad über C703 / C704 für AC mit Masse verheiratet (in der Nähe von IC 701). Dort würde ich mal ansetzen wenn das Teil derbe DC rauswirft, hatte mal einen ähnlichen Fall (der leider dank mit Elkosoße durchseuchter Elektropappe immer noch nicht ganz geheilt ist, trotz Heißluftkur). Trotzdem bleibt die Frage warum die Relais da nichts gegen unternehmen.

Benutzeravatar
käferthias
Beiträge: 472
Registriert: Di 13. Aug 2013, 10:19

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von käferthias » Di 23. Dez 2014, 20:39

Also hab ich mal das Multimeter an den LS-Ausgang gehängt.
Das Relaisklick folgt quasi sofort mit drücken des Einschalters, des kommt gleichzeitig ein kurzer 30v Gleichstrom Puls (etwa 1 s zu sehen) und fällt dann auf irgendwas im einstelligen Millivoltbereich.
Ausschalten bewirkt, dass der Verstärker noch ein paar Sekunden weiterläuft, dann kommt wieder der 30V - Puls, dann "Klick!" und die Birnchen gehen aus.
Klingt nach defekter LS-Zuschaltverzögerung?

Lustigerweise zeigt das Multimeter, wenn der Verstärker abgeschaltet ist, ein paar Volt an. Der Wert wechselt zwischen 6 und 1 V bei mehreren Versuchen...

Benutzeravatar
eJunkie
Beiträge: 549
Registriert: Mi 14. Aug 2013, 20:05

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von eJunkie » Di 23. Dez 2014, 20:46

Wenn der Ausgang gleichspannungsfrei ist, dann ist es sicher die Schutzschaltung. Evtl. die Elkos an IC 901, die könnten die Zeitbasis festlegen (ohne mir jetzt das DaBla angekuckt zu haben).

Benutzeravatar
xanakind
Beiträge: 6446
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von xanakind » Di 23. Dez 2014, 21:34

Mal so rein aus Interesse:
Warum gibt es um IC701 verschiedene Bestückungsvarianten für verschiedene Regionen? (unten rechts)
Der NJM45600 braucht 1mA mehr, aber ansonsten sind die Eckdaten, sogar die Kennlinien identisch :?:

Benutzeravatar
Bastelbruder
Beiträge: 7503
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von Bastelbruder » Di 23. Dez 2014, 23:56

Der Plopp beim Ein- und Ausschalten ist ok, das Relaias sollte den aber verbergen.

Da scheint also tatsächlich die Überwachungsmimik um IC901 einen Schuß zu haben. Das Datenblatt des TA7317P ist leider etwas sparsam.

C904 ist für die Einschaltverzögerung (mit der Dimensionierung lt Datenblatt 3,5 Sekunden) zuständig. Wenn der Elko kurzgeschlossen wird, darf das Relais nicht anziehen. Der Kondensator könnte trocken sein.
Eine (Offset-)Spannung größer +-0,7V an den Eingängen Pin 2 und dem nicht benutzten Pin 3 schaltet sofort aus, ebenfalls 0,7V an Pin 1 oder 1V an Pin 7.

Die Diode unterhalb IC901 mit dem sparsam bemessenen C903 und der Gegenspannung aus R913 sollen das Abschalten der Versorgung frühzeitig erkennen um das Relais abzuwerfen bevor die fetten Elkos leer sind. Ebenfalls auf Pin 1 geht die Kurzschlußüberwachung.

Benutzeravatar
käferthias
Beiträge: 472
Registriert: Di 13. Aug 2013, 10:19

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von käferthias » Mo 29. Dez 2014, 11:54

Danke für die super ausführliche Antwort!
Ich habe die genannten Kondensatoren getauscht, die Widerstände nachgemessen, leider kein Erfolg. Ich fürchte, der IC ist kaputt. ;(

Ich hab den Verstärker jetzt trotzdem im Kinderzimmer aufgebaut. Dazu gabs eine ausführliche Ermahnung, dass sie erst die Lautsprecher abschalten müssen, bevor das Gerät abgeschaltet wird. Und beim Anschalten eben andersrum. Mal sehen, ob das auf Dauer klappt,
ansonsten muss ich mich um meinen alten Yamaha Verstärker kümmern, der ist besser in Schuss, aber leider hat sein Tafo auch einen solchen...

Benutzeravatar
Chemnitzsurfer
Beiträge: 5481
Registriert: So 11. Aug 2013, 14:10
Wohnort: Chemnitz (OT Hutholz)
Kontaktdaten:

Re: Alter JVC-Verstärker knallt beim Ein- und Ausschalten

Beitrag von Chemnitzsurfer » Mo 29. Dez 2014, 12:55

Eine Notlösung war bei mir mal : Verstärker (war einer der keine geschaltete Steckdose auf der Rückseite hatte) an eine Master-slave Steckdosenleiste und mit einen Zeitrelais + Install. Schütz in einen kleine AP Verteiler hinter dem Verstärker verstecken. Die MS Steckdosenleiste hatte dann auch den Vorteil, das CD Player, Tapedeck und Tuner nicht im Stand By waren. Sah also so aus:

Verstärker anschalten, MS Leiste schaltet das Zeitrelais und die anderen Komponenten ein. Darauf schaltet nach 20 Sekunden das Zeitrelais ein und ein 4 poliges Installschütz zieht an, was nun die Boxen mit dem Verstärker verbindet.
Beim ausschalten war das Schütz schneller abgefallen wie der Verstärker den Knall gen Boxen schicken konnte.

Antworten