Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Finger, Sven, TDI, Heaterman, duese

sirell
Beiträge: 307
Registriert: Mi 8. Apr 2015, 13:38
Wohnort: DE/Nürnberg/Tuchenbach

Re: Reparaturerfolge

Beitrag von sirell » Fr 15. Feb 2019, 12:00

Die Sanibroy scheinen alle recht schnell kaputt zu gehen ohne Wartung.
In meiner GWS-Zeit hatten wir die regelmäßig zu tauschen. Oft ist der Motor kaputt weil das Rückschlagventil leckt.
Die Pumpe springt dann ständig kurz an.

Irgendwann ist dann unser Chef dazu übergegangen die Teile nur noch mit jährlichen
Zwangsservice zu verkaufen. Das hat geholfen.
Bei den amtlichen Hebeanlagen ist das anders. Die haben alles gefressen, auch Katzenstreu.

Benutzeravatar
Roehricht
Beiträge: 4704
Registriert: Di 13. Aug 2013, 04:00
Wohnort: 25474 Hasloh

Re: Reparaturerfolge

Beitrag von Roehricht » Mo 18. Feb 2019, 02:33

Hallo,
einer meiner Gossen Konstanter hatte letze Woche die Grätsche gemacht. Und zwar haargenau der den ich gerade in der Funkwerkstatt benutzen wollte.

Der hier:

Bild


Spannung lässt sich wunderprächtigst einstellen, aber die Strombegrenzung gibt volle Lotte. Selbige kann man mit etwas Klopfen beeinflussen.
Also den Möller ausm Regal gerissen und erstmal aufgemacht. Mit etwas Klopfen und Messen versucht dem Fehler auf die Spur zu kommen. Aber ohen Schlatplan wird das echt müssig. Also Rechenknecht angerissen und den Gugelmator mit T4 K 33 R2 gefüttert. So schimpft sich das Wunderwerk aus der Messgeräte-Schmiede Gossen. Guggel hat nix rausgeworfen. Aaaber auf der Steuerplateng steht noch T4 k80 R1 drauf. Also danach geguggelt. Und siehe da ein Plan. Und was ist das, es kommte der Plan von meinem Möller??!!. Das soll eien verstehen. Vermutlich eine Kopie vonner Kopie und dann abgefotografiert.
Aber der war so schlecht kopiert und nur unter grösster Anstrengung zu entziffern. Also hab ich den erstmal mit S-Plan nachgemalt und die Bauteile soweit es geht mit dem Originalgerät verglichen. Denn die Bauteile Bezeichnungen waren schlecht bis überhaupt nicht zu entziffern.
Damit habe ich gestern und heute nachmittag und Zuhilfenahme einiger HKS zugebracht. Dann in die Werkhöhle und etwas gemessen. Dabei hab ich auch denn noch einen Transistor gehimmelt. Zum Glück hatte ich noch BCY34 Ersatz da. Der 2N2904 macht seine Arbeit da drin gut. Nachdem ich erstmal gerafft habe wie die Strombegrenzugsregelung funktioniert hatte ich den Fehler relativ schnell. Der Kondensator C401( eingkreist) im Tiefspass war der Übeltäter. Ich dachte Kondensatoren sind dann einfach mal hin, aber ein Wako . Na ja neuen rein und der Möller tut wieder.Und total Wako frei. :)
Ber der Gelgenheit gabs auch ein neuen Lüfter. Die Lager vom Spaltpol Motor waren fest , die Messingbuchse drehte sich schon im Lagergehäuse mit. Ein kleiner im Fundus vorgefundener Panasonic 12V Lüfter macht da einen guten Job. Da der alte Lüfter direkt mit 220V lief musste irgendwo 12V her. An die Teilwicklung von 220-240 V hab ich Gleichrichter, Elko und ein Vorwiderstand kurzschlusssicher dranbaut. Den Widerstand mit nem Drehwiderstand ausgeprüft und dann durch ein 5W Festwiderstand ersetzt, der Widerstandswert ergab 39 Öhmchen. Der Lüfter bekommt nun 13V .


Bild

Nun steht er wieder im Regal und kann nun Funkgeräteakkus laden und Funkgeräte beim Messen/abgleichen befeuern. :mrgreen:


73
Wolfgang

Online
Benutzeravatar
Matt
Beiträge: 4664
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Matt » Mo 18. Feb 2019, 06:16

Das "schlechte" Plan habe ich auch hier, hat trotzdem mindenst 2 Leute geholfen.

Grüss
Mat

Profipruckel
Beiträge: 1437
Registriert: Di 13. Aug 2013, 19:10
Wohnort: Niedersachsen Süd-Ost

Re: Reparaturerfolge

Beitrag von Profipruckel » Mi 20. Feb 2019, 00:40

Der Rechner TI-30 III ist gerade mal 33 Jahre alt und macht schon Ärger. Die LR44-Knopfzellen haben irgendwann mal gesabbert, mechanisch gereingt und neue rein. Neulich fing das Ding an, auszusetzen. Das ist komplett eine Folienleiterplatte, von der zwei Zipfel nach außen gebogen die Batterien kontaktieren, eine Verbindung war leider abgefault.

Das Gehäuse ist zusammengeclipst, geht mit sachter Gewalt und kräftigem Daumennagel auf, natürlich klötern alle Tasten raus - mal gut, dass ich ein Foto von dem Teil hatte.

Bild

Ich habe dann an der Platine im Inneren einen Wrapdraht angebacken, es war aber nicht möglich, diesen auf der Batterieseite anzulöten, zu vergammelt. Also Draht lose raus hängen lassen, Gerät wieder zusammen ... geht nicht. Wieder auseinander, ist dann auch die Folie auf der anderen Seite locker und kurz drauf gerissen :-(

Bild

Eine ordentliche Reparatur scheint aussichtslos, aber eine Ferkellösung bietet sich an: Batteriekontaktfolie abgeschnitten, aus dem Inneren zwei Drähtchen gezogen und direkt an eine CR1616 gelötet.

Bild

Der originale Batteriedeckel entfällt, dafür kommt ein Streifen Kunststoff über die Batterie und wird mit Klebeband gesichert. Der Rechner steckt danach in seinem Plastikköcher und braucht keinen weiteren Schutz.

Zur LR44 finde ich zwischen 105 und 170 mAh Kapazitätsangabe, für die Lithium CR1616 Werte um 55 mAh. Da bei Li fast keine Selbstentladung stattfindet, denke ich, dass diese Ferkelei die nächsten 10 Jahre halten wird.

Online
Benutzeravatar
Bastelbruder
Beiträge: 7942
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitrag von Bastelbruder » Mi 20. Feb 2019, 03:20

Wenn die Zelle das Löten ohne Leckstromerzeugung überstanden hat

Benutzeravatar
Mista X
Beiträge: 2462
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Do 21. Feb 2019, 09:04

Gestern einen Verstärker von Pioneer fertig gemacht mit den üblichen Macken.
Eingangswahlschalter mit Aussetzern, Potis die kratzen
Zerlegt, gereinigt, abgeschmiert und läuft wieder.

rene_s39
Beiträge: 1125
Registriert: So 17. Jan 2016, 23:06
Wohnort: 47669 Wachtendonk

Re: Reparaturerfolge

Beitrag von rene_s39 » Do 21. Feb 2019, 10:03

Machst du bei solchen Reparaturen eigentlich auch noch eine Art "Generalüberholung"?
Also defekte ausgelaufene Elkos tauschen mit Sicherheit, aber so Sachen wie WLP erneuern und Ruhestrom der Transistoren einstellen und sowas?

Hatte vor einiger Zeit mal einen WEGA JPS 350V auf dem Tisch stehen, sicher nichts super hochwertiges, aber der Besitzer hing sehr daran.
Nach der Pulmotin-Kur lief auch wieder alles wie gewünscht, nur hatte ich ein schlechtes Gewissen mit dem Ruhestrom, da der ja noch für 220V ausgelegt war.

Gruß,
Rene

Benutzeravatar
Mista X
Beiträge: 2462
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Do 21. Feb 2019, 13:26

Also ich überhole alle Geräte und prüfe diese genauestens auf Fehler und stelle diese am Ende richtig ein.
Ablauf sieht so aus:
1. Gerät landet auf dem Tisch -> Äußerlich begutachten auf Schäden und lose Teile -> Gerät sauber?

Hier schon zeigt sich meistens die Lebensgeschichte des Gerätes. Wurde es pfleglich behandelt oder ist es abgerockt, total versifft, ausm Fenster gefallen etc.
Ich nehme auch solche Geräte vom Sperrmüll mit die offensichtlich ein Totalschaden sind. Diese spenden dann Einzelteile für die nächste Reparatur. Beispielsweise Boiler, Pumpen, Knöpfe, Buchsen...

JA -> In die Teststeckdose und mit Funzel das Netzteil prüfen.
NEIN -> Grob zerlegen und sauber machen
Gereinigt und wieder grob zusammengesteckt / gebaut -> Teststeckdose
Leuchte an? Oder sitze im dunkeln?
Isofehler, Kurzschluss dergleichen
2. Gerät zerlegen, Netzteil bergen und prüfen, reparieren, defekte Teile entsorgen, in einigen Fällen Totalschaden

3. Gerät geht an, weist Fehlfunktionen, Rauchzeichen oder dergleichen auf -> Zerlegen, Diagnose treffen, betreffende Teile auswechseln
4. Alle Funktionen wieder da? Prima, dann ab zur Endprüfung unter realen Bedingungen mit Oszi an kritischen Stellen. Ruhestrom einstellen, Verzerrungen raussehen und beheben, Sicherheitsschalter etc. pp. prüfen
5. Gerät vollständig wieder zusammenbauen, reinigen der Gehäuseteile von außen, ersetzen von defekten Knöpfen etc.
6. OK geprüft Aufkleber mit Datum hinten drauf und ab dafür.

Die meisten Geräte rasseln schon bei 1. und 2. durch. Einige schaffen es dann doch mich bis 3. oder 4. zu beschäftigen und rasseln dann doch durch, da Bauteil XY abgeschliffen oder nicht mehr zu kaufen ist.
Die durchgefallenen Geräte landen dann alle auf meinem XXL Gerätefriedhof wo diese zunehmend zum Gerippe werden, je nachdem was ich ausbauen muss um was zu reparieren.
Bei Überfüllung auf dem Friedhof wird auch schonmal das eine oder andere Gerät dann spontan zerlegt und in Einzelteilen eingelagert.

daruel
Beiträge: 875
Registriert: Mo 5. Feb 2018, 08:53
Wohnort: NRW

Re: Reparaturerfolge

Beitrag von daruel » Do 21. Feb 2019, 14:47

Machst du das nebenbei oder kann man davon heute echt noch leben?

Wenn ich überlege, was ich anderen Menschen schon an Kosten erspart habe.....stell dich doof, dann gehts dir gut :roll:

Benutzeravatar
Mista X
Beiträge: 2462
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Do 21. Feb 2019, 17:27

Leben nein...
aber um ein paar Finanzlöcher zu stopfen gehts.
Ich nehm Spenden in die Bastelkasse + Ersatzteilkosten
Doof stellen - nein auch nicht. Ich finde es praktisch - zum einen wird man schnell beliebt und wenn man kompetent auftritt und eine beachtliche Werkstatt hat kommt keiner einem blöd wenn es mal nicht klappt mit der Reparatur.
Und die die dir blöd kommen kannst du auch ganz schnell des Hauses verweisen - kam bisher nur 1x vor.
Und gemäß dem Motto: Ich repariere dir für eine Kleinigkeit den Fernseher oder sonstwas, du kommst mal vorbei und sägst mir mitm Fichtenmoped was um. Vitamin B erhöht sich dadurch auch stetig und man kommt mit der Zeit an diverse Dinge wofür andere viel Geld hinlegen.
Oder man wird schon mit Kofferraumladungen voller Schrott beaalt wovon dann einiges nach erfolgreicher Reparatur auf EBay landet.

Und ja, ich repariere alles was einen Stecker oder Batterie hat.
Vom klobigen Wäschetrockner bis zum Tablet oder Smartphone ist schon wirklich alles bei mir drin gelandet.
Vor Ort beim Kunden waren es dann schonmal Herde und Spülmaschinen die nicht mal eben so bewegt werden wollten.

Mein Lager / Friedhof umfasst aktuell:
3 Kaffeevollautomaten
1 Kapselmaschine
4 PCs
15 VHS Recorder
9 DVD Spieler
2x PS1
2x PS2
1x PS3
2x XBox
7 Kompaktanlagen
2 Kompaktanlagen mit Plattenspieler
2 Plattenspieler
5 Verstärker
10 Radiowecker und ähnliche Brüllwürfel
1 SNES Controller
9 Monitore
3 Tintenpisser
1 Fax
2 Ghettoblaster
2 Röhrenradios
8 Deckenlampen
1 Rennauto mit FB
2 Subwoofer
7 Autoradios
21 Receiver (SAT, DVBT ... )
3 Fernseher
7 Kassettendecks
1 Gehörlosentelefon mit Bändern
....

daruel
Beiträge: 875
Registriert: Mo 5. Feb 2018, 08:53
Wohnort: NRW

Re: Reparaturerfolge

Beitrag von daruel » Fr 22. Feb 2019, 10:04

Ok, so hab ich mir das schon vorgestellt.

Wenn jemand nett fragt, bin ich natürlich auch gerne bereit zu helfen, wo es geht.
Da du nur manchmal was von "bei Kunden" schreibst, dachte ich, dass wäre quasi dein Lebensunterhalt.
Wenn man von solcher Arbeit leben könnte, hätte ich sicher mehr Spaß im Leben ;)

Benutzeravatar
Mista X
Beiträge: 2462
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Fr 22. Feb 2019, 11:02

Kunde hat sich bei mir so eingebrannt - Folge von 4 Jahren PC Kundendienst und nun ebenfalls wieder Dienstleister für Obi. Da ist das dann halt so drin mit: Bittsteller = Kunde
Klar das auch mal der Kumpel vorbeischaut usw. aber in der Regel sind das Leute die mich über meine Facebookseite kontakten. Da bleibt es dann beim Sie und dergleichen.
Man lernt recht schnell ob man einen DAU vor sich hat dem man besser nix erklärt und nur vor fertige Tatsachen stellt oder ob sich hier technisches Verständnis zeigt und eine Erklärung warum sein Kaffeeautomat ein Totalschaden ist sinnvoll wäre.
DAUs verklicker ich dann auch gerne mal, wenn es ein Totalschaden ist, dass es kein Ersatzteil gibt. Gerade bei den Fällen wo noch 3 andere Teile kaputt sein könnten und diese sich erst nach teurer Investition in ein neues Mainboard z.B. zeigen würden. Erspart einem das nervenaufreibende:
Jaaa nachdem ich Teil A erneuert habe, ist noch Teil B kaputt und Teil C ebenfalls.
Waaaruuuuuuum? :roll: Muss ich jetzt Teil A bezahlen oder wie???

Meistens landet hier Hifi Zeugs aufm Tisch - vorzugsweise Sammlerstücke die billig geschossen wurden und die viel Liebe brauchen. Die meisten sind auch rettbar.
Manchmal Konsumermüll wie Tablets, Kaffeemaschinen (Ausgenommen sind Vollautomaten - die mach ich gerne) oder Küchengeräte.
Was ich hasse sind Geräte die man entweder sprengen muss (zugenietet, verklebt...) oder so was von hirnverknotet aufgebaut sind, dass man 40 Schrauben, 4 Hebel, 2 Gummiriemen, 7 Blechteile ausbauen muss um an den Defekt zu gelangen.

On Topic: Gestern einen LKW Fernseher flott gemacht.
War auf dem Mainboard die DC Buchse lose und die Sicherung hatte den Dienst quittiert.

Miraculix
Beiträge: 439
Registriert: So 27. Mai 2018, 17:35
Wohnort: Landkreis Karlsruhe

Re: Reparaturerfolge

Beitrag von Miraculix » Fr 22. Feb 2019, 17:43

Ist wie überall, solange du nicht davon leben musst, ist das wunderbar. Du kannst auch mal den Schraubendreher zur Seite legen und sagen heute nicht.

Es stimmt zwar, wer seine Arbeit liebt, wird niemals arbeiten. Aber irgendwann hat man auf das Hobby keine Lust mehr, wenn man genau das jeden Tag macht um Brot zu verdienen. Merke ich derzeit bei mir sehr stark.

manuel
Beiträge: 517
Registriert: Fr 7. Feb 2014, 00:14

Re: Reparaturerfolge

Beitrag von manuel » Di 26. Feb 2019, 23:06

Eierkocher piepst nicht um zu signalisieren das die Eier fertig sind. Hat nen MC14541 timer, und irgendeine nand oder nor kombi als piepsgenerator und nen ollen Lautsprecher wo + und EBC drauf steht. Letzterer hat 4 ohm. Stromversorgung mit 22kohm, diode, 12volt Zehner und Glättungskondensator. Also nix um mal grad dran zu fummeln wenn eingeschaltet.
Nach Prüfung mittels externen Niederspannunganschluss um keine gewischt zu bekommen, Lautsprecher bekommt signal aber man hört nix ? Lautsprecher mal begrenzt strom drauf gegeben, es knackst, und beim wieder anschließen an den Eierkocher ertönt das Piepsen wie es soll.

Theorie: im Lautsprecher war ein Kurzschluss der nun weggebrannt wurde. Ich dachte erst wegen den 4ohm der wäre magnetisch, aber ist wohl eher ein Piezo. Hat jetzt keine Leitfähigkeit mehr aber ein paar uF. Wenns nich vergossen und jetzt funktionieren würde hätte ich den Lautsprecher aufgesägt um nachzuschauen.

Benutzeravatar
Botanicman2000
Beiträge: 2091
Registriert: Di 9. Jul 2013, 09:34
Wohnort: Oldenburg
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Botanicman2000 » Sa 2. Mär 2019, 19:36

Hallo

vor wenigen Tagge fangt die Wama an zu spinnen, also pumpt nicht mehr ab.
Also Flusensieb raus den Dreck rausgeholt und erneut getestet.
Pustekuchen also nochmal ran und festgestellt da sda s Flügelrad ab ist.

Im Web schnell gesucht und Via Amazon für knappe 13 Euro eine neue Pumpe geordert die heute gegen 1400 ankam.
Zack MAschine auf dei Seite gelegt alte Pumpe raus neue rein, denkste :? der Elektroanschluuss ist anders.#
Die neue Pumpe hat 6,3mm Flachstecker verbaut die alte was sehr feines, Seitenschneider her Flachstecker aufgecrimpt eingebaut eingeschaltet geht nicht :o .

Ich Dreh am Rad also noch mehr fehler gesucht.
Irgendwann dann Pumpe ab Messgerät ran hmm Seltsame Werte also mal Glühobst dranngespaxt.
Aah Erfolgsmomente :mrgreen:

So dann ab in die Bastelecke und Pumpe begutachtet. Kein Durchgang gemessen.
Jetzt hätte ich die alte Pumpe zerlegen können und den Spulenkörper verwenden aber nein ich hab ja den Stecker abgezwackt.

Also neue Pumpe auseinandergebaut.
Und siehe da de Kupferlackdraht war abgerissen.
eine Windung abgewickelt und erneut angelötet.
Also freifliegend Kabel angezwirbelt andere enden abisoliert und in die Steckdose.
Selbstverständlich in den Stelltrenntrafo.
Langsam Spannung hoch und siehe da tatatataaaaaa Pumpe rennt.
Also Pumpe in die Wama und Testlauf.
Funzt.

So will man das 2 Reparaturerfolge hintereinander.
Mal sehen morgen wieder die Wama anklemmen denn derzeit steht da die Reser vemaschine.
Da muss ich auch nochml ran denn die hat wohl nen defekten Dämpfer weil die wenn das schleudern begint Gefährlich poltert



Gruss Uwe

Benutzeravatar
Desinfector
Beiträge: 6891
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: immer zu weit weg, um's abzuholen

Re: Reparaturerfolge

Beitrag von Desinfector » Di 5. Mär 2019, 15:39

Fingernagel repariert.
Ich hatte mir tatsächlich in den Fingernagel geschnitten, aber von oben kommend und vom Handgelenk
weg weisend in den Mittelfinger. :roll:

gleich Isopropanol rüber Bild

nun hatte ich 'ne Kerbe drin und wollte jetzt nicht wochenlang mit nem Pflaster rumlaufen,
bis das raus wächst.

Spasseshalber mal geguckt nach "Fingernagelreparaturset"
und das auch gleich zum Anlass genommen ob und wenn ja von wo ich dadurch mit dieser Thematik beworben werde.
-bisher nix.

Aber da dort auch nur Cyanacrylat drin ist, wollte ich diesen Preis nicht bezahlen.
und zig Künstliche Fingernägel brauche ich nun WIRKLICH nicht...

OK frischen Sekundenkleber gekauft (hatte garnix mehr)
und dann auch gleich gemerkt, dass die PET-Schale der Verpakung fast genau mit der Rundung
für einen Fingernagel hin kam. Entsprechend ausgeschnitten,
nochmal alles mit Iso entfettet Bild

aufgeklebt und es hat super gehalten.

nach 1,5 Wochen fiel das dann fast von selbst ab und der "Haggel"
war dann auch schon soweit raus gewachsen dass das nicht mehr störte

daruel
Beiträge: 875
Registriert: Mo 5. Feb 2018, 08:53
Wohnort: NRW

Re: Reparaturerfolge

Beitrag von daruel » Di 5. Mär 2019, 15:43

Ich reparier damit auch immer Wunden, welche schon hart an der Grenze zum Nähen sind :D Was in Vietnam geholfen hat, klappt auch in der Werkstatt

Erst letzte Woche ist das Stecheisen doch wieder in der Hand gelandet, obwohl man vorher noch drüber nachgedacht, es so nicht zu tun :roll:

Benutzeravatar
Desinfector
Beiträge: 6891
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: immer zu weit weg, um's abzuholen

Re: Reparaturerfolge

Beitrag von Desinfector » Di 5. Mär 2019, 16:14

obwohl man vorher noch drüber nachgedacht, es so nicht zu tun
hehe gerade dann passierts.

Online
Benutzeravatar
Matt
Beiträge: 4664
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Matt » Di 5. Mär 2019, 16:15

Tja, Sekundenkleber als Wundkleber, das mach ich auch recht oft und wurde von Kolleg(in) entgeistert angeguckt.
Ich erwiedert oft darauf, dass Wundkleber einfach nur ne Sekundenkleber mit andere Name ist.

Grüss
matt

Benutzeravatar
Smily
Beiträge: 1787
Registriert: Di 13. Aug 2013, 04:02
Wohnort: Coburg
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Smily » Di 5. Mär 2019, 16:29

Schön zu lesen dass ich nicht der einzigste bin, der sich mit Sekundenkleber selbst wieder zusammenbappt!

P.s. für geplatzte Fingernägel ist 2k epoxydkleber wesentlich haltbarer und spart den Plastiküberzug!
Nur nicht zu dick auftragen, da das zeug, je dicker es ist, um so heißer abbildet. Das macht dann aua.
Lieber 2 dünne Schichten statt einer dicken!

Virtex7
Beiträge: 2280
Registriert: Di 13. Aug 2013, 21:50
Wohnort: Erlangen

Re: Reparaturerfolge

Beitrag von Virtex7 » Di 5. Mär 2019, 17:25

Auch gut ist Photolack vom SLA-3D-Drucker für Fingernägelschäden.
das ist ziemlich genau der Kleber der künstlichen Fingernägelkrallen.

Entfetten ist immer sinnvoll.

andreas6
Beiträge: 2910
Registriert: So 11. Aug 2013, 15:09

Re: Reparaturerfolge

Beitrag von andreas6 » Mi 13. Mär 2019, 18:29

Meine Entlötpumpe ist wieder funktionsfähig. Der kleine Entriegelungsknopf war beim harten Aufsetzen zerbröselt, ein Ersatzteil hat mir meine kleine Schwester auf ihrem 3D-Drucker angefertigt. Das passt sehr gut und ist deutlich stabiler als das dünnwandige Original.

MfG. Andreas

Benutzeravatar
video6
Beiträge: 4255
Registriert: Mi 23. Sep 2015, 09:18
Wohnort: Laage bei Rostock

Re: Reparaturerfolge

Beitrag von video6 » Mi 13. Mär 2019, 23:09

Ein Acer Laptop mit I5 tat von heute auf morgen nix mehr.
War vom Sohn eines Arbeitskollegen.
Er blitzte nur noch für ca 0,5 Sekunden bei Betätigung vom Powerknopf auf.
Er brachte ihn mir schon teilweise zerlegt an.
Nach vollständiger Zerlegung fiel mir ein einziger Kerko in einer Doppelreihe auf der Kratzer hatte.und recht niederohmig war es dort auch.
Und er war unter dem Touchpad.
Der wird doch nicht der Übeltäter sein!

Doch er war es.

Nach Ausbau von selbigen und kurzer Messung wo der Kurzschluss auch weg war.
Rennt die Kiste wieder.

Kleine Ursache große Wirkung.

Und wieder was vorm Schrott gerettet.

Benutzeravatar
xanakind
Beiträge: 7023
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Reparaturerfolge

Beitrag von xanakind » Mi 13. Mär 2019, 23:32

Ich hatte auch mal einen ganz ähnlichen Fall.
Hier machte aber der Ethernetcontroller den Kurzschluss.
Bis ich das gefunden hatte :roll:
Ich habe dann einfach nur die Stromversorgung zum Controller gekappt und schon startete die Mühle wieder.
Da der Besitzer eh ausschliesslich über W-Lan im Internet surft, war der defekte LAN Controller völlig wurscht.

Benutzeravatar
Landjunge
Beiträge: 236
Registriert: Mi 12. Jul 2017, 19:28
Wohnort: bei Uelzen / NDS

Re: Reparaturerfolge

Beitrag von Landjunge » Do 14. Mär 2019, 07:44

@ video6

Exakt das selbe Problem habe ich vor 2 Jahren bei dem Dell Laptop von nem Kumpel auch gehabt. Allerdings mit AMD CPU. Habe die Schutzschaltung umgangen und mit dem Labornetzteil langsam angeheizt bist der Übertäter gefunden war. Ausgelötet...ging!

Antworten