Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Finger, Sven, TDI, Heaterman, duese

Benutzeravatar
gafu
Beiträge: 4176
Registriert: Mi 14. Aug 2013, 20:56
Wohnort: nahe Jena
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von gafu » Mo 12. Apr 2021, 21:14

na so lange es wenigstens funkuhren sind^^

die abschaffung der sinnlosen zeitumstellung zweimal jährlich kommt ja super vorran. Ob wir das noch erleben.....

Benutzeravatar
MatthiasK
Beiträge: 1345
Registriert: Mo 19. Aug 2013, 22:12

Re: Reparaturerfolge

Beitrag von MatthiasK » Mo 12. Apr 2021, 22:53

gafu hat geschrieben:
Mo 12. Apr 2021, 19:34
MatthiasK hat geschrieben:
Do 1. Apr 2021, 10:26
Uhr 3:
Nachdem ich die Bahnhofsuhr zurück gebracht hatte, gab der Vater des Besitzers mir noch eine Wanduhr mit, die immer stehen bleiben würde. Mit beschwertem Antriebsgewicht würde sie aber laufen. Ich hoffe, hier reicht nur etwas Öl.
wenn da mal mineralisches öl drann kam, könnte es zusammen mit dem kupferhaltigen metall des uhrwerkes daran liegen.
Ich habe keine Ahnung, was da für Öl mal dran war. Als die Uhr zu mir kam, war sie komplett trocken.
gafu hat geschrieben:
Mo 12. Apr 2021, 19:34
was nimmste zum schmieren?
Ich habe da so eine Uhren-Öl, Sorte 3-5.

Leider hat nur nachölen nicht geholfen. Ich glaube, ich muss das Werk zerlegen und alle Lagerstellen kontrollieren und ggf. nacharbeiten. Dabei gibt es nur ein Problem: Ich habe keine Drehbank, jetzt brauche ich so langsam wirklich mal eine.
gafu hat geschrieben:
Mo 12. Apr 2021, 19:34
Der uhrmacher hat normal glaub synthetisches esteröl welches nicht vom kupfer-oxykatalysator zersetzt wird. Früher nahm man knochenöl, aus markknochen der unterläufe von schafen ausgekocht, durch holzkohle und filterpapier filtriert, kaltgestellt zum ausflocken der wachsartigen komponenten und dann das flüssige abgegossen
Na lecker...

j.o.e
Beiträge: 433
Registriert: Fr 29. Nov 2019, 01:15

Re: Reparaturerfolge

Beitrag von j.o.e » Di 13. Apr 2021, 03:45

gafu hat geschrieben:
Mo 12. Apr 2021, 19:34
was nimmste zum schmieren?
Ich habe da so eine Uhren-Öl, Sorte 3-5.
Ich meinte, da war mal Knochenöl angesagt.

Vielleicht findet sich was bei https://www.boley.de/de/shop
ev. https://www.boley.de/de/shop/6489.anker ... ?q=%C3%96l oder sowas?

Benutzeravatar
Hightech
Beiträge: 6889
Registriert: So 11. Aug 2013, 18:37

Re: Reparaturerfolge

Beitrag von Hightech » Di 13. Apr 2021, 06:41

gafu hat geschrieben:
Mo 12. Apr 2021, 21:14
die abschaffung der sinnlosen zeitumstellung zweimal jährlich kommt ja super vorran. Ob wir das noch erleben.....
Nein, denn es wird keine Einigung in der EU geben ob jetzt "Sommer" oder Winterzeit sein soll.
Da ist es ja sogar in DE kaum möglich, eine wirkliche Mehrheit zu finden.
Man darf auch nicht fragen, ob nun Sommerzeit oder Winterzeit sein soll, denn das existiert so gar nicht.

Es ist so, es gibt ein Gesetz zur Zeitumstellung, in dem steht grob, zum Sommer soll die Uhrzeit von der Normalzeit eine Stunde vor gestellt werden.
Man muss nur das Gesetz abschaffen, und sofort ist das mit der Zeitumstellung erledigt.
Dann findet die blöde Verstellung der Uhr einfach nicht mehr statt und wir haben wieder die Normalzeit, die es vor dem Gesetz zur Zeitumstellung gab.
Fertig.
Würde man "Sommerzeit" wählen, würden wir mutwillig die Zeit für immer verstellen, was für eine Blöde Idee. Wenn jemand sowas einfach mal so vorschlagen würde, die Zeit zu verstellen, würden alle nur mit dem Kopf schütteln.

Benutzeravatar
video6
Beiträge: 4664
Registriert: Mi 23. Sep 2015, 09:18
Wohnort: Laage bei Rostock

Re: Reparaturerfolge

Beitrag von video6 » Di 13. Apr 2021, 08:36

Die Frage ist Reparaturerfolg oder Bild von Störungen
Nagelneues sechshundert Watt Netzteil.
Lüfter zuckte nur.
Eine Spule hat sich samt Platinenzug gelöst.
War somit eine Null Euro Reparatur mit Draht.
Wenn’s kein guter Bekannter wäre hätte ich wohl kaum reingeschaut.
Der Händler hat das Geld zurückgezahlt und es sollte entsorgt werden.
Dateianhänge
B2A034C4-27F8-4D2B-A8FE-B4F35A204456.jpeg
C76232FE-58F8-4567-B7CE-6611425EE28A.jpeg
57531F10-7F32-44AE-ABEF-CEF7265E660F.jpeg

Benutzeravatar
Fritzler
Beiträge: 9932
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Fritzler » Di 13. Apr 2021, 12:38

Auch wenns jetzt repariert ist gehörts inne Tonne.
Solche noname Netzteile warten doch nur darauf dir den Rechner zu frittieren.

Vor allem "600W"?
Wenn der Rechner wirklich so viel braucht ist der auch so teuer gewesen, dass man nicht am NT sparen sollte.
Zieht der Rechner nur 350W, dann ließe sich auch ein gutes Netzteil mit 400W verbauen zum gleichen Preis.

Benutzeravatar
Bastelbruder
Beiträge: 8496
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitrag von Bastelbruder » Di 13. Apr 2021, 12:46

Soo schlimm ist das nicht mit Frittieren. Aber daß das NT keine PFC besitzt finde ich etwas historisch. Seit wann darf sowas nicht mehr verkauft werden?

Benutzeravatar
Fritzler
Beiträge: 9932
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Fritzler » Di 13. Apr 2021, 12:51

Die Frage ist welche Schutzmechanismesn da (nicht) implementiert sind um das Frittieren einzuschätzen.
Aber zum NT findet man nix mit der Bezeichnung, nur was anderes von akyge.
Daher ist vom schlimmsten auszugehen.
Aber es gilt wie immer: Warscheinlichkeit des Durchbrenns Multipliziert mit der Schadenssumme.
Muss man selber ausrechnen obs einem das Wert is.

Da gehen 2 schwarze Drähte nach unten weg.
Is wohl ein klassischer Fall von Drossel "PFC".
Man kann ja mal gucken ob da Kupfer drauf ist oder nur Füllmasse, da gabs doch hier im Forum maln schönes Bild zu :lol:

Benutzeravatar
video6
Beiträge: 4664
Registriert: Mi 23. Sep 2015, 09:18
Wohnort: Laage bei Rostock

Re: Reparaturerfolge

Beitrag von video6 » Di 13. Apr 2021, 14:01

Keine PFC vorhanden
Die Kabel gehen zum Schalter :lol:

Benutzeravatar
Mista X
Beiträge: 2609
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mi 14. Apr 2021, 12:49

Nanana nicht verbauen oder verschrotten.
Für 40 Taler per Ebay KZ verschieben. Dauert zwar mitunter was, aber man wird auch so was los.

Böse Menschen pappen vorher noch einen abgelösten Aufkleber von einem teuren Marken NT anstelle des Originalaufklebers drauf... :twisted:

Benutzeravatar
gafu
Beiträge: 4176
Registriert: Mi 14. Aug 2013, 20:56
Wohnort: nahe Jena
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von gafu » Mi 14. Apr 2021, 19:54

die ausgangselkos sind aber auch nur für 250W^^

Benutzeravatar
Bastelbruder
Beiträge: 8496
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitrag von Bastelbruder » Do 15. Apr 2021, 11:44

Nochmal PC-Netzteil
Auf dem dicken Trafo ist der Datumsstempel 2012, das "7segment"-Datum auf der Platine ist leider kaum lesbar, 1724?. Welche Zahlenspiele finden sich auf den Kondensatoren und dem Regler-IC?

Irgendwie erinnert das an Resterampe.

Benutzeravatar
video6
Beiträge: 4664
Registriert: Mi 23. Sep 2015, 09:18
Wohnort: Laage bei Rostock

Re: Reparaturerfolge

Beitrag von video6 » Do 15. Apr 2021, 12:49

Hab das Ding schon nicht mehr

Benutzeravatar
Julez
Beiträge: 1914
Registriert: Di 5. Apr 2016, 15:38
Wohnort: Münster

Re: Reparaturerfolge

Beitrag von Julez » Fr 16. Apr 2021, 11:20

Ich kauf öfter mal defektes Werkzeug aus den Kleinanzeigen, denn Reparieren macht Spaß. Gestern einen schönen Metabo Bohrhammer 6018 für nur €20 incl. Versand bekommen, "Bohrfutter defekt". Nach 5min stand die Diagnose, dass es einfach nur um 180° verdreht montiert war, und somit die Verriegelungskugel für den Bohrer in der gegenübeliegenden Nut für die Drehbegrenzung des Bohrfutters lag, und umgekehrt. Natürlich hab ich die Maschine trotzdem noch weiter zerlegt, den Motor schön saubergemacht und alles ausgeblasen und nachgefettet, insgesamt eine vorabendfüllende Unterhaltung also. :)

Benutzeravatar
Toni
Beiträge: 1682
Registriert: Di 13. Aug 2013, 18:24

Re: Reparaturerfolge

Beitrag von Toni » Fr 23. Apr 2021, 21:28

Mein Vater hatte bewiesen dass eine SD Karte auch falschrum vollständig in den Slot passt :roll:
Das Innenleben war danach Matsch.

Quick-and-dirty Reparatur: SD Adapter eingelötet und mit Endsieg angeklebt
20210423_212425.jpg
20210423_212326.jpg

Online
Benutzeravatar
Wulfcat
Beiträge: 1047
Registriert: Mi 14. Aug 2013, 22:43

Re: Reparaturerfolge

Beitrag von Wulfcat » Fr 23. Apr 2021, 21:45

Toni hat geschrieben:
Fr 23. Apr 2021, 21:28
Mein Vater hatte bewiesen dass eine SD Karte auch falschrum vollständig in den Slot passt :roll:
Das Innenleben war danach Matsch.

Quick-and-dirty Reparatur: SD Adapter eingelötet und mit Endsieg angeklebt

20210423_212425.jpg20210423_212326.jpg
Zielführend! :mrgreen:
Modifikation von SD auf MikoSD Format..... :lol:

Benutzeravatar
Fritzler
Beiträge: 9932
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Adlershof/Technologiepark
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Fritzler » Sa 24. Apr 2021, 09:14

es besteht nur das Problem, dass zumindest mir, diese SD µSD Adapter als sehr unzuverlässig auffallen.
Das ist ja nur ne dünne Plastehülle mit eingeschmolzenen Kontakten.

Als Quickfix mit keiner mehr was missen muss ist es nutzbar.
Aufm Ali kannste jetzt in uhe gucken ob dun SD Sockel mit passendem Footprint findest.
Zuletzt geändert von Fritzler am So 25. Apr 2021, 21:06, insgesamt 1-mal geändert.

magic
Beiträge: 1
Registriert: So 25. Apr 2021, 20:00

Re: Reparaturerfolge @ Roehricht

Beitrag von magic » So 25. Apr 2021, 20:09

hallo, habe ein ähnliches problem :(
könntest du mir mit suchbegriffen oder teilenummern zu dem westech wechselrichter aushelfen?
Wäre echt toll.
oder hast du gar den schaltplan? da würd ich jubeln!
suche seit 4 stunden und finde nix :(
ich bin durchaus bereit für die hilfe ein kilo kaffe abzugeben:)
die steuerleitung vom 1/0/2 schalter ist auf 24v geraten...tja nun brummt er halt nicht mehr..
ich bitte auch nicht um eine schritt für schritt anleitung, ich habe durchaus erfahrung mit elektronik...hab das mal gelernt(lange her)
best 73, tony

Benutzeravatar
Mista X
Beiträge: 2609
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mo 26. Apr 2021, 08:38

Löwe Opta Meteor 558W Baujahr 1956 - da darf auch mal was kaputt sein oder?
Vorher:
Bild
Bild

Einmal alles frisch:
Bild
Bild
Bild
Bild

Böse Jungs sind alle raus:
Bild
Bild

Und läuft - Netzleitung kommt noch neu:
Bild
Bild

Benutzeravatar
video6
Beiträge: 4664
Registriert: Mi 23. Sep 2015, 09:18
Wohnort: Laage bei Rostock

Re: Reparaturerfolge

Beitrag von video6 » Mo 26. Apr 2021, 09:28

Ja so oder ähnlich sieht es ja fast immer aus.
Bin immer wieder erstaunt das es doch am Ende immer nicht so viel ist was raus muss an defekten Bauteilen.
Original kann muss aber nicht, es muss sicher laufen.
Schön das wieder eins spielt.

Benutzeravatar
Mista X
Beiträge: 2609
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mo 26. Apr 2021, 10:44

video6 hat geschrieben:
Mo 26. Apr 2021, 09:28
Ja so oder ähnlich sieht es ja fast immer aus.
Bin immer wieder erstaunt das es doch am Ende immer nicht so viel ist was raus muss an defekten Bauteilen.
Original kann muss aber nicht, es muss sicher laufen.
Schön das wieder eins spielt.
Dafür foppen einen die Kisten so richtig wenn mal was mehr dran ist als die bösen Kondensatoren, defekte Widerstände (Entweder abgebrannt oder einfach mal hochohmig weggedriftet) oder taube Röhre.
Die kackbraunen Kohleschichtwiderstände sind echt mies - entweder driften die nach oben weg, weisen winzige Risse auf oder innen pellt sich die Kontaktplatte vom Kern ab. Aber abbrennen? Nope!

Beschissenste Kiste die ich noch hier stehen hab und angefangen hab mit reparieren:
Sammlung an Kondis raus, 7 Widerstände die mal so richtig gründlich Fratze waren - alle weiteren Stückweise durchgemessen und OK und ein abgerissener Draht am UKW Tuner.
Spielte ne halbe Stunde am Stück 1a, ich mach Feierabend. Am nächsten Tag dann Skalenbirnchen neu gemacht - angeworfen.... Pffffssss kein Empfang mehr. Hääääää?!
Nie heraus bekommen, was die Mistgurke hat, irgendwas rund um eine EABC80 oder so hörte bei mir die Logik auf und das Geschwurbel an.

ch_ris
Beiträge: 1217
Registriert: Mo 30. Nov 2015, 10:08

Re: Reparaturerfolge

Beitrag von ch_ris » Mo 26. Apr 2021, 11:31

bonavita Kaffee Filter mit Ventil.
Es gibt wohl ein Ersatzteil für eben dieses. Irgendwo.
Ich tu mich nur unwillig was schlechtes mit was schlechtem zu ersetzen.
Ich hoffe POM tuts besser und vergiftet mich nicht.
Das Bild ist ein zwischenstand, leichte Anpassungen waren noch nötig damit der Bodendeckel drauf geht.
Dateianhänge
noex_14.jpg

Benutzeravatar
Desinfector
Beiträge: 7290
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: Im Käfig - aber morgen wieder!

Re: Reparaturerfolge

Beitrag von Desinfector » Mo 26. Apr 2021, 13:27

man was ganz simples, aber der Mensch freut sich:

Im E-schrott lag eine LED-Taschenlampe (LED-Lenser)
mit kaputtem Taster. Dadurch war die Lampe tot.

Bei der Inspizierung fiel mir der Taster dann auch gleich aus'nander.
Es blieben aber 2 Metallpads drin, die danach schrien,
überlötet zu werden. flux getan.

Die Lampe leuchtet jetzt wieder
und die kann man jetzt durch simples zu- und aufdrehen der hinteren Kappe,
in der sich der Taster befand, ein- und ausschalten.

niggs mit Wegschmiss!!

Benutzeravatar
Julez
Beiträge: 1914
Registriert: Di 5. Apr 2016, 15:38
Wohnort: Münster

Re: Reparaturerfolge

Beitrag von Julez » Sa 1. Mai 2021, 20:17

Mein Auto mal wieder. Nach einer Fahrt mal die Bremstrommeln hinten angefasst aus einem spontanen Gedanken heraus, und natürlich war eine laufwarm. Na toll, festhängende Backen, dann mal gucken. Die Guckerei ergab eine amtliche Ladung Bremsstaub nach Drucklufteinsatz und eine Handbremsmimik, die sich nur mit dem Schraubendreher mühsam wieder in die Ruheposition zurückhebeln ließ. Der Trommelinterne Hebel an sich war gängig, also wohl der Zug das Problem. Also ein paar Youtubevideos geschaut vom dem Carina ähnlichen Corolla:

https://www.youtube.com/watch?v=T2L597y2NAY
https://www.youtube.com/watch?v=69CIZGjpNRY
https://www.youtube.com/watch?v=SgMp4Jf-NJ4

Schon etwas Panik gebabt den ganzen gammeligen Auspuff ausbauen zu müssen, weil die Züge in einem Tunnel über dem Hitzeschutzblech über dem mittleren Auspufftopf enden.
Das war aber nicht ganz so schlimm, der Auspuff war weit genug unten dass es ausgereicht hat, den hinteren Niet des Hitzeschutzblechs auszubohren und dieses beiseite zu schieben mit etwas Gewalt. Der Niet griff in eine Blechlasche, und wurde dementsprechend durch eine von oben eingesetzte Schraube mit Kontermutter ersetzt, deren freies Stück nun als Stehbolzen dient. Da ich die Karre mit ca. 20kg Sandersfett beglückt habe, war aus Siffigkeitsgründen an Fotos während der Operation nicht zu denken, also hier nach geglücktem Eingriff:

https://imgur.com/a/IR8aOLb

Erstmal gescheit aufgebockt die Karre:

Bild

Hier die ausgebauten Züge, nur eine Seite machen ist ja sinnlos.

Bild

Und hier sieht man schon das Problem, der rechte ist ziemlich rostig. Die Züge waren auch leicht unterschiedlich, da ist wohl schonmal was getauscht worden. Um die Federn habe ich nun elastischen Schrumpfschlauch gemacht, um zu verhindern, dass sich dort Bremsstaub und Gammel reinarbeitet. Mal sehen wie sich das so mit der Zeit entwickelt.

Bild

Hier der neue Zug auf der linken Seite. Ich hab extra die teuren von ATE genommen, trotzdem waren die Anschlussstücke an beiden Enden aus Kunststoff gespritzt. Die Durchbrüche in den Ankerplatten haben auch nicht richtig gepasst, die mussten rundrum noch 1mm größer gefeilt werden, dann passte es. Dem Gewinde im Kunststoff habe ich trotzdem nicht getraut, also noch U-Scheiben und selbstsichernde Muttern drauf.

Bild

Weiter vorne ist dann die Befestigungsschelle an der Längslenkeraufnahme. An der anderen Seite habe ich leider die Schraube abgedreht, aber das ging recht gut aufzubohren und nachzuschneiden. Das weiße Zeug ist Vaseline mit Waschbenzin 1:1 in einer Druckluftspraydose, das kommt dort dick drauf wo's nicht gammeln soll.

Bild

Hier die Befestigung am Tankband.

Bild

Bild

Und hier verschwinden die Züge über dem Hitzeschutzblech; man erkennt auch die neu angebrachte Verschraubung desselben:

Bild

Und hier die Aufnahme der Züge am Joch. Die Endnippel wurden mit so viel Elan gequetscht, dass sie nicht mehr rund genug waren, um sich in's Joch drücken zu lassen, und ausserdem stand das Drahtseil noch ca. 1mm raus. Also ein bisschen rumdremeln hier, und dann passte es endlich.

Bild

Läuft jetzt alles wieder gut, wär ja auch doof wenn nicht. Die komische automatische Verstellung der Bremsbacken in den Trommeln hab ich schon ganz zu Anfang rausgeschmissen und durch eine selbstsichernde Mutter ersetzt. Dann stell ich die halt 1x im Jahr manuell nach wenn ich die Reifen wechsele, ist weniger Arbeit als die komische Originalmimik in dieser bremsstaubigen Umgebung gängig zu halten. Ach ja, um den Bremszylinder und dessen Kolben sollte man ein paar stramme Gummibänder spannen, sonst kann es passieren, dass einem ein Kolben auf die Straße geploppt wird wenn man an der anderen Seite mal ordentlich dagegenkommt und man den ganzen Kack dann nachher nochmal entlüften darf... :roll:

Toyota Carina Handbremssseile Bremszüge Züge Handbremszüge schwergängig reparieren austauschen Handbremse Trommelbremse

Benutzeravatar
gafu
Beiträge: 4176
Registriert: Mi 14. Aug 2013, 20:56
Wohnort: nahe Jena
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von gafu » Sa 1. Mai 2021, 21:10

Julez hat geschrieben:
Sa 1. Mai 2021, 20:17
Das weiße Zeug ist Vaseline mit Waschbenzin 1:1 in einer Druckluftspraydose, das kommt dort dick drauf wo's nicht gammeln soll.
meiner erfahrung nach muss fettiges zeug auf der unterseite vom wagen schon zäher und steifer und klebriger sein als vaseline, damit es nich bereits im ersten winter komplett verschwunden ist. Normales ngli2 Fett ist ratz fatz weg, genauso wie fluid film spray.

Da musst du wenigstens noch einen guten schluck spühwachs-konservierung dazu mischen, damit das nach verdunsten vom benzin noch etwas steifer wird.

Antworten