Nochmal Kältefragen

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Nochmal Kältefragen

Beitragvon Blechei » Di 26. Jul 2016, 18:36

Moins
Irgendwie hat mich der Kältevirus gepackt, also flugs einen alten Luftentfechter zerlegt.
Hat nicht mehr gekühlt, da war wohl zu wenig Kältemittel drin, geschätzt 5-6bar und flüssig war da
auch nix mehr. Jetzt will ich Absorber und Verdampfer trennen und einen kleinen Klimabrunnen basteln.
Dazu ein paar Fragen:
1. Am Motor finden sich 3 Anschlüsse L, N, 1. Wasn 1?
Motor hat 288W und ist so groß wie ein Kühlschrankkompressor.

2. Welche Ventile verbaut man zweckmäßig? Bei Kenntnis der genauen Bezeichnung
kann ich mir welche bestellen und einlöten.

3. Ich habe wg. Camping immer diese 227g Butane (=R600a) Kartuschen vorrätig,
der Komp will zwar R134a sehen (250g) aber ist es einen Versuch wert oder besser
nicht? Die Ventile sehen mir sehr Bastlerfreundlich aus, Bohrung, Nut und O-Ring scheinen
zu reichen.
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon scotty-utb » Di 26. Jul 2016, 18:48

Butan = R600
ISObutan = R600a

so du also ALTE orginal Campingaz (=ISObutan) hast: ok
in den neuen ist propan/butan mische, ist wohl günstiger als ISO.

aber wenn Du nicht gefrieren willst, sollte R600 tun, oder?
Zuletzt geändert von scotty-utb am Di 26. Jul 2016, 19:50, insgesamt 1-mal geändert.
Benutzeravatar
scotty-utb
 
Beiträge: 1081
Registriert: Mi 4. Jun 2014, 14:46
Wohnort: Schwandorf

Re: Nochmal Kältefragen

Beitragvon licht_tim » Di 26. Jul 2016, 19:35

Klimabrunnen klingt interessant, ich hätte auch noch eine kleine Monoblock Anlage rumstehen.
Was machst du mit der Wärme? Wo wirst du die los? Oder willst du den Raum nicht kühlen?
Benutzeravatar
licht_tim
 
Beiträge: 767
Registriert: Fr 28. Jun 2013, 09:40
Wohnort: Ganderkesee

Re: Nochmal Kältefragen

Beitragvon Mr_T » Di 26. Jul 2016, 20:36

Abend,

zu 1.:
Der 3. Anschluss ist üblicherweise für die Start-/Hilfswicklung. Je nach Kompressor gehört da ein PTC-Starter, ein Starter mit Stromrelais oder ein Betriebskondensator (z.T. auch irgendwas zwischendrin). Schau mal bei deinem Luftentfeuchter, da sollte eine entsprechende Buchse mit angeflanschtem Starter drin sein (Beispielfoto).

zu 2.:
Schraderventile. Da passen dann die passenden Kälte-Schläuche zur Manometerbatterie drauf.

zu 3.:
Generell funktionieren alle Kompressoren mit allen (üblichen) Kältemitteln (lassen wir die Exoten wie CO2 und Ammoniak mal außen vor). Wichtig sind nur zwei Dinge:
I.: Der Hochdruck darf nicht zu hoch werden, für R600a-Kompressoren ist bei ca. 10 barg Schluss mit Lustig, R134a-Kapseln kommen unter Schmerzen bis ca. 14 barg, Maschinen für z.B. R407 oder sogar R410 müssen selbst mit 20 barg noch klarkommen. Je höher der Hochdruck, desto heißer kommt das Kältemittel (und der Ölnebel) aus dem Kompressor. Zuviel und das Öl und/oder die Kompressorwicklung geht den Bach runter.
II.: Der Niederdruck darf ebenfalls nicht zu hoch sein. Man kann sich den Niederdruck wie den Ladedruck im Auto vorstellen - je höher der ND, desto mehr Gasvolumen muss der Kompressor mit jedem Hub verdichten. Mit höherem Druck bekommst du also einen besseren Durchsatz mit mehr Kälteleistung im Verdampfer und mehr Abwärme im Verflüssiger, der Motor muss aber auch deutlich härter arbeiten! Kälter verdampfen geht immer, man nimmt dabei aber eine verringerte Pumpleistung in Kauf.

In beiden Fällen hilft ein Blick in die Dampfdrucktabellen des ursprünglichen und des zukünftigen Kältemittels. Wähle die Verdampfungstemperatur so, dass der Niederdruck nicht (viel) höher ist als beim ursprünglichen Kältemittel R134a. In deinem Luftentfeuchter wurde das wohl bei ca. +8°C verdampft, das sind etwa 2,8 barg auf der Niederdruckseite. R600a siedet da erst bei +18°C, R290 bei -16°C, reines Butan bei sage und schreibe +31°C.


Edith meint:
Weil die Thematik in letzter Zeit öfter im Gespräch war habe ich mich mal einen Tag lang hingesetzt und einen kleinen Artikel zu den Grundlagen der Kältetechnik in's Wiki gehackt.


Cheers
Zuletzt geändert von Mr_T am Mi 27. Jul 2016, 16:35, insgesamt 3-mal geändert.
Mr_T
 
Beiträge: 37
Registriert: Di 13. Aug 2013, 20:55

Re: Nochmal Kältefragen

Beitragvon Blechei » Di 26. Jul 2016, 21:30

@licht: such mal nach Fraunhofer Klimabrunnen, da wirds erklärt.
Ich will den Motor und Kondensator draußen hinstellen und den Brunnen drinne,
Anschluß über Wasser Vor- und Rücklauf, na, mal sehen.
..
@Mr_T: super, danke für die ausführliche Antwort, ich werd nochmal reverse
engineeren aber ein Kondi war da nirgends drin, nur ein dicker Leistungswiderstand.
Stay tuned...
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon dkeipp » Mi 27. Jul 2016, 07:33

schöne Idee... aber was stellt man mit dem Wasser an das es nicht gubbelt und mieft?

Ich hab da noch so ein Sahnomat, da könnt man "mal Schnell" so ein ding zusammenfrickeln.
Benutzeravatar
dkeipp
 
Beiträge: 412
Registriert: So 11. Aug 2013, 14:04

Re: Nochmal Kältefragen

Beitragvon sysconsol » Mi 27. Jul 2016, 12:10

Ich vermute, destilliertes Wasser bringt nicht viel, auch Abkochen nicht.
Denn aus der Raumluft kommen ja immer wieder Schmutz, Bakterien und Insekten rein.
Also UV-Licht und Filter?

Erinnert mich an den Faden "Luftreiniger statt Staubwischen": http://www.fingers-welt.de/phpBB/viewtopic.php?f=14&t=6867

Wie stark wirkt sich eine solche Einrichtung auf den Staub in der Raumluft aus?
Da könnte man ja quasi drei Fliegen mit einer Klappe schlagen:
Luftfeuchteregulierung, Temparierung und Luftreinigung
sysconsol
 
Beiträge: 1274
Registriert: Fr 8. Jul 2016, 17:22

Re: Nochmal Kältefragen

Beitragvon Daniel » Mi 27. Jul 2016, 14:54

1. Am Motor finden sich 3 Anschlüsse L, N, 1. Wasn 1?


L = Phase
N = Null
1 = Den Starter, Bimetall gegen einen Leiter
Benutzeravatar
Daniel
 
Beiträge: 699
Registriert: Mi 14. Aug 2013, 21:43
Wohnort: NRW

Re: Nochmal Kältefragen

Beitragvon Robby_DG0ROB » Mi 27. Jul 2016, 15:22

Bimetall ist zu träge, da die Startwicklung nur ganz kurz bestromt werden darf. Bei den 100W-Kühlschrankverdichtern wurde ein Stromrelais eingesetzt oder später auch Kaltleiter. Fliehkraftschalter o.ä. kamen bei Hermetikverdichtern nicht zum Einsatz.
Robby_DG0ROB
 
Beiträge: 1368
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: Nochmal Kältefragen

Beitragvon Blechei » Do 28. Jul 2016, 13:01

So, kurze Rückmeldung:
Wärmetauscher "kalte Seite"/"Wasser" ist fertig und beides dicht.
Ich habe ca. 1/2m 120erHT mit beiderseits Endkappen und fürs Kältemittel
12er Kupfer ca. 1,6m, ich hoffe das reicht.
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon ange12lo » Mo 1. Aug 2016, 22:52

Hi Blechei
Wie ist der Stand deines Projekts?

Gruss
Angelo
Benutzeravatar
ange12lo
 
Beiträge: 327
Registriert: Mo 12. Aug 2013, 22:22

Re: Nochmal Kältefragen

Beitragvon Blechei » Di 2. Aug 2016, 09:43

Moins
Kompr, Wärmetauscher, Kondensator und Venti sind auf einem
mit Füßen (alter Spatenstiel) versehenen Brett vereint.
Jetzt muß ich nur noch die Kältemitrtelleitungen verlöten und füllen.
Allerdings fehlt mir da noch ein geeignetes Ventil, na, mal sehen...
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon sub » Di 2. Aug 2016, 10:48

Blechei hat geschrieben:Jetzt muß ich nur noch die Kältemitrtelleitungen verlöten und füllen.
Allerdings fehlt mir da noch ein geeignetes Ventil, na, mal sehen...


http://www.ebay.de/itm/10-st-Schrader-V ... 1752575741
Benutzeravatar
sub
 
Beiträge: 1230
Registriert: Mi 12. Nov 2014, 12:55
Wohnort: Großraum FFM

Re: Nochmal Kältefragen

Beitragvon Blechei » Fr 5. Aug 2016, 18:15

Uahh is das Geil!!!einself!!
Alles zusammen gelötet, ordnungsgemäß evakuiert und Propan, ähh R290, in unbekannter
Menge (ca. 0,1l, 250g sollen) reingegloddert.
Raus in den Garten und mit laaanger Verlängerung probiert: Es rennt.
Nach wenigen Sekunden sind knapp 2m 12er Kupfer vereist!!
Achja: Die Anschlüsse L und N am Motor sind nur zum Anschluß ans Netz, zum Motorlauf
muß N und 1 besaftet werden.
Dank an alle und ick froi ma n Kullerkeks;-))
Und jetzt geh ich ein paar Bierse saufen!!einself!!
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon ange12lo » So 11. Sep 2016, 17:25

So ich will keinen neuen Fred aufmschen für meine Kälte Bastelei da ich auch nicht wirklich Fragen dazu habe. Möchte euch aber an mein Kältegefrickel Zeigen.
Nun
Ausgangslage:
Küchenschrank mit 55x60x55 BxHxT Abmessung, wie im andere Thred habe ich erfolglos einen Geeigneten Tiefkühler für diese Grösse gesucht. Ich habe dann einen Gebrachten 1Jährigen Tiefkühler gekauft, bei diedem modell ist der Verdichter hinter dem Tiefkühler daher war der Tiefkühler zu Tief.
Nun habe ich den Verdichter um 2m Versetzt.
Aber Schaut selbst.

Den Trockner habe ich nicht ersetzt da ich erstens keinen hatte und zweitens habe ich die leitungen gleich zugeklemmt so dass sie noch leicht unter druck waren.
Im moment ist die Anlage noch am Evakuieren. Ich werde die Vakuumpumpe noch bis morgen drannlassen damit auch wirklich die ganze feuchtigkeit raus ist.
Dass die Monteurhilfe falsch angedchlossen ist ist mir bewusst, grund dafür ist dass ich kein Abschperrhahn beim fülldchlauch habe, so würde beim abschrauben des schlauches von der Vakkumpumpe die monteurhilfe wieder Luft ziehen.
Kurze frage noch nebenbei die schläuche wurden um 2m verlängert wie viel R600a müssen wegen den längeren Schläuche rein? Original waren 50g drinn ich hätte jetzt nach gefühl einfach mal 60g gefüllt.

Entschuldigt die rechtschreibe Fehler hab alles müt einem alten Galaxy S1 geschrieben.
Dateianhänge
20160910_202308-768x1365.jpg
IMG-20160911-WA0002-768x1024.jpg
IMG-20160911-WA0000-768x1024.jpg
IMG-20160911-WA0003-768x1024.jpg
20160910_195324-768x1365.jpg
Benutzeravatar
ange12lo
 
Beiträge: 327
Registriert: Mo 12. Aug 2013, 22:22

Re: Nochmal Kältefragen

Beitragvon Blechei » So 11. Sep 2016, 20:27

Ich drück dir die Daumen das alles rennt.
Bei mir war die Freude groß, naja, siehe mein Post dazu.
Ich glaube ich muß mir jetzt einen Weißwein aus meinem Kneippbad holen, hier sind aktuell 30° oder so,
da macht son Kaltwasserbad richtig gute Laune;-)
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon ange12lo » Mo 12. Sep 2016, 07:42

@ Blechei
Könntest du nicht mal ein Bild hineinstellen? Ich kann mir absolut nichts unter einem Kneippbad vorstellen.
Benutzeravatar
ange12lo
 
Beiträge: 327
Registriert: Mo 12. Aug 2013, 22:22

Re: Nochmal Kältefragen

Beitragvon Blechei » Mo 12. Sep 2016, 17:09

Ist eher unspektakulär: eine Kunststoffwanne 70x40, 50 hoch mit
ca. 100l kaltem Wasser von 13° drin.
Da drin latscht man rum und freut sich über kalte Füße;-)
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon Robby_DG0ROB » Mo 12. Sep 2016, 22:12

Viel wärmer ist das Wasser aus der Leitung doch meist auch nicht und frisch obendrein.
Robby_DG0ROB
 
Beiträge: 1368
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: Nochmal Kältefragen

Beitragvon scotty-utb » Mi 24. Jan 2018, 21:33

Ich hänge mich mal hier dran.
Würde mir jemand eine kältemittelvakuumpumpe incl monteurhilfe leihen?
Für r600a, evtl sogar incl Kältemittel?
Hintergrund :
Hier steht ein sidebyside, dem ich gerne einen neuen kompressor verpassen würde.
Vorher aber mal auf Dichtigkeit prüfen natürlich.

Oder taugt eine 90€ ebay China Pumpe die mit r22 'usw' angegeben ist, ist auch?
Benutzeravatar
scotty-utb
 
Beiträge: 1081
Registriert: Mi 4. Jun 2014, 14:46
Wohnort: Schwandorf

Re: Nochmal Kältefragen

Beitragvon Blechei » Do 25. Jan 2018, 14:19

Ich habe mir damals den billigsten Chinakack bestellt, also Monteurhilfe und VacPumpe.
Ist alles nicht besonders wertig und die Vacuumanzeige ist auch eher so "naja".
Hat aber alles funktioniert. Als Gas habe ich mir noch eine Pulle R134a besorgt,
hat schon zu diversen Bieren geführt;-) (Autoklima im Freundeskreis...)
Blechei
 
Beiträge: 469
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Nochmal Kältefragen

Beitragvon Nicki » Do 25. Jan 2018, 16:03

scotty-utb hat geschrieben:Oder taugt eine 90€ ebay China Pumpe die mit r22 'usw' angegeben ist, ist auch?

Nach meiner Erfahrung bis jetzt tun es auch die für 65.
Benutzeravatar
Nicki
 
Beiträge: 2841
Registriert: So 11. Aug 2013, 20:16
Wohnort: großes Kaff an der Mosel kurz vor Luxemburg


Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], jodurino, MadEngineer, Towarisch, Uli, video6, Weisskeinen und 28 Gäste

span