Poti 2,2 kOhm lin 6mm Achse

Moderatoren: Finger, Sven, TDI, Heaterman, duese

Antworten
MSG
Beiträge: 792
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Poti 2,2 kOhm lin 6mm Achse

Beitrag von MSG » So 11. Okt 2020, 12:42

Hallo ihr,

bei meinem Fußpedal fürs Schweißgerät hat sich das Poti verabschiedet.

Hat jemand zufällig eines?

2,2 kOhm, lin, 6mm Achse, ca 40mm lang on stabiler Ausführung?
Dateianhänge
IMG_20201009_210002-1280x960.jpg
IMG_20201009_205940-960x1280.jpg

Benutzeravatar
Bastelbruder
Beiträge: 7630
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von Bastelbruder » So 11. Okt 2020, 17:42

Da steht 2 Watt, ist also ein Drahtpoti!

Was ist da dran verschlissen?

MSG
Beiträge: 792
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von MSG » So 11. Okt 2020, 17:54

Bastelbruder hat geschrieben:
So 11. Okt 2020, 17:42
Da steht 2 Watt, ist also ein Drahtpoti!
Was ist da dran verschlissen?
Oh das mit den 2W hatte ich gar nicht so gelesen. Das Ding steuert ja nur die Elektronik vom Inverter. Aber danke für den Hinweis.

Zwischen Anfang und End messe ich ca 2,2kOhm, passt also. Nur der Schleifer für den Mittelabgriff hat leider nur noch sporadischen Kontakt ab und zu. Ob es sich lohnt, das Ding zu zerlegen?

Benutzeravatar
Bastelbruder
Beiträge: 7630
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von Bastelbruder » So 11. Okt 2020, 17:58

Ja. Einfach die vier Laschen etwas aufbiegen und den Deckel abnehmen. Dann wird da vermutlich ein ziemlich abgenutzter Schleifkontakt sichtbar, mach' davon noch mal ein Bild. Der läßt sich durch eine Raubkopie aus Bronze- oder Neusilberblech ersetzen.

MSG
Beiträge: 792
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Erledigt: Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von MSG » Fr 23. Okt 2020, 14:02

Bastelbruder hat geschrieben:
So 11. Okt 2020, 17:58
Einfach die vier Laschen etwas aufbiegen und den Deckel abnehmen.
Der Tipp war gut. Ich habe es zerlegt und gemessen. Das ist übrigens ein Kohleschicht Poti gewesen. Das Problem war der Übergang vom Schleifer zu dem inneren Ring, der den Mittenabgriff nach außen bringt. Sah aus wie verzinktes Blech. Den habe ich fein abgezogen und das Poti auch mal mit Polfett etwas gefettet. In den alten Potis, die ich früher mal zerlegt hatte, war da immer Fett drin...

Egal: Es geht jetzt wieder :)

Vielen Dank Bastelbruder!

Benutzeravatar
Bastelbruder
Beiträge: 7630
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von Bastelbruder » Fr 23. Okt 2020, 19:12

Gibts davon ein Bild?

MSG
Beiträge: 792
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von MSG » Fr 23. Okt 2020, 19:31

Leider nicht, schon wieder zusammen gebaut :(

andreas6
Beiträge: 2792
Registriert: So 11. Aug 2013, 15:09

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von andreas6 » Fr 23. Okt 2020, 19:59

Von den simplen Reparaturen macht man oft keine Bilder. Das ist Mechanik, für jeden aus der Branche eindeutig erkennbar und die Schwachstellen sind leicht erkannt und behoben. Putzen, nachbiegen, fetten, messen, fertig. Deckel drauf und es tut wieder jahrelang. Kein Grund für Dokumentation oder Aufregung. Diese Potis sehen von innen alle gleich aus. Solange nichts offensichtlich zerbrochen ist, sind sie leicht zu reparieren.

MfG. Andreas

Benutzeravatar
Bastelbruder
Beiträge: 7630
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Poti 2,2 kOhm lin 6mm Achse

Beitrag von Bastelbruder » Fr 23. Okt 2020, 22:14

Soo gleich sind die nicht! Besonders wenn man EU-und CE-Schrott mit ernsthaften Potis von Bourns, Clarostat, Dralowid, Ohmite, uxcell vergleicht. Piher ordne ich inzwischen im Consumer- / Maker- Verbraucher-Bereich ein. Daß dieses Poti von uxcell trockengelaufen ist, ist fast schon ungewöhnlich.

Antworten