Mailversand übers Forum

Wichtige Informationen und Hinweise zum Forum

Moderatoren: Heaterman, TDI, Finger, Sven

Antworten
Benutzeravatar
Finger
Administrator
Beiträge: 3864
Registriert: Di 12. Jun 2012, 20:16
Kontaktdaten:

Mailversand übers Forum

Beitrag von Finger » Mi 8. Apr 2015, 18:48

Moin Jungs,

zur Zeit läuft der Mailversand über das Forum schleppend bis garnicht. Grund dafür ist, das die IP zur Zeit bei CPL auf "blacklisted" steht und etliche Mailserver deshalb den Empfang verweigern. Ich hab den Support drauf angesetzt, bis dahin vertraut nicht auf den Mailversand. ich halte euch auf dem laufenden.

Ciao,

Finger

Tizi
Beiträge: 474
Registriert: Mo 12. Aug 2013, 20:27
Wohnort: 74572 Gammesfeld
Kontaktdaten:

Re: Mailversand übers Forum

Beitrag von Tizi » Mi 8. Apr 2015, 19:07

Das Problem scheint schon länger zu sein`? bei mir kamen neulich 5 mails auf einmal die aber min. 1,5 wochen zu spät waren

Benutzeravatar
Finger
Administrator
Beiträge: 3864
Registriert: Di 12. Jun 2012, 20:16
Kontaktdaten:

Re: Mailversand übers Forum

Beitrag von Finger » Mi 8. Apr 2015, 19:35

Das kann ich nicht ausschliessen, aber es ist jetzt erst aufgefallen weil mich jemand auf den Laden aufmerksam gemacht hat...

Benutzeravatar
Soern
Beiträge: 28
Registriert: Do 2. Apr 2015, 20:37
Kontaktdaten:

Re: Mailversand übers Forum

Beitrag von Soern » Mi 8. Apr 2015, 19:42

Laut rbls.org ist der noch in 3 Blacklists.

Übrigens mal interessant zu sehen wer da noch so alles den selben mailserver nutzt...
Number of hostnames pointing to this IP number: 1413
https://www.robtex.com/en/advisory/ip/178/254/50/101/

Das sind 1413 verschiedene Kunden von denen nur ein einziger mal versehentlich sein {wordpress,phpbb,whatever} nicht auf die aktuellste Version bringen muss und schwuppdiwupp ist der Server wieder auf der Blacklist... das wird garantiert wieder passieren :(

Benutzeravatar
xoexlepox
Beiträge: 4590
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Mailversand übers Forum

Beitrag von xoexlepox » Mi 8. Apr 2015, 21:03

Finger hat geschrieben:zur Zeit läuft der Mailversand über das Forum schleppend bis garnicht.
Wenn ich es richtig verstehe, geht es um den Versand von Nachrichten (evtl. "Benachrichtigungen") an "externe" Mailserver. Die "PN"-Funktion ist demnach nicht betroffen?

Benutzeravatar
zauberkopf
Beiträge: 6846
Registriert: So 11. Aug 2013, 15:33
Wohnort: gefährliches Halbwissen

Re: Mailversand übers Forum

Beitrag von zauberkopf » Mi 8. Apr 2015, 21:06

Genau..
Das die mails mit verzögerungen eintreffen, auf den lokalen E-Mehlaccount habe ich auch bemerkt.. ist mir aber.. wurscht.

Benutzeravatar
Finger
Administrator
Beiträge: 3864
Registriert: Di 12. Jun 2012, 20:16
Kontaktdaten:

Re: Mailversand übers Forum

Beitrag von Finger » Mo 13. Apr 2015, 12:11

Ich bekomme zur Zeit keine Mails mehr zurück, das sollte jetzt also alles wieder gehen.

Benutzeravatar
Finger
Administrator
Beiträge: 3864
Registriert: Di 12. Jun 2012, 20:16
Kontaktdaten:

Re: Mailversand übers Forum

Beitrag von Finger » Di 26. Mai 2015, 12:41

Ich hab gerade auf SMTP-Versand umgestellt, das sollte die Blacklist-Probleme lösen. Bitte melden, wenn der Mailversand weiterhin hakeln sollte...

Antworten