Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Der chaotische Hauptfaden

Moderatoren: Sven, Heaterman, TDI, Finger

Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon MichelH » Di 16. Apr 2019, 23:08

Moin leute,

ich hab mir eine Absorberkühlbox angelacht. Die soll im Sommer im Zelt auf Gas laufen.
Beim Abholen haben wir die eben auf 230V getestet. Kühlte super. Heute hab ich die mal auf Gas angeschlossen und getestet. Auf Gas kühlt sie garnicht.
Hab dann nochmal auf Strom probiert und nach kurzer Zeit wurde es kalt.
Gemessen mit nem Temperatursensor der direkt an das Rohr im inneren der Kiste geklebt ist.

Brenner habe ich mal ausgebaut und soweit kontrolliert. Brennt noch sauber und ist nicht verdreckt. Der "Kamin" durch den Heizblock ist auch frei von Dreck o.ä.

Die Elektroheizung und das Gasbrennerrohr sitzen doch am gleichen Rohr des absorbers, wie kann es dann sein das der Kübel auf Strom Kühlt aber auf Gas nicht?

Irgendwie steh ich aufm schlauch :ugeek: Oder braucht der Kasten auf Gas echt soo viel länger?
Benutzeravatar
MichelH
 
Beiträge: 1246
Registriert: Mi 6. Nov 2013, 19:49
Wohnort: Nord-West

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon elmo » Di 16. Apr 2019, 23:20

Das kann schon 2-3 h dauern .

mfg Elmo
elmo
 
Beiträge: 62
Registriert: Mo 19. Aug 2013, 21:35

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon MichelH » Di 16. Apr 2019, 23:25

ok, dann mach ich morgen mal nen langzeit test.
Hat mich halt gewundert das der Kasten mit Netzspannung in 10-15min schon unter -4°C am verdampfer hattte und beim Gas einfach nichts passiert
Benutzeravatar
MichelH
 
Beiträge: 1246
Registriert: Mi 6. Nov 2013, 19:49
Wohnort: Nord-West

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon elmo » Mi 17. Apr 2019, 00:31

Ich hatte mal einen Electrolux der ging mit 12 V 230V Gas und Petrolium .
lg Elmo
elmo
 
Beiträge: 62
Registriert: Mo 19. Aug 2013, 21:35

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon Mirqua » Mi 17. Apr 2019, 06:55

Als ich noch Gas im Auto hatte war sowas auch bei mir verbaut.
Bei mir hat der auf Gas super gekühlt und auf Strom nur so lala.
An was ich mich aber erinnere: wenn so ne Box pardou nicht wollte erst mal ausbauen
und "Schütteln".
Nach 1-2 Stunden Warten ging die dann wieder. Warum das so war kann ich aber nicht erklären.
Die heißen Abgase machen eigentlich auch nur Warm genauso wie die el. Heizpatrone.
Mirqua
 
Beiträge: 303
Registriert: Mo 12. Aug 2013, 08:53
Wohnort: nördl. von Berlin

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon daruel » Mi 17. Apr 2019, 07:09

Also die Teile kühlen auf Gas eigentlich immer besser als unter Strom.

Hast du mal geschaut, ob vielleicht ein falscher Druckminderer angeschlossen ist? Früher gabs ja im Wohnmobil meist 50mbar und die neuen Anlagen laufen fast alle auf 30mbar
daruel
 
Beiträge: 330
Registriert: Mo 5. Feb 2018, 08:53
Wohnort: NRW

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon Kuddel » Mi 17. Apr 2019, 07:49

MichelH hat geschrieben:Die Elektroheizung und das Gasbrennerrohr sitzen doch am gleichen Rohr des absorbers, wie kann es dann sein das der Kübel auf Strom Kühlt aber auf Gas nicht?

Sehe ich genau so, Wenn es elektrisch geht, muss es auch mit Gas gehen. Brennt die Flamme im eingebauten Zustanad?
Benutzeravatar
Kuddel
 
Beiträge: 3314
Registriert: Fr 28. Jun 2013, 10:56
Wohnort: Denk immer an St. Alamo!

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon eisapc » Mi 17. Apr 2019, 07:58

Meine Gaskühlbox ist extrem empfindlich auf schrägen Untergrund. Sobald sie nur minimal aus dem Wasser ist kühlt sie gar nicht mehr. Vieleicht ist ja beim Transport das Kühlmedium in Ecken gelaufen in die es nicht gehört. Es heist ja auch immer, das Kühlschränke nach dem Transport erst einige Stunden stehen sollen.
eisapc
 
Beiträge: 26
Registriert: Fr 26. Aug 2016, 10:26
Wohnort: Baggana

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon Blechei » Mi 17. Apr 2019, 08:46

eisapc hat geschrieben:Meine Gaskühlbox ist extrem empfindlich auf schrägen Untergrund..

Kann ich so sofort bestätigen!! Ich weiß aber nicht mehr, ob die "Schräglagensensibilität"
bei Gas/Elektro unterschiedlich war. Falls einer das Ding haben will Bescheid sagen, ich find´ meine
Kompressorbox ungefähr 4.876x geiler:-)
Blechei
 
Beiträge: 543
Registriert: Mo 12. Aug 2013, 11:18
Wohnort: Inne Hauptstadt

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon Robby_DG0ROB » Mi 17. Apr 2019, 17:04

Woher die Wärme kommt (Gas, Kleinspannungsheizung, Netzspannungsheizung, Zerfallswärme eine Radionuklids,…) spielt keine Rolle. Geht es überhaupt nicht, hilft in der Tat kräftiges Schütteln oder auch Ausbauen und einmal herumdrehen, weil sich da kristalline Ablagerungen gebildet haben. Geht aber eine Heizungsart, liegt es nicht am kältetechnischen Teil. Neben der extakten Ausrichtung mit der Wasserwaage ist auch die Umgebungstemperatur nicht zu vernachlässigen. Vielleicht ist für den Gasbetrieb nur eine Abdeckung verschlossen? Die korrekte Flamme wird normal mit einem Thermoelement erfasst und auf einem kleinen Messwerk mit einer farbigen Skale angezeigt. Ist es hier grün, sollte die Flamme auch ausreichend Wärme liefern. In diesem Kamin sind ja meist so Spiralen eingelassen, damit der Wärmeübergang optimiert wird und nicht das heiße Abgas oben einfach kaum gekühlt entweicht, die durch Rostkrümel oder gänzlichen Zerfall den Durchgang verhindern. Hat jemand diese Spiralen entfernt, geht es ebenfalls kaum noch mit Gas zu beheizen. Für die Elektroheizungen ist das ohne Belang, die übertragen ja von außen direkt auf das Rohr.
Robby_DG0ROB
 
Beiträge: 1936
Registriert: Do 19. Mai 2016, 21:13
Wohnort: Regensburg

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon Osttiroler » Mi 17. Apr 2019, 20:02

Genau das mit den Blechwendeln kann ich bestätigen. hab die einmal nach einer Reinigungsaktion vergessen und der Kühlschrank funktionierte nicht bzw fast nicht.
Welche Box hast du da?
Meistens ist das ein Streifen Stahlblech , der auf ca 10-15cm eine halbe drehung macht.
der ist von oben mit einem Draht in den Wärmetauscherkamin gehängt. Das ding beginnt ein paar cm über der Unterkante des Kochergehäuses und endet oben knapp unter der Oberkante des Gehäuses.
Osttiroler
 
Beiträge: 953
Registriert: So 11. Aug 2013, 20:30
Wohnort: Iselsberg.at

Re: Absorberkühlbox kühlt auf Strom aber nicht auf Gas

Beitragvon uxlaxel » Do 18. Apr 2019, 12:05

hast du beim gasbetrieb die kiste eventuell zu schief stehen gehabt? absorber-kühler wollen annähernd waagerechten untergrund, damit die brühe sich im rohrsystem so bewegen kann, wie vorgesehen. ich hatte das bereits mehrfach, dass das leute ignoriert haben. ein kleiner keil drunter und auf einmal lief die möhre.
zum ausrichten reicht das augenmaß, wasserwaage ist nicht nötig. LG
Benutzeravatar
uxlaxel
 
Beiträge: 9602
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)


Zurück zu Allgemeine Diskussion

Wer ist online?

Mitglieder in diesem Forum: audi, ch_ris, duese, Exabot [Bot], Google [Bot], Lochrasterbastler, sirell und 12 Gäste

span