Bastelpanne der Woche

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Benutzeravatar
Julez
Beiträge: 1293
Registriert: Di 5. Apr 2016, 15:38
Wohnort: Münster

Re: Bastelpanne der Woche

Beitrag von Julez » Do 26. Mär 2020, 17:18

Och naja sowas ist doch schnell gemacht oder? Hat bei meinem Toyota vielleicht ne Stunde gedauert. Wichtig ist: Beim Rausschrauben der Überwurfmuttern der Bremsleitung genau gucken, ob sich die Bremsleitung vielleicht mitdreht. War bei mir der Fall, da zusammengegammelt. Dann leicht hin und her drehen die Mutter bis sich das löst, sonst reißt man die Leitung ab.

Benutzeravatar
ESDKittel
Beiträge: 2489
Registriert: Fr 23. Aug 2013, 13:18

Re: Bastelpanne der Woche

Beitrag von ESDKittel » Do 26. Mär 2020, 19:08

Hab grad einen riesen Schreck bekommen...
Nach längerer platzsparender Lagerung meines WuG WS-10 Wechselspannungsstabilisators auf der Seite zeigten die Dreheisenmeßwerke Grüzze (zu viel und Hausnummern) an; ließen sich auch nicht nullen mit der Einstellschraube. :o
Dazu eine starke Zeigerreaktion auf Annäherung (nicht Berührung) mit der Hand :shock:

Scheiße, haben sich die durch Lagerung nicht in der Betriebslage etwa kaputtgestanden?!?

Die Handempfindlichkeit verschwindet wenn man den Netzstecker andersherum reinsteckt. :)
Nach längerem Betrieb unter Vollast zeigen die Dreheisenmeßwerke jetzt auch wieder was sinnvolles an. :D

Benutzeravatar
Bastelbruder
Beiträge: 6610
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Bastelpanne der Woche

Beitrag von Bastelbruder » Do 26. Mär 2020, 19:19

Statische Aufladung der Schutzgläser.

Wurstmensch
Beiträge: 30
Registriert: Fr 15. Nov 2013, 22:05

Re: Bastelpanne der Woche

Beitrag von Wurstmensch » Do 26. Mär 2020, 21:02

jo, ich hab an einem alten Messwerk (Polytest), die Schutzscheibe mit dem Lötkolben zerschmolzen. 8-) Natürlich sauber mit PolyCarbonat eine neue gefertigt. Seit dem muss ich aufpassen, dass ich nicht die Scheibe mit meiner Hand auflade. Der Zeiger bleibt durchaus irgendwo stehen. :cry:

winnman
Beiträge: 830
Registriert: Fr 18. Jul 2014, 10:15

Re: Bastelpanne der Woche

Beitrag von winnman » Fr 27. Mär 2020, 11:40

Einfach mal anhauchen, die Feuchtigkeit der Ausatemluft reicht meist schon aus die Statische Elektrizität so abzuführen, dass die Anzeigen wieder glaubwürdig werden.

Benutzeravatar
ESDKittel
Beiträge: 2489
Registriert: Fr 23. Aug 2013, 13:18

Re: Bastelpanne der Woche

Beitrag von ESDKittel » Fr 27. Mär 2020, 11:57

In der Tat, die "Scheiben" sind Kunststoffformteile.
Hab mal mit einem Pullover aus recycelten PET Flaschen daran gerieben.
Es lassen sich beliebige Zeigerausschläge generieren.
Anhauchen hilft in der Tat, vielen Dank!

Benutzeravatar
Schmiddla
Beiträge: 32
Registriert: Do 13. Dez 2018, 13:53

Re: Bastelpanne der Woche

Beitrag von Schmiddla » Fr 27. Mär 2020, 14:35

Wenn man die Scheiben mit Graphit einreibt, werden sie auch leitfähig. Die Scheiben werden dadurch leicht dunkler. Es gibt auch beispielsweise ableitfähiges Makrolon, aus dem man solche Scheiben anfertigen kann.

Online
inse
Beiträge: 343
Registriert: Mi 14. Aug 2013, 07:20
Wohnort: Mittelbayern

Re: Bastelpanne der Woche

Beitrag von inse » Fr 27. Mär 2020, 14:57

Es gibt auch Antistatik Spray, das habe ich schon erfolgreich auf Kunststoff angewandt.
Inwiefern es für die Skalenabdeckung geeignet ist, kann ich nicht sagen.
Macht vllt. ein paar Schlieren...

Benutzeravatar
Matt
Beiträge: 3734
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Bastelpanne der Woche

Beitrag von Matt » Fr 27. Mär 2020, 15:45

Matt hat geschrieben:
Mi 18. Mär 2020, 18:30
Alles super...ja !

Ich installierte vor paar Tage Win95 (urversion, allererste aus 1995) und 486er Brett hat CHS-Limit mit Festplatte. ( Ich will volle 1,7GB HDD-Zugriff)

1.) Zauberlösung: XT IDE BIOS (gibt auch für "ab386er" CPU, mit 32bit VLB/PCI-COntroller Support) auf Netzwerkkarte-Bootrom-Sockel gesteckt.
Volle 1,7GB Zugriffe !
Aber Win95 fährt nur ins abgesicherte Modus. Deaktiveren von IDE-Controller-Treiber bringt, aber Rechner ist unbenutzbar lahm. (Win98 auf 386 ist flotter ! ) Für diese exitisiert keine Lösung.
.........................................

Es ist paar Tage her.

Ich bin auf 1.) Stelle angekommt, denn ich habe Glück, dass ich in ebay nagelneue Winbond VLB IDE Karte ersteigert habe (Bierkasten-Wert)
Ausgetauscht und schon ist ganze Problem verschwundet und deaktiverte Treiber ist auch eine Geschichte.

Nebnebei ist Problem mit primäre IDE auch gelöst.. da ist DTC 2278D Karte ganze schlechte Tauschgeschäft gegen ne VLB Grafikkarten (nur Cirrus Logik, trotzdem) -.-

Sir_Death
Beiträge: 2582
Registriert: Mo 11. Mai 2015, 22:36
Wohnort: südlich von Wien

Re: Bastelpanne der Woche

Beitrag von Sir_Death » So 29. Mär 2020, 19:37

Vor 2 Wochen macht der Parkside-Bratkolben die Grätsche - Heizung durch. Na egal - war nur die Brathure - dafür steht auch noch ein Basetech JLT-13 herum - und fürs gute Löten ein Ersa Digital 2000A.

Gestern sollte ich eigentlich eine ganze Elektronik-Werkstatt aus den Kleinanzeigen holen - geht natürlich nicht bei Ausgangssperre wegen CoViD. - Da wäre zumindest ein Lötkolben dabei.
Heute macht der Baasetech JLT-13 die Grätsche. - Was wohl... Heizung hochohmig, der BT136 schaltet noch brav.

Jetzt hoffe ich nur, dass der Ersa brav bleibt bis Corona vorbei ist... :cry:

Benutzeravatar
Mista X
Beiträge: 2275
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Bastelpanne der Woche

Beitrag von Mista X » Mo 30. Mär 2020, 15:59

Frag mich mal nicht was da gestern los war...

Wollte meinen Rechenknecht zum Daten retten aufbauen (i5, 8GB RAM, Win 7, 1 TB Platte) als Zweitrechner damit mein Werkstatthobel nicht immer stundenlang mit Datenschubsen blockiert ist geht das Drecksding net an.
Kein Bild, nur Lüfter drehen, kein Mucks

Erstmal HDD und DVD LW ab, dann die extern gesteckte LAN Karte raus, dann BIOS per Batterie platt gemacht... Nüx... nur Huuuiiii und sonst nix :roll:
Dann gesehen - oh kein Lautsprecher drin - fix einen rausgekramt und ans Board damit... an :?
Beep Beep Beep Beep.... FU** wieso ist jetzt der RAM Speicher defekt? Das Ding stand nur in der Ecke rum
Fein - einen Riegel nach dem anderen raus... wieder rein und als wäre nichts gewesen geht an mit Bild usw. :shock: :? :?:
Windoof fährt hoch, schreit nach Aktivierung - ja mach mal! Key haste ja...
GNARF Key nicht OK... Waruuuuuum??? :cry:
Oki, kommt heute Abend halt ein neues Windoof drauf... :evil:

bastelheini
Beiträge: 1188
Registriert: So 11. Aug 2013, 13:55

Re: Bastelpanne der Woche

Beitrag von bastelheini » Mo 30. Mär 2020, 16:55

Ich weiß nicht, es passt gerade überall hin...in jeden Corona Thread aber auch hier ;)

https://www.heise.de/newsticker/meldung ... 93386.html

Benutzeravatar
Herrmann
Beiträge: 558
Registriert: Mo 12. Aug 2013, 20:42
Wohnort: Bielefeld

Re: Bastelpanne der Woche

Beitrag von Herrmann » Mo 30. Mär 2020, 19:08

Oki, kommt heute Abend halt ein neues Windoof drauf...
Bevor Du das machst, erstelle doch mal eine .bat Datei mit folgendem Inhalt:

"reg add "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\Activation" /v Manual /t REG_DWORD /d 0 /f"

Ohne die äusseren Anführungszeichen und mit Adminrechten ausführen ;)

Online
andreas6
Beiträge: 2398
Registriert: So 11. Aug 2013, 15:09

Re: Bastelpanne der Woche

Beitrag von andreas6 » Mo 30. Mär 2020, 19:34

Wenn die Speicherstreifen schon mal draußen sind, lohnt sich eine Behandlung der güldenen Kontaktstreifen mit dem Radiergummi. Danach sind sie wie neu und kontaktieren prima.

Das hat mir bei einem anderen Anschlussproblem aber leider nicht viel geholfen. Da sind die Direktstecker verzinnt und das ergibt mit einer offensichtlich vergoldeten Slotbuchse einen Erschütterungsmelder. Selbst nach Putzen und Einfetten wird kein stabiler Kontakt hergestellt. Das ist die Sensorschnittstelle des EMV-Spion (FA-Bausatz). Die Sensoren sind Leiterkarten mit verschiedenen Leiterformen, im Auto unbenutzbar. Nach nur wenigen Minuten selbst in Ruhe geht das Rascheln im eingebauten Lautsprecher und der Led-Bandanzeige los, was mit einem Wackeln am Sensor behoben ist. Irgendwie kein guter Griff bezüglich Kontaktpaarung... Ist aber auch schlecht umzubauen, man hat nun mal dort diese Buchse gewählt.

MfG. Andreas

Benutzeravatar
Bastelbruder
Beiträge: 6610
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Bastelpanne der Woche

Beitrag von Bastelbruder » Mo 30. Mär 2020, 20:50

Im Original ist eine neunpolige DSUB-Buchse verwurstet, das sollte sich eigentlich umrüsten lassen. Die Sonden werden dadurch halt etwas dicker.

Online
andreas6
Beiträge: 2398
Registriert: So 11. Aug 2013, 15:09

Re: Bastelpanne der Woche

Beitrag von andreas6 » Mo 30. Mär 2020, 21:13

Dsub klingt gut, ist als zuverlässig bekannt. Sowohl elektrisch als auch mechanisch. Gibt es Stecker und Buchsen, die man anstatt 2,54er Slotverbinder auflöten kann? Die mechanische Umarbeitung ist kein Ding, aber man muss das auch kontaktmäßig anschließen können.

MfG. Andreas

eisapc
Beiträge: 51
Registriert: Fr 26. Aug 2016, 10:26
Wohnort: Baggana

Re: Bastelpanne der Woche

Beitrag von eisapc » Di 31. Mär 2020, 10:01

Gleich zwei Bastelpannen der letzten Wochen.
Gestern habe ich endlich den Lüfter in meinem Thinkpad W510 getauscht . Mit dem Resultat, das er immer noch mit einem Fan failed hochkommt.
Beim Starten dreht der Lüfter kurz hoch, bleibt dann aber wieder stehen.
Die Waschmaschine hat sich dann auch nach 20+ Jahren (Gebrauchtkauf) mit multiplem Organversagen (Inkontinenz, stocken im Programm, schleudert nicht mehr) verabschiedet und wurde nun durch ein ca 10 Jahre älteres Modell ersetzt
Die Zanker 502TS war beim Kauf des Wochenendhauses mit dabei.
Mal sehen wie lange die im Singlehaushalt jetzt noch überlebt?

Antworten