Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Heaterman, TDI, Finger, Sven

Benutzeravatar
Mista X
Beiträge: 2060
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mi 3. Jul 2019, 08:13

Und weiter gehts:

Fernseher mit 2 defekten LEDs
Alte LEDs runtergeföhnt - neue eingelötet - geht. Linsen wieder mit Sekundenkleber fixiert - kein Unterschied zu vorher.

DAB2+ Radio mit CD Spieler und allem Pipapo... Netztrafo sauber durchgebrannt.
Schaltnetzteil ausm anderen Radio mit plattem Laufwerk reingehäkelt - geht

Whirlpool Waschmaschinensteuerung läuft wieder - 3 Bauteile wie angesagt getauscht - funzt.

Benutzeravatar
Mista X
Beiträge: 2060
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mi 3. Jul 2019, 23:45

So nun bin ich echt - wie soll ich sagen?
Andreas sein bester Mann...
Ein LG Fernseher mit sage und schreibe 9 abgerauchten LEDs:

Bild
Bild
Bild
Bild

Benutzeravatar
Arndt
Beiträge: 2201
Registriert: Fr 28. Jun 2013, 13:42
Wohnort: einen Schritt über den Abgrund hinaus

Re: Reparaturerfolge

Beitrag von Arndt » Do 4. Jul 2019, 20:39

Glückwunsch! 9-LEDs ist eine Leistung :)
was hast Du als Ersatz genommen?

Benutzeravatar
Mista X
Beiträge: 2060
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Fr 5. Jul 2019, 07:52

Ich hatte baugleiche Streifen mit ähnlichen Steckern - daher kein Austausch möglich - mit ebenfalls je 1 - 2 defekten LEDs aus einer anderen Glotze rumliegen.
Die LEDs von da mit Unterhitze runtergeföhnt und auf die Stellen wo die defekten saßen neu bestückt und mit Lötkolben und Nadelspitze neu verlötet.
Maße der LEDs: 2x2mm
Die Linsen dann mit Sekundenkleber wieder festgemacht. Sieht wieder aus wie neu - nur die eine wo es die Platine und die Linse in Asche verwandelt hat sitzt nicht richtig.
Musste ja mit Kupferlackdraht da tricksen - dadurch hat es da eine leichte dunklere Stelle im Bild.

Dann ihm noch ein Iphone 5S mit Spiderapp wieder fit gemacht.
Display mit Kamera, Lautsprecher, Touch, Homebutton und Mikro für 21 Euro aus DE - das ist mal ein Kampfpreis!

Drückt er mir für die Glotze und das Iphone satte 150 Taler in die Hand - "Gute Arbeit muss man auch anständig entlohnen!"

Als er dann wieder weg war noch eben einen Plasmafernseher auf den Tisch gehieft (Schwitz)
Prüfung:
Durchgebrannte Netzsicherung, Abgerauchter NFET für die PFC Steuerung.
Getauscht - läuft!

Wie oben schon erwähnt:
Durch Einwurf von genügend monetären Mitteln erhöht sich meine Motivation etwas länger an einem Gerät zu sitzen und auch so was zu riskieren wie einen kompletten LED Wechsel usw.

Benutzeravatar
Mista X
Beiträge: 2060
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Mo 8. Jul 2019, 07:01

Kleine Spinne, große Wirkung:
In einem Beamer war eine Spinne der Meinung:
Ööööh der Radiallüfter der Birne ist ein perfektes Versteck und Jagdrevier.
Da wohne ich jetzt!

Der Beamer fand den blockierten und komplett eingesponnenen Lüfter doof.
Notabschaltung noch beim booten wegen Überhitzungsgefahr.
Den illegalen Untermieter fand ich übrigens nicht im Lüfter selbst, sondern auf der Sekundärseite des HV Netzteils in schwarz....

Azze
Beiträge: 1630
Registriert: Di 13. Aug 2013, 09:53

Re: Reparaturerfolge

Beitrag von Azze » Mo 8. Jul 2019, 08:58

Mit sehr knusprigen Beinen, nehme ich an...

Insektenzeugs, was einem Technologie lahm legt ist eine Pest, auch wenn man ansonsten tierlieb ist. Ich hatte mal einen Wohnwagen als Gartenhütte im Schrebergarten, den ich hin und wieder zum Übernachten nutzte oder um eine Tasse Kaffee oder was Schnelles zu Essen zusammen zu braten. Das ging gut, bis irgendwann der eingebaute Gaskocher streikte. Beim Zerlegen stellte sich raus, dass die Flammrohre beider Brenner komplett vom Gehäuse abgesprengt waren. Aus den Rohren krümelte mir Lehm entgegen. WTF!? Da hatte doch glatt eine Schlupfwespe ihr Gelege rein gelegt. Der Lehm zieht natürlich immer schön Luftfeuchte an und friert im Winter auf. Das Gussmetall hat dem Druck leider nicht standgehalten

Benutzeravatar
xoexlepox
Beiträge: 4588
Registriert: So 11. Aug 2013, 19:28
Wohnort: So etwa in der Mitte

Re: Reparaturerfolge

Beitrag von xoexlepox » Mo 8. Jul 2019, 16:22

Insektenzeugs, was einem Technologie lahm legt ist eine Pest, ...
Angeblich stammt der Begriff "Bug" (->Software) daher, daß solch ein Tierchen einen Fehler in einem der ersten Röhrenrechner verursacht hat.

PS: Spinnen in Hohlleitern (z.B. vom LNB) sind auch sehr nett ;)

Benutzeravatar
Weisskeinen
Beiträge: 2973
Registriert: Di 27. Aug 2013, 16:19

Re: Reparaturerfolge

Beitrag von Weisskeinen » Mo 8. Jul 2019, 18:40

War wohl kein Röhrenrechner, sondern einer mit Relais:
Bild

Benutzeravatar
tschäikäi
Beiträge: 1230
Registriert: Mi 14. Aug 2013, 14:01

Re: Reparaturerfolge

Beitrag von tschäikäi » Mo 8. Jul 2019, 18:44

Ich hoffe es wurden Filter an den Lüftungsöffnungen nachgerüstet.
Gerade bei lampenhaltigen Projektionskrücken ist das sehr sinnvoll.
Staub auf der Optik fürht zu Erwärmung derselben und somit verbrannten Linsen.
Wer schon mal angebrannte Linsen gerochen hat, weiß was ich meine.

GJ

Benutzeravatar
Mista X
Beiträge: 2060
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Di 9. Jul 2019, 08:06

tschäikäi hat geschrieben:Ich hoffe es wurden Filter an den Lüftungsöffnungen nachgerüstet.
Gerade bei lampenhaltigen Projektionskrücken ist das sehr sinnvoll.
Staub auf der Optik fürht zu Erwärmung derselben und somit verbrannten Linsen.
Wer schon mal angebrannte Linsen gerochen hat, weiß was ich meine.

GJ
Jup - waren standardmäßig schon welche drin. Hab die nur mal sauber gepustet.

Azze
Beiträge: 1630
Registriert: Di 13. Aug 2013, 09:53

Re: Reparaturerfolge

Beitrag von Azze » Di 9. Jul 2019, 10:31

tschäikäi hat geschrieben:Wer schon mal angebrannte Linsen gerochen hat, weiß was ich meine.

Nur in der Küche, aber das hatte andere Gründe... :lol:

Benutzeravatar
Julez
Beiträge: 1049
Registriert: Di 5. Apr 2016, 15:38
Wohnort: Münster

Re: Reparaturerfolge

Beitrag von Julez » Do 11. Jul 2019, 09:37

So, 3 Reparaturerfolge innerhalb von 24h.
Gestern erstmal mein Netzteil repariert:
https://www.fingers-welt.de/phpBB/viewt ... 81#p278181

Die angesprochenen kleinen Kondensatoren habe ich durch 100V 47uF/24uF ersetzt, sicher ist sicher.
Tuts alles bestens. Danke an Fritzler für die suche nach den Rubycon bei Bürklin.

Dann gestern einen Dyson DC16 Handstaubsauger mit "Ladegerät defekt" günstig bekommen. Das habe ich gar nicht erst ausprobiert, sondern direkt einen Balancerausgang gelegt und einen Adapterstecker für meine Modellbaulader gemacht. Läuft, und Kapazität sollte für 1 Auto aussaugen reichen.

An besagtem Auto fiel mir schon letztens ein Wassertropfen an der seitlichen Heckscheibe innen auf. Gestern abend dann ein winziges Rinnsal entdeckt. Innenverkleidung ab, alle 5s 1 Tropfen vom Karosserierahmen. Also heute morgen innerhalb 1h die Scheibe losgeschraubt, Isobutylkaugummi mit Schnur weggeschnitten, alles sauber gemacht, neues Iso rundrum, vor allem oben, und wieder verschraubt und geputzt. Hält bis jetzt 1 Gießkanne und 1 Fahrt bei Nieselregen. Edit: Und auch 30 min Starkregen kein Problem. :D

Plansoll erfüllt. :D

Benutzeravatar
Julez
Beiträge: 1049
Registriert: Di 5. Apr 2016, 15:38
Wohnort: Münster

Re: Reparaturerfolge

Beitrag von Julez » So 14. Jul 2019, 17:54

Drive-By-Reparaturerfolg beim Nachbarn: Der werkelte am Verriegelungsbolzen seines elektrischen Einfahrttors rum, weil das vermaledeite Ding nicht mehr zuging. Nach ein paar Minuten fiel mir auf, dass einige Heckenzweige vor die Lichtschrankensensoren gewuchert waren. Beiseite geborgen, summ, zu ging das Tor. :lol:

Azze
Beiträge: 1630
Registriert: Di 13. Aug 2013, 09:53

Re: Reparaturerfolge

Beitrag von Azze » Mi 17. Jul 2019, 13:33

Vorgestern das Auto einer Bekannten gerettet, indem ich die ausgelaufenen 4 l Milch aus dem Kofferraum gesaugt habe, bevor das Zeug die nächste Reinkarnationsstufe erreicht. Hab dazu im Kofferraum natürlich die gesamte Inneneinrichtung der Karre ausbauen und einweichen müssen. Teile der Plörre waren dann auch noch in den Längsträger gelaufen. Ein Heidenspaß, das da raus zu schnorcheln!

Aber ich hab dadurch einen Heiligenschein und eine treu ergebene Freundin auf Lebenszeit gewonnen :lol:

Benutzeravatar
RMK
Beiträge: 1972
Registriert: Di 20. Jan 2015, 14:59
Wohnort: östlich von Stuttgart

Re: Reparaturerfolge

Beitrag von RMK » Mi 17. Jul 2019, 13:49

ist mir auch mal passiert, bei einer kräftigen Bremsung sind zwei Milchflaschen im Kofferraum von Mamas 190er zerknallt.

Lösung war dann Kofferraum ausräumen, Glasscherben raus, Reserverad raus, *Stöpsel ziehen* (ja, der hat einen.. puh) und
mit dem Gartenschlauch so lange reingehalten bis wieder klares Wasser unten rausgelaufen ist. Danach Kofferraumklappe
offen lassen und die Sonne den Rest erledigen lassen... :)

Benutzeravatar
PowerAM
Beiträge: 2800
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » Mi 17. Jul 2019, 13:58

Die Freundin eines guten Freundes fährt einen Suzuki Swift (ich habe auch einen, allerdings als heiß gemachten Swift Sport). Sie beklagte den miesen UKW-Empfang des PACR01 Original-Radios von Panasonic. Den Antennenfuß hatte ich zuerst demontiert. Rost oder Kontaktprobleme waren nicht erkennbar, sie sind aber dafür bekannt, bei Draußenparkern gammelig zu werden. Die Kontaktgabe von der Schraube zum Antennengewinde sowie das Antennenkabel wurde jeweils als niederohmig gemessen und war in meinen Augen nicht zu beanstanden. Wieder zusammengebaut zeigte sich somit leider keine Verbesserung. Da diese Radios auch ohne das Auto drum herum spielen, hatte ich es ausgebaut und mitgenommen.

Die Auflösung: Das PACR-01 hatte eine gebrochene Lötstelle, wo die Antennenbuchse mit der Platine verbunden ist. Erneut verlötet und mit Heißkleber eine Art Schwingungsdämpfer gebaut. Wenngleich das Radio auch jetzt nicht das Gras wachsen hört, der Empfang der örtlichen UKW-Sender ist wieder annehmbar. Drauf gekommen bin ich beim Probieren auf der Mittelwelle - es krachte erbärmlich beim Wackeln am Antennenstecker. :twisted:

Benutzeravatar
PowerAM
Beiträge: 2800
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » Sa 20. Jul 2019, 13:18

Medion MD 48080 - ein kleines tragbares Radio mit Empfang auf UKW sowie DAB+ Digitalradio

Verwendetes Empfängermodul: Quantek Q8 :D

Die Empfindlichkeit ist auf beiden Bereichen und die Trennschärfe auf UKW tatsächlich auf gutem Niveau! Auf 100 Sender oder mehr komme ich nicht und ob das Modul das bekannte Problem hat, das kann ich nicht sagen. Manche Empfängermodule brechen bei abgelegten 100 Sendern die Suche ab und diese werden dann nicht mehr gespeichert.

Aufgeschraubt wurde es wegen einer wackeligen Antenne, deren Zentralschraube nur noch wenige Umdrehungen drin war. Achtung, das Plastik arbeitet sich dadurch weg und final bricht die Antenne dann wohl aus der Rückwand! Wer das Gerät ebenfalls hat und auch eine wackelige Antenne feststellt - unbedingt rechtzeitig wieder befestigen! Ich habe zudem Schraubensicherungslack verwendet.

Der innere Aufbau ist sehr ordentlich gemacht. Die Antenne verfügt über ein Koaxkabel bis zur Antenne, es ist großzügig am Rand des Gehäuses verlegt. Alle Kabel sind mit einer Umhüllung aus Schaumstoff versehen. Es soll wohl nichts rappeln.

Lautsprecher und Li-Ion "Tütensuppe" sind absteckbar. Letztere ist eine Standard-Größe, sie wurde an der Rückwand angeklebt. Rund herum ist ein wenig Platz, man könnte sie sicherlich raushebeln und ersetzen. Im Fuß des Gerätes scheint mir ein Fach für eine 18650 vorgesehen zu sein, entsprechende Halter wären vorhanden.

Mein giftgrünes Radio wurde im Oktober 2017 gefertigt, die Batterie war damals aus aktueller Produktion. Es kostete 19,95 EUR. Klanglich ist es annehmbar für die Größe, der Lautsprecher ist um ein wenig Bass bemüht. Nichts ist überzogen dargestellt und selbst ein Nachrichtensprecher mit sonorer Stimme klingt ordentlich. Die erzielbare Lautstärke ist erstaunlich und sollte locker für eine Grillrunde oder ähnliches reichen. Dann sollte man es aber am Netzteil betreiben. Bei geringerer Lautstärke spielt es vier Stunden oder mehr mit seiner 1,3 Ah-Batterie. Aufladen erfolgt über Micro-USB.

Benutzeravatar
Münsterländer
Beiträge: 183
Registriert: Fr 11. Okt 2013, 14:55
Wohnort: Borken (bei Holland)

Re: Reparaturerfolge

Beitrag von Münsterländer » Mo 29. Jul 2019, 21:13

Während die Elite sich beim Treffen gesonnt hat blieb mir nix anderes übrig als eine Kurzexkursion zum Wertstoffhof zu machen. Dort sprang mir ein Samsung 42 Zoll Fernseher in den Kofferraum. Zuhause angemacht. Leider Streifen im Bild. Mein erster Tip war das Flachkabel vom Mainboard zum Panel. Treffer versenkt. Das Kabel habe ich nur an beiden Seiten neu eingeklemmt, Fehler behoben. Der passt genau in die Glotzenecke bei meinen Eltern und ersetzt jetzt die alte 32 Zoll Kiste. Alle sind somit hochzufrieden.
Heute hatte ich nen NEC 27 Zoll Monitor mit allen Schikanen. Leider regt der sich gar nicht und es ist auch für mich kein unmittelbarer Defekt am Netzteil erkennbar.

Sir_Death
Beiträge: 2206
Registriert: Mo 11. Mai 2015, 22:36
Wohnort: südlich von Wien

Re: Reparaturerfolge

Beitrag von Sir_Death » Mo 29. Jul 2019, 22:29

Münsterländer hat geschrieben:...
Heute hatte ich nen NEC 27 Zoll Monitor mit allen Schikanen. Leider regt der sich gar nicht und es ist auch für mich kein unmittelbarer Defekt am Netzteil erkennbar.

Einfach mal alle Elkos im Netzteil tauschen - habe ich auch schon mehrfach hinter mir.

Benutzeravatar
Desinfector
Beiträge: 5091
Registriert: Mo 12. Aug 2013, 07:50
Wohnort: immer zu weit weg, um's abzuholen

Re: Reparaturerfolge

Beitrag von Desinfector » Di 30. Jul 2019, 07:29

muha, ich las das grad mit der Milch.

was auch sehr geil ist:
Federweisser, wenn der umkippt und die lose Kappe sofort ab ploppt.
und 5 Minuten danach Polizeikontrolle

in so einer Situation hätte ich immer gerne eine Rolltröte dabei, die man dem Udel* dann entgegen bläst

FUUUUH :mrgreen:

*Udel = Norddt für Polizist

Benutzeravatar
xanakind
Beiträge: 4822
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Reparaturerfolge

Beitrag von xanakind » Do 1. Aug 2019, 17:45

Auf dem Fingertreffen hat meine Luftmatratze ein Loch bekommen.
Das hatte ich auf dem Treffen notdürftig mit Gaffa Tape geklebt, hält aber kaum.
Heute dann richtig gemacht:
1.jpg
Das Loch selber mit einem Tropfen 5 Minuten Epoxy verschlossen.
Dann ein Stück FestivalBändchen (Elastisches Kunststoff) ausgeschnitten und aufgeklebt:
2.jpg
Sieht sogar fast aus wie gewollt, ich bin gespannt wie lange das nun hält :)

Benutzeravatar
Weisskeinen
Beiträge: 2973
Registriert: Di 27. Aug 2013, 16:19

Re: Reparaturerfolge

Beitrag von Weisskeinen » Do 1. Aug 2019, 18:21

Hast du das auch mit Epoxy aufgeklebt? Dann würde ich sagen, das hält nicht lange, weil's nicht flexibel ist. Und wenn Epoxy flexibel bleibt, hält's auch nicht...

Benutzeravatar
Chemnitzsurfer
Beiträge: 4500
Registriert: So 11. Aug 2013, 14:10
Wohnort: Chemnitz (OT Hutholz)
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Chemnitzsurfer » Do 1. Aug 2019, 18:36

Kann man für sowas Fahrradflickzeug nutzen?

Benutzeravatar
Weisskeinen
Beiträge: 2973
Registriert: Di 27. Aug 2013, 16:19

Re: Reparaturerfolge

Beitrag von Weisskeinen » Do 1. Aug 2019, 18:43

Luftmatratzen sind heutzutage meistens aus Weich-PVC. Dafür braucht man geeigneten Kleber, die Gummilösung für's Fahrrad funktioniert da nicht.

Benutzeravatar
PowerAM
Beiträge: 2800
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » Fr 2. Aug 2019, 07:47

Weich-PVC kann man doch heiß kleben?!

Antworten