Reparaturerfolge

Der chaotische Hauptfaden

Moderatoren: Sven, TDI, Heaterman, Finger, duese

Benutzeravatar
Sterne
Beiträge: 892
Registriert: Fr 28. Jun 2013, 10:30
Wohnort: Frickelkommando Nordwest

Re: Reparaturerfolge

Beitrag von Sterne » So 22. Mär 2020, 17:24

ESDKittel hat geschrieben:
Do 19. Mär 2020, 22:41
Bleibt noch die Frage warum ich im Werkzeugkeller 2kg schwerer bin als im EG...
Ich bei würde bei Billiwaagen die Temperatur als erstes Verdächtigen.
Am Institut hatten wir mal eine Waage mit diversen Nachkommastellen. Mit der sind wir häufig Fahrstuhl gefahren. :D

Benutzeravatar
PowerAM
Beiträge: 3097
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » So 22. Mär 2020, 19:07

andreas6 hat geschrieben:
So 22. Mär 2020, 17:03
Garten-Led-Funzeln mit Solardach sind im letzten Jahr hier eingeflogen, jetzt mal einige auf gemacht und untersucht. Alle haben keinen Kontakt zur Solarzelle. Hier hat man nach Anlöten der Litzen auf der Unterseite der Solarzelle jedes Anschlussloch mit Heißkleber geflutet, dies scheint zuverlässig zum Ausfall zu führen. Es reißen die Lötstellen von der Solarzelle ab, könnte thermisch bedingt sein. Nach Ausbluten der Heißkleberfüllung mit dem nur halb aufgedrehten Heißluftlötkolben zeigt ein leichter Zug an der Litze, ob sie noch angelötet ist. Wenn nicht, darf man gründlich putzen bis der spiegelnde Kontakt der Solarzelle frei liegt. Dort einen Zinnpunkt rauf setzen und die Litze neu anlöten. Der Hersteller hat offenbar die Fertigung an dieser Stelle nicht im Griff.

MfG. Andreas
Mach doch mal ein Bild von einer Funzel, damit man sieht, um welches Modell es sich handelt.

andreas6
Beiträge: 2398
Registriert: So 11. Aug 2013, 15:09

Re: Reparaturerfolge

Beitrag von andreas6 » So 22. Mär 2020, 19:30

Kann ich machen, es sind aber mehrere Ausführungen. Gemeinsam ist die nicht durchdachte Konstruktion. Die Solarzelle liegt lose und unabgedichtet in einer Kunststoffwanne, welche unten die beiden Löcher für die Lötkontakte hat. Allein die beiden Heißkleberkleckse halten dann die Solarzelle fest und verhindern, dass Wasser ins Innere des Gehäuses läuft. Aber es kann unter die Solarzelle laufen und kommt dort nicht wieder raus. Der erste Frost drückt die Solarzelle per Eis aus der Wanne nach oben und es reißen die Lötverbindungen ab. Das muss so passieren, anders geht es nicht. Die aktuelle Funzel hat nämlich minimal weniger Heißkleber in einem Loch drin, die Solarzelle ist dort frei und lässt sich nach oben drücken.

MfG. Andreas

Benutzeravatar
PowerAM
Beiträge: 3097
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » So 22. Mär 2020, 19:42

Ich ahne, was du meinst. Vorgänger-Generationen hatten die Zellen ja oft mit Harz vergossen, was irgendwann milchig wurde und den ohnehin nicht prallen Wirkungsgrad der Panels deutlich verschlechterte. Konnte man einige Male aufpolieren, irgendwann war man durch.

Dein Leuchtenmodell sollte man also nicht über den Winter draußen lassen, damit wäre die Problematik des Zerfrierens keins mehr.


Meine zuletzt reparierten Solarlaternen hatten Lötstellen, die ohne großes Zutun zerbröselten. Was auch immer die Kinder da zum Löten bekommen hatten?! Das Zeug ließ sich mit etwas Flussmittel und ordentlichem Zinn sowjetischen Ursprungs am offenen Fenster ersetzen. Diesmal waren sogar die Batteriepole aus brauchbarem Dosenblech gefertigt und noch nicht einmal verrostet. Bekamen trotzdem etwas konservierendes Fett.

Benutzeravatar
Bastelbruder
Beiträge: 6610
Registriert: Mi 14. Aug 2013, 18:28
Wohnort: drunt' am Neckar - km142,7

Re: Reparaturerfolge

Beitrag von Bastelbruder » So 22. Mär 2020, 20:21

PowerAM hat geschrieben:
So 22. Mär 2020, 19:42
Dein Leuchtenmodell sollte man also nicht über den Winter draußen lassen, damit wäre die Problematik des Zerfrierens keins mehr.
Ich möchte diese Variante nicht ausschließen. Die Zinnpest ist seit gut 200 Jahren bekannt und wird von den grünen Weltverbesserern wider besseren Wissens in Kauf genommen. Nächstes Jahr kaufen wir das neu ...

andreas6
Beiträge: 2398
Registriert: So 11. Aug 2013, 15:09

Re: Reparaturerfolge

Beitrag von andreas6 » So 22. Mär 2020, 21:00

Ein paar Bilder dazu.
SolarLa1.jpg
Zwei Leuchten im Test hinterm Fenster bei Dunkelheit.
SolarLa2.jpg
Das leuchtende Teil mit langsam drehender Streuglocke darüber. Daneben der Schalterausschnitt und die Bajonettverriegelung. Die ist teilweise doppelt vorhanden, um zwei Glockengrößen aufzunehmen.
SolarLa3.jpg
Leiterkarte und Glockenantrieb.
SolarLa4.jpg
Gelöste Solarzelle und Wanne darunter. Die nur einseitige Verklebung (könnte Kontaktkleber sein und ließ sich thermisch leicht lösen) wirkt wie ein Scharnier und drückt die Kontakte sauber ab. Man wollte sicher in der Fläche verkleben, aber das ist nicht gelungen.

MfG. Andreas

Benutzeravatar
PowerAM
Beiträge: 3097
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » So 22. Mär 2020, 22:17

Langsam drehend... 😎
Wie so oft also: Gut gemeint - und doch scheiße geworden.

Benutzeravatar
Name vergessen
Beiträge: 2469
Registriert: Mo 12. Aug 2013, 19:47

Re: Reparaturerfolge

Beitrag von Name vergessen » So 22. Mär 2020, 22:19

Es heißt nicht umsonst: Das Gegenteil von "gut gemacht" ist "gut gemeint". :)

Benutzeravatar
uxlaxel
Beiträge: 10238
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von uxlaxel » Mo 23. Mär 2020, 05:27

gerade mal ne ruhige minute in der nachtschicht gehabt und mir mal einen industrie-temperaturregler vorgenommen, der sich tot stellte.
letztendlich war nur der varistor am eingang des SNT und die feinsicherung kaputt, was ich tatsächlich mit teilen von anderen schrottplatinen jetzt relativ unkompliziert reparieren konnte. der regler kostet was um den halben kiloeuro. :o

da hatte wohl jemand den harting-stecker des gerätes (externer kühler zu einer CNC-maschine) im laufendem betrieb rausgezerrt und damit einen überspannungsschaden verursacht. beim 6pol. harting ist nämlich (bis auf dem PE) keiner der stifte voreilend und somit schafft man es, den N im ungünstigem falle zuerst zu trennen und andere 230V-verbraucher und die nachlaufenden drehstrommotoren verursachen ihr übriges.

memo an mich selbst, stecker erst nach hauptschalter zerren. memo 2: auch den kollegen eintrichtern :P

Benutzeravatar
Fritzler
Beiträge: 7934
Registriert: So 11. Aug 2013, 19:42
Wohnort: D:/Berlin/Friedrichshagen/Am Wasserwerk
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Fritzler » Mo 23. Mär 2020, 11:41

Schritt 3: den Jemand hiermit bearbeiten:

Bild
LART
Luser Attitude Readjustment Tool -> Werkzeug zur Neuausrichtung der Luser -Einstellung
Der Begriff LART wurde vom BOFH (Bastard Operator From Hell) eingeführt und bezeichnet eine Handlungsweise, mit der ein Systemadministrator DAUs bzw. Luser zurechtweist. Der Vorgang wird LARTen genannt.
https://usenet-abc.de/wiki/Team/LART

Benutzeravatar
uxlaxel
Beiträge: 10238
Registriert: So 11. Aug 2013, 22:05
Wohnort: Jena (Thüringen)
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von uxlaxel » Mo 23. Mär 2020, 14:24

Fritzler hat geschrieben:
Mo 23. Mär 2020, 11:41
Schritt 3: den Jemand hiermit bearbeiten:

Bild
LART
Luser Attitude Readjustment Tool -> Werkzeug zur Neuausrichtung der Luser -Einstellung
Der Begriff LART wurde vom BOFH (Bastard Operator From Hell) eingeführt und bezeichnet eine Handlungsweise, mit der ein Systemadministrator DAUs bzw. Luser zurechtweist. Der Vorgang wird LARTen genannt.
https://usenet-abc.de/wiki/Team/LART
wer dieser jemand gewesen ist, ist unklar. prinzipiell kann es fast jeder, inklusive mir, gewesen sein.

Benutzeravatar
PowerAM
Beiträge: 3097
Registriert: Di 13. Aug 2013, 23:14
Wohnort: JO62rr

Reparaturerfolge

Beitrag von PowerAM » Di 24. Mär 2020, 20:02

Ich war im hiesigen Baumarkt. Einen Einbauschrank musste ich akut reparieren. Die vorhandenen Scharnierchen waren offenbar unterdimensioniert und rissen jetzt nach nur 21 Jahren Nutzung aus. Repariert mit "Klavierband".

Warten musste ich nicht, es gab kaum Kundenandrang. Bezahlen darf man nur noch mit Karte.

Beobachtungen bei den wenigen Kunden: Tapeten, Farben und Gartenbedarf gehen derzeit ganz gut.

Der Lampen Mensch
Beiträge: 52
Registriert: Do 14. Mär 2019, 20:08
Wohnort: Kunheim, Elsaß FR

Re: Reparaturerfolge

Beitrag von Der Lampen Mensch » Di 24. Mär 2020, 21:13

PowerAM hat geschrieben:
Di 24. Mär 2020, 20:02
Ich war im hiesigen Baumarkt. Einen Einbauschrank musste ich akut reparieren. Die vorhandenen Scharnierchen waren offenbar unterdimensioniert und rissen jetzt nach nur 21 Jahren Nutzung aus. Repariert mit "Klavierband".

Warten musste ich nicht, es gab kaum Kundenandrang. Bezahlen darf man nur noch mit Karte.

Beobachtungen bei den wenigen Kunden: Tapeten, Farben und Gartenbedarf gehen derzeit ganz gut.
Hier wars einen tag vor zwangschliessung auch so. Un die Sprühfarben und Dremel Abteilung war lehr und zwar richtig.... Also immer noch keine Dremel Einsätze zum Platinen schneiden....

Benutzeravatar
xanakind
Beiträge: 5353
Registriert: So 11. Aug 2013, 21:55
Wohnort: in der nähe von Frankfurt/Main

Re: Reparaturerfolge

Beitrag von xanakind » Mi 25. Mär 2020, 17:50

Habe mir heute endlich mal eine Reparatur, vor der ich mich die ganze Zeit gedrückt habe.
Eine Stereoanlage, mit einem defekten CD-Wechsler.
Ich _HASSE_ CD-Wechsler!
Ganz besonders diese Wechsler, wo die CD´s im inneren gestapelt werden.
Diese mit dem Drehteller gehen halbwegs.

Das blöde Ding hat keine CD´s mehr gelesen.
Kein Mucks, kein andrehen der CD, nichts......
gereinigt, auch im Ultraschallbad--> Nix
Diodenstrom hochgedreht--> Nix, kein Mucks
:(

Einen anderen passenden Laser habe ich leider nicht, dafür aber haufenweise von den üblichen KSS213.....
Flachbandkabel passt und auch die Abmessungen passen auch.....also einfach mal eingebaut und der Eimer läuft:
CIMG6973.jpg
Ok, ich muss noch ein bisschen an den Potis kurbeln, damit er immer die Spur findet, aber das sollte nun kein Problem mehr sein :D

Online
Cubicany
Beiträge: 195
Registriert: Sa 15. Feb 2020, 17:48

Re: Reparaturerfolge

Beitrag von Cubicany » Fr 27. Mär 2020, 11:26

Nicht so spektakulrä, aber trotzdem nennenswert.

Das neulich gefundene Grafiktab hatte immer so Aussetzer.

Habe einfach das USB Kabel getauscht und jetzt gibt es keine Probleme mehr.

Habe auch gleich ein doppelt so langes verbaut, um mal bequem vom Sofa aus doodeln zu können.

Ja guck, sonst hätte ich mir nächste Woche ein solches Tab beim Elektronikladen neu gekauft.
Ist das fett oder ist das Fett?

Benutzeravatar
Mista X
Beiträge: 2275
Registriert: Mo 28. Jul 2014, 20:30
Wohnort: Hückeswagen

Re: Reparaturerfolge

Beitrag von Mista X » Sa 28. Mär 2020, 00:24

War ein wenig fleißig:
V Tech Lerncomputer wo eine Batterie im Fach Pipi gemacht hat - gereinigt, neu verzinnt und den abgefaulten Draht wieder angelötet

Telefunken HS975 CD Spieler - Schubladenriemen gerissen, Spur und Fokus eingestellt.

Fernseher von LG - Steckerchen am T Con rausgeflutscht. Wieder rein gesteckt und über ein gutes Bild gefreut.

Benutzeravatar
Matt
Beiträge: 3734
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Matt » Sa 28. Mär 2020, 09:52

(Nicht aktuelle Reparaturserfolge)
8088 Brett oder XT-Clone, wie man das sehen möchte.
Das wurde von Obelix77 an mich veraalt. Fette Danke

Brett ist auch noch krumm wie Banane. (das war Grund für regelmässige Abschmieren von System)
BIOS-ROM fehlt, CPU fehlt, RAM fehlt.
Teils aus meine Lager bestückt und BIOS-binärdatei wurde aus Web geholt.
http://minuszerodegrees.net/xt_clone_bi ... e_bios.htm (erste Link)
IMG-20200325-WA0048.jpg
Schon lebt 8088 Brett, aber Basic-ROM funktioniert selten.
Fast immer schmiert der 8088 Brett nach längere Laufzeit mit Paritätsfehler ab.

Ursache ist simpel: Widerstandarray als Pullup für DMA0-Schaltkreis (RAM refresh) und paar Krimskram. ist gebrochen -> Paritätsfehler ist wegen fehlende RAM-aufrischen erstanden. Neue Widerstandarray eingelötet und BASIC-ROM funktioniert immer.
IMG-20200325-WA0047.jpg
Auch eine kleine Problem habe ich: Ich habe kaum 8 bit-Hardware. (paar 8Bit ISA VGA-Karte habe ich)
Jedoch liegt eine alte IDE /FDD Controller für 16 bit ISA und mir fällt auf: 16 bit ISA wird wohl nur für IDE benutzt.
Es läuft mit 3.5 1,44MB Diskettenlaufwerk (8088 Brett kann nur 720kb Diskette lesen)
IBM.-DOS 3.3 von DD- Diskette startet.. yeah, geil... Wer mag Kopie von IBM-DOS 3.3 Diskette (wird auf DD-Diskette kopiert) ?
IMG-20200320-WA0008.jpg
So sieht es aus, deren Diskettenlaufwerk-Kontroller funktioniert an 8 bit ISA.
IMG-20200320-WA0017.jpg
Mittweile ist es um XT-IDE Karte ergänzt. http://minuszerodegrees.net/xtide/XT-ID ... Basics.htm
Damit kann man AT-IDE (16bit IDE) Laufwerk anschliessen und man geht Ärger mit unzuverlässige MFM/RLL Festplatte aus dem Weg. (ich schrieb schon in Whatapps-Gruppe, dass MFM Controller kaum wert ist, einer andere hat ergänzt: Es gibt gefühlt 20 MFM Controller gegenüber 1 funktionsfähige MFM Festplatte)

Nebeneffekt: XT IDE Bios kann ich auch in 486er PC einsetzen und CHS Limit ist umgegangen. (Aber man muss BIOS vorher konfigieren, mit xticfg.exe)


Planung: habldefekte VLB Multi-IO Karte aus "Bastelpanne"-Theard wird zersägen und modifizieren. (RS232/Parallelport, FDC läuft über 8 bit ISA)
Zuletzt geändert von Matt am Sa 28. Mär 2020, 13:59, insgesamt 2-mal geändert.

andreas6
Beiträge: 2398
Registriert: So 11. Aug 2013, 15:09

Re: Reparaturerfolge

Beitrag von andreas6 » Sa 28. Mär 2020, 11:44

Hier liegt noch eine verstaubte Filecard herum, also ein XT-Plattencontroller mit angebauter Festplatte. Volle Länge, braucht also Platz nach hinten raus. Bei Interesse gebe ich das Teil ab, habe ich nie benutzt, aber als Exot aufgehoben.

MfG. Andreas

Benutzeravatar
Matt
Beiträge: 3734
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Matt » Sa 28. Mär 2020, 12:00

Oh, darf ich es haben ?
Ich habe von diese Teil gehört, aber nie befasst.

Grüss
Matt

MSG
Beiträge: 515
Registriert: Fr 9. Nov 2018, 23:24
Wohnort: Nähe Dieburg

Re: Reparaturerfolge

Beitrag von MSG » Sa 28. Mär 2020, 12:00

Matt hat geschrieben:
Sa 28. Mär 2020, 09:52
8088 Brett oder XT-Clone, wie man das sehen möchte.
Falls du so uralt-Kram sammelst könnte ich mal schauen, ob hier noch was rumliegt. Würde ich bei Interesse gegen Porto abgeben.

dirk11
Beiträge: 36
Registriert: Sa 5. Nov 2016, 19:31

Re: Reparaturerfolge

Beitrag von dirk11 » Sa 28. Mär 2020, 13:13

Matt hat geschrieben:
Sa 28. Mär 2020, 09:52
Ursache ist simpel: Widerstandarray als Pulldown für DMA0 (RAM refresh) und paar Krimskram. ist gebrochen -> Paritätsfehler ist wegen fehlende RAM-aufrischen erstanden. Neue Widerstandarray eingelötet und BASIC-ROM funktioniert immer.
Ich bewundere ja immer die Leute, die bei sowas "Ursache ist simpel" sagen können! :!: :shock: :D

Benutzeravatar
Matt
Beiträge: 3734
Registriert: So 24. Aug 2014, 21:22
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von Matt » Sa 28. Mär 2020, 13:59

Wenigsten ist Vorgeschichte bekannt: Ich bekam Board in ziemlich krumme Zustand. (ca 2-3 cm krumm auf 30cm Länge)
Da müss man schon rechnen, dass Widerstandarray/Leiterbahnen gebrochen ist. Leider bin ich nicht sofort darauf gekommt.
Nachdem ich RAM quergetauscht habe und Paritätsfehler tritt (oft) an gleiche Speicheradresse auf. Da fällt mir feine Risse an Widerstandarray auf. Dank verfügbare Schaltplan für XT Clone habe ich genauer geguckt, wozu dient Widerstandarray ? Bingo Pullup für Schaltkreis bei DMA0 Controller ! Ich müsste mich selbst korrigiert: Das ist Pullup, nicht Pulldown.

DMA0 = RAM-auffrischen.

Pullup/Pulldown-Widerstand ist klein und einfach und hat aber oft grosse Auswirkung, wenn es fehlt bzw. untergebrochen ist.

http://minuszerodegrees.net/manuals/unk ... Manual.pdf
(schlechte Qualität von Schaltplan)

Oh, ihr könnte mich PN anschreiben, wenn ihr old shool PC Zeug loswerden möchtest. Jedoch nehme ich nicht alles, nur für Aufbauen und bisserl Vorrat als Ersatz (nur für XT und 486er mit VL Bus ) In Gegenzug möchte ich ein oder zwei funktionstüchtige 486er Brett mitsamt CPU loswerden.

Benutzeravatar
frickler_01
Beiträge: 643
Registriert: So 11. Aug 2013, 15:51
Wohnort: LK Ludwigsburg
Kontaktdaten:

Re: Reparaturerfolge

Beitrag von frickler_01 » So 29. Mär 2020, 22:33

Reparaturerfolg:
Dieser Gameboy hatte lange Zeit das Problem, dass das Display öfter während des Spiels auf einmal schwarz und mit vertikalen Streifen übersät war.
Der klassische Display-Verbinderfehler direkt am Glas war es nicht, aber beim Zerlegen hab ich rausgefunden, dass der Fehler nur bei Belastung der Platine auftritt. Unter dem Flexverbinder am Display (ich glaube ja immer noch kaum, dass ich das Ding an- und wieder abgelötet hab ohne was kaputtzumachen) fand sich ein kleiner Käfer, dessen Beine nachgelötet wurden. war wohl nur eine Kalte Lötstelle.
gameboyrepair01.jpg
Zusammenbauen, Einschalten, funktioniert wieder!
Endlich wieder daddeln :D

Benutzeravatar
ESDKittel
Beiträge: 2489
Registriert: Fr 23. Aug 2013, 13:18

Re: Reparaturerfolge

Beitrag von ESDKittel » Di 31. Mär 2020, 11:13

Eher Entsiffungserfolg als Reparatur: Waffeleisen aus 1979.
Gehäuse Stahl emailiert, Kontrolleuchte ein Keramikklemmstein mit einem Stück aufgewickeltem Blumendraht in Reihe zur Heizung, Kontrolleuchtenfenster Echtglasformstück.
Unglaubliche Mengen an Waffelteig und Fettsiff hatten sich über die Jahre ins Gehäuse verirrt :o.
Die Isolierung der Gummileitung hatte sich im Fettsiff zerschleimt.

Das FKNW-Weihnachtswichteln hatte eine passende Heißgerätegummileitung angespült.
Zwar etwas lang, aber so ist kein Dreilochbrandsatz mehr notwendig.
Sven hatte mir aus seinem Keller mal eine Kiste mit alten Doli's und Lüsterklemmen veraalt.
Bakelite, Aderschutz, Klemmen mit ordentlich Materialstärke (zerbröseln nicht gleich wenn man mit dem Schraubendreher in die Nähe kommt). Eine Wohltat.

Leckere Waffeln gab es dann auch :D.

Online
Cubicany
Beiträge: 195
Registriert: Sa 15. Feb 2020, 17:48

Re: Reparaturerfolge

Beitrag von Cubicany » Di 31. Mär 2020, 22:23

Mein letzter Reparaturerfolg ist vom Wochenende.

Hatte im Holzwerken Thema ja einen Tesa Uhren Messchieber liegen.
IMG_8893 - Kopie.JPG
Der stammt aus der Alteisenkiste der Firma.

Die Fehler waren: Eingedrücktes und gebrochenes Sichtfenster, klemmende Mechanik und die Skala war frei drehbar (fehlende Schraube).

Kenne zum glück einen Uhrmacher etwas besser, der mir ein passendes Kunststoffuhrglas aus seinen Abfällen gab (ist zwar etwas
vergilbt, aber funktioniert) und dazu eine passende Krone mit Außengewinde, die ich als Feststellschraube nutzen konnte. Also das alte
Kunststoffglas rausgepult, den Zeiger gerichtet, die Mechanik mit Kabumm aus der Dose (Bremsenreiniger) gespült, neues Glas rein und
Schraube eingedreht und die Skala genullt.

Also mit 15 Minuten Arbeit einen 130€ (Neupreis) Messchieber repariert.

Antworten